YouTube Widget useless after updateSupport


Last Updated:

  1. devgala

    devgala Member This Topic's Starter

    Joined:
    Sep 19, 2010
    Messages:
    14
    Likes Received:
    0
    is anybody else having a problem with their youtube app widget after the "gps fix" update?

    after the update i noticed it only had the search option (little magnifying glass) and no longer the upload video (little camcorder) button on the widget.

    after i add the widget and use with the phone for a little bit (sometimes for less than 5 minutes) the widget will change itself back to having the upload button option but at that point the search and upload buttons just highlight orange when i press them and then it does nothing. sometimes im able to click on the video being promoted on the widget and it will open and play but for the most part the widget is un-clickable.

    im not sure if it has anything to do with me downloading launcher pro but i had that on my last captivate before i exchanged it and currently my phone is all stock haven't rooted it or anything yet. thanks!!
     

    Advertisement
  2. swarlos86

    swarlos86 New Member

    Joined:
    Sep 10, 2010
    Messages:
    3
    Likes Received:
    1
    i have been having the same problem. it will switch back to the weird buggy hybrid widget every time you go into landscape mode. This also happens every time reboot. i just ended up getting rid of the widget. Seems to be a problem with a couple droids. I know for sure the incredible has the same issue after their froyo update
     
  3. devgala

    devgala Member This Topic's Starter

    Joined:
    Sep 19, 2010
    Messages:
    14
    Likes Received:
    0
    Hmm looks like I may be going to exchange for my third captivate if I don't get it fixed before the end of my thirty days
     

Share This Page

Loading...