youtubeSupport


Last Updated:

  1. mike1

    mike1 Well-Known Member This Topic's Starter

    Joined:
    Aug 9, 2010
    Messages:
    191
    Likes Received:
    10
    YouTube widget has not been working it just says connection problem touch to try again any fix for this it has been like this for a few days
     

    Advertisement
  2. jayno20

    jayno20 Well-Known Member

    Joined:
    May 3, 2010
    Messages:
    279
    Likes Received:
    24
    Yeah and the actual app is force closing... Is Youtube doing something?
     
  3. jayno20

    jayno20 Well-Known Member

    Joined:
    May 3, 2010
    Messages:
    279
    Likes Received:
    24
    No one else?
     
  4. mike1

    mike1 Well-Known Member This Topic's Starter

    Joined:
    Aug 9, 2010
    Messages:
    191
    Likes Received:
    10
    i rebooted my phone and now it seems to be working
     
  5. jayno20

    jayno20 Well-Known Member

    Joined:
    May 3, 2010
    Messages:
    279
    Likes Received:
    24
    Mine still won't allow me to hit the magnifying glass (search) or the camcorder option... if I press it nothing happens...


    Tried clearing the data/cache and rebooting...
     
  6. mike1

    mike1 Well-Known Member This Topic's Starter

    Joined:
    Aug 9, 2010
    Messages:
    191
    Likes Received:
    10
    i lose my 3g connection a lot maybe you do to but normally i just put on airplane mode and it comes back i just wonder if after that it doesnt start youtube back up until you restart the phone...i would try putting it on airplane mode then turning that off then rebooting the phone
     
  7. fortesquieu

    fortesquieu Well-Known Member

    Joined:
    Apr 27, 2010
    Messages:
    1,079
    Likes Received:
    144
    My youtube is working fine, but I hate the search results, it never shows those official music videos?
     
  8. mike1

    mike1 Well-Known Member This Topic's Starter

    Joined:
    Aug 9, 2010
    Messages:
    191
    Likes Received:
    10
    yeah i hate that too and i mainly use youtube for music
     
  9. jayno20

    jayno20 Well-Known Member

    Joined:
    May 3, 2010
    Messages:
    279
    Likes Received:
    24
    I was able to fix it by first deleting the widget, then clearing the cache/data, then rebooting and re-adding the widget. No clue why this happened, let alone why it happened at the same time as someone else.... Weird...
     
  10. jayno20

    jayno20 Well-Known Member

    Joined:
    May 3, 2010
    Messages:
    279
    Likes Received:
    24
    OK, nevermind... It went right back to not working. I haven't messed with 3G in any way (airplane mode, etc.) It just did it on its own... Is there something going on with youtube or what?
     
  11. Itlooksfast

    Itlooksfast Well-Known Member

    Joined:
    Apr 25, 2010
    Messages:
    99
    Likes Received:
    3
    Anyone hate the fact that if you hit the youtube widget...it automatically go to that video instead of going to the home page? Like from the program it will go straight to the home page but if you hit the widget...it goes to that video first then you have to hit back and go to home.
     
  12. 1967ls2

    1967ls2 Well-Known Member

    Joined:
    Apr 29, 2010
    Messages:
    197
    Likes Received:
    25
    Yeah this is weak sauce. Youtube, please fix!
     
  13. mike1

    mike1 Well-Known Member This Topic's Starter

    Joined:
    Aug 9, 2010
    Messages:
    191
    Likes Received:
    10
    even though my youtube is now working i feel like it is 10 times worse because of constant freezes of videos (even on low quality) also the app when not playing a video constantly freezes
     

Share This Page

Loading...