z4root worked fine (although the second time only)

Last Updated:

  1. cdl

    cdl Well-Known Member

    I have an unlocked Milestone 2, which I rooted using z4root.

    I downloaded z4root from the internet as it's no longer available on the market.

    The first time I ran it, nothing happened after 30 minutes (the wheel was still spinning), so I applied the usual IT solution: switched it off, took the battery out and put it back in, turned it back on and re-ran z4root. This time it worked in just few seconds. Ah, the rigourous scientific approach underpinning IT!

    Searching the web I noticed I am not the only one with a similar experience. Anyway, it worked and it was quite easy.

    I understand z4root also has an option to unroot the phone but I haven't tried that.

  2. Dam2sekc

    Dam2sekc New Member

    hey Guys are there any really good tutorials out there to rooting?

    First time user here, so just wanting to have a look around in regards to the whole process that is rooting.

    And any further information would be greatly appreciated.
  3. cdl

    cdl Well-Known Member

    Google is your friend...
    The process is really straightforward: you just download the software and run it.
    Rooting is a bit like having super user/administrative rights on a PC: it lets you change settings and parameters you would not normally have access to.
    For me the most convenient feature is being able to backup and restore apps and settings, using an app like Titanium Pro
  4. Dam2sekc

    Dam2sekc New Member

    Thanks, I have been looking on google for a few hours now, just sifting through all the information - There's a lot out there.

    I was also wondering if anyone has come up with a custom rom? I see that CyangenMod has MM1, But not the MM2. I love the handset n all, but from seeing what custom rom's can do - I want one. lol.
  5. spdude1

    spdude1 Member

    Yeah...even I am looking for a custom ROM for my M2...any suggestions..??

Share This Page