ZenEXP question


Last Updated:

  1. Joehunni

    Joehunni Well-Known Member This Topic's Starter

    Joined:
    May 27, 2010
    Messages:
    1,001
    Likes Received:
    77
    So I was messing around with ZenEXP and really loved it though I ran across a problem. I noticed via system panel that my cpu clock speed was stuck redlined at the full 691mhz. I've tried using both setcpu and overclock widget to alleviate this but neither helped, anyone else have this problem or know of a workaround?
     

    Advertisement
  2. dmm5157

    dmm5157 Well-Known Member

    Joined:
    Oct 13, 2009
    Messages:
    279
    Likes Received:
    14
    Have you tried flashing the stock kernel using the Zen Updater, then flashing the GoDmOdE kernel?

    System Panel is great for checking if it's working ok.

    Also, I like to use OSmonitor to check processor scaling settings. It will show your low/high and what the governor is set to (ondemand, performance, etc). This is displayed under the MISC tab.



    I had this issue a while back when I noticed my battery life wasn't very good. Turned out it kept getting stuck in Performance mode. Once I used SetCPU to change to On-Demand, it fixed my problem.

    Good luck.
     
  3. Joehunni

    Joehunni Well-Known Member This Topic's Starter

    Joined:
    May 27, 2010
    Messages:
    1,001
    Likes Received:
    77
    yup, when I flashed the stock kernel, system panel showed that it was stuck at 245mhz and it was laggy as hell. I've tried to get this to work correctly by using setcpu and overclock widget and neither helped.
     

Share This Page

Loading...