Zenithink ZT-180 1GHz 10" tabletGeneral


  1. Laharl

    Laharl Well-Known Member

    Just got back from the post office to mail back my defective ZT-180 it cost me 40.00 to send it off.

    The Touch screen is defective it is showing multiple touch when I
    click on the screen and the tablet crashed when I try to play music
    from the SD card slot or the USB slot.

    When I try to play music from the USB or the SD card slot I get The
    application Music (process com.android.music) has stopped
    unexpectedly. Please try again. Force Close option shows up also I
    click unmount SD card and I get the Process android.process.media has
    stopped unepectedly please try again errors I flashed to the old firmware and back to the new firmware and it still gave me the errors so I sent it back.
  2. vhoiki

    vhoiki Member

    Hi Guys! Wow, I've learned so much about this thread. I'm expecting my Zenithink on Monday next week. Purchased it on Ebay on Http://www.mp15.net
    I really hope I made the right decision on buying there.


    As i understand, 1st thing I would do when i get the unit is flash it with the 0827 firmware. Then do the Txpowerfix. that would get me started on the Zenithink. Hope there is no defect on what i purchased since it would come from China (I'm in the Philippines by the way)


    Anyway, thanks for everyone who contributed here, and if i have problems with my unit, expect that i would be asking in this thread.

    Thank you all :)
  3. vhoiki

    vhoiki Member

    Hehe didn't notice that the last post here was already last May 2010. Anyway, I hope people would still notice when I come back here :)
  4. mdifilm

    mdifilm Member

    Hi, got my ePad for about a week now, it's been a love/hate relationship, love cause it does what it said and it's fun... Hate, cause I get some error message everytime when I boot up the tablet (certain app stoped working, etc). which gets annoying, I've also did the mod for the antenna (adding a wire, etc), and got Market to work (after reading for 8 hours and doing test on 8 hours and then realized how simple it was - the instructions here doesn't seem to be 'noob' friendly but once you get the hang of it, it works).

    I do have another question, in the Market, how come certain apps appears on my Android phone but it doesn't show up for the Tablet? one example is the app called Square. I can find it on my HTC Hero but it is not searchable via the zt-180. Any suggestion?
  5. rocklord42

    rocklord42 New Member

    I thought that some more experiences would help future users - this forum was a great help deciding what to buy. Thankyou all.

    10th September Ordered 1 x Epad ZT180 10 inches Android 2.1 MID 1080P Video G-sensor (Epad-ZT180) from jiongtang.com. EMS courier.
    21st September Received box with pad, power adaptor, lan adaptor and a power cable. Also one screen protector which fits over the visible area. I'm in Ireland.

    All fine out of the box, I will not go over stuff already posted.
    WiFi seems to be fixed, it works fine all over the house and out into the chicken coop (25metres). Works in the bedroom which is 15m and three concrete walls away from router.
    The firmware on it is 0830.
    No Market, but Slide installed and working fine.
    Doesn't play flash video, google mobile youtube doesn't work. (yet, I have read the posts)
    Warning to iphone users - the screen is not the same type of touch control, needs much firmer touch but when you stop thinking it's an iphone it's fine.
    Battery life seems ok, I have the screen brightness up high and I have been getting about two hours, suits me fine.
    I have got a few 'parsing errors' on app installations.
    I tried Opera mini, but the built in browser seems to work a lot better.
    The orientation sensor needs quite a clear rotation to work.
    I haven't had to press the reset button yet, though the unit did hang and reboot itself twice in about 12 hours of use.

    All in all it is just what I expected, a bit hairy round the edges but nothing that is unexpected given the price.

    Having said that I wouldn't be buying one for my mother.

    I suppose the longer the manufacturer sticks with the same hardware the more likely it is that the firmware updates will continue, as it stands the unit is very close to being right.

    Special thanks to OP Laharl, icurafu, jtbnet, n4sa for clearing the path.
  6. Morton Zheng

    Morton Zheng Member

    Can you provide the CTS report ?
  7. vhoiki

    vhoiki Member

    Whoa! now its a 0830 firmware? have to download that one. I'll be receiving my Zenithink this Monday
  8. Norman9279

    Norman9279 New Member

    Hello everyone, I'm a grandad who is trying to keep up with the G/children, they have iPads which I can't afford !!!, whilst browsing around the net I came on your website so I thought I would ask the experts.
    Which of the 10" tablets on the market is the best ???, hmmm not an easy question I suppose, my own uses are photgraphy, the net, drawing and painting via a Wacom tablet.
    How many of my interests are compatible with these tablets I havn't a clue, so could some kind person point me in the correct direction please.
    thanks,
    Norman
  9. upajeewaruwan

    upajeewaruwan New Member

    is this device support for Huawei e1550 modem
    thank you
  10. Radical-J

    Radical-J Well-Known Member

    Probably because you generated one under 1.6 and not 2.1...
  11. larrymac1

    larrymac1 Member

    OK so I am a total noob on this. I have searched the web for a power control widget that will allow me to download it to my Zenithink apad but everything seems to require that phone number to let it work. Is their a work around on it. I will gladly pay for the software I just need to know how to get it done. Airplane mode is stuck and it will not let me stop it. I have tried a couple of blue tooth downloads but they have no effect. HELP
  12. larrymac1

    larrymac1 Member


    Where would you download it from?:confused:
  13. ConfusedAndroid

    ConfusedAndroid New Member

  14. Laharl

    Laharl Well-Known Member

    0830 is for people who have a small black line on the screen after updating to 0827 its not a regular update the regular update should be sometime this week so if you do not have the black line do not update.
  15. vhoiki

    vhoiki Member

    LarryMac1, I'm planning on just looking for the 830 FW on the net, but I got mine Just this morning and it already have the 830 FW in it :)
  16. arko

    arko New Member

    Hi guys,

    Received my Epad last week , now trying different stuff on it.
    Is there a way to make a backup of existing image? Getting tired if it crashes to flash it each time and put apps on it.

    Thanks
  17. jtbnet

    jtbnet Well-Known Member

    Unfortunately Not... I have a thread going over on Slatedroid where I thought I had it working but then had to recant as backup wouldn't boot reliably after restore...
  18. larrymac1

    larrymac1 Member

    Thanks. Just got mine 2 weeks ago but couldn't find a version number. I am guessing it is an 830 as well. Got that stupid airplane mode and can not get it off, nor get a contro widget to turn it off. Driving me crazy. I don't even know if the wifi works.:(
  19. larrymac1

    larrymac1 Member

    I want to play fair here. How do you give thanks on here?
  20. larrymac1

    larrymac1 Member

    Thanks Lahrl. No black line, thankfully.
  21. Martimus

    Martimus One bite at a time... Moderator

    To offer thanks on this forum, simply press the [​IMG] button located to the right of the post.
  22. dctab

    dctab New Member

    This looks terrific. I have been struggling to find a way to let my ZT180 access my Adhoc network. However, it appears that these two files are write protected; I can't save them after I make the edits you suggest. I also can't delete or copy over the files. I know how to change file properties in Windows, but how do you do that with Andriod files?


  23. waterhead

    waterhead Well-Known Member

    Follow this How-To:

    iBeau dot net Easy Root & txPower fix on Zenithink ZT-180
  24. PARick

    PARick Well-Known Member

    Sorry if this has been answered, but if I log into my google account on this, will my paid apps populate (like touchdown and the full documents to go)? Thanks!
  25. jtbnet

    jtbnet Well-Known Member

    They should show in Downloaded as 'Purchased' and allow you to re-download them to the tablet... at least mine do :)
    PARick likes this.
Loading...

Share This Page