Zoom but no re-wrapping


Last Updated:

  1. mkb

    mkb Member This Topic's Starter

    Joined:
    May 15, 2010
    Messages:
    7
    Likes Received:
    0
    Hi. I'm a newbie Desire user so apols if I've missed something! When I use the default web browser I can pinch to zoom in to the text but it doesn't rewrap at all - I thought it should. ie if I zoom in I then have to pan left/right to read it! ta M
     

    Advertisement
  2. wisewood

    wisewood Active Member

    Joined:
    May 3, 2010
    Messages:
    26
    Likes Received:
    6
    Well i've just tried it on BBC SPORT and its wrapping it for me with pinch-to-zoom, and with double tap to zoom.

    Does it do it on all webpages? and are you using the standard browser or another app?
     
  3. simon1

    simon1 Well-Known Member

    Joined:
    May 6, 2010
    Messages:
    86
    Likes Received:
    7
    Looks like it depends on whether the website recognises that you are on a mobile device or not. The Beeb's loads a mobile version of their site, but some others don't so it zooms and then you need to pan around.
     
  4. mkb

    mkb Member This Topic's Starter

    Joined:
    May 15, 2010
    Messages:
    7
    Likes Received:
    0

    if I go to BBC Sport and then the main (Chelsea win the FA Cup) page then pinch to zoom all the words do get bigger BUT there is no wrapping at all.

    I am using the default browser as far as I am aware (not sure hot to check - not seen an 'About...' menu item!)
     
  5. mkb

    mkb Member This Topic's Starter

    Joined:
    May 15, 2010
    Messages:
    7
    Likes Received:
    0
    and yes on all web pages that I have tried
     
  6. mkb

    mkb Member This Topic's Starter

    Joined:
    May 15, 2010
    Messages:
    7
    Likes Received:
    0
    if somebody wants to choose another page where the wrapping *definitely* works then I'm happy to try that too :)
     
  7. wisewood

    wisewood Active Member

    Joined:
    May 3, 2010
    Messages:
    26
    Likes Received:
    6
    you can change the settings to prevent the websites being displayed as a mobile version.

    HTC Desire - Android Forums (first visit from my phone) is wrapping when pinch-zooming.

    My internet settings are as follows;
    Everything is ticked except landscape-only display.
    Default zoom medium.
    text size normal
     
  8. mkb

    mkb Member This Topic's Starter

    Joined:
    May 15, 2010
    Messages:
    7
    Likes Received:
    0

    When I visit there and pinch/zoom to double-tap/zoom it does NOT wrap for me (same settings)

    I do a 'reset to default' and now if I double-click it does wrap BUT if i pinch/zoom it doesn't
     
  9. HTC_Desire

    HTC_Desire Well-Known Member

    Joined:
    Apr 2, 2010
    Messages:
    116
    Likes Received:
    34
    Easy test - just hit up google's mobile page, and hit NEWS and then try it. That works fine for me with pinch zoom.
     
  10. Vertigo1

    Vertigo1 Well-Known Member

    Joined:
    Apr 20, 2010
    Messages:
    118
    Likes Received:
    9
    TBH, such is the resolution of the screen, I can read most websites in landscape without zooming in at all :D
     
  11. @ndrew

    @ndrew Well-Known Member

    Joined:
    Apr 1, 2010
    Messages:
    78
    Likes Received:
    4
    In settings do you have "enable mobile view" checked?
     
  12. asdfgtt

    asdfgtt New Member

    Joined:
    Aug 23, 2010
    Messages:
    2
    Likes Received:
    0
    It works. Pin to Zoom obviously zoom but double tapping text wrap.
     
  13. ukzen

    ukzen Well-Known Member

    Joined:
    May 1, 2010
    Messages:
    252
    Likes Received:
    12
    Pinch to zoom does not rewrap for me anywhere ,double tap does ,but sometimes not centred.so have to correct position manually.
     
  14. flashsam

    flashsam Well-Known Member

    Joined:
    Oct 1, 2010
    Messages:
    67
    Likes Received:
    11
    Are you on Orange?

    They seem to have disabled the pinch to zoom re-flow functionality. You can only get the text to wrap if you double tap to zoom.
     
  15. PureLoneWolf

    PureLoneWolf Well-Known Member

    Joined:
    Sep 19, 2010
    Messages:
    152
    Likes Received:
    19
    Check the settings (Menu | More | Settings | User Agent) and make sure it is on Android.

    Not sure if it will help, but it can't hurt to check
     
  16. samunique500

    samunique500 Member

    Joined:
    Oct 29, 2010
    Messages:
    9
    Likes Received:
    2
    Menu---> more--->settings--->Auto-fit pages. Make sure this option is checked.
     

Share This Page

Loading...