zooming in on internetGeneral


Last Updated:

  1. bnathanb1982

    bnathanb1982 Member This Topic's Starter

    Joined:
    Jun 5, 2010
    Messages:
    13
    Likes Received:
    0
    I did a factory reset on my phone and ever since then every webpage I go to has the text so small so it can fit the whole webpage onto the screen. I have to pinch zoom everytime I click on a page....I didn't have to do this before I reset the phone and I don't know what changed. Any help on how to change this would be appreciated.
     

    Advertisement
  2. scary alien

    scary alien not really so scary Moderator

    Joined:
    Mar 5, 2010
    Messages:
    21,638
    Likes Received:
    21,971
    I think you want to press menu while in the browser, press the "more" (three dots on the bottom right-hand side), select Settings, and the enable "Mobile view" (i.e, check the checkbox). See if this fixes your issue.

    Edit: or is it "Open pages in overview" (yes, it is/was)....dang it, all of my bookmarks are for mobile pages that size correctly...give me a sec. to check.

    Aha! Found a post on AF that should fix you: http://androidforums.com/all-things...s-open-tiny-print-dc-2-08-1-a.html#post719770
     
  3. bnathanb1982

    bnathanb1982 Member This Topic's Starter

    Joined:
    Jun 5, 2010
    Messages:
    13
    Likes Received:
    0
    That fixed it. Thanks for your help :D
     

Share This Page

Loading...