ZTE Light bricked...Support


  1. Kari_Juhani

    Kari_Juhani New Member

    Hello and hopefully you can help me with this;

    My ZTE Light Tab is bricked on the first screen (ZTE+ something in chinese). It wont even go to the Android screen at all.

    There is no USB to any devices ( tried Win7, Linux + Mac), the red light right lower corner is lighted and only way to power off is to take out the battery.

    Is there anything i can do, or just take it to the shop and ask replacement for bad flash?


    Kari

    Advertisement
    :
  2. Martimus

    Martimus One bite at a time... Moderator

    Welcome to the Android Forums!

    If the ZTE device is brand new I'd think having the seller replace it would be prudent. Did you do something just before it happened, like attempt to root or load a custom ROM image to the device?
  3. Kari_Juhani

    Kari_Juhani New Member


    who?.. me? no.. me thinks it's just resting?

    This Tab is no more. It has ceased to be. It’s expired and gone to meet its maker. This is a late Tab. It’s a stiff. Bereft of life, it rests in peace. This is an ex-Tab.

    Definitely maybe....


    Trying to upgrade 2.2 with "Sales_MultiDL_MSM...." and it worked 98%. But after reboot stuck at this screen. BTW.... this screen with ZTE-logo is new, normally when booting there's only Green Android - logo and then OS starts.

    I have to confess - i dont know that much about Android as a system that i should know. Maybe this is stupid question, but does it boot up from removable memorycard or internal memory ? If the booting is made-up by a small flash memory acting like "bios", and it is pointing to a partition on a disk/memorycard, which then holds the OS.... it could be fixed.

    Maybe i need to open the ZTE and look my self ?????


    Kari
  4. Martimus

    Martimus One bite at a time... Moderator

    Hmm... sounding less like a tablet and more like a parrot! :D

    Maybe it would help if you boot to it's recovery menu and clear cache/dalvik cache...

    Typically most Android devices boot from internal storage.
  5. Kari_Juhani

    Kari_Juhani New Member

    Well... that is the problem... i can't boot to anything. No matter what i do (push vol-/vol+) it wont response and USB is "Unknown Device" - thus there's no COM assingned to ZTE on my Win7.

    How can i do that when i have no connection to device?

    Is there way to make it boot from external SD?

    Kari
  6. bggr

    bggr New Member

    Hi,

    I Have the same problem, you have faund any solution????
  7. The_Chief

    The_Chief Accept no imitations! Moderator

    Welcome to the forums, Bggr, and I hope you guys get a resolution soon :eek:
Loading...

Share This Page