ZTE Mimosa Mini [Root]


  1. akutasame94

    akutasame94 Well-Known Member

    So, I opened topic in other android phones and was suggested to come here...

    http://androidforums.com/other-phones-android-non-android/685574-impossible-root.html

    Device Name:Mimosa Mini/Telenor Touch Mini (Other name is v857)
    Android Version: 2.3.5
    Manufactuer: ZTE
    Carrier: Telenor

    Other things you asked for I would give you, but I am not sure where to get those. So please instead of closing this thread point me to right direction and tell me where to get that info.

    Also I can provide you with SuperOneClick logs, as I said in topic opened in other phones

    Logs: ZTE.zip download - 2shared


    Build.prop (will provide if I manage to find it)

    CPU - will provide info, just need to retype it (info from android system info application)

    As for

    adb shell mount
    adb shell cat /proc

    I really don't know what this is and where to find it, if you could help me there I would be most grateful...

    Advertisement
    :
  2. Shabbypenguin

    Shabbypenguin Well-Known Member Developer

    hmm zergrush was patched in 2.3.5 so you arent going to get root via super one click, have you tried the zte backdoor?
  3. akutasame94

    akutasame94 Well-Known Member

    I did not, as I didn't know about that. And I tried googling it, but I don't understand it really, as I am not very good with this :p
  4. Shabbypenguin

    Shabbypenguin Well-Known Member Developer

    well you can use an app from the market called terminal emulator and enter the commands (without the adb shell part)
  5. akutasame94

    akutasame94 Well-Known Member

  6. akutasame94

    akutasame94 Well-Known Member

    Tried backdoor, says sync_agent not found.

    More info about the phone:

    OS:

    Mozzila/5.0 (Linux;Android 2.3.5; en-us; Telenor Touch Mini build/GRJ90)Apple WebKit/533.1 (KHTNC, like Gecko) Version/4.0 Mobile Safari/533.1

    Android ID: fdd959ca4c6a88d

    Build Info

    Release codename: REL
    API level: 10
    CPU ABI: armeabi
    Manufacturer: unknown
    bootloader: unknown
    CPU ABI2: UNKNOWN
    Hardware: MT6573
    Radio: Unknown
    Board: ztenj73_gb
    Brand: ZTE
    Device: ztenj73_gb
    ID: GRJ90
    Type: user
    User: jianxiaowei

    CPU

    ARMv6 compatible processir rev 7 (v6l)

    BOGO MIPS 668.46
    CPU implementer 0x41
    Revision 65fb8a00
    Serial 0x15
    CPU variant 0x0
    CPU port 0x576
    CPU revision 7



    And if you could help me find build.prop and explain how to get it I will upload it and provide you with it.
  7. akutasame94

    akutasame94 Well-Known Member

  8. Shabbypenguin

    Shabbypenguin Well-Known Member Developer

    things arent looking so good then :/

    unfortunatly the last big exploit was zergrush and the only one since then was for ics and up. 2.3.5-2.3.7 are fairly locked down :/
  9. akutasame94

    akutasame94 Well-Known Member

    Ok, I understand, but there is one thing that is bothering me. There are other phones here in my country that are sold with 2.3.5 or 2.3.6 OS, and they are quite easy too root, either via SuperOneClick, unlock root or some other way. Those are mostly Huawei,Alcatel and ZTE phones:

    Huawei G300
    Alcatel OT995 is sold with 2.3 version (And I doubt it's 2.3 4)
  10. Shabbypenguin

    Shabbypenguin Well-Known Member Developer

    the huawei uses its bootloader to load a custom recovery, can you get into fastboot mode? if so then i could attempt to try and make one but since zte makes kernel source absmally crappy and very rarely compiles i doubt it would do any good :/

    what most people dont realize is that superoneclick is just a pretty program to run other exploits. the alcatel you have to download teh exploit for it and put it in the right folder. making the exploit is the hard part, with the big ones not working so well on your device it means that one for your phone would need to be found

    you could always try some other exploits for other zte devices like this one :) http://androidforums.com/avid-4g-al...successfully-rooted-zte-avid-4g-metropcs.html and hope it works
  11. akutasame94

    akutasame94 Well-Known Member

    How do you enter fastboot? :p When I push power + volume up I get yellow triangle with exclamation point, then I push home button and it shows menu with wipe, clear flash, reboot (or boot phone sth like that) and other options. I've been told that it is called recovery mode (fabric). Will try the method from above too...

    Edit

    Accurate information

    Volume up + power

    Android recovery mode

    Reboot system now
    Apply update from SD
    Wipe data/ factory reset
    Wipe cache partition
    Backup user data
    Restore user data

    home+volume down+power (works without home too)

    Factory mode

    Full test
    Item test
    Test report
    Clear flash
    Reboot
  12. Shabbypenguin

    Shabbypenguin Well-Known Member Developer

    hmm no idea what factory mode is, you try both vol up and down?
  13. akutasame94

    akutasame94 Well-Known Member

    No, nothing
  14. Shabbypenguin

    Shabbypenguin Well-Known Member Developer

    anything on the zte avid root? :/
  15. akutasame94

    akutasame94 Well-Known Member

    Going to try now, just got home, also I download SDK-Tools (archive, only 700kb), but I have no idea what to do with that. I've been told it might help in finding solution.

    EDIT:

    It just says daemon started successfully and then nothing happens... FTM is factory mode I guess...

    No it's field test mode, which I don't know how to enter xD

    I only have factory and recovery mode

    EDIT 2:

    I decided to give up, it's simply impossible... If I had necessary knowledge to find exploits myself or to try methods, then mix them up, just to do it I would try...

    Not to mention drivers are impossible to find, even those from ZTE Support don't help. In Device Manager it says unknown device>MT65xxx

    And before that I had android device and Android Composite ADB Interface which I can't remember where i downloaded...

    [​IMG]


    If you have any ideas, do tell, I will try, tho I doubt anything will work.
  16. Spdfreak34

    Spdfreak34 Well-Known Member

    To get into Ftm on other Zte phones you turn the phone off, then hold volume - and power until the screen says Ftm.
  17. akutasame94

    akutasame94 Well-Known Member

    This phone doesn't have field test mode. When I hold volume down (-) and turn it on I get factory mode. I found online that this is MT(K)6573 based model. And build info confirms that.
  18. Shabbypenguin

    Shabbypenguin Well-Known Member Developer

    that picture is the adb backup root, its for ics only
  19. akutasame94

    akutasame94 Well-Known Member

    This was suggested by a member on our forum (since you are quite famous on xda, and he is also there, you might have ran into him, PAGZLY is his username).

    I posted the picture because of what is written in device manager. I no longer have android phone and this adb driver. And I can't remember where I downloaded this ADB driver.

    Again, I tried, I've been trying for past month and I was unable to root it. I simply have no idea what else to try. So I'll leave this topic here in hope that someone will find a way.

    I would even send you a money so you could buy the phone and experiment, but unfortunately I am not able to do so, as my financial status is not that great (preparing for college, paying for preparation classes and so on) which is the main reason I actually bought the phone (low-end, accessible and cheap phone)
  20. Shabbypenguin

    Shabbypenguin Well-Known Member Developer

    never heard of him, me having the device unfortunately wouldnt do anything anyways.
  21. downthemachine

    downthemachine Developer Incognito VIP Member

    I know it might seem ridiculous but the ZTE Warp had no issues flashing signed zips through a stock recovery.
    We even created an easy root with a stock rom, rooted, and cwm.
    Just give this a go
    http://androidsu.com/superuser/
    Always worth a shot ;)
  22. akutasame94

    akutasame94 Well-Known Member

    Please delete
  23. akutasame94

    akutasame94 Well-Known Member

    I've seen this but have no idea what to do :p I am noob when it comes to root. Shoul I put these files on SD and from factory recovery use a command or just install it like any other apk?
  24. akutasame94

    akutasame94 Well-Known Member

    Well I tried this too. I put the zip files to SD, entered the recovery mode, install update from sd, and it starts then I get the message signature verification failed, on both files.
  25. downthemachine

    downthemachine Developer Incognito VIP Member

    Well, it was worth a shot
Loading...

Share This Page