zte racer II wont open bootloader. plz help!

Last Updated:

  1. baselk

    baselk New Member

    hello, i rooted my racer2 about a week ago. i like to mess with smartphones but this time i wish i didnt. i guess all happened when i used that mod manager aplication on my phone. now, i cant open bootloader/recovery/FTM or whatever it is, i dont think it matters because i cant open any of them.
    i tried many boot apk and pressed bootloader but when it reboots nothing happens.
    it stucks at android logo or there is nothing at all just a black screen...
    i tried everything. flashing other recovery mods, i tried recovery mode from android explorer and i know every google page about this subject now since im trying to find a solution. my english is not very good so it was also very confiusing for me to do the research. so if anyone can help me with that matter i'd be very happy. thanks.

    ps: nothing else is wrong with my phone. i just cant open the bootloader or recovery mod. plz help :confused:

    pps: after a little more research i found a stock recovery.img for racer2
    it should have worked and i guess it kinda did. by that i mean: it acts like its in recovery (it rebooted and the red light came and my pc recognised the device) but there is nothing on the screen, its all black. but power is on it just doesnt show the menu. i never read such a thing in any forum i dont think anyone else had the same problem ever. i really hope i can get an answer trough here. please please help me.

    Ferr likes this.
  2. Ferr

    Ferr New Member

    Thank you for posting this, I have exatly the same problem. I hope someone help us on this.
  3. baselk

    baselk New Member

    i guess we are on our own, its been more then a month now...
    please tell me if you find the solution somehow, i'd appreciate it.
  4. asmet

    asmet Member

Share This Page