ZTE U960 ROM Discussion


Last Updated:

  1. Muero

    Muero Member

    Could someone answer me on this question - how to update firmware of radio modem in ZTE U960?

    Advertisement
  2. catty62

    catty62 Well-Known Member

    You don't have to flash all entire rom 1.5.1 but only the update that you can find here. (with this update you have 379Mb of ram and the overclock to 1.4Ghz)
    If you can try it you can see if it's working ...
    hmvs likes this.
  3. auktionadm

    auktionadm Well-Known Member

    Does the ZTE U960 have Bluetooth 4.0 and how long does the Bluetooth stand by with CATTY 1.5.1 ROM?
  4. scooterfips

    scooterfips Member

    Yes, i can not flash the kernel!!!

    Only i can flash catty 1.5.0

    Not 1.5.1 and not the kernel

    First i flash 1.5.0 after flash i reboot the phone then i go into recovery.and then, when i will flash 1.5.1 it is not going.

    I dont no why is not going
  5. hmvs

    hmvs Active Member

    Hi, i have flashed Catty's ROM 1.5.1 (with wipe), all is ok.
    I flashed it with hope to fix problems with freezes on connecting to wi-fi...
    I had Etotalk rom 1.5c, and 1.5e, they all have freezes, when i connecting to wi-fi, but not often, maybe one or two times per day, sometimes even rarely...
    And problems occurs on different wi-fi spots.
    Anyone have such problem or suggestions?
  6. catty62

    catty62 Well-Known Member

    with the 1.5.0 installed have you tryied the update that you can find here?
  7. zteu960

    zteu960 Active Member

    the problem seems to be the launcher. in the etotalk rom it is the adw ex launcher... which i also installed with cattys rom... since 2 days i am running the golauncher which seems more stable so far...
    hmvs likes this.
  8. howdoyouknow

    howdoyouknow Member

    Hi All,
    I have two quick questions to see if an issue i'm having with an app being incompatible with my phone is rom related. The below message is a reply i got from google play support team.



    1. Is this an issue due to the current ROM I'm running or is this an issue I need to contact ZTE about?

    2. Is there anyway of getting around this issue?
  9. The Solutor

    The Solutor Well-Known Member

    What about telling US the name of the app ?:cool:
  10. The Solutor

    The Solutor Well-Known Member

    Frankly I never had a WIFI related problem even with the oldest ROM (B08) that was preinstalled on my phone.

    I had just some random freezes, that are comppletely vanished with the latest Catty's ROM (with owr w/o the OC kernel installed.

    So I can't help a lot here.
    hmvs likes this.
  11. howdoyouknow

    howdoyouknow Member

    I emailed google support again today and asked...

    "Is this an issue with the actual phone or is it to do with the software
    on the phone?
    I am using the software that came with my phone from my supplier but it may be a custom rom as the phone is rooted.
    Could this this software be the issue?"

    Their reply..

    "I understand that this issue might be
    frustrating. I will work to resolve this issue. Please be aware that
    unauthorized operating systems (custom ROMs) may have limited
    functionality due to the compatibility of the device. For best results, I
    recommend using the authorized Android operating system provided by your
    manufacturer that can be obtained from their website or your carrier.

    Have a great day, and if I can assist you further, please let me know."


    My reading of the above reply is Hmmmm maybe it is but who knows.

    The app in question is the "ulster bank ireland" online banking app
  12. The Solutor

    The Solutor Well-Known Member

    Surely any device that comes w/o the google apps preinstalled is not "approved" by google.

    The open source part is free to use for everyone.


    Now is possible that a bank, for security reasons will grant the access only to a their own database of phones to avoid security concerns. It's perfectly understandable.

    BTW the devices are usually recognized by what's is written on the build prop file, you can try to experiment with it using the descrtiption and the signature taken from a well known phone, (say the desire HD that is based on the same cpu)

    It's also possible that the mentioned app is checking for the presence of su and/or superuser.apk to understand if the phone is rooted
  13. jpeich

    jpeich New Member

    I am sorry this question is a bit out of tpic, but I would like to know where have you bought a case that suits this mobile, or a similar mobile case that suits it.

    Thanks a lot, I am a very happy u960 user from Spain (vodafone)
  14. The Solutor

    The Solutor Well-Known Member

    EmilF likes this.
  15. auktionadm

    auktionadm Well-Known Member

  16. The Solutor

    The Solutor Well-Known Member

    On obostore the nillkin cover is available only in red (brownish red), the black and brown ones are available on etotalk.

    At least in Italy, no import fees are due for items (meant for personal use) below the 40
  17. Am2am

    Am2am Member

    Dear The Solutor and Catty62

    Some time ago I post the question about the problems with device and ROMat Malshenzu .
    Pls help to keep that post active and under attention of Malshenzu and Zte developers.
    It is the shortest way for getting answers and solutions to our problems

    thank you
  18. howdoyouknow

    howdoyouknow Member

    Thanks solutor for your replies so far ive found out from another forum that the build prop change doesnt work for the u960. Ive contacted etotalk to see if they can advise any solutions. I think that it is possibly rom related though as when i updated to one of etotalks newer roms from the original one that came on my phone i lost compatability with the vodafone app which i could previously use.
  19. nothingman76

    nothingman76 Well-Known Member

    Did you managed to increase the volume by using the app suggested by The Solutor ? I've tried but the volume does not increase...

    --
    Nothingman
  20. ablogik

    ablogik Active Member

    Hi,

    I am new to the forum and just received my ZTE U960. In reality, I have exactly the same problem but I can describe better what happens.

    I downloaded your catty 1.5.1 wipe and nowipe ROMs. From my received and working phone, I rebooted to recovery and installed the zip from sdcard. So far so good, installation completed, so rebooted. However, when the phone reboots and should display the starting splash screen, you get a very weird "white" screen and phone is frozen. In reality, it's not a white screen but a scrambled image of pixels of different colors. For those older to remember, it's like setting up a MS DOS game with an S3 video card instead of a voodoo one. Looks like a video hardware problem.

    So rebooted to recovery and installed The Solutor ROM on post #6: installation completed and phone can boot (no more white screen). Tested again with your catty 1.5.0 ROM: again, installation completed and phone working. So looks like related to 1.5.1. The main difference I see is the baseband version: most people on this thread have V1.0.2B03 but I have V1.0.1B13

    Not sure this is related. I need to update the baseband but need an XP computer for that.

    Thanks to Catty and The Solutor for their precious help on this thread.
  21. catty62

    catty62 Well-Known Member

    thanks for your appreciation...
    yes the baseband that I have installed is V1.0.2B03 ... I don't know if it is related, too.
  22. scooterfips

    scooterfips Member

    Hallo,
    this is my Problem,too. (After flashing i see the same picture)
    I have the same Problem with flashing catty-rom 1.5.1.
    Only I can flash catty-rom 1.5.0
    Not 1.5.1 and
    Not a new Kernel
    My Baseband is U960V1.0.2B03T
    SIM2 baseband version is U960V1.0.2B03W
    Kernel-Version 2.6.35.7-perf+

    --ablogik can you flash catty-rom 1.5.1?
    Or only 1.5.0?
  23. catty62

    catty62 Well-Known Member

    can you try to install this kernel update and tell if it is working?
  24. catty62

    catty62 Well-Known Member

    can you try to install this kernel update and tell if it is working?
  25. ablogik

    ablogik Active Member

    Installing update... ZTE U960 Kernel 379Mb ram-overclock-init.d

    rebooted and.... "white noise" screen :(

    Need to re-install 1.5.0 and restore all...

    What looks weird is that the phone seems active and NOT frozen with the "white noise" screen. Altough adb can't see the device.

Share This Page