ZTE U960 ROM Discussion


Last Updated:

  1. catty62

    catty62 Well-Known Member

    In that 7z The Solutor's file you can find also the recovery and the baseband ...
    If you want to try his rom, anly flash the UPDATE-U960_B13-TS.zip in the ROM folder ...
    If you want to change the recovery and the baseband use the other folder ...
    PS: The baseband in that archive is version 2B03 and the recovery is version CWM v5.0.2.7 if you already have that version you doesn't need to flash those...

    Advertisement
  2. scooterfips

    scooterfips Member

    Thanks for the effort catty, but unfortunately i do not know how to do it.
    I have little idea of technology.
    The easiest way for me would be a zip file, I can flash the. I now have the catty 1.5.0 on it. Now I need a complete zip file.
    The rom of eotalk I no longer exist. Had forgotten to make a backup. Perhaps even a so nice and inviting his complete ro (zip file) of eotalk high. Then I can also try this rom to flash from the catty 1.5.1
    any case, many thanks for the help
  3. catty62

    catty62 Well-Known Member

    my 1.5.0 is newer than the The Solutor's B13 ... so I think that you doesn't need to flash the B13 ...
    (the version of baseband is readable in the setting phone info, and the recovery version is readable rebooting into revovery... you could see big different if you can could change the kernel using the last that have the overclock to 1.4 Ghz, between 1.5.0 and 1.5.1 the big diff are busybox 1.19.0 and the ram increased from 353 to 379Mb )
  4. Crake

    Crake Well-Known Member

    I asked them what is really the version of Android on it and i got the following answer:

    "Dear Buyer:
    It has Android 2.3 only...
    [FONT=&#23435] [FONT=&#23435][FONT=&#23435][FONT=&#23435]Thank you! Have a good day! [/FONT][/FONT][/FONT]
    If you need more help please add our online support team

    [​IMG] fastcardtech01@yahoo.com
    [​IMG] OnlineSupport01@fastcardtech.com
    [​IMG] OnlineSupport02@fastcardtech.com
    [​IMG]onlinesupport01 [​IMG]Onlinesupport02





    [/FONT]


    "
  5. hellomnp

    hellomnp Well-Known Member

    which cpu is better :zte u960 CPU: Qualcomm Snapdrogan MSM8255 1GHz or zopo zp100
    CPU: MT6575 Cortex-A9 40nm 1GHz
  6. sergmarin

    sergmarin Member

    They are different: U960 have two separate RF-modules and two antennas, so you can speak via 1sim and see and hear if anybody calls to you on sim2. Phones on CPU MT6575 have only one RFmodule and sim2 stay unaccessable via using sim1.
    P.S. Sorry for my English...
  7. jpeich

    jpeich New Member

    Hi, I updated from cattys rom and kernel update and everything is great, but I have 492 market error. When clear market cache the problem persists. When I try to delete all settings from privacy I press the button to delete everything but nothing happens. any help please?

    thanks a lot for your support

    Regards
  8. EmilF

    EmilF Well-Known Member

    Have you tried to delete data from Google Play APP? (settings > applications > all> Google Play)

    Also try to clean dalvik cache from recovery, and delete .android_secure from sd card
  9. jpeich

    jpeich New Member

    Thanks a lot. A factory data reset from recovery menu did the job.
  10. sergmarin

    sergmarin Member

    Wipe cache and dalvik-cache via recovery were the solution for me without factory reset.
  11. MauricioBR

    MauricioBR New Member

    Dear friends, I'm Mauricio, from Sao Paulo, Brazil. It's my first post, but I have read all posts from this thread and the one, more generic, trying to hopelessly point out the best Dual Sim Android phone. Hopelessly because they're loosing time, considering ZTE U960 exists ;o)

    Jokes aside, and considering after what I've read, and noticing the great support your guys could provide to a noob like me, I decided to find where to buy the U960, but...

    Can anyone confirm U960 3G frequencies are 900 and 2100 MHZ? If so, that'd be a big problem, since in Brazil we use 850/2100, which means my local roaming capabilities would be very limited, I mean, when on a "850" zone, I'd be using GPRS/EDGE at best.

    Thanks for now, and wish you the best.

    Mauricio

    ps.: got this info from Merimobiles website.
  12. jpeich

    jpeich New Member

    Hi,

    After installing cattys rom and kernel I tried to install v6 supercharged. After the installation, I ended with a 75% supercharged ratio, and as I am not an expert I would like to uninstall it because I am experiencing lower battery life (maybe it is not caused by it). With the v6 script in catty
  13. Domin6

    Domin6 Active Member

    No i dont really think this app makes the sound any louder, i tried a few other i found on the app store, but non of them seems to do any difference in volume level :(
  14. hellomnp

    hellomnp Well-Known Member

    can i use recovery tools by pressing volume up or down and power.when i did this,my u960 off and after this i remove battery from u960 and insert battery again then my u960 is on but not in recovery mode.my u960 only going recovery mode via computer adb file.can i use recovery mode by pressing volume up and power ?
  15. EmilF

    EmilF Well-Known Member

    You need to hold volume up then press power. Release power when you see a logo.

    If you take out the battery, then hold volume up from before you put in the battery.
    hellomnp likes this.
  16. hellomnp

    hellomnp Well-Known Member

    thankyou.its working
  17. hmvs

    hmvs Active Member

    Btw, only my phone have confirmation dialog when it switching from data to wi-fi (data enabled and on the same time wi-fi network found and connected) ?
    Like that:
    System message

    Found that WLAN signals 'name of network', whether to use WLAN network, the network may use some of the data business interruption?


    Have anyone manage how to disable it?
  18. hmvs

    hmvs Active Member

    Do you think launcher can freeze the kernel? Because when phone in freeze my phone is not in the network 2 (sim 2), but in network 1 (i can call to sim1 but phone isn't react at all).
  19. EmilF

    EmilF Well-Known Member

    I have had that problem to. It came suddenly. Solved it by switching default data sim, and then turning on WiFi...

    You need "Settings -> Wireless & network settings -> Mobile network settings -> Data enabled" and "Settings -> Wireless & network settings -> WLAN" to be ticked off at the same time. Try to play with the settings in different order.
    hmvs likes this.
  20. hmvs

    hmvs Active Member

    Thanks for reply, i will try to play...

    Problem is that, data is always enabled on my phone, and when wi-fi found i prefer to connect through the wi-fi.
  21. EmilF

    EmilF Well-Known Member

    Excatly, and that is what my phone does. But had the same problem as you, with the popup box...
  22. The Solutor

    The Solutor Well-Known Member

    you can use widgetsoid to do the same tasks with two taps
    hmvs likes this.
  23. hmvs

    hmvs Active Member

    Thanks for the advice, but i have juicedefender installed and it manages connectivity for me without interaction and did it on my previous phone as well...
    For example i have set up: that data connection is always enabled, but when i launch browser, juicedefender tries to connect to wi-fi, and it does it well, but message box appears. Probably somewhere in configs it can be disabled, but how to find it : )
    We have some strange "drivers" for the wi-fi, in all phones item in the menu named as "Wi-Fi" but we have WLAN, and also juicedefender on all previous phones had names and coordinates of wi-fi networks, but on this phone it haven't.

    (For example juicedefender have feature: to enable wi-fi only in case when i am approximately in range of my network (by A-GPS coordinates), but on this phone it's not working)


    Thanks.
    tapatalk likes this.
  24. KToM73

    KToM73 Member

    Hi Guys,


    Lots of question, I hope that you can and will answer. Thanks in advance!!!


    I have a ZTE U960, Android 2.3.5.
    SIM1 Baseband version U960V1.0.1B13T -GSM capable subscription
    SIM2 baseband version U960V1.0.1B13W WCDMA and GSM capable subscription
    HW no> ts6C
    Kernel version> 2.6.35.7 -perf+
    Built> ZTE-T U960V1.0.1B13

    *983*02# Already used.

    I have lot of problem with SIM2 - lose the radio and sometimes phone spontaneously switch off /maybe after the radio contact lost/, have to remove battery to be able to get working the phone.
    Also if I use Wifi and swicth to 3G, no access for DATA, have to restart or use *983*02#
    Also problem with charging sometimes charger not able to charge the phone for example during GPS usage/navigation.


    Even more frequently:
    if screen is locked (blank) I am unable to unlock phone have to be restarted with batter off/on.
    Maybe Am I wrong?

    I installed a go launcher (somebody mentioned that the original launcher can cause problem. (also how can I remove a launcher?))

    Thanks in advance,
    Really,


    Tamas Kardos
  25. hmvs

    hmvs Active Member

    Try to choose GSM only for sim card which lose radio.
    Try to flash catty's ROM and also if it possible (I don't know), update radio.

    Strange i had only the problem with charger when the battery fully discharged.

    Every time when your phone automatically locked???
    I have this problem also, but very rarely, and it's pretty annoying... Go launcher doesn't really solve the problem. Just few minutes ago was freeze with turned off screen.
    Uninstall lauhcer you can as usual application -> Settings => Applications -> Manage Applications

Share This Page