ZTE U960 ROM Discussion

Last Updated:

  1. ablogik

    ablogik Active Member


    Have you tried with another battery if you've got a second one ?
    After this happened, can you dial *983*25# to display battery info and cop the result here ?

  2. KToM73

    KToM73 Member

    Have you tried with another battery if you've got a second one ?
    After this happened, can you dial *983*25# to display battery info and cop the result here ?[/QUOTE]
  3. 2snguyen

    2snguyen Member

    I downloaded and run the unlock root for Android but it failed to get shell root. Zte U960 is not in the list of supported devices.
    Is there any other way to root the Zte U960?
  4. hellomnp

    hellomnp Well-Known Member

    forget root only do this:
    1-your phone must be on and connect to the xp machine through usb.
    2- settings>application>development>usb debugging(check mark).
    then u download the recovery from the link below, and then unzip them to a clean foloder and then click on reco.bat to start installation of your recovery.
    u960 recovery.zip - 4shared.com - online file sharing and storage - download
    after this install catty62 rom.
    2snguyen likes this.
  5. bszaki

    bszaki Member

    I finally do it, root and install a new ROM

    Thanks a lot for Everyone!
    Specially to cathy62(ROM), solutor, ablogik and hellomnp:D:D:D:D:D
  6. bszaki

    bszaki Member

    this way is the best!
  7. nothingman76

    nothingman76 Well-Known Member

    I also restored my imei with qpts and then I have reinstalled version 2b06: now the phone seems more stable...
    note: on my box I had to use build version 366 of qpts because the previous version don't work
  8. KToM73

    KToM73 Member

    have anybody experienced problems with wake up the phone?
    So can I use the alarm clock even if the phone is switched off?
    Sometimes the phone is able to automatically switch on and generate the wake up signal, but many times (recently) were not able to switch on...
    In my Lenovo A60 there is an extra menu regarding auto switch on if I push the Power Button...
    Sw is 2B06, No Catty ROM
    Thanks in advance,
  9. Domin6

    Domin6 Active Member

    Anyone got any advice on how to proceede when i am unable to get the one click updater startede, nothing happens no matter how i connect the phone to the pc.
    I installed the drivers that came with it and its a real pc running xp.
  10. ablogik

    ablogik Active Member

    1) Can you ensure you have in Device Manager, under the corresponding USB root, the ZTE Hanset ADB interface, ZTE Handset USB modem and ZTE Handset Diagnostic Interface (COMx) ?
    2) Ensure you have USB debugging activated in Android (Settings/application/development)
    3) Just in case, ensure you have the right USB debugging activated on the phone: dial [FONT=&quot]*983*87274# and select the first option.[/FONT]
    Domin6 likes this.
  11. nothingman76

    nothingman76 Well-Known Member

    Etotalk have released a new rom:
    ZTE u960 V1.6b Rom (Baseband 2B06, CPU 1.4ghz) [3034] - US$24.99 - Smartphone Professional - EtoTalk

    This is the description:
    1. 2B06 Baseband.
    2. Add multi-languages. Now supports: Arabic, Belarusian, Brazil Portuguese, Czech, Catala, Dutch, Danish, English, French, Finnish, German, Greek, Georgian, Hebrew, Hungarian, Hrvatski, Italian, Indonesia, Japanese, Korean, Lietuviu, Malay, Norwegian, Persian, Polish, Portuguese, Vietnamese, Russian, Romanian, Spanish, Slovenian, Serbian, Swedish, Turkish, Thai, Tagalog, Ukrainian, Urdu
    3. Overclock CPU to 1.4ghz.
    4. Supports Hebrew and Arabic RTL
    5. Supports Android Market and Google Play Store

    Dont' know if it's different from the standard 2b06+catty's kernel..
  12. Domin6

    Domin6 Active Member

    1. I only got Zte Inco rporatedMass sto USB Device and HS HandSet Mass Storage Filter

    2. Debugging is enabled
    3. First option is selectede

    Is there some other drivers beside the ones that came with the one click installer that i could be missing ?

    Edit: I just ran the driver installer once more and now the other devices showed up, i am in progress of flashing now.
  13. ablogik

    ablogik Active Member

    What's different from what we have already other than additional languages ? :D
  14. 2snguyen

    2snguyen Member

    I did all step above successfully and got Catty62 Rom. How I can flash the rom into the phone? (sorry, this is my first Android phone)

    Thank you,
  15. Domin6

    Domin6 Active Member

    Allright i got everything updatede without problems, one click installer went thrugh to 100% without issues, i followed The Solutors guide and it worked greate, the only thing i see different is that i now have a lot of chinese apps aso, that was not the case before but i also notice that the catty62 file is not a mod but only a kernel so thats perhaps why ?

    Or will i just have to flash an older catty62 mod version to have it back to the old way ?

    Thanks all for the help btw :D
  16. nothingman76

    nothingman76 Well-Known Member

    If you install titanium backup you can remove all chinese apps
  17. ablogik

    ablogik Active Member

    I had the same... just removed all those unwanted apps with root explorer :) (in /system/apps) Be carefull to only removed well identified chinese apps. The important one to keep other than usual android apps is emode. Don't remove that one.
  18. KToM73

    KToM73 Member


    That is the question: which applications should I remove?

    " Be carefull to only removed well identified chinese apps. The important one to keep other than usual android apps is emode. Don't remove that one."[/QUOTE]
  19. hellomnp

    hellomnp Well-Known Member

    seach youtube.you found procedure.

    1-catty62 rom paste into your zte u960 sd card.
    2-u960 into recovery mode.
    3-in recovery mode u found wipe option.wipe every thing
    4. then install catty62 rom through recovery option (install zip file from sd card)
  20. NetMare

    NetMare Active Member

    Sorry for the delay...

    here are the results of *983*25#

    Battery status: discharging
    Battery level: 100
    Battery scale: 100
    Battery health: good
    Battery voltage: 4145mV
    Battery temperature: 19
  21. bordapapa

    bordapapa Active Member


    I had troubles with A-GPS on my U960, like not getting a GPS fix, or for example, Foursquare could not locate me, and much more, so I dug into the topic a bit.
    I managed to fix it, and I think it might be useful if I share the fruits of my labor. :D (copy-paste-ing together a working gps.conf file from bits and pieces from various forums :p)

    So, basically you just need to download the file from the attachment of this message, edit it a bit (see below), remove the .txt extension, and move this file to the /etc folder by using Root Explorer, replacing the file already there, and setting rw-r-r permissions for it. It is wise to backup the old file, just in case.

    It is configured for Hungary, but it is easy to change it. Let me explain.
    Open the file in Notepad, and at the beginning, there is this part:


    You just need to change the "hu" and "europe" part to something that applies to you.
    For reference, I recommend this page:
    pool.ntp.org: the internet cluster of ntp servers
    At the right side, under "Active Servers", there are the regions, and under the regions, there are the country codes.

    Have fun! ;)

    Attached Files:

  22. hellomnp

    hellomnp Well-Known Member

  23. hellomnp

    hellomnp Well-Known Member

    thankyou Solutor now i full understand and download above material.
  24. Boksida

    Boksida Member

    I received the file from Etotalk. The zip file loads from Recovery very quickly, has the gapps and OC kernel included, very little Chinese content and seems to be running fine without any adjustments so far. I had previously been using Catty62's ROM (and it was excellent) and this new one seems just as stable.
  25. catty62

    catty62 Well-Known Member

    Can you post a link where I can download that rom?

Share This Page