ZTE Warp battery/charge problem??Support


  1. Kizimmy

    Kizimmy New Member

    Hello. Not sure what the problem is with my phone so hoping to get help here.

    Last night my phone was at 9% battery life. I powered the phone off, then plugged it into my wall charger overnight. When I got up this morning the red charging light was still on, instead of it being green as usual.
    I unplugged it and tried to turn it on. All I get is the green android guy flashes on the screen, the phone vibrates, then the green guy flashes on the screen again, then the screen just goes black and does not power on. the red charging light stays on though. The only way to get the red charging light off is to remove the battery, I have done this and get the same thing.

    I have tried a couple different steps to reset the phone, like holding in the reset button above the camera lens. And holding the volume+ and the power button at the same time, I've also tried holding the volume - and power button, I even held both volume buttons & the power button and I get nothing with any of it, the red light just stays on and is a dud, I have had the phone plugged in all morning as well.

    My phone is the ZTE Warp N860 model, with the standard battery that came with the phone, and is maybe a year old and has always worked fine.

    I just need some help to know if it could just be a battery issue or something else, before I go buying another battery etc.
    Please & Thanks for any help!

    Advertisement
    :
  2. Kizimmy

    Kizimmy New Member

    Thanks for all the help!
  3. Skinnyjeans21

    Skinnyjeans21 Well-Known Member Contributor

    The button above the camera lens is not a reset button, its just to reboot the phone. If you're using an aftermarket charger I would assume that is the issue. Try doing a factory reset through recovery, press vol+, power, and home all at the same time then do reset through there. It could also be a bad batterystats.bin file which can't be wiped unless you are rooted.

    Also, welcome to AndroidForums! :D
    Sorry I wasn't able to help before, most of us are on the All Things Root Subforums so I for one don't notice much of what goes on in the main forum :eek: sorry... but no need to be sarcastic, if someone can help they will help and if not then just bump til someone comes along and helps :D
  4. Kizimmy

    Kizimmy New Member

    I am using the charger and battery that came with the phone. They aren't after market. I have also tried the power/volume combo and I just get the android guy flash, and a vibrate, twice, then dead black screen and the red light just stays on. I've scoured the internet for fixes or even a clue as to why it is doing this, and I keep getting people telling me to hold the power/volume/home buttons all at once and I've done it like a 100 times and does nothing, which leads me to believe the phone just plain out croaked. I don't think it's the battery itself, because I do get the red light and the android guy and the vibe? not sure if that thinking is correct.
    but thanks
Loading...

Share This Page