Support zte warp sd card removed unexpectedly


  1. tlombardi

    tlombardi Member

    the card is there ,i unrooted the phone after that the card read for 5 minutes then wont read anymore.

    i had try different cards and same behavior,knew card s etc ....

    facebook app wont upload any pic cuz the sd card is not there :(
    camera wont word ether ,everything else in the phone work s great

    any one would know how to fix that issue??

    Advertisement
  2. UnknownUser1

    UnknownUser1 Well-Known Member

    Tried to format sd card?
  3. tlombardi

    tlombardi Member

    already did ...
  4. downthemachine

    downthemachine Developer Incognito VIP Member

    Try a different card, or see if the little metal band that sits over the SD is bent down all the way

    Attached Files:

  5. ptmarzullo

    ptmarzullo Well-Known Member

    Try formatting using SD Formatter. It worked wonders for me after many problems. Worked first time. Good luck.
  6. tlombardi

    tlombardi Member

    i try that still dont ready the card ,sometimes it ll ready the card for like 5 minuts then i get all happy but when i need the camera to take a pic it usually dont work :(
  7. tlombardi

    tlombardi Member

    yes the card is all the way there

Share This Page