Go Back   Android Forums > Android Tablets & MIDs > Toshiba Excite 10

test: Reply
 
LinkBack Thread Tools
Old July 9th, 2012, 02:52 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2012
Posts: 23
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default Problems with Accounts & Sync Settings

I've just got a UK version of this tablet - the AT300. I'm having a serious problem with it and I'm wondering if anyone can help...

The problem is that any account profiles that get stored within the "Accounts & Sync" area of Android get automatically removed after a little while, usually just after I reboot the tablet.

This means that after I set up my Hotmail email account, my Twitter account & my Dropbox account, the settings will all be lost and I have to start all over again. I've set up a different tablet running Android ICS with these same applications/accounts and it all works fine.

Anyone else have or heard of a problem like this - have I got a duff tablet, or is there a wider problem with Android running on a Toshiba device??

Advertisements
MisterEz is offline  
Reply With Quote
sponsored links
Old July 9th, 2012, 04:29 AM   #2 (permalink)
Member
 
Andima's Avatar
 
Join Date: Jul 2011
Gender: Male
Posts: 449
 
Device(s): Samsung Galaxy S3 GT-i9300
Carrier: Not Provided

Thanks: 212
Thanked 42 Times in 38 Posts
Default

After restart user apps and data mot wipe?
__________________
Android Gadgematic My droid blogs.
Andima is offline  
Reply With Quote
Old July 9th, 2012, 04:40 AM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2012
Posts: 23
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

Sorry - not sure what you mean...?

I've done a factory reset (several times) and the problem always occurs.
MisterEz is offline  
Reply With Quote
Old July 9th, 2012, 10:28 AM   #4 (permalink)
Junior Member
 
Join Date: Sep 2011
Posts: 18
 
Device(s): Toshiba Excite 10,Visture V3,Eken A90,Motorola Triumph
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

Does your Android version end in 60515 is the Service Station?
Is the Account and Sync turned On?
Have you created a Google Account?

Go to Backup & Reset and make sure everything is checked and make sure the backup account is the actual Google Account (Gmail).
Leroy Bad is offline  
Last edited by Leroy Bad; July 9th, 2012 at 10:37 AM.
Reply With Quote
Old July 9th, 2012, 12:32 PM   #5 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2012
Posts: 23
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Leroy Bad View Post
Does your Android version end in 60515 is the Service Station?
Is the Account and Sync turned On?
Have you created a Google Account?

Go to Backup & Reset and make sure everything is checked and make sure the backup account is the actual Google Account (Gmail).
Hi - can't check the version number as I haven't got the tablet with me... its actually boxed up waiting to be returned & replaced. Is there something about that number that I should be aware of? A known problem or a faulty batch...?

Account and sync was definitely turned on, and I've tried with both an existing Google account and a newly created one set as the backup account. I've reset the tablet to factory settings so many times trying different things, but this fault always occurs.
MisterEz is offline  
Reply With Quote
Old July 9th, 2012, 05:35 PM   #6 (permalink)
Junior Member
 
Join Date: Sep 2011
Posts: 18
 
Device(s): Toshiba Excite 10,Visture V3,Eken A90,Motorola Triumph
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

The version number is the most current. If you have something less than that, then you could try upgrading. Your best option is to return it for an exchange.
Leroy Bad is offline  
Reply With Quote
The Following User Says Thank You to Leroy Bad For This Useful Post:
MisterEz (July 10th, 2012)
Old July 10th, 2012, 02:25 PM   #7 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi, I'm not sure in which topic to post this question. Anyway, is it possible to use Messenger chat (when u log in ur Hotmail acc, small window on the left) from android? I've been trying and I can see when my firend is online, but can not type, the window keeps closing. Is it even possible to do that? Thanks.
Anelej is offline  
Reply With Quote
Old July 10th, 2012, 03:15 PM   #8 (permalink)
Junior Member
 
Join Date: Sep 2011
Posts: 18
 
Device(s): Toshiba Excite 10,Visture V3,Eken A90,Motorola Triumph
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by Anelej View Post
Hi, I'm not sure in which topic to post this question. Anyway, is it possible to use Messenger chat (when u log in ur Hotmail acc, small window on the left) from android? I've been trying and I can see when my firend is online, but can not type, the window keeps closing. Is it even possible to do that? Thanks.
First first try a different browser like Firefox, Chrome, or Opera. If not see if there is an app in the store.
Leroy Bad is offline  
Reply With Quote
Old July 12th, 2012, 03:58 PM   #9 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Tried Firefox - not working. Will try other 2, thanks a lot!
Anelej is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > Toshiba Excite 10
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:25 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.