Go Back   Android Forums > Android Tablets & MIDs > Toshiba Thrive

test: Reply
 
LinkBack Thread Tools
Old September 4th, 2012, 12:23 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Question My Thrive factory reset on its own. Why?

Hi everyone,
I'm hoping to find some help here.
I've had my Toshiba Thrive 16GB for about a month now. On Sunday I hit the power button to put it to sleep, like I do 20 times a day, but this time it wouldn't wake up again when I hit the power button again. Battery was at 80% so I know it wasn't dead.
Not knowing what to do, I held the power button down for about 20 seconds to get it to reset. I've done this once or twice before without ill effects, but this time when it reset, I was greeted by new-device setup questions.
The Thrive had been reset to factory defaults. I didn't think this was possible without more user intervention. I read through the docs and can't find what I did wrong to make that happen. I wasn't touching the volume button, by the way.

Any suggestions?
Thanks in advance,
-Steve in Phx

Advertisements
two_wheeled is offline  
Reply With Quote
sponsored links
Old September 4th, 2012, 04:45 PM   #2 (permalink)
AF Contributor
 
tube517's Avatar
 
Join Date: Jun 2010
Location: USA
Posts: 2,287
 
Device(s): Samsung GTab 3 7.0,Samsung GNote2 (i317),EVO 4G, Toshiba Thrive, Galaxy Note LTE,EVO Shift
Carrier: T-Mobile,Google Voice

Thanks: 1,924
Thanked 865 Times in 572 Posts
Default

That is the "Sleep of Death". It's a common issue on the Thrive and some other devices like the Nook Color.

Not much to say because there is no fix.

As far as the factory defaults, did it wipe all your data? Are your apps all gone and do you have to reinstall all of them? If so, I hope you backed up everything.
__________________
Samsung Tab 3 (7 in) • Deletrious ROM V1.6 /TOSHIBA Thrive • Pio's Team Baked BlackBean ROM 4.1.2/Samsung Galaxy Note2 • Temasek v37 kitkat (4.4.2)/HTC EVO 4G • Decks Reloaded ROM/EVO Shift• JellyBelly ROM/Samsung Galaxy Note I (i717)•CM11 (4.4.2 kitkat) /Samsung Galaxy S3 •DanKang 4.3.1 ROM
tube517 is online now  
Reply With Quote
Old September 4th, 2012, 05:30 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, it wiped out all my apps and data. I did not back it up yet.
Luckily I had not paid for any of those apps!
I'll have to look up this Sleep of Death. Never heard of it.
two_wheeled is offline  
Reply With Quote
Old September 4th, 2012, 08:46 PM   #4 (permalink)
AF Contributor
 
tube517's Avatar
 
Join Date: Jun 2010
Location: USA
Posts: 2,287
 
Device(s): Samsung GTab 3 7.0,Samsung GNote2 (i317),EVO 4G, Toshiba Thrive, Galaxy Note LTE,EVO Shift
Carrier: T-Mobile,Google Voice

Thanks: 1,924
Thanked 865 Times in 572 Posts
Default

Quote:
Originally Posted by two_wheeled View Post
Yes, it wiped out all my apps and data. I did not back it up yet.
Luckily I had not paid for any of those apps!
I'll have to look up this Sleep of Death. Never heard of it.
Weird, I've never seen a Sleep of Death factory reset a device. That is odd. Are you on the ICS/Android 4.0? Is your Thrive rooted?
tube517 is online now  
Reply With Quote
Old September 4th, 2012, 09:43 PM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, weird. Sad, but weird.
It is not rooted.
Last week I allowed the Service Station to update it. Now I'm running Android version: 4.0.4
two_wheeled is offline  
Reply With Quote
Old September 28th, 2012, 03:28 PM   #6 (permalink)
Junior Member
 
Join Date: Nov 2010
Posts: 41
 
Device(s): Galaxy Nexus, Nook Color, Nexus 7, Kindle Fire HD
Carrier: Not Provided

Thanks: 1
Thanked 4 Times in 4 Posts
Default

So it's been doing that before the update or after?
Knocks is offline  
Reply With Quote
Old September 28th, 2012, 09:46 PM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Knocks View Post
So it's been doing that before the update or after?
I only had the Thrive about a month and the lockups were after the update.
Shortly after I posted this, it stopped booting altogether. I couldn't clear the cache or reset to factory defaults. It continually gave me errors. I had to pay to ship it back to Toshiba for repair and it's supposed to come back to me next week. I'm crossing my fingers....
two_wheeled is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > Toshiba Thrive
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:23 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.