Go Back   Android Forums > Android Phones > Samsung Transform Ultra > Transform Ultra - All Things Root

Like Tree56Likes

test: Reply
 
LinkBack Thread Tools
Old August 30th, 2012, 06:52 PM   #101 (permalink)
Junior Member
 
Join Date: Aug 2012
Posts: 33
 
Device(s):
Carrier: Not Provided

Thanks: 13
Thanked 8 Times in 7 Posts
Default

Quote:
Originally Posted by DMajor239 View Post
I'm getting this while trying to play mp3s and m4as

Edit: both on the music and play music app. I can still play music but I have to press play multiple times after receiving those errors.

i have the same problem with the player, but then i use winamp and work perfectly fine and not only that the others aplications start to work too

Advertisements
tejodite is offline  
Reply With Quote
The Following User Says Thank You to tejodite For This Useful Post:
DMajor239 (August 30th, 2012)
sponsored links
Old August 30th, 2012, 08:15 PM   #102 (permalink)
Senior Member
 
DMajor239's Avatar
 
Join Date: Jun 2011
Location: Planet Earth
Gender: Male
Posts: 742
 
Device(s): Transform Ultra/ iPhone 4S/ Galaxy Victory/ Nexus 5
Carrier: T-Mobile

Thanks: 694
Thanked 73 Times in 67 Posts
Default

Quote:
Originally Posted by tejodite View Post
i have the same problem with the player, but then i use winamp and work perfectly fine and not only that the others aplications start to work too

I'll try that when I flash it again, thanks.
DMajor239 is offline  
Reply With Quote
Old August 30th, 2012, 08:17 PM   #103 (permalink)
Senior Member
 
xaelith's Avatar
 
Join Date: May 2012
Location: Utah
Gender: Male
Posts: 543
 
Device(s): Sprint Note 3 (Black)
Carrier: Sprint

Thanks: 213
Thanked 280 Times in 183 Posts
Default

Quote:
Originally Posted by DMajor239 View Post
I'm getting this while trying to play mp3s and m4as...both on the music and play music app. I can still play music but I have to press play multiple times after receiving those errors.
I get that as well with the play music app and stock (root or not; doesn't matter). So that makes me think it's more of a connection issue.




......come to think of it, I haven't had this since updating to FG11, or at least that I've noticed.
xaelith is offline  
Reply With Quote
Old August 30th, 2012, 08:25 PM   #104 (permalink)
Senior Member
 
DMajor239's Avatar
 
Join Date: Jun 2011
Location: Planet Earth
Gender: Male
Posts: 742
 
Device(s): Transform Ultra/ iPhone 4S/ Galaxy Victory/ Nexus 5
Carrier: T-Mobile

Thanks: 694
Thanked 73 Times in 67 Posts
Default

Quote:
Originally Posted by xaelith View Post
I get that as well with the play music app and stock (root or not; doesn't matter). So that makes me think it's more of a connection issue.




......come to think of it, I haven't had this since updating to FG11, or at least that I've noticed.
I downgraded back to the old baseband so im not sure if it could be that. I did try playing music i have synced into my google account and that actually gave me less problems. It was mainly the mp3s and m4as inside my sd card. But now im back to stock 2.3.4 and everythings working fine like it always did. I'll reflash this once blood updates it.
DMajor239 is offline  
Reply With Quote
Old August 30th, 2012, 11:12 PM   #105 (permalink)
Member
 
Join Date: Nov 2011
Posts: 244
 
Device(s):
Carrier: Not Provided

Thanks: 115
Thanked 69 Times in 51 Posts
Default

blood, do you think you can rid of that annoying signal lost sound in your next update? I made a logcat and think I found where the sound is refered to. thanx

I/TelephonyRegistry( 170): notifyServiceState: 1 home Searching for Service Unknown CSS not supported 75 4162RoamInd: -1DefRoamInd: -1EmergOnly: false
I/TelephonyRegistry( 170): notifyDataConnection: state=0 isDataConnectivityPossible=false reason=null interfaceName=null networkType=0
D/BT HS/HF( 440): BluetoothPhoneState : handleMessage : 1
D/PhoneApp( 440): mReceiver: ACTION_ANY_DATA_CONNECTION_STATE_CHANGED
D/PhoneApp( 440): - state: DISCONNECTED
D/PhoneApp( 440): - reason: null
D/PhoneApp( 440): SignalInfoTonePlayer.run(toneId = 86)...
D/NotificationMgr( 440): hideDataDisconnectedRoaming()...
gkak is offline  
Reply With Quote
Old August 31st, 2012, 04:18 AM   #106 (permalink)
Senior Member
 
xaelith's Avatar
 
Join Date: May 2012
Location: Utah
Gender: Male
Posts: 543
 
Device(s): Sprint Note 3 (Black)
Carrier: Sprint

Thanks: 213
Thanked 280 Times in 183 Posts
Default

Hey Blood, pm me please. I've got a question I would like to ask off-the-record-like.
xaelith is offline  
Reply With Quote
Old August 31st, 2012, 09:14 AM   #107 (permalink)
Junior Member
 
Join Date: Nov 2011
Posts: 69
 
Device(s): Samsung Transform Ultra (My Own Custom Rom)
Carrier: Not Provided

Thanks: 6
Thanked 25 Times in 17 Posts
Default

Hey Bloodawn have a couple questions for you about the quick panel when you get some time could you please pm would be much appreciated
androidkrazy is offline  
Reply With Quote
Old August 31st, 2012, 03:11 PM   #108 (permalink)
ROM Developer
 
jdogrambo's Avatar
 
Join Date: Mar 2012
Posts: 558
 
Device(s): samsung transform ultra
Carrier: Not Provided

Thanks: 24
Thanked 62 Times in 51 Posts
Default

my phone should pry be here tomorow if not tomorow it will be here tuesday and im so glade im getting it back i missed the damn thing
ChickenMonkee likes this.
jdogrambo is offline  
Reply With Quote
Old August 31st, 2012, 09:26 PM   #109 (permalink)
ROM Developer
 
Slayer72's Avatar
 
Join Date: Dec 2011
Location: Troy NY
Gender: Male
Posts: 2,561
 
Device(s): Moto G XT1031
Carrier: Boost Mobile

Thanks: 1,731
Thanked 922 Times in 604 Posts
Send a message via Skype™ to Slayer72 jrkupel1972@gmail.com
Default

LOL glad to hear
__________________
It better be an Android, NOTHING else can compare!!
Slayer72 is offline  
Reply With Quote
Old August 31st, 2012, 09:54 PM   #110 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 1 Time in 1 Post
Default

Love this ROM but I'm having one frustrating issue with the camera. It works, but only about 15-20% of the time. Other times it gives an error and says cannot connect to camera. I have no other camera apps installed and it was working fine for an hour or so, then suddenly went quirky. I find that if I wait awhile after closing the camera app it seems to turn on more reliably, so it's almost like the app isn't actually letting go of the camera or something when you close it. Or the O.S.. Anyways help would be appreciated as it's the ONLY thing that isn't working right for me.

Yes, I re-flashed the ROM, yes I tried a factory reset, yes I tried fixing permissions.
genezix is offline  
Reply With Quote
sponsored links
Old August 31st, 2012, 10:12 PM   #111 (permalink)
Senior Member
 
xaelith's Avatar
 
Join Date: May 2012
Location: Utah
Gender: Male
Posts: 543
 
Device(s): Sprint Note 3 (Black)
Carrier: Sprint

Thanks: 213
Thanked 280 Times in 183 Posts
Default

Quote:
Originally Posted by genezix View Post
Love this ROM but I'm having one frustrating issue with the camera. It works, but only about 15-20% of the time. Other times it gives an error and says cannot connect to camera. I have no other camera apps installed and it was working fine for an hour or so, then suddenly went quirky. I find that if I wait awhile after closing the camera app it seems to turn on more reliably, so it's almost like the app isn't actually letting go of the camera or something when you close it. Or the O.S.. Anyways help would be appreciated as it's the ONLY thing that isn't working right for me.

Yes, I re-flashed the ROM, yes I tried a factory reset, yes I tried fixing permissions.
Did you try setting your phone down, shaking your finger at it in an angry manner, and yell at it to behave?

















Just kidding.......if only it were that easy.....
ChickenMonkee and jrocharris like this.
xaelith is offline  
Reply With Quote
The Following User Says Thank You to xaelith For This Useful Post:
DMajor239 (August 31st, 2012)
Old August 31st, 2012, 10:38 PM   #112 (permalink)
Senior Member
Thread Author (OP)
 
Bloodawn's Avatar
 
Join Date: Jul 2011
Location: Illinois
Gender: Male
Posts: 2,176
 
Device(s): Nexus 4
Carrier: T-Mobile

Thanks: 244
Thanked 2,658 Times in 882 Posts
Default Updated

Verson 3.70
Switched the base to Sprint FG11
Added a version for Sprint
Most previous issues should be fixed (If the camera still says failed to connect try toggling on and off the Flashlight widget in the notification window, if that doesn't fix it go to the Quickpanel settings and disable Flashlight then go to Manage applications in settings and clear Camera data and reboot)
Updated GooManager to newest version
Updated post #2 with some extra info

sending/receiving MMS for boost hasn't been tested so hopefully it works.

edit:added more info on the camera
Slayer72 and vmed like this.
__________________
Goo - Github
Bloodawn is offline  
Last edited by Bloodawn; August 31st, 2012 at 10:59 PM.
Reply With Quote
The Following 3 Users Say Thank You to Bloodawn For This Useful Post:
DMajor239 (August 31st, 2012), Slayer72 (September 1st, 2012), vmed (September 1st, 2012)
Old September 1st, 2012, 12:24 AM   #113 (permalink)
Senior Member
 
DMajor239's Avatar
 
Join Date: Jun 2011
Location: Planet Earth
Gender: Male
Posts: 742
 
Device(s): Transform Ultra/ iPhone 4S/ Galaxy Victory/ Nexus 5
Carrier: T-Mobile

Thanks: 694
Thanked 73 Times in 67 Posts
Default

Loving this update!!
DMajor239 is offline  
Reply With Quote
Old September 1st, 2012, 03:17 AM   #114 (permalink)
Member
 
Join Date: Jan 2012
Location: WI
Gender: Male
Posts: 107
 
Device(s): Rooted Samsung Transform Ultra.
Carrier: Not Provided

Thanks: 86
Thanked 39 Times in 29 Posts
Default

The camera "did" mess with me a lil again, but I think I got it now! Hooray! I did like you said Blood about disabling the flashlight in quickpanel settings. that helped, but not quite all the way, then I downloaded "Tiny Flashlight app" cuz I like having a flashlight on my phone, & the camera & video haven't screwed up on me at all! Wow! I would've never guessed it had to do with the flashlight! So I believe it's fixed! I'm really liking this rom even more now lol! Oh yeah I'm glad you released the removed apps, I was missing the email a lil & I like the genie widget too! So once again Thank You Blood for your hard work!
vmed is offline  
Reply With Quote
Old September 1st, 2012, 03:33 AM   #115 (permalink)
Member
 
Join Date: Jan 2012
Location: WI
Gender: Male
Posts: 107
 
Device(s): Rooted Samsung Transform Ultra.
Carrier: Not Provided

Thanks: 86
Thanked 39 Times in 29 Posts
Default

Now that this Rom is kickin' ass lol, I'm hoping that someone that knows about theming (cuz I don't know LoL!) can get those Prevail Themes over to this phone (with permission from those guys of course!) I checked them out & they are Freakin' Baddass! Any one of those would look gr8 on this phone. So are there any themers out there?
vmed is offline  
Reply With Quote
Old September 1st, 2012, 05:39 AM   #116 (permalink)
Member
 
casperischinky's Avatar
 
Join Date: Apr 2012
Location: illinois
Posts: 123
 
Device(s): Rooted Samsung Galaxy S2 ,Rooted Klu by Curtis android tab 4.0.4
Carrier: Boost mobile

Thanks: 64
Thanked 39 Times in 23 Posts
Send a message via Skype™ to casperischinky
Default

I am running 3.69 all I did was disable the flashlight like u suggested BLOOD and I have no issuez with the camera,I just figured I let everyone else know how it worked for me so if anyone else is running the same version of this rom test it out lol,and BLOOD kick ass rom bro, this shit runs smooth and no lag like when I was running stock rom.
casperischinky is online now  
Reply With Quote
Old September 1st, 2012, 09:12 AM   #117 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 1 Time in 1 Post
Default Flashlight

Yeah I'm in agreement. The flashlight toggle was what is causing the problem. I hope it's fixable. The notification power-widget was one of the main reasons I switched to this ROM. Thanks a bunch for this!
genezix is offline  
Reply With Quote
Old September 1st, 2012, 11:44 AM   #118 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 1 Time in 1 Post
Default

Okay, question: How do you get in to DM mode to update the PRL manually in this ROM? The normal ##7678# way doesn't work.
genezix is offline  
Reply With Quote
The Following User Says Thank You to genezix For This Useful Post:
vmed (September 1st, 2012)
Old September 1st, 2012, 12:58 PM   #119 (permalink)
Member
 
Join Date: Jan 2012
Location: WI
Gender: Male
Posts: 107
 
Device(s): Rooted Samsung Transform Ultra.
Carrier: Not Provided

Thanks: 86
Thanked 39 Times in 29 Posts
Default

Quote:
Originally Posted by genezix View Post
Okay, question: How do you get in to DM mode to update the PRL manually in this ROM? The normal ##7678# way doesn't work.
Thanks for asking that question cuz it isn't working 4 me either, it worked with every other rom i've tested so I assumed it worked for this one but I guess not. So how about it Blood? Any clue to this dilemma?
vmed is offline  
Reply With Quote
Old September 1st, 2012, 01:28 PM   #120 (permalink)
Senior Member
Thread Author (OP)
 
Bloodawn's Avatar
 
Join Date: Jul 2011
Location: Illinois
Gender: Male
Posts: 2,176
 
Device(s): Nexus 4
Carrier: T-Mobile

Thanks: 244
Thanked 2,658 Times in 882 Posts
Default

thats the way ctmod is for every phone. theres a script for it but I don't know if it works on this phone.

[SCRIPT]DM for CM7/CTMOD [UPDATE 2/10]
Bloodawn is offline  
Reply With Quote
sponsored links
Old September 1st, 2012, 02:35 PM   #121 (permalink)
Member
 
Join Date: Jan 2012
Location: WI
Gender: Male
Posts: 107
 
Device(s): Rooted Samsung Transform Ultra.
Carrier: Not Provided

Thanks: 86
Thanked 39 Times in 29 Posts
Default

Quote:
Originally Posted by Bloodawn View Post
thats the way ctmod is for every phone. theres a script for it but I don't know if it works on this phone.

[SCRIPT]DM for CM7/CTMOD [UPDATE 2/10]
I don't no scripts so I tried what Xruptor said in that link post #37 & it didn't work. Another thing is that since the 2.3.6 update we couldn't connect to the com port. So I found that if you go into CWM and just stay there you can get the com port to connect. Writing PRL's to your 2.3.6 is Now Possible! But right now with this rom I can't even access Diag mode.
vmed is offline  
Reply With Quote
Old September 1st, 2012, 02:38 PM   #122 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 1 Time in 1 Post
Default Calendar App

I noticed one other thing. The calendar app in this rom has an annoying huge + button covering the top part which doesn't even work.
genezix is offline  
Reply With Quote
Old September 1st, 2012, 02:49 PM   #123 (permalink)
Junior Member
 
Join Date: Jan 2011
Posts: 71
 
Device(s):
Carrier: Not Provided

Thanks: 17
Thanked 5 Times in 5 Posts
Default

hey dudes - when this rom comes out, would i be able to restore my data from titanium, coming from the rooted ff27 updated rom? or would it causes issues, force-closes, etc?

thanks
the_doofus is offline  
Reply With Quote
Old September 1st, 2012, 02:54 PM   #124 (permalink)
Senior Member
Thread Author (OP)
 
Bloodawn's Avatar
 
Join Date: Jul 2011
Location: Illinois
Gender: Male
Posts: 2,176
 
Device(s): Nexus 4
Carrier: T-Mobile

Thanks: 244
Thanked 2,658 Times in 882 Posts
Default

Quote:
Originally Posted by the_doofus View Post
hey dudes - when this rom comes out, would i be able to restore my data from titanium, coming from the rooted ff27 updated rom? or would it causes issues, force-closes, etc?

thanks
the rom is already out. and I don't recommend restoring apps or data, especially coming from a different rom.
Bloodawn is offline  
Reply With Quote
The Following User Says Thank You to Bloodawn For This Useful Post:
bobcan13 (September 1st, 2012)
Old September 1st, 2012, 04:24 PM   #125 (permalink)
ROM Developer
 
Slayer72's Avatar
 
Join Date: Dec 2011
Location: Troy NY
Gender: Male
Posts: 2,561
 
Device(s): Moto G XT1031
Carrier: Boost Mobile

Thanks: 1,731
Thanked 922 Times in 604 Posts
Send a message via Skype™ to Slayer72 jrkupel1972@gmail.com
Default

Thanks Blood for another fine update/release, it's running smooth here, no issues at all... Great job bro...
Slayer72 is offline  
Reply With Quote
Old September 1st, 2012, 04:26 PM   #126 (permalink)
Member
 
Join Date: Jan 2012
Location: WI
Gender: Male
Posts: 107
 
Device(s): Rooted Samsung Transform Ultra.
Carrier: Not Provided

Thanks: 86
Thanked 39 Times in 29 Posts
Default

I couldn't find a way to get into Diag Mode with this rom installed but it's not a big deal. I'll just flash one of my backups whenever I feel like changing the Prl. That's why you should always backup your phone everybody, for things such as that! CTMod is a beast! Thanks Blood!
vmed is offline  
Reply With Quote
Old September 1st, 2012, 05:41 PM   #127 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Wow!! This update has no issues at all so far! Thanks.
bobcan13 is offline  
Reply With Quote
Old September 1st, 2012, 06:16 PM   #128 (permalink)
Senior Member
 
DMajor239's Avatar
 
Join Date: Jun 2011
Location: Planet Earth
Gender: Male
Posts: 742
 
Device(s): Transform Ultra/ iPhone 4S/ Galaxy Victory/ Nexus 5
Carrier: T-Mobile

Thanks: 694
Thanked 73 Times in 67 Posts
Default

I'm having those playback issues again. Lets say I play an album, track one will play then once its done instead of playing track 2 it gives me the same error as before and skips a few tracks and plays them. Idk how to make one of those log things if not I'd post one. There's also an issue on the stock music player when on the Artists tabs. It just force closes.
DMajor239 is offline  
Reply With Quote
Old September 1st, 2012, 07:20 PM   #129 (permalink)
Senior Member
 
dmcjr22's Avatar
 
Join Date: Jul 2012
Location: Syracuse Ny
Posts: 797
 
Device(s): Rooted Transform Ultra(Megatron) Rooted GS3 Rooted Epic 4g Rooted Lg Esteem Rooted Htc Evo 4g
Carrier: Std Free

Thanks: 175
Thanked 296 Times in 205 Posts
Default

hey blood if i needed to revert back to boost baseband how would i go about it?
dmcjr22 is offline  
Reply With Quote
Old September 1st, 2012, 08:09 PM   #130 (permalink)
Senior Member
Thread Author (OP)
 
Bloodawn's Avatar
 
Join Date: Jul 2011
Location: Illinois
Gender: Male
Posts: 2,176
 
Device(s): Nexus 4
Carrier: T-Mobile

Thanks: 244
Thanked 2,658 Times in 882 Posts
Default

Quote:
Originally Posted by dmcjr22 View Post
hey blood if i needed to revert back to boost baseband how would i go about it?
the rom doesn't change your baseband, so unless you manually switched to a sprint one your still on a boost one. you can see what baseband version you have in Settings > About phone.
Bloodawn is offline  
Reply With Quote
sponsored links
Old September 1st, 2012, 08:15 PM   #131 (permalink)
Senior Member
 
dmcjr22's Avatar
 
Join Date: Jul 2012
Location: Syracuse Ny
Posts: 797
 
Device(s): Rooted Transform Ultra(Megatron) Rooted GS3 Rooted Epic 4g Rooted Lg Esteem Rooted Htc Evo 4g
Carrier: Std Free

Thanks: 175
Thanked 296 Times in 205 Posts
Default

lol misread ur op...thanks for fast reply though
dmcjr22 is offline  
Reply With Quote
Old September 1st, 2012, 08:46 PM   #132 (permalink)
Senior Member
 
DMajor239's Avatar
 
Join Date: Jun 2011
Location: Planet Earth
Gender: Male
Posts: 742
 
Device(s): Transform Ultra/ iPhone 4S/ Galaxy Victory/ Nexus 5
Carrier: T-Mobile

Thanks: 694
Thanked 73 Times in 67 Posts
Default

The speak to type/text feature doesn't work either. It just stays on this screen:
DMajor239 is offline  
Reply With Quote
Old September 1st, 2012, 09:46 PM   #133 (permalink)
Senior Member
Thread Author (OP)
 
Bloodawn's Avatar
 
Join Date: Jul 2011
Location: Illinois
Gender: Male
Posts: 2,176
 
Device(s): Nexus 4
Carrier: T-Mobile

Thanks: 244
Thanked 2,658 Times in 882 Posts
Default

Quote:
Originally Posted by DMajor239 View Post
The speak to type/text feature doesn't work either. It just stays on this screen:
it works fine, I just tried it.

make sure you have Voice search installed from the market.
Bloodawn is offline  
Reply With Quote
Old September 1st, 2012, 10:20 PM   #134 (permalink)
Member
 
Join Date: Nov 2011
Posts: 244
 
Device(s):
Carrier: Not Provided

Thanks: 115
Thanked 69 Times in 51 Posts
Default

thanks! 3.70 working great and thanks for the blue theme
gkak is offline  
Reply With Quote
Old September 1st, 2012, 10:26 PM   #135 (permalink)
Senior Member
 
DMajor239's Avatar
 
Join Date: Jun 2011
Location: Planet Earth
Gender: Male
Posts: 742
 
Device(s): Transform Ultra/ iPhone 4S/ Galaxy Victory/ Nexus 5
Carrier: T-Mobile

Thanks: 694
Thanked 73 Times in 67 Posts
Default

That's weird. I had that installed already and it didn't work. It does work on the Google search app but for other apps it doesn't work.
DMajor239 is offline  
Reply With Quote
Old September 1st, 2012, 10:37 PM   #136 (permalink)
Senior Member
Thread Author (OP)
 
Bloodawn's Avatar
 
Join Date: Jul 2011
Location: Illinois
Gender: Male
Posts: 2,176
 
Device(s): Nexus 4
Carrier: T-Mobile

Thanks: 244
Thanked 2,658 Times in 882 Posts
Default

Quote:
Originally Posted by DMajor239 View Post
That's weird. I had that installed already and it didn't work. It does work on the Google search app but for other apps it doesn't work.
I used voice to text to do a text message and it worked
Bloodawn is offline  
Reply With Quote
Old September 2nd, 2012, 08:39 AM   #137 (permalink)
Member
 
Join Date: Nov 2011
Posts: 244
 
Device(s):
Carrier: Not Provided

Thanks: 115
Thanked 69 Times in 51 Posts
Default

Quote:
Originally Posted by vmed View Post
The camera "did" mess with me a lil again, but I think I got it now! Hooray! I did like you said Blood about disabling the flashlight in quickpanel settings. that helped, but not quite all the way, then I downloaded "Tiny Flashlight app" cuz I like having a flashlight on my phone, & the camera & video haven't screwed up on me at all! Wow! I would've never guessed it had to do with the flashlight! So I believe it's fixed! I'm really liking this rom even more now lol! Oh yeah I'm glad you released the removed apps, I was missing the email a lil & I like the genie widget too! So once again Thank You Blood for your hard work!
I have used ninjamorph and Zip Themer on other TU ROMs to theme but using them with CTmod seems to break stuff such as the status,notification bar,acore etc. Not sure why that is happening, but when I have a chance I'll try and see if signing is the problem

meanwhile check out the wp7 blue theme, looks great
gkak is offline  
Last edited by gkak; September 2nd, 2012 at 08:47 AM.
Reply With Quote
Old September 2nd, 2012, 08:49 AM   #138 (permalink)
Member
 
Join Date: Nov 2011
Posts: 244
 
Device(s):
Carrier: Not Provided

Thanks: 115
Thanked 69 Times in 51 Posts
Default

Quote:
Originally Posted by genezix View Post
I noticed one other thing. The calendar app in this rom has an annoying huge + button covering the top part which doesn't even work.
add event...
gkak is offline  
Reply With Quote
Old September 2nd, 2012, 11:30 AM   #139 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by gkak View Post
add event...
Except for the fact that the button doesn't work quite right and covers the top row of the monthly calendar.
genezix is offline  
Reply With Quote
Old September 2nd, 2012, 12:48 PM   #140 (permalink)
Junior Member
 
Join Date: Aug 2012
Posts: 33
 
Device(s):
Carrier: Not Provided

Thanks: 13
Thanked 8 Times in 7 Posts
Default

i have some problems with the ringtones, i use zedge for download the ringtones but now i have not sound, i tried with the system and is the same thing, and when i tried using the regular player the system tells me that the file is not supported

did i miss some audio codec and if that is the case how can i install them?
tejodite is offline  
Reply With Quote
sponsored links
Old September 2nd, 2012, 01:05 PM   #141 (permalink)
Member
 
Join Date: Nov 2011
Posts: 244
 
Device(s):
Carrier: Not Provided

Thanks: 115
Thanked 69 Times in 51 Posts
Default

Quote:
Originally Posted by genezix View Post
Except for the fact that the button doesn't work quite right and covers the top row of the monthly calendar.
checked it again... ya in landscape it does seem to cover the top row of dates in monthly mode. in portrait it only covers half the row. the button does work for me
try downloading the "removed apps" zip from the OP. maybe u can find the stock Calender there.
gkak is offline  
Reply With Quote
Old September 2nd, 2012, 07:23 PM   #142 (permalink)
ROM Developer
 
Slayer72's Avatar
 
Join Date: Dec 2011
Location: Troy NY
Gender: Male
Posts: 2,561
 
Device(s): Moto G XT1031
Carrier: Boost Mobile

Thanks: 1,731
Thanked 922 Times in 604 Posts
Send a message via Skype™ to Slayer72 jrkupel1972@gmail.com
Default

I just reinstalled this rom and everything works rather well, was also surprised to see that hidden menu also works on it VERY NICE!! ;-)
Slayer72 is offline  
Reply With Quote
Old September 2nd, 2012, 09:41 PM   #143 (permalink)
Junior Member
 
Join Date: Mar 2012
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 14
Thanked 8 Times in 6 Posts
Laugh

Great ROM!
  • Installed newest CWM
  • Backed up via CWM
  • Factory reset via CWM
  • Cleared Cache and Dalvik via CWM
  • Reboot to recovery
  • Installed CTmod 3.70 from zip
  • Installed Titanium Backup from Zip
  • Reboot to system
  • Installed Titanium Pro License
  • Restored all backed up apps

Issues:
-force close on Google Music upon reboot (I think it went away when I cleared all saved data)
-calendar app is too simplified (no prefs for setting default view, no color markings for multiple calendars in month view)
-In progress text is black (hard to see if background app is dark)
-Progess bar might cause seizures lol

Overall:
Feels really fast and snappy (short animations)
Battery life seems to be much better than stock
Notifications power control is customizable - really awesome!
Great ROM in general and I'll be sticking with this one for a while
webworker is offline  
Reply With Quote
Old September 2nd, 2012, 10:22 PM   #144 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 1 Time in 1 Post
Default RAM Dump?

Okay, I installed this ROM properly and it was working fine save a few glitches mentioned on this forum...then I look over and my phone went into some kinda RAM dump mode all by itsself, just sitting there. I wonder what happened. Had to pull the battery to reset it.
genezix is offline  
Reply With Quote
Old September 3rd, 2012, 01:51 AM   #145 (permalink)
Member
 
Join Date: Jan 2012
Location: WI
Gender: Male
Posts: 107
 
Device(s): Rooted Samsung Transform Ultra.
Carrier: Not Provided

Thanks: 86
Thanked 39 Times in 29 Posts
Default

Quote:
Originally Posted by genezix View Post
Okay, I installed this ROM properly and it was working fine save a few glitches mentioned on this forum...then I look over and my phone went into some kinda RAM dump mode all by itsself, just sitting there. I wonder what happened. Had to pull the battery to reset it.
Did you install The New Clockwork Mod Before you flashed this rom? You can Brick your phone if you flash with the old one. Here's the link if you didn't... [CWM][New Clockworkmod]-Fixed No 2min reboot
vmed is offline  
Reply With Quote
Old September 3rd, 2012, 02:10 AM   #146 (permalink)
Member
 
Join Date: Jan 2012
Location: WI
Gender: Male
Posts: 107
 
Device(s): Rooted Samsung Transform Ultra.
Carrier: Not Provided

Thanks: 86
Thanked 39 Times in 29 Posts
Default

I'm not sure if anybody knows this (well I'm sure Blood Knows); I stumbled upon another cool feature. I learned about it when I let the phone slip through my fingers a couple tiimes. The home screen goes into overview mode when you pinch 2 zoom. Meaning all widgets, folders, app icons, etc. start floating around. Pretty cool hey! **Note** This was just for people like myself that didn't know about it.
vmed is offline  
Reply With Quote
Old September 3rd, 2012, 09:29 AM   #147 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by vmed View Post
Did you install The New Clockwork Mod Before you flashed this rom? You can Brick your phone if you flash with the old one. Here's the link if you didn't... [CWM][New Clockworkmod]-Fixed No 2min reboot
Yes I installed CWM 5.0.2.8, cleared data, cache, dalvik, flashed the ROM, and loaded the new one, downloading all of my apps from scratch. I think I used TitaniumBackup Pro to restore the data to like 3 of my apps, none of my system apps though. And as I said, my phone was just sitting there in standby and went into a RAM dump all on its own. I also hadn't messed with the voltage or CPU settings. Oh! And I noticed another glitch, my SwiftKey keyboard wouldn't make sounds anymore. And yes I did re-load it and check the feedback preferences. In the stock ROM I have it set to click when I tap the keys and it works, but in CT it doesn't work.
genezix is offline  
Last edited by genezix; September 3rd, 2012 at 09:32 AM. Reason: Noting Latest CWM Version
Reply With Quote
Old September 3rd, 2012, 11:48 AM   #148 (permalink)
Senior Member
 
Loota's Avatar
 
Join Date: Feb 2012
Location: Rockland, NY
Gender: Male
Posts: 739
 
Device(s): Kyocera Hydro Edge
Carrier: Not Provided

Thanks: 219
Thanked 497 Times in 261 Posts
Default

Quote:
Originally Posted by vmed View Post
I'm not sure if anybody knows this (well I'm sure Blood Knows); I stumbled upon another cool feature. I learned about it when I let the phone slip through my fingers a couple tiimes. The home screen goes into overview mode when you pinch 2 zoom. Meaning all widgets, folders, app icons, etc. start floating around. Pretty cool hey! **Note** This was just for people like myself that didn't know about it.
That's actually an xperia feature but for the life of me I couldn't figure out how to activate it.. kept doing it on acccident but couldn't do it on purpose till this so thanks :-)
__________________
“All is caprice, they love without measure those whom they will soon hate without reason.”—Thomas Sydenham
Loota is offline  
Reply With Quote
Old September 3rd, 2012, 04:08 PM   #149 (permalink)
Member
 
Join Date: Jan 2012
Location: WI
Gender: Male
Posts: 107
 
Device(s): Rooted Samsung Transform Ultra.
Carrier: Not Provided

Thanks: 86
Thanked 39 Times in 29 Posts
Default

Quote:
Originally Posted by genezix View Post
Yes I installed CWM 5.0.2.8, cleared data, cache, dalvik, flashed the ROM, and loaded the new one, downloading all of my apps from scratch. I think I used TitaniumBackup Pro to restore the data to like 3 of my apps, none of my system apps though. And as I said, my phone was just sitting there in standby and went into a RAM dump all on its own. I also hadn't messed with the voltage or CPU settings. Oh! And I noticed another glitch, my SwiftKey keyboard wouldn't make sounds anymore. And yes I did re-load it and check the feedback preferences. In the stock ROM I have it set to click when I tap the keys and it works, but in CT it doesn't work.
I believe Blood said earlier not to restore any data whatsoever or you'd have problems. My advice is to do a fresh CTMod reinstall, & after you boot up do a reboot, and start from scratch with your apps!
vmed is offline  
Reply With Quote
The Following User Says Thank You to vmed For This Useful Post:
DMajor239 (September 3rd, 2012)
Old September 3rd, 2012, 04:18 PM   #150 (permalink)
Member
 
Join Date: Jan 2012
Location: WI
Gender: Male
Posts: 107
 
Device(s): Rooted Samsung Transform Ultra.
Carrier: Not Provided

Thanks: 86
Thanked 39 Times in 29 Posts
Default

Quote:
Originally Posted by Loota View Post
That's actually an xperia feature but for the life of me I couldn't figure out how to activate it.. kept doing it on acccident but couldn't do it on purpose till this so thanks :-)
Loota man good to hear from you again! That new job you got must be workin' the sh_t outta you! I see they finally let you have a day off to come back to the forum! Oh yeah it's Labor Day Lmao! Congrats by the way! Anyways I got that info about the floating icons off a guy in xda so thanks go to him...floating video player sgsIII "like" [Archive] - xda-developers
vmed is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Transform Ultra > Transform Ultra - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:24 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.