Go Back   Android Forums > Android Tablets & MIDs > ASUS Eee Pad Transformer > Transformer - All Things Root

test: Reply
 
LinkBack Thread Tools
Old August 17th, 2012, 08:35 AM   #1 (permalink)
Senior Member
Thread Author (OP)
 
mrhomiec's Avatar
 
Join Date: May 2010
Location: Arizona
Gender: Male
Posts: 528
 
Device(s): Droid 1, Galaxy Nexus, Galaxy S3
Carrier: Not Provided

Thanks: 67
Thanked 72 Times in 51 Posts
Default Unable to Connect to PC After Root

hello!

so i finally took the plunge to root my TF101. i used the following guide to do it, and it was so easy.

[TOOL]"1-Click Transformer Root"-Root/Unroot/cwm/stock rec-TF101(G)/201/300T(G)/SL101 - xda-developers

but now, no matter what, i cannot connect get my computer to detect the tablet.

even though, it had the correct drivers from the start so that the root process could take place. after rooting, my computer will say something like "Unable to install drivers for this device".

i've tried to uninstall the drivers from Device Manager, and even downloaded the USB Drivers file from here, and still nothing...

ASUSTeK Computer Inc. -Support- Drivers and Download Eee Pad Transformer TF101

has anyone else had a similar thing happen to them?


edit: just noticed that there's a "PC Utility" download that comes with drivers. i'm going to try that later today. does anyone know if this will work though?


update: so yea. still doesn't work. i installed the "PC Utility" software and my computer refuses to recognize that it's connected.

Advertisements
__________________
Nintendo 3DS Friend Code, PM if you add me.
================================================== ===========================THANKS
================================================== ==============================| |
================================================== ==============================| |
================================================== ============================== V
mrhomiec is offline  
Last edited by mrhomiec; August 17th, 2012 at 06:36 PM.
Reply With Quote
sponsored links
Old August 22nd, 2012, 02:44 PM   #2 (permalink)
Senior Member
 
MahaloCat's Avatar
 
Join Date: Aug 2010
Location: Honolulu
Posts: 1,934
 
Device(s): htc ONE ; JellyBeaned Acer A500 Tablet ; Sony Gen 2 Gtv; Ubuntu 13.04
Carrier: Not Provided

Thanks: 344
Thanked 460 Times in 343 Posts
Default

any luck with this?

Did you install a custom ROM?
MahaloCat is offline  
Reply With Quote
Old August 22nd, 2012, 10:13 PM   #3 (permalink)
Senior Member
Thread Author (OP)
 
mrhomiec's Avatar
 
Join Date: May 2010
Location: Arizona
Gender: Male
Posts: 528
 
Device(s): Droid 1, Galaxy Nexus, Galaxy S3
Carrier: Not Provided

Thanks: 67
Thanked 72 Times in 51 Posts
Default

i found out the problem. and i don't know if this is normal...

but if i try to connect the tablet + dock to computer, it doesn't work, but i just do tablet to computer, it works. this only took me a week to figure out. >_<
mrhomiec is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > ASUS Eee Pad Transformer > Transformer - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:49 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.