Go Back   Android Forums > Android Tablets & MIDs > ASUS Eee Pad Transformer Prime > Transformer Prime - All Things Root

test: Reply
 
LinkBack Thread Tools
Old January 11th, 2012, 07:31 AM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Oct 2011
Location: In the shadows behind a keyboard
Posts: 105
 
Device(s): EVO3D rocking the EVO 4G LTE port by Newts Transformer Prime TF201 rocking Androwook 2.0
Carrier: Not Provided

Thanks: 10
Thanked 32 Times in 21 Posts
Cry [ROOT} root not happening with no SN

After much research it seems as if somehow I ended up with a german prime running US software. The results in the image below match what other people have been posting on XDA. There is no serial number encoded into the tablet which will turn into a fun call with Asus later. (will update with results) It seems if you are in the boat I am in root is not achievable. If there has been any progress to those with the same situation please post. I am including a screen shot of what I get when using viperboys root tool version 2. When I try to root using the normal nachoroot method I get permission denials. Seems that you should only get Uid and Gid to pop up if you have a rootable version, not all this extra stuff. I am running version US_Epad8.8.3.33 Any ideas other then return it ????


Advertisements
Lostsorrow is offline  
Reply With Quote
sponsored links
Old January 12th, 2012, 10:29 AM   #2 (permalink)
Member
Thread Author (OP)
 
Join Date: Oct 2011
Location: In the shadows behind a keyboard
Posts: 105
 
Device(s): EVO3D rocking the EVO 4G LTE port by Newts Transformer Prime TF201 rocking Androwook 2.0
Carrier: Not Provided

Thanks: 10
Thanked 32 Times in 21 Posts
Default

UPDATE: No SN means no root, No OTA ever, just a bunch of future headaches. Tablet is going back to Asus today. The only way to get the serial number back in the kernal is to ship it back to Asus, they will pay for shipping. Will update in 2 weeks when I get it back hopefully.
Lostsorrow is offline  
Reply With Quote
Old January 12th, 2012, 11:16 PM   #3 (permalink)
Member
 
Join Date: Sep 2011
Location: Florida
Posts: 141
 
Device(s): S3 - M.O.A.R v5 / 1.5ghz / All The Goodies w/ Morphology
Carrier: Not Provided

Thanks: 8
Thanked 51 Times in 24 Posts
Default

did you follow the instructions on killing the sync and the slash app?
youngnex is offline  
Reply With Quote
Old January 13th, 2012, 05:16 AM   #4 (permalink)
Member
Thread Author (OP)
 
Join Date: Oct 2011
Location: In the shadows behind a keyboard
Posts: 105
 
Device(s): EVO3D rocking the EVO 4G LTE port by Newts Transformer Prime TF201 rocking Androwook 2.0
Carrier: Not Provided

Thanks: 10
Thanked 32 Times in 21 Posts
Default

Yes. it still did not work. Lools like i ended up with one of the german builds that were being discussed over on xda. I already shipped it back to Asus so will update when i get it back.
Lostsorrow is offline  
Reply With Quote
Old February 4th, 2012, 02:20 AM   #5 (permalink)
Member
 
Join Date: Sep 2011
Location: Florida
Posts: 141
 
Device(s): S3 - M.O.A.R v5 / 1.5ghz / All The Goodies w/ Morphology
Carrier: Not Provided

Thanks: 8
Thanked 51 Times in 24 Posts
Default

There is a new exploit on XDA if you havent sent it in to ASUS you can try.
youngnex is offline  
Reply With Quote
Reply
Tags
all things root, no sn, prime root, tf201, viperboy


Go Back   Android Forums > Android Tablets & MIDs > ASUS Eee Pad Transformer Prime > Transformer Prime - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:04 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.