Go Back   Android Forums > Android Phones > Motorola Triumph > Triumph - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old December 8th, 2011, 02:14 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 28
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 0 Times in 0 Posts
Default **SERVICE FAIL AFTER FLASHING ROMs**

Just got a bran new alpha series Triumph from Virgin yesterday after my service and 3G failed. The service indicator on my phone would show 4 bars for about 2 seconds then 0 bars the an x for about 10 seconds. This never stopped. Could rarely make receive calls, and when I did they would last only a few seconds before dropping. Would receive a mass of texts at the same time at one period in the day. The 3G indicator would do the same thing (3G to 1x to nothing), and I never once could use the 3G network.

This happened when I flashed back from CM7 to stock, AND HAS NOW HAPPENED AGAIN WITH MY BRAN NEW PHONE WITH MIUI!! @#%*@#%&*@#&

The thing everything was fine with CM7 for days before the problem happened, and everything was fine with MIUI for the first 12 hrs.

Got a new phone free of charge b/c everyone (Virgin included) thought it was a hardware issue.

Any ideas??

***(I picked up the term "alpha series" from Virgin. It just means its a bran new phone. NOT a refurbished one. Still a normal Motorola Triumph)***

gorogjm is offline  
Last edited by gorogjm; December 8th, 2011 at 03:33 PM.
Reply With Quote
sponsored links
Old December 8th, 2011, 02:23 PM   #2 (permalink)
Daleks Über Alles
 
agentc13's Avatar
 
Join Date: Aug 2011
Location: Skaro
Posts: 7,839
 
Device(s): HTC One S, Kindle Fire
Carrier: T-Mobile USA

Thanks: 4,106
Thanked 5,382 Times in 2,789 Posts
Default

Quote:
Originally Posted by gorogjm View Post
Just got a bran new alpha series Triumph from Virgin yesterday after my service and 3G failed.
Is that something different than any other Motorola Triumph? I have not heard of an alpha series, please explain what you mean by that.

Quote:
Originally Posted by gorogjm View Post
The service indicator on my phone would show 4 bars for about 2 seconds then 0 bars the an x for about 10 seconds. This never stopped. Could rarely make receive calls, and when I did they would last only a few seconds before dropping. Would receive a mass of texts at the same time at one period in the day. The 3G indicator would do the same thing (3G to 1x to nothing), and I never once could use the 3G network.

This happened when I flashed back from CM7 to stock, AND HAD NOW HAPPENED AGAIN WITH MY BRAN NEW PHONE WITH MIUI!! @#%*@#%&*@#&
Did you run the new phone on stock at all before flashing? If so, were there any issues?

Quote:
Originally Posted by gorogjm View Post
The thing everything was fine with CM7 for days before the problem happened, and everything was fine with MIUI for the first 12 hrs.

Got a new phone free of charge b/c everyone (Virgin included) thought it was a hardware issue.


Any ideas??
I have not heard of an issue like this at all with MIUI or CM7. Neither of those ROMs make any changes to the radio code that would effect your signal. Is it possible it has to do with the cell service in that area?
agentc13 is offline  
Reply With Quote
Old December 8th, 2011, 02:24 PM   #3 (permalink)
ROM Developer
 
Mobstergunz's Avatar
 
Join Date: Sep 2011
Location: Reading, PA
Posts: 2,896
 
Device(s): Zte Supreme
Carrier: Not Provided

Thanks: 1,058
Thanked 1,446 Times in 773 Posts
Default

Please explain what you mean by alpha series i haven't heard any of this?
Mobstergunz is offline  
Reply With Quote
Old December 8th, 2011, 03:34 PM   #4 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 28
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 0 Times in 0 Posts
Default

I picked up the term "alpha series" from the Virgin Mobile guys. It just means the phone they sent was bran spankin new and not a refurbished phone. Still a normal Motorola Triumph.
gorogjm is offline  
Reply With Quote
Old December 8th, 2011, 03:36 PM   #5 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 28
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 0 Times in 0 Posts
Default

Yes. Ran for a bit on stock and it worked fine. TRIPLE checked with Virgin representatives, service is "the best" in my area.
gorogjm is offline  
Reply With Quote
Old December 8th, 2011, 03:45 PM   #6 (permalink)
Daleks Über Alles
 
agentc13's Avatar
 
Join Date: Aug 2011
Location: Skaro
Posts: 7,839
 
Device(s): HTC One S, Kindle Fire
Carrier: T-Mobile USA

Thanks: 4,106
Thanked 5,382 Times in 2,789 Posts
Default

Quote:
Originally Posted by gorogjm View Post
I picked up the term "alpha series" from the Virgin Mobile guys. It just means the phone they sent was bran spankin new and not a refurbished phone. Still a normal Motorola Triumph.
lol. I guess the VM guys are silly.

Anyway. There is no reason that CM7 or MIUI would be causing that to happen. Have you installed any new apps, or made any changes besides flashing the ROM?

It could just be the phone.
agentc13 is offline  
Reply With Quote
Old December 8th, 2011, 03:56 PM   #7 (permalink)
Member
 
idbl_fanatic's Avatar
 
Join Date: Feb 2011
Posts: 403
 
Device(s): Moto Triumph
Carrier: Not Provided

Thanks: 10
Thanked 37 Times in 27 Posts
Default

I had this SAME issue when I went to CM7, downloaded APN manger from the market, opened it up, clicked on APN list, then click the "Virgin Mobile" and it turned green, haven't had the problem since.
idbl_fanatic is offline  
Reply With Quote
Old December 8th, 2011, 04:02 PM   #8 (permalink)
Daleks Über Alles
 
agentc13's Avatar
 
Join Date: Aug 2011
Location: Skaro
Posts: 7,839
 
Device(s): HTC One S, Kindle Fire
Carrier: T-Mobile USA

Thanks: 4,106
Thanked 5,382 Times in 2,789 Posts
Default

Quote:
Originally Posted by idbl_fanatic View Post
I had this SAME issue when I went to CM7, downloaded APN manger from the market, opened it up, clicked on APN list, then click the "Virgin Mobile" and it turned green, haven't had the problem since.
Was that early on? I thought the APN stuff was fixed pretty early in the alpha stages?

@gorogjm were you using the latest version of those ROMs?
agentc13 is offline  
Reply With Quote
Old December 8th, 2011, 04:03 PM   #9 (permalink)
Senior Member
 
Whyzor's Avatar
 
Join Date: Jul 2011
Posts: 1,084
 
Device(s): LG Optimus F6 (unlocked, rooted, & debloated)
Carrier: Lyca, Ptel, AirVoice

Thanks: 217
Thanked 953 Times in 317 Posts
Default

What is the manufacture date on this "alpha series"? It's in the back inside, under battery.
Whyzor is offline  
Reply With Quote
Old December 8th, 2011, 05:00 PM   #10 (permalink)
Member
 
idbl_fanatic's Avatar
 
Join Date: Feb 2011
Posts: 403
 
Device(s): Moto Triumph
Carrier: Not Provided

Thanks: 10
Thanked 37 Times in 27 Posts
Default

Quote:
Originally Posted by agentc13 View Post
Was that early on? I thought the APN stuff was fixed pretty early in the alpha stages?

It started on Beta 8 for me.
idbl_fanatic is offline  
Reply With Quote
sponsored links
Old December 8th, 2011, 05:24 PM   #11 (permalink)
Daleks Über Alles
 
agentc13's Avatar
 
Join Date: Aug 2011
Location: Skaro
Posts: 7,839
 
Device(s): HTC One S, Kindle Fire
Carrier: T-Mobile USA

Thanks: 4,106
Thanked 5,382 Times in 2,789 Posts
Default

Quote:
Originally Posted by idbl_fanatic View Post
It started on Beta 8 for me.

Ok. Just curious. The OP should try that then for sure.
agentc13 is offline  
Reply With Quote
Old December 9th, 2011, 08:33 AM   #12 (permalink)
句_句 Smurfing Awesome
 
septembersrain's Avatar
 
Join Date: Feb 2011
Location: San Antonio, TX
Gender: Female
Posts: 1,743
 
Device(s): Samsung Galaxy SIII-Rooted(Boost Mobile)/Samsung Galaxy Note II-MyMIUI V5(T-Mobile)
Carrier: Boost Mobile,Virgin Mobile,T-Mobile

Thanks: 636
Thanked 565 Times in 425 Posts
Send a message via Yahoo to septembersrain Send a message via Skype™ to septembersrain Septembersrain1984@gmail
Default

Quote:
Originally Posted by gorogjm View Post
I picked up the term "alpha series" from the Virgin Mobile guys. It just means the phone they sent was bran spankin new and not a refurbished phone. Still a normal Motorola Triumph.
I sell Virgin Mobile as well at my store. The only people who call them "Alpha series" are the companies that are selling the refurbished lot of first generation Triumphs. The ones that were returned due to manufacturer defects. We don't sell refurbs at our store at all fortunately. That is a major hassle in terms of warranty and quality assurance.
__________________
ஜ۩۞۩ஜStore Manager~Boost Mobile/Virgin Mobileஜ۩۞۩ஜ
↓↓↓↓↓Bored? Come join us!↓↓↓↓↓
http://androidforums.com/forum-games/
septembersrain is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Motorola Triumph > Triumph - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:41 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.