Go Back   Android Forums > Android Phones > Motorola Triumph > Triumph - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree5Likes

test: Reply
 
LinkBack Thread Tools
Old December 26th, 2011, 03:32 PM   #51 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 9
 
Device(s): Motorola Triumph- CM7 7.2 rc1 g60 style final
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

On this ROM it seems like the tilt sensor is messed up. I was playing a game called Hyper Jump, it worked fine on Tickerguys CM7 0.8 but now on this ROM the tilt lags a good bit. Anyone else experience this?

Dopamin3 is offline  
Reply With Quote
sponsored links
Old December 26th, 2011, 06:39 PM   #52 (permalink)
Junior Member
 
Join Date: Sep 2011
Posts: 24
 
Device(s):
Carrier: Not Provided

Thanks: 34
Thanked 6 Times in 4 Posts
Default

This is what mine looks like. Pretty cool rom. I'm digging it.

hangdogdaddy is offline  
Reply With Quote
Old December 26th, 2011, 06:53 PM   #53 (permalink)
Junior Member
 
cdtatum08's Avatar
 
Join Date: Oct 2011
Location: G-ville, Florida
Posts: 78
 
Device(s): Motorola Triumph CM7
Carrier: Not Provided

Thanks: 17
Thanked 15 Times in 12 Posts
Default

Quote:
Originally Posted by thunderup25 View Post
How do you change the carrier name in cm7?
I decompiled the framework-res.apk and went to to strings.xml file to change the name, but i could not find the line:

<string name="roamingText1">Virgin Mobile</string>

that's how i changed it in my last rom. can someone tell me how to change it please? and would i need to reflash the whole cm7 file again after i make the changes to the framework-res.apk? (im a noob as u can tell by now ) thanks
Like agentc13 said, it is in the eri.xml file. I just edit the first line with virgin mobile and it shows on the lockscreen and notifications bar... it even shows up in my settings at my actual carries name! haha. Anyways, ADB works really but if have trouble figuring it out you can put the file on your sd card, go into root explorer and copy it to the system folder, change the permissions to "rw-r--r--" (first row: first two boxes checked, Second and Third row: first box checked), then move the file to the framwork folder and reboot. Be sure RW is enabled.

Cheers!
cdtatum08 is offline  
Reply With Quote
The Following User Says Thank You to cdtatum08 For This Useful Post:
thunderup25 (January 3rd, 2012)
Old December 26th, 2011, 06:56 PM   #54 (permalink)
ROM Developer
 
ziggy46's Avatar
 
Join Date: Aug 2011
Location: Chambersburg, Pa
Posts: 1,689
 
Device(s): HTC Amaze 4g
Carrier: Not Provided

Thanks: 468
Thanked 612 Times in 360 Posts
Default

if you cant get it let me know and i will change it for you
ziggy46 is offline  
Reply With Quote
The Following User Says Thank You to ziggy46 For This Useful Post:
thunderup25 (January 3rd, 2012)
Old December 26th, 2011, 07:58 PM   #55 (permalink)
Member
 
Join Date: Jul 2011
Posts: 235
 
Device(s): successfully unbricked Optimus V, Motorola Triumph running CM7
Carrier: Not Provided

Thanks: 8
Thanked 25 Times in 20 Posts
Default

Quote:
Originally Posted by hangdogdaddy View Post
This is what mine looks like. Pretty cool rom. I'm digging it.


Where'd you get your wallpaper from?
__________________
Motorola Triumph users:
Running TG's CM7? Try CM7-Reloaded!
frdmspoplr is offline  
Reply With Quote
Old December 26th, 2011, 08:03 PM   #56 (permalink)
Junior Member
 
Join Date: Jul 2011
Posts: 51
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 6 Times in 4 Posts
Default

Whyzor, two words: Thank You.

Also, +1 for sticky!!!!
marx2k is offline  
Last edited by marx2k; December 26th, 2011 at 08:28 PM. Reason: Update content
Reply With Quote
Old December 26th, 2011, 08:09 PM   #57 (permalink)
Junior Member
 
Join Date: Sep 2011
Posts: 24
 
Device(s):
Carrier: Not Provided

Thanks: 34
Thanked 6 Times in 4 Posts
Default

Quote:
Originally Posted by frdmspoplr View Post
Where'd you get your wallpaper from?
It's called Spectrum ICS LWP and I got it off of the Market.
hangdogdaddy is offline  
Reply With Quote
Old December 26th, 2011, 10:09 PM   #58 (permalink)
Resident Galaxy Cat
 
TheBritton's Avatar
 
Join Date: Oct 2011
Location: Amarillo, TX
Gender: Male
Posts: 2,179
 
Device(s): Galaxy S3 (Retired: Galaxy Victory, Galaxy S2, Optimus V, Motorola Triumph)
Carrier: Virgin Mobile USA

Thanks: 1,291
Thanked 1,138 Times in 598 Posts
Default

Quote:
Originally Posted by Dopamin3 View Post
On this ROM it seems like the tilt sensor is messed up. I was playing a game called Hyper Jump, it worked fine on Tickerguys CM7 0.8 but now on this ROM the tilt lags a good bit. Anyone else experience this?
My accelerometer has been laggy but not sure of the cause. When I rotate to type a text the screen often does not rotate and stays on portrait mode. I'm going to reflash to see if it corrects it and I'll let you know.

EDIT: Issue is NOW FIXED. An occocasional reboot does wonders.. LOL! Nevermind this post
TheBritton is offline  
Last edited by TheBritton; December 26th, 2011 at 10:46 PM.
Reply With Quote
Old December 27th, 2011, 05:27 AM   #59 (permalink)
Member
 
Join Date: Aug 2011
Posts: 269
 
Device(s):
Carrier: Not Provided

Thanks: 81
Thanked 31 Times in 26 Posts
Default

I wiped both caches and I also formatted /system

Now that I'm back on .08, it seems to be working properly again.
portezbie is offline  
Reply With Quote
Old December 27th, 2011, 08:00 AM   #60 (permalink)
Member
 
Join Date: Jul 2011
Posts: 235
 
Device(s): successfully unbricked Optimus V, Motorola Triumph running CM7
Carrier: Not Provided

Thanks: 8
Thanked 25 Times in 20 Posts
Default

Somebody more knowledgeable may know better, but I kinda wonder if maybe the accelerometer issues stem from the memory management. TG's CM7 has memory management set to be more aggressive, but this one resets it to the default. So those of you who are having problems may want to try tweaking your minfree settings and see if that helps.
frdmspoplr is offline  
Reply With Quote
sponsored links
Old December 27th, 2011, 10:49 AM   #61 (permalink)
Daleks Über Alles
 
agentc13's Avatar
 
Join Date: Aug 2011
Location: Skaro
Posts: 7,839
 
Device(s): HTC One S, Kindle Fire
Carrier: T-Mobile USA

Thanks: 4,106
Thanked 5,382 Times in 2,789 Posts
Default

Quote:
Originally Posted by frdmspoplr View Post
Somebody more knowledgeable may know better, but I kinda wonder if maybe the accelerometer issues stem from the memory management. TG's CM7 has memory management set to be more aggressive, but this one resets it to the default. So those of you who are having problems may want to try tweaking your minfree settings and see if that helps.
I run with less aggressive minfree settings (the default ones), and have not had accelerometer issues. This is on CM7 built from the source posted in Isaac's github. But being that all the CM7 versions are based on the same ROM and source code, the issues should be in all of them or it is something in the individual settings/apps of the user or a tweaked setting in the ROM (much like you are guessing with the minfree setting, but I think it isn't that specific setting). TG did mention a memory leak happening in CM7, I personally reboot my phone every day or two. This issue could be related to that.
agentc13 is offline  
Reply With Quote
Old December 27th, 2011, 12:11 PM   #62 (permalink)
Member
 
Join Date: Sep 2011
Posts: 471
 
Device(s): HTC Evo V 4G (otherwise known as the Evo 3D)
Carrier: Not Provided

Thanks: 203
Thanked 90 Times in 62 Posts
Default

I had some general issues with .8 on my newest Triumph, but I knew that I needed to do a full install (again) to clear out the issues. So instead I used this, and I'm quite pleased.

Although, you should update the kernel... :P
lifeblows10 is offline  
Reply With Quote
Old December 27th, 2011, 12:24 PM   #63 (permalink)
Junior Member
 
dalem50's Avatar
 
Join Date: Dec 2011
Posts: 49
 
Device(s):
Carrier: Not Provided

Thanks: 54
Thanked 6 Times in 6 Posts
Default

I was digging around for the CRT animation. Somewhat unrelated, but can someone make a stock rom that includes it? I don't want to install CM7 just for this.
dalem50 is offline  
Reply With Quote
Old December 27th, 2011, 03:05 PM   #64 (permalink)
ROM Developer
 
ziggy46's Avatar
 
Join Date: Aug 2011
Location: Chambersburg, Pa
Posts: 1,689
 
Device(s): HTC Amaze 4g
Carrier: Not Provided

Thanks: 468
Thanked 612 Times in 360 Posts
Default

Quote:
Originally Posted by dalem50 View Post
I was digging around for the CRT animation. Somewhat unrelated, but can someone make a stock rom that includes it? I don't want to install CM7 just for this.
the crt on/off animations have to be built into the framwork from source... and since we dont have proper froyo source, you probably wont see it happening
ziggy46 is offline  
Reply With Quote
Old December 28th, 2011, 02:54 AM   #65 (permalink)
Junior Member
 
Join Date: Dec 2011
Posts: 41
 
Device(s):
Carrier: Not Provided

Thanks: 22
Thanked 2 Times in 2 Posts
Default

Has anyone tried car home?
Even after GPS locked, it says "Searching GPS"

FYI. Updated from CM7 vB.08
viget is offline  
Reply With Quote
Old December 28th, 2011, 03:34 AM   #66 (permalink)
Member
 
Join Date: Oct 2011
Location: Los Angeles,Ca
Posts: 105
 
Device(s): Motorola Triumph (CM7) Nexus 7 (Stock 4.1) Acer Iconia a200 (Stock 4.0)
Carrier: Not Provided

Thanks: 4
Thanked 13 Times in 10 Posts
Default

the hotspots always cuts of when trying to tether to another android on cynogenmod 0.8 will this make the hotspots more steady? and active???
Virginmobileguy is offline  
Reply With Quote
Old December 28th, 2011, 12:44 PM   #67 (permalink)
Senior Member
Thread Author (OP)
 
Whyzor's Avatar
 
Join Date: Jul 2011
Posts: 1,084
 
Device(s): LG Optimus F6 (unlocked, rooted, & debloated)
Carrier: Lyca, Ptel, AirVoice

Thanks: 217
Thanked 953 Times in 317 Posts
Default

Quote:
Originally Posted by MotoTriumphGuy View Post
the hotspots always cuts of when trying to tether to another android on cynogenmod 0.8 will this make the hotspots more steady? and active???
I haven't noticed any problems like this, although it could be some regression problem introduced with newer CM commits. If you want to try to isolate problems, make a nandroid backup in recovery, then flash the newer ROM, don't restore or install any apps and try to reproduce it, if it's reproducible then I'd say it's with the new ROM, if not, reinstall your apps and test again, to see if it's anything with the new apps (or even which individual app or setting that brought it back).

Quote:
Originally Posted by viget View Post
Has anyone tried car home?
Even after GPS locked, it says "Searching GPS"

FYI. Updated from CM7 vB.08
sounds like an app problem, does it behave the same with navigation? or another app that tries to get GPS lock?

Quote:
Originally Posted by frdmspoplr View Post
Somebody more knowledgeable may know better, but I kinda wonder if maybe the accelerometer issues stem from the memory management. TG's CM7 has memory management set to be more aggressive, but this one resets it to the default. So those of you who are having problems may want to try tweaking your minfree settings and see if that helps.
I don't think that's it, someone reported B.08 didn't have it, which had aggressive mem settings, and another person didn't have it either and was on default Android settings. It could be either: new CM changes, theOC kernel (not part of B.08 ROM), or some user setting.
Whyzor is offline  
Reply With Quote
Old December 28th, 2011, 02:23 PM   #68 (permalink)
Junior Member
 
Join Date: Dec 2011
Posts: 41
 
Device(s):
Carrier: Not Provided

Thanks: 22
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by Whyzor View Post
sounds like an app problem, does it behave the same with navigation? or another app that tries to get GPS lock?
I also thought it was an app problem, but I couldn't reinstall car home, so I reinstalled Map.

Map locks it and GPS status Locks it.

As for the navigation, right after reboot, have to try couple of times to get it work, or launch it within map works but not always.

Will the flash rom fix it? or is there any way I can reinstall car home?
viget is offline  
Reply With Quote
Old December 28th, 2011, 02:52 PM   #69 (permalink)
Senior Member
Thread Author (OP)
 
Whyzor's Avatar
 
Join Date: Jul 2011
Posts: 1,084
 
Device(s): LG Optimus F6 (unlocked, rooted, & debloated)
Carrier: Lyca, Ptel, AirVoice

Thanks: 217
Thanked 953 Times in 317 Posts
Default

Quote:
Originally Posted by viget View Post
I also thought it was an app problem, but I couldn't reinstall car home, so I reinstalled Map.

Map locks it and GPS status Locks it.

As for the navigation, right after reboot, have to try couple of times to get it work, or launch it within map works but not always.

Will the flash rom fix it? or is there any way I can reinstall car home?
You can try to clear the app cache for the car home app in Settings - applications - All apps. Reinstalling ROM probably wouldn't make any difference in your case since it doesn't seem like an ROM problem.
Whyzor is offline  
Reply With Quote
Old December 28th, 2011, 06:18 PM   #70 (permalink)
Member
 
Join Date: Oct 2011
Location: Los Angeles,Ca
Posts: 105
 
Device(s): Motorola Triumph (CM7) Nexus 7 (Stock 4.1) Acer Iconia a200 (Stock 4.0)
Carrier: Not Provided

Thanks: 4
Thanked 13 Times in 10 Posts
Default

The hospot is a bit more steady but I would recommend using another kernal I don't really like this one u think there's a better one that will actually improve and strengthen the hospot..
Virginmobileguy is offline  
Reply With Quote
sponsored links
Old December 28th, 2011, 08:26 PM   #71 (permalink)
Senior Member
Thread Author (OP)
 
Whyzor's Avatar
 
Join Date: Jul 2011
Posts: 1,084
 
Device(s): LG Optimus F6 (unlocked, rooted, & debloated)
Carrier: Lyca, Ptel, AirVoice

Thanks: 217
Thanked 953 Times in 317 Posts
Default

New 12-28 build uploaded, check post #1 & #2 for link & changelog.
Whyzor is offline  
Reply With Quote
The Following 7 Users Say Thank You to Whyzor For This Useful Post:
hangdogdaddy (December 29th, 2011), hurricane3 (December 29th, 2011), MrDaBucket (December 28th, 2011), soundping (December 28th, 2011), TheBritton (December 28th, 2011), uncreativename (December 29th, 2011), ziggy46 (December 28th, 2011)
Old December 28th, 2011, 08:32 PM   #72 (permalink)
Resident Galaxy Cat
 
TheBritton's Avatar
 
Join Date: Oct 2011
Location: Amarillo, TX
Gender: Male
Posts: 2,179
 
Device(s): Galaxy S3 (Retired: Galaxy Victory, Galaxy S2, Optimus V, Motorola Triumph)
Carrier: Virgin Mobile USA

Thanks: 1,291
Thanked 1,138 Times in 598 Posts
Default

Quote:
Originally Posted by Whyzor View Post
New 12-28 build uploaded, check post #1 & #2 for link & changelog.
You ROCK, Whyzor! ))))
TheBritton is offline  
Reply With Quote
Old December 28th, 2011, 11:17 PM   #73 (permalink)
Member
 
Join Date: Jul 2011
Posts: 466
 
Device(s):
Carrier: Not Provided

Thanks: 49
Thanked 40 Times in 35 Posts
Default

With the latest update, do you recommend using the Interactive governor over SavagedZen or InteractiveX?

Also, in your opinion, do you think that Undervolting works? I've read where some people say it doesn't really work and actually hurts performance more than it saves on battery, and I've read others swear by it!
Prey521 is offline  
Last edited by Prey521; December 28th, 2011 at 11:21 PM.
Reply With Quote
Old December 29th, 2011, 12:19 AM   #74 (permalink)
Senior Member
Thread Author (OP)
 
Whyzor's Avatar
 
Join Date: Jul 2011
Posts: 1,084
 
Device(s): LG Optimus F6 (unlocked, rooted, & debloated)
Carrier: Lyca, Ptel, AirVoice

Thanks: 217
Thanked 953 Times in 317 Posts
Default

Quote:
Originally Posted by Prey521 View Post
With the latest update, do you recommend using the Interactive governor over SavagedZen or InteractiveX?

Also, in your opinion, do you think that Undervolting works? I've read where some people say it doesn't really work and actually hurts performance more than it saves on battery, and I've read others swear by it!
I personally like Interactive governor, it has a pretty good record. Ondemand has been around a lot longer, interactive is the first major advance to it. The other governors are more recent, and are more exotic, and I have my doubts whether they actually are better. InteractiveX for example locks the freq to min value when screen is off, but that prevents using a really low min value because when you're playing background music it requires more than 61 or 122 Mhz. With interactive, it allows whatever is the minimum freq to play the music still, no more.

Undervolting can save battery (Power = V^2 * f) the problem is we can't verify what the actual voltage is driving the CPU. Just have to assume the software works and that Linux/Android reads those values as the specs say it does. Voltage has a bigger effect than frequency in the power equation, but in the big picture, the CPU is only one part of the whole phone's battery usage. It drains a lot more transferring 3G data over the radio for example, and the screen constantly uses some power too. I would say the CPU is about 40-50% of the whole power equation, and undervolting maybe helps save 10-20% in the overall system.

Undervolting doesn't hurt, as long as it's stable & doesn't crash the phone. It's considered "free", so why not use it. Underclocking can degrade performance, so I don't recommend underclocking max cpu to anything less than 1024 Mhz. On the other hand, overclocking and the associated need to raise the voltage is dangerous and marginally improves performance & could do long-term damage to the chip slowly.
Whyzor is offline  
Last edited by Whyzor; December 29th, 2011 at 12:22 AM.
Reply With Quote
Old December 29th, 2011, 10:42 AM   #75 (permalink)
Member
 
idbl_fanatic's Avatar
 
Join Date: Feb 2011
Posts: 403
 
Device(s): Moto Triumph
Carrier: Not Provided

Thanks: 10
Thanked 37 Times in 27 Posts
Default

Every since I switched to this ROM, my accelerometer does not work, I mean it works if I turn the phone, but if I am playing games, Homerun battle for example, it does not work. I tried different kernels as well, same thing.
idbl_fanatic is offline  
Reply With Quote
Old December 29th, 2011, 10:42 AM   #76 (permalink)
Member
 
Join Date: Jul 2011
Posts: 235
 
Device(s): successfully unbricked Optimus V, Motorola Triumph running CM7
Carrier: Not Provided

Thanks: 8
Thanked 25 Times in 20 Posts
Default

I have the disable boot animation box checked, but I still get the boot animation. Is that normal?
frdmspoplr is offline  
Last edited by frdmspoplr; December 29th, 2011 at 11:24 AM.
Reply With Quote
Old December 29th, 2011, 10:58 AM   #77 (permalink)
Member
 
Kreatur3's Avatar
 
Join Date: Mar 2011
Posts: 202
 
Device(s):
Carrier: Not Provided

Thanks: 304
Thanked 62 Times in 49 Posts
Default

Quote:
Originally Posted by frdmspoplr View Post
I have the disable boot animation box checked, but I still get the boot animation. I'd that normal?
I was getting the same thing.

On a side note I need to learn how to do this to keep MIUI going.
Kreatur3 is online now  
Reply With Quote
Old December 29th, 2011, 12:02 PM   #78 (permalink)
Senior Member
Thread Author (OP)
 
Whyzor's Avatar
 
Join Date: Jul 2011
Posts: 1,084
 
Device(s): LG Optimus F6 (unlocked, rooted, & debloated)
Carrier: Lyca, Ptel, AirVoice

Thanks: 217
Thanked 953 Times in 317 Posts
Default

Quote:
Originally Posted by frdmspoplr View Post
I have the disable boot animation box checked, but I still get the boot animation. Is that normal?
It may not actually work on our MT, or has bugs in it. I always just delete the /system/media/bootanimation.zip along with a lot of other stuff anyway right after a fresh ROM install.
Whyzor is offline  
Reply With Quote
Old December 29th, 2011, 12:03 PM   #79 (permalink)
Senior Member
Thread Author (OP)
 
Whyzor's Avatar
 
Join Date: Jul 2011
Posts: 1,084
 
Device(s): LG Optimus F6 (unlocked, rooted, & debloated)
Carrier: Lyca, Ptel, AirVoice

Thanks: 217
Thanked 953 Times in 317 Posts
Default

Quote:
Originally Posted by idbl_fanatic View Post
Every since I switched to this ROM, my accelerometer does not work, I mean it works if I turn the phone, but if I am playing games, Homerun battle for example, it does not work. I tried different kernels as well, same thing.
I remember reading that this is a general CM7 bug, I'll dig into it sometime to see if there's a fix out there.

Quote:
Originally Posted by Kreatur3 View Post
I was getting the same thing.

On a side note I need to learn how to do this to keep MIUI going.
MIUI is closed-source, so it won't be as easy.
Whyzor is offline  
Reply With Quote
Old December 29th, 2011, 12:58 PM   #80 (permalink)
Member
 
Kreatur3's Avatar
 
Join Date: Mar 2011
Posts: 202
 
Device(s):
Carrier: Not Provided

Thanks: 304
Thanked 62 Times in 49 Posts
Default

Quote:
Originally Posted by Whyzor View Post
MIUI is closed-source, so it won't be as easy.
I need to just develop a way to tap into Isaacs brain to download a great how-to guide since he has done it lol.
Kreatur3 is online now  
Reply With Quote
sponsored links
Old December 29th, 2011, 01:33 PM   #81 (permalink)
Senior Member
 
Austrie's Avatar
 
Join Date: Jan 2011
Location: St.Thomas, US Virgin Islands
Gender: Male
Posts: 1,325
 
Device(s): HTC EVO V 4G, Running: AOKP 4.1.2 v3.5.2, Skill Level(s): App, ROM, & Kernel Dev
Carrier: Virgin Mobile

Thanks: 0
Thanked 899 Times in 316 Posts
Default

Quote:
Originally Posted by Kreatur3 View Post
I need to just develop a way to tap into Isaacs brain to download a great how-to guide since he has done it lol.
He made a port of port, while looking at other ports githubs for extra help, and while using some fixes from CM7...
__________________
I Don't ASK You For Cash, So Atleast Hit My Thanks Button Everytime You See A Good Post... ~~~~ \/My Wish List\/
~Faster Internet~
~55$ dollar plan~
~64GB SD Card~
Austrie is offline  
Reply With Quote
Old December 29th, 2011, 02:32 PM   #82 (permalink)
Member
 
Join Date: Jul 2011
Posts: 235
 
Device(s): successfully unbricked Optimus V, Motorola Triumph running CM7
Carrier: Not Provided

Thanks: 8
Thanked 25 Times in 20 Posts
Default

Quote:
Originally Posted by Whyzor View Post
It may not actually work on our MT, or has bugs in it. I always just delete the /system/media/bootanimation.zip along with a lot of other stuff anyway right after a fresh ROM install.
Cool thanks
frdmspoplr is offline  
Reply With Quote
Old December 29th, 2011, 02:50 PM   #83 (permalink)
New Member
 
Join Date: Jan 2011
Location: California
Posts: 4
 
Device(s): Motorola Triumph
Carrier: Not Provided

Thanks: 6
Thanked 0 Times in 0 Posts
Default Apps Force Close

Why is it that some apps force close when I open them with this rom? This always happens when I tun CM7.
hsml91 is offline  
Reply With Quote
Old December 29th, 2011, 03:21 PM   #84 (permalink)
Resident Galaxy Cat
 
TheBritton's Avatar
 
Join Date: Oct 2011
Location: Amarillo, TX
Gender: Male
Posts: 2,179
 
Device(s): Galaxy S3 (Retired: Galaxy Victory, Galaxy S2, Optimus V, Motorola Triumph)
Carrier: Virgin Mobile USA

Thanks: 1,291
Thanked 1,138 Times in 598 Posts
Default

Quote:
Originally Posted by hsml91 View Post
Why is it that some apps force close when I open them with this rom? This always happens when I tun CM7.
I have had no force closes. In fact, every app and game runs smoother and loads faster with CM7.

If you are coming from Stock, be sure to do a full factory reset (format system, cache, and data) and wipe Dalvik cache before installing.
You may want to back up your apps and their data with titanium backup.
System settings you have backed up with Titanium on stock rom will not restore properly to a new rom so only restore apps only.

If you are experiencing force closes, it is likely cause by errors in user setting or problem apps.
TheBritton is offline  
Reply With Quote
The Following User Says Thank You to TheBritton For This Useful Post:
hsml91 (December 30th, 2011)
Old December 29th, 2011, 09:54 PM   #85 (permalink)
Member
 
idbl_fanatic's Avatar
 
Join Date: Feb 2011
Posts: 403
 
Device(s): Moto Triumph
Carrier: Not Provided

Thanks: 10
Thanked 37 Times in 27 Posts
Default

Quote:
Originally Posted by Whyzor View Post
I remember reading that this is a general CM7 bug, I'll dig into it sometime to see if there's a fix out there.


I am on Beta 8, and everything works with it. Thanks for looking into it.
idbl_fanatic is offline  
Reply With Quote
Old December 29th, 2011, 10:09 PM   #86 (permalink)
Resident Galaxy Cat
 
TheBritton's Avatar
 
Join Date: Oct 2011
Location: Amarillo, TX
Gender: Male
Posts: 2,179
 
Device(s): Galaxy S3 (Retired: Galaxy Victory, Galaxy S2, Optimus V, Motorola Triumph)
Carrier: Virgin Mobile USA

Thanks: 1,291
Thanked 1,138 Times in 598 Posts
Default

Quote:
Originally Posted by idbl_fanatic View Post
I am on Beta 8, and everything works with it. Thanks for looking into it.
Mine works 90% of the time. Seems that the accelerometer occasionally waits about five seconds to switch to landscape or portrait mode when rotating the screen. Doesn't happen often, but when it does it happens consistently and I usually have to reboot to get it to stop.
It happens about as often as the capacitive touch buttons not working. The fix for THAT issue I discovered to be just rotate the screen to get the buttons to register, which proves difficult if the accelerometer is not rotating the screen LOL!!

These are just very minor bugs for me and I can live with them.. still better than stock. Just sharing my experience.

By the way, the fix for connecting to hidden wifi networks is working beautifully! I also am loving the Cyanogenmod update to the dialer to perform contact searching while entering a number. Thanks, Whyzor!
TheBritton is offline  
Reply With Quote
Old December 29th, 2011, 11:00 PM   #87 (permalink)
Resident Galaxy Cat
 
TheBritton's Avatar
 
Join Date: Oct 2011
Location: Amarillo, TX
Gender: Male
Posts: 2,179
 
Device(s): Galaxy S3 (Retired: Galaxy Victory, Galaxy S2, Optimus V, Motorola Triumph)
Carrier: Virgin Mobile USA

Thanks: 1,291
Thanked 1,138 Times in 598 Posts
Default

To be clear, knowing the "disable boot animation" setting isn't currently working, is it safe to delete bootanimation.zip in the system/media folder?
I wouldn't mind a quicker boot.. even though I think the Cyanogenmod boot screen looks pretty cool
TheBritton is offline  
Reply With Quote
Old December 29th, 2011, 11:58 PM   #88 (permalink)
Senior Member
Thread Author (OP)
 
Whyzor's Avatar
 
Join Date: Jul 2011
Posts: 1,084
 
Device(s): LG Optimus F6 (unlocked, rooted, & debloated)
Carrier: Lyca, Ptel, AirVoice

Thanks: 217
Thanked 953 Times in 317 Posts
Default

Quote:
Originally Posted by britton1981 View Post
To be clear, knowing the "disable boot animation" setting isn't currently working, is it safe to delete bootanimation.zip in the system/media folder?
I wouldn't mind a quicker boot.. even though I think the Cyanogenmod boot screen looks pretty cool
Yes you can delete bootanimation.zip, but android puts its default "shiny Android" animation in its place, which probably is quicker, but it's still there.
Whyzor is offline  
Reply With Quote
The Following User Says Thank You to Whyzor For This Useful Post:
TheBritton (December 30th, 2011)
Old December 30th, 2011, 10:21 AM   #89 (permalink)
Member
 
Kreatur3's Avatar
 
Join Date: Mar 2011
Posts: 202
 
Device(s):
Carrier: Not Provided

Thanks: 304
Thanked 62 Times in 49 Posts
Default

Quote:
Originally Posted by Austrie View Post
He made a port of port, while looking at other ports githubs for extra help, and while using some fixes from CM7...
Was being sarcastic...I read his first post about how he came to build MIUI.
Ok done going off subject sorry guys.
Kreatur3 is online now  
Reply With Quote
Old December 30th, 2011, 10:58 AM   #90 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

[QUOTE=Whyzor;3731406]I remember reading that this is a general CM7 bug, I'll dig into it sometime to see if there's a fix out there.

I have had this problem also since flashing reloaded, I have flashed the update and d/l the game again still same problem.


Thanks Whyzo for the ROM loving it otherwise!
aspecialdad is offline  
Reply With Quote
sponsored links
Old December 30th, 2011, 11:20 AM   #91 (permalink)
Member
 
soundping's Avatar
 
Join Date: Jun 2011
Location: Southern Indiana
Posts: 127
 
Device(s): Samsung Note 3 (SM-N9005)
Carrier: Not Provided

Thanks: 29
Thanked 21 Times in 15 Posts
Default

So far I'm not having any of those problems.

Build 20111228
soundping is offline  
Last edited by soundping; December 30th, 2011 at 11:25 AM.
Reply With Quote
Old December 30th, 2011, 01:01 PM   #92 (permalink)
Junior Member
 
Join Date: Sep 2011
Location: Stow,Ohio
Gender: Male
Posts: 95
 
Device(s): Samsung Galaxy GS4
Carrier: Not Provided

Thanks: 49
Thanked 4 Times in 4 Posts
Default

I've had the same issue with both of these builds. The tilt sensor not functioning at all. With both builds. It's not a big issue, I just uninstalled the game =) Although, I would love to see this issue fixed. Thanks
djones1005 is offline  
Last edited by djones1005; December 30th, 2011 at 01:04 PM. Reason: Specific Game (Heavy Gunner)
Reply With Quote
Old December 30th, 2011, 01:06 PM   #93 (permalink)
Junior Member
 
Join Date: Sep 2011
Location: Stow,Ohio
Gender: Male
Posts: 95
 
Device(s): Samsung Galaxy GS4
Carrier: Not Provided

Thanks: 49
Thanked 4 Times in 4 Posts
Default

Will you be coming out with another update? TheOC kernel is now 1.6.14 Thanks again
djones1005 is offline  
Reply With Quote
Old December 30th, 2011, 01:24 PM   #94 (permalink)
Junior Member
 
Join Date: Sep 2011
Posts: 70
 
Device(s): Motorola Triumph, Motorola Xoom
Carrier: Not Provided

Thanks: 28
Thanked 7 Times in 7 Posts
Default

Quote:
Originally Posted by britton1981 View Post
Mine works 90% of the time. Seems that the accelerometer occasionally waits about five seconds to switch to landscape or portrait mode when rotating the screen. Doesn't happen often, but when it does it happens consistently and I usually have to reboot to get it to stop.
This was a known issue from the CM7 TG rom's. He said that there was a memory leak and over time your accelerometer will just start lagging. Rebooting daily was considered a sufficient fix for the issue.
PsyberS is offline  
Reply With Quote
Old December 30th, 2011, 02:23 PM   #95 (permalink)
Resident Galaxy Cat
 
TheBritton's Avatar
 
Join Date: Oct 2011
Location: Amarillo, TX
Gender: Male
Posts: 2,179
 
Device(s): Galaxy S3 (Retired: Galaxy Victory, Galaxy S2, Optimus V, Motorola Triumph)
Carrier: Virgin Mobile USA

Thanks: 1,291
Thanked 1,138 Times in 598 Posts
Default

Quote:
Originally Posted by Whyzor View Post
Yes you can delete bootanimation.zip, but android puts its default "shiny Android" animation in its place, which probably is quicker, but it's still there.
Oh, okay. Thanks!

I also discovered you can put an underscore in front of the "bootanimation.zip" file to disable it. That way you can revert back to it if you wish.

I'll stick with the standard Cm7 boot animation. I think it's pretty cool. Plus, I'm not that impatient to save a few seconds of boot time
TheBritton is offline  
Reply With Quote
Old December 30th, 2011, 02:27 PM   #96 (permalink)
Resident Galaxy Cat
 
TheBritton's Avatar
 
Join Date: Oct 2011
Location: Amarillo, TX
Gender: Male
Posts: 2,179
 
Device(s): Galaxy S3 (Retired: Galaxy Victory, Galaxy S2, Optimus V, Motorola Triumph)
Carrier: Virgin Mobile USA

Thanks: 1,291
Thanked 1,138 Times in 598 Posts
Default

Quote:
Originally Posted by djones1005 View Post
Will you be coming out with another update? TheOC kernel is now 1.6.14 Thanks again
I believe the latest update to TheOC kernel basically includes all of Whyzor's fixes (experimental wakelock fix, interactive governor fix etc) from the current version of this ROM.

So this ROM currently has all of the functionality updates of TheOC 1.6.14

Correct me if I am misinformed...
TheBritton is offline  
Reply With Quote
Old December 30th, 2011, 02:28 PM   #97 (permalink)
Resident Galaxy Cat
 
TheBritton's Avatar
 
Join Date: Oct 2011
Location: Amarillo, TX
Gender: Male
Posts: 2,179
 
Device(s): Galaxy S3 (Retired: Galaxy Victory, Galaxy S2, Optimus V, Motorola Triumph)
Carrier: Virgin Mobile USA

Thanks: 1,291
Thanked 1,138 Times in 598 Posts
Default

Quote:
Originally Posted by PsyberS View Post
This was a known issue from the CM7 TG rom's. He said that there was a memory leak and over time your accelerometer will just start lagging. Rebooting daily was considered a sufficient fix for the issue.
Thanks for bringing that back to my memory. I do remember that.

Reboots do in fact correct this issue for me. I used to reboot every morning as soon as the phone came off the charger but forgot to do so over time
TheBritton is offline  
Reply With Quote
Old December 30th, 2011, 02:34 PM   #98 (permalink)
Senior Member
Thread Author (OP)
 
Whyzor's Avatar
 
Join Date: Jul 2011
Posts: 1,084
 
Device(s): LG Optimus F6 (unlocked, rooted, & debloated)
Carrier: Lyca, Ptel, AirVoice

Thanks: 217
Thanked 953 Times in 317 Posts
Default

Quote:
Originally Posted by PsyberS View Post
This was a known issue from the CM7 TG rom's. He said that there was a memory leak and over time your accelerometer will just start lagging. Rebooting daily was considered a sufficient fix for the issue.
It's a possible regression bug introduced with Android 2.3.3, so I'm trying this fix in the 12-30 build.

Quote:
Originally Posted by britton1981 View Post
I believe the latest update to TheOC kernel basically includes all of Whyzor's fixes (experimental wakelock fix, interactive governor fix etc) from the current version of this ROM.

So this ROM currently has all of the functionality updates of TheOC 1.6.14

Correct me if I am misinformed...
You are correct , the latest 12-30 build has the upgrade anyway, just so we're in sync.

Check first post & #2 for other changes to 12-30 build. I'm curious to hear if this fixes the accelerometer slowness (make sure it's not faster just because of a fresh reboot, so give it some test time).
Whyzor is offline  
Reply With Quote
The Following User Says Thank You to Whyzor For This Useful Post:
TheBritton (December 30th, 2011)
Old December 30th, 2011, 02:39 PM   #99 (permalink)
Resident Galaxy Cat
 
TheBritton's Avatar
 
Join Date: Oct 2011
Location: Amarillo, TX
Gender: Male
Posts: 2,179
 
Device(s): Galaxy S3 (Retired: Galaxy Victory, Galaxy S2, Optimus V, Motorola Triumph)
Carrier: Virgin Mobile USA

Thanks: 1,291
Thanked 1,138 Times in 598 Posts
Default

Quote:
Originally Posted by Whyzor View Post
I'm curious to hear if this fixes the accelerometer slowness (make sure it's not faster just because of a fresh reboot, so give it some test time).
Awesome!! I'll let the phone go for a few days to see if it works. The sluggishness usually takes 12 to 16 hours to start taking affect.. for me anyway.

Quote:
Originally Posted by Whyzor View Post
Extended time for "hold back button to kill app" to 4 seconds to prevent accidental kills
I'm glad to know I'm not the only one accidentally killing apps LOL!
Thanks for this!!

Quote:
Originally Posted by Whyzor View Post
Removed ROM Manager.apk
Haha thanks for saving me some time!
TheBritton is offline  
Reply With Quote
Old December 30th, 2011, 03:08 PM   #100 (permalink)
ROM Developer
 
ziggy46's Avatar
 
Join Date: Aug 2011
Location: Chambersburg, Pa
Posts: 1,689
 
Device(s): HTC Amaze 4g
Carrier: Not Provided

Thanks: 468
Thanked 612 Times in 360 Posts
Default

Quote:
Originally Posted by Whyzor View Post
It's a possible regression bug introduced with Android 2.3.3, so I'm trying this fix in the 12-30 build.



You are correct , the latest 12-30 build has the upgrade anyway, just so we're in sync.

Check first post & #2 for other changes to 12-30 build. I'm curious to hear if this fixes the accelerometer slowness (make sure it's not faster just because of a fresh reboot, so give it some test time).
im testing the new version too
ziggy46 is offline  
Reply With Quote
Reply
Tags
cyanogenmod, gingerbread, motorola, triumph


Go Back   Android Forums > Android Phones > Motorola Triumph > Triumph - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


LinkBacks (?)
LinkBack to this Thread: http://androidforums.com/triumph-all-things-root/470282-rom-cm7-tg-reloaded-final-03-25-a.html
Posted By For Type Date
Untitled document This thread Refback March 14th, 2012 10:35 AM
Virgin Mobile Phones, anything goes thread. - Page 23 This thread Refback February 23rd, 2012 01:03 PM


All times are GMT -5. The time now is 10:23 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.