Go Back   Android Forums > Android Phones > Motorola Triumph > Triumph - All Things Root

test: Reply
 
LinkBack Thread Tools
Old February 7th, 2012, 11:29 PM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Aug 2011
Posts: 319
 
Device(s):
Carrier: Not Provided

Thanks: 106
Thanked 35 Times in 30 Posts
Default Application Requires newer SDK version?

I use fbreader for books and for some reason the newest update is giving me this error when i try and install it from the market?

Any idea what this means?

Advertisements
portezbie is offline  
Reply With Quote
sponsored links
Reply


Go Back   Android Forums > Android Phones > Motorola Triumph > Triumph - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:12 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.