Go Back   Android Forums > Android Phones > Motorola Triumph > Triumph - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old September 3rd, 2012, 12:01 AM   #1 (permalink)
ROM Developer
Thread Author (OP)
 
b_randon14's Avatar
 
Join Date: Aug 2011
Location: Somerset, KY
Posts: 910
 
Device(s): Galaxy Note II N7100 Samsung Galaxy SII (VM) Motorola Triumph (VM) Samsung Intercept (VM)
Carrier: Virgin Mobile

Thanks: 165
Thanked 626 Times in 263 Posts
Default MSID Issues

So I just want to post this here to see if anyone knows what may be going on or has had this happen to their Triumph.

So about a week ago I had to pull the battery on my phone because it had frozen. I had been running CM7 for months with no issues like what happened when I pulled the battery. After turning my phone on it said it was no longer activated. It had changed my msid number to a bunch of zeros with 2229 at the end.

So I flashed back to the stock rom in order to reactivate and the activate app errored out with 06-07-5920 as the error code. It was because the msid number was wrong. So I called VM and had them give me my msid #, which I wrote down lol, and manually programmed it in using the dialer code ##VIRGIN#. After rebooting, my phone was activated, but I never got a 3g connection.

And ever sense then, and like 20 tech support calls, countless stock Rom reflashes and data wipes, still no 3g since this first happened. And randomly if I reboot my phone it will change the msid back to the 0's with 2229 at the end and my phone will be un-activated! It is crazy I have never seen anything like this and VM can't figure anything out, no surprise there, so I'm trying to get them to replace the phone!

I do jot believe this had anything to do with running cm7 as it ran fine for months, but has anyone had this happen or heard anything like this? No 3g and constantly re-activating my phone is very annoying. Any ideas out there guys?

__________________
Donate if you like my work!

Gain 250mb and help me out, sign up for Dropbox here: 250mb Extra Space on Dropbox

find / -user your -name base -exec chown us:us '{}' ';'
b_randon14 is offline  
Reply With Quote
sponsored links
Old September 3rd, 2012, 06:40 AM   #2 (permalink)
ROM Developer
 
BSydz's Avatar
 
Join Date: Mar 2012
Location: The Mitten
Posts: 950
 
Device(s): Motorola Triumph Sharpened, Samsung Intercept
Carrier: Not Provided

Thanks: 863
Thanked 935 Times in 365 Posts
Default

Quote:
Originally Posted by b_randon14 View Post
So I just want to post this here to see if anyone knows what may be going on or has had this happen to their Triumph.

So about a week ago I had to pull the battery on my phone because it had frozen. I had been running CM7 for months with no issues like what happened when I pulled the battery. After turning my phone on it said it was no longer activated. It had changed my msid number to a bunch of zeros with 2229 at the end.

So I flashed back to the stock rom in order to reactivate and the activate app errored out with 06-07-5920 as the error code. It was because the msid number was wrong. So I called VM and had them give me my msid #, which I wrote down lol, and manually programmed it in using the dialer code ##VIRGIN#. After rebooting, my phone was activated, but I never got a 3g connection.

And ever sense then, and like 20 tech support calls, countless stock Rom reflashes and data wipes, still no 3g since this first happened. And randomly if I reboot my phone it will change the msid back to the 0's with 2229 at the end and my phone will be un-activated! It is crazy I have never seen anything like this and VM can't figure anything out, no surprise there, so I'm trying to get them to replace the phone!

I do jot believe this had anything to do with running cm7 as it ran fine for months, but has anyone had this happen or heard anything like this? No 3g and constantly re-activating my phone is very annoying. Any ideas out there guys?
I had a similar experience. Bear with me, this was a while ago and I haven't been on stock since. When I got my replacement phone (NIB), I activated it but I could not get 3G, they ran me through those steps a couple times, eventually I had to zero out both numbers twice before it would work. So, instead of just programming your numbers in, put in all zeros. Then it should reboot, I believe. Then go to the dialer menu and check the numbers. Do all zeros twice, then after it boots up try to activate the phone.

Also, have you used dd_rescue to back up the phone? If not do it now. I had a corrupt partition at one time and the only way I found out was trying to restore my phone through dd. If it is disk related I would focus on partitions 13 - 17. I do know exactly which partition does what now, so if you have questions PM or email me, I don't wanna lay it out on the net because of legalities. But, the first suggestion should work if your partitions are ok.

Let me know how it goes. Good luck!
__________________
"If somethings in your way, you gotta move it or use it." - Me

If you would like to thank me, beyond just saying thanks, you can donate to my coffee fund to keep my eyes open.
Donate
BSydz is online now  
Reply With Quote
The Following User Says Thank You to BSydz For This Useful Post:
Willie Nelson (September 3rd, 2012)
Old September 3rd, 2012, 02:41 PM   #3 (permalink)
Member
 
anonymous420's Avatar
 
Join Date: Aug 2012
Posts: 100
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 13 Times in 13 Posts
Default

Quote:
Originally Posted by BSydz View Post
"they ran me through those steps a couple times, eventually I had to zero out both numbers twice before it would work. So, instead of just programming your numbers in, put in all zeros. Then it should reboot, I believe. Then go to the dialer menu and check the numbers. Do all zeros twice, then after it boots up try to activate the phone.
give that a try should work never had issues with the triumph b4 but did ran into something similar on the optimus it turn out to be a combination of MSL and PRL bugs from all the crazy rom flashing and modding that had been done sometimes is something small like a permission issue dont know much bout the triumph but having all your codes in hand help like MSID# ,MIN#, and most important your MSL# by any chance do you have your MSL saved some where maybe you can run a logcat to see if there has been any change done to your MSL another theory i have it might have to do with the PRL fixes that been implemented threw out the new builds like the Mt Stock PRL is 60680 or something and i seen on some builds using the Sprint PRL 60683 there is also other PRL'S like 01115 and others that might work seeing is a 3g issue might be something simple as the PRL hope this might help in some way lol
anonymous420 is offline  
Last edited by anonymous420; September 3rd, 2012 at 02:44 PM.
Reply With Quote
Old September 3rd, 2012, 05:07 PM   #4 (permalink)
ROM Developer
Thread Author (OP)
 
b_randon14's Avatar
 
Join Date: Aug 2011
Location: Somerset, KY
Posts: 910
 
Device(s): Galaxy Note II N7100 Samsung Galaxy SII (VM) Motorola Triumph (VM) Samsung Intercept (VM)
Carrier: Virgin Mobile

Thanks: 165
Thanked 626 Times in 263 Posts
Default

Thanks for the replies. I will try the all 0's, I tried it once before but I only did it once then tried to activate. I am leaning towards a scrambled partition because it will randomly change my msid on a reboot sometimes. But I have never used DD_rescue. And how do I go about getting my msl code?

Thanks everyone!
b_randon14 is offline  
Reply With Quote
Old September 3rd, 2012, 05:59 PM   #5 (permalink)
Senior Member
 
RolaAddict's Avatar
 
Join Date: Apr 2012
Location: Virginia
Gender: Male
Posts: 507
 
Device(s): Motorola Triumph (BSydz build testers ICS/JB)
Carrier: Virgin Mobile....unfortunately

Thanks: 160
Thanked 106 Times in 89 Posts
Default

Quote:
Originally Posted by b_randon14 View Post
And how do I go about getting my msl code?

Thanks everyone!
Download alogcat on stock ROM then go to options and type in sec_code then go to the dailer and use ##33284# this will take you to the msl unlock screen. type in 000000 then enter.it will say its not right then open alogcat and it will have your msl number right there for you.
RolaAddict is offline  
Reply With Quote
Old September 3rd, 2012, 06:26 PM   #6 (permalink)
Member
 
anonymous420's Avatar
 
Join Date: Aug 2012
Posts: 100
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 13 Times in 13 Posts
Default

Quote:
Originally Posted by RolaAddict View Post
Download alogcat on stock ROM then go to options and type in sec_code then go to the dailer and use ##33284# this will take you to the msl unlock screen. type in 000000 then enter.it will say its not right then open alogcat and it will have your msl number right there for you.
idk if i have an older version but i do it the same but a lil different

install aLogcat Run "ALOGCAT" and set it to "FILTER" by pressing the MENU type in "SEC_CODE " press home and Go to your Phone and dial ##33284# When prompted for the MSL, type 000000. Now, go back to aLogcat. It should have found a "sec_ code:" line with your MSL code at the end of it. It's 6 digits. That's your MSL save it
anonymous420 is offline  
Reply With Quote
Old September 3rd, 2012, 06:43 PM   #7 (permalink)
Senior Member
 
RolaAddict's Avatar
 
Join Date: Apr 2012
Location: Virginia
Gender: Male
Posts: 507
 
Device(s): Motorola Triumph (BSydz build testers ICS/JB)
Carrier: Virgin Mobile....unfortunately

Thanks: 160
Thanked 106 Times in 89 Posts
Default

Quote:
Originally Posted by anonymous420 View Post
idk if i have an older version but i do it the same but a lil different

install aLogcat Run "ALOGCAT" and set it to "FILTER" by pressing the MENU type in "SEC_CODE " press home and Go to your Phone and dial ##33284# When prompted for the MSL, type 000000. Now, go back to aLogcat. It should have found a "sec_ code:" line with your MSL code at the end of it. It's 6 digits. That's your MSL save it
yeah its the same i just only had to use it the once so going off what I remember
RolaAddict is offline  
Reply With Quote
Old September 4th, 2012, 08:35 PM   #8 (permalink)
ROM Developer
Thread Author (OP)
 
b_randon14's Avatar
 
Join Date: Aug 2011
Location: Somerset, KY
Posts: 910
 
Device(s): Galaxy Note II N7100 Samsung Galaxy SII (VM) Motorola Triumph (VM) Samsung Intercept (VM)
Carrier: Virgin Mobile

Thanks: 165
Thanked 626 Times in 263 Posts
Default

Well I tried putting 10 0's in for the msid and min, and whenever I would reboot and of course the phone would be un-activated, and when viewing the msid # it would be 0000002229 instead of 0000000000. Of course activating after this was a no go. I believe one of the partitions that's houses the radio information such as the msid is corrupt. I just don't understand why it keeps changing the msid on a reboot randomly!!
b_randon14 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Motorola Triumph > Triumph - All Things Root

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:42 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.