Go Back   Android Forums > Android Phones > Motorola Triumph > Triumph - All Things Root

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old January 6th, 2013, 10:08 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Cry No Boot, Brick?

Hello Out there,

I seemed to have bricked my phone. While I was replacing my image folder on the MOBILE partition I deleted the image folder and before I could replace it I lost connection to my phone.

Now the phone won't power on or anything. No download mode, no nothing.

Any ideas? Thanks everyone for all the awesome information.

I had CWM 5.5 on there and was reverting back to Stock everything. Thanks.

Advertisements
tnogle is offline  
Reply With Quote
sponsored links
Old January 16th, 2013, 10:33 PM   #2 (permalink)
ROM Developer
 
dsmryder's Avatar
 
Join Date: May 2011
Location: NE Florida
Posts: 2,358
 
Device(s): Samsung Epic Touch 4G running whatever I throw at it
Carrier: Ting for now

Thanks: 373
Thanked 493 Times in 344 Posts
Default

Quote:
Originally Posted by tnogle View Post
Hello Out there,

I seemed to have bricked my phone. While I was replacing my image folder on the MOBILE partition I deleted the image folder and before I could replace it I lost connection to my phone.

Now the phone won't power on or anything. No download mode, no nothing.

Any ideas? Thanks everyone for all the awesome information.

I had CWM 5.5 on there and was reverting back to Stock everything. Thanks.
Do you have a computer with Linux? If so, see if the phone will show up on there. I recommend Ubuntu 10.04. Mostly because that's what I'm using and I can help better that way.

With that you could boot your PC/laptop from the CD and do what we need to do.
dsmryder is online now  
Reply With Quote
Old January 17th, 2013, 09:53 AM   #3 (permalink)
Member
 
Join Date: Jan 2011
Location: just south of Los Angeles, CA, USA
Gender: Male
Posts: 181
 
Device(s): Nexus 5 32Gb (personal) T-M iPhone 5 (work) VZ
Carrier: T-Mobile and Verizon (see phones)

Thanks: 30
Thanked 41 Times in 35 Posts
Default

Quote:
Originally Posted by tnogle View Post
I had CWM 5.5 on there and was reverting back to Stock everything. Thanks.
If by chance you were going back to Stock to return the phone to VM for being defective, I wouldnt worry about it... they will totally reflash the phone when they get it back. Just in case that helps
g01851 is offline  
Reply With Quote
Reply
Tags
brick, motorola triumph


Go Back   Android Forums > Android Phones > Motorola Triumph > Triumph - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:07 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.