Go Back   Android Forums > Android Phones > Motorola Triumph > Triumph - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old January 31st, 2013, 07:41 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 35
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default Help! Phone keeps rebooting and CMW won't work!

Hey Friends! So after returning to my triumph from an SGSII, my phone is all wonky now. I had deactivated it to switch phones, and would someitmes use it, and it would work perfectly. BUt when I switched back to this phone, it started rebooting itself randomly. THe battery has been depleting super quickly and when I access CMW to try to reset it or do a backup, it comes up blank. (CMW will load but when i select any option a blank screen with the logo appears)....aaah is my phone doomed>?

lopez33 is offline  
Reply With Quote
sponsored links
Old January 31st, 2013, 10:00 AM   #2 (permalink)
ROM Developer
 
dsmryder's Avatar
 
Join Date: May 2011
Location: NE Florida
Posts: 2,180
 
Device(s): Samsung Epic running whatever I throw at it
Carrier: Ting now

Thanks: 361
Thanked 473 Times in 327 Posts
Default

Quote:
Originally Posted by lopez33 View Post
Hey Friends! So after returning to my triumph from an SGSII, my phone is all wonky now. I had deactivated it to switch phones, and would someitmes use it, and it would work perfectly. BUt when I switched back to this phone, it started rebooting itself randomly. THe battery has been depleting super quickly and when I access CMW to try to reset it or do a backup, it comes up blank. (CMW will load but when i select any option a blank screen with the logo appears)....aaah is my phone doomed>?
Just went through something like this. I think it's the battery. $12 on ebay for an official one
dsmryder is offline  
Reply With Quote
Old January 31st, 2013, 11:27 AM   #3 (permalink)
Senior Member
 
Tokens210's Avatar
 
Join Date: Apr 2012
Location: Clifton Heights, PA (Just Outside Philadelphia)
Gender: Male
Posts: 826
 
Device(s): Moto Triumph MTDEV-CM7-20130303(Retired), Samsung Galaxy S3 Running CM11-20140317
Carrier: Virgin Mobile

Thanks: 104
Thanked 180 Times in 156 Posts
Default

Although I don't think this is ur issue, and its not about ur rebooting, some cwm I've used had the power button remove all text and just show the background image, which in a few I actually liked, but Id say check that in regards to the cwm problem only, cause even if the battery is ur culprit in the rebooted it shouldn't cause cwm to appear blank Unless the battery is so dead its actually shutting the phone off by time ur getting into it
Tokens210 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Motorola Triumph > Triumph - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:27 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.