Go Back   Android Forums > Android Phones > Motorola Triumph > Triumph - All Things Root

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old December 4th, 2013, 06:26 PM   #1 (permalink)
Member
Thread Author (OP)
 
gogomouse1's Avatar
 
Join Date: Feb 2012
Gender: Male
Posts: 114
 
Device(s): Motorola Moto G
Carrier: Not Provided

Thanks: 38
Thanked 9 Times in 6 Posts
Default I just screwed up my phone

So I was trying to switch from CM7 to PA.... and I was having trouble with CWM, so I tried to reinstall it directly onto my sd card.... long story short, I deleted my main image file, and now my Triumph does nothing, all I get is a black screen, it wont do anything at all.

When I connect to my laptop- either by the sd card or directly through the cord, the computer says nothing is connected.

So am I totally screwed?

Advertisements
gogomouse1 is offline  
Reply With Quote
sponsored links
Old December 4th, 2013, 06:48 PM   #2 (permalink)
AF Addict
 
Join Date: Jan 2012
Location: Fayetteville, NC, USA
Gender: Male
Posts: 10,401
 
Device(s): Note3 running X-Note 4.3 in Safestrap Stock slot.
Carrier: AT&T

Thanks: 16
Thanked 2,884 Times in 2,643 Posts
Default

If you connect your SD card directly to your computer, the computer says that nothing is connected? Then you've probably totally borked your SD card - and who knows what else?
Rukbat is offline  
Reply With Quote
Old December 4th, 2013, 07:49 PM   #3 (permalink)
Member
Thread Author (OP)
 
gogomouse1's Avatar
 
Join Date: Feb 2012
Gender: Male
Posts: 114
 
Device(s): Motorola Moto G
Carrier: Not Provided

Thanks: 38
Thanked 9 Times in 6 Posts
Default

I checked again- my SD card works. So now what? How and where do I install the missing image file?
gogomouse1 is offline  
Reply With Quote
Old December 5th, 2013, 09:54 AM   #4 (permalink)
Senior Member
 
thangfish's Avatar
 
Join Date: Sep 2011
Posts: 1,311
 
Device(s): Triumph - CM7.2.0 mostly
Carrier: Not Provided

Thanks: 331
Thanked 352 Times in 265 Posts
Default

Should be able to boot to bootloader mode (even if you can't see the "polling..." message). (Power+ vol down)
Then plug into computer. Open the Mobile drive.
Download and UNZIP this image.zip file
from here:
Team Vmobi
After you unzip it you will have an Image directory.
REPLACE the Image directory on the Mobile drive with it.

It already has cwm so you won't have to go back to stock recovery.

If you have already inadvertently deleted the Image directory, no big deal... that file contains the entire thing.
__________________
(1) A PRL is not a list of towers. It's a list of cell phone systems that your phone searches for. (2) It will not make your phone connect to different Sprint 3G towers. (3) It will not give you better Sprint PCS band 3G or 1X coverage. (4) An update is not required for new cellular sites.
-digiblur
thangfish is offline  
Last edited by thangfish; December 5th, 2013 at 10:11 AM.
Reply With Quote
Old December 6th, 2013, 06:50 AM   #5 (permalink)
pain rustique
 
breadnatty08's Avatar
 
Join Date: Nov 2009
Location: District of Columbia
Posts: 19,815
 
Device(s): LG G2, Moto G, Galaxy S3, Galaxy Nexus LTE, Nexus 7, HTC Flyer
Carrier: Verizon

Thanks: 6,446
Thanked 6,103 Times in 4,001 Posts
Default

Thread moved to root subforum.
__________________
New to the forum? Check out the FAQ
Haven't signed up? Join the best Android Forum out there!
Sign up here
Site Rules and Guidelines
breadnatty08 is online now  
Reply With Quote
Old December 6th, 2013, 06:29 PM   #6 (permalink)
Senior Member
 
thangfish's Avatar
 
Join Date: Sep 2011
Posts: 1,311
 
Device(s): Triumph - CM7.2.0 mostly
Carrier: Not Provided

Thanks: 331
Thanked 352 Times in 265 Posts
Default

Quote:
Originally Posted by breadnatty08 View Post
Thread moved to root subforum.
I KNEW that was coming!
Thanks Bread'
thangfish is offline  
Reply With Quote
Old December 6th, 2013, 08:34 PM   #7 (permalink)
Member
Thread Author (OP)
 
gogomouse1's Avatar
 
Join Date: Feb 2012
Gender: Male
Posts: 114
 
Device(s): Motorola Moto G
Carrier: Not Provided

Thanks: 38
Thanked 9 Times in 6 Posts
Default

Quote:
Originally Posted by thangfish View Post
Should be able to boot to bootloader mode (even if you can't see the "polling..." message). (Power+ vol down)
Then plug into computer. Open the Mobile drive.
Download and UNZIP this image.zip file
from here:
Team Vmobi
After you unzip it you will have an Image directory.
REPLACE the Image directory on the Mobile drive with it.

It already has cwm so you won't have to go back to stock recovery.

If you have already inadvertently deleted the Image directory, no big deal... that file contains the entire thing.
Okay, so I did all that. When I plug the phone into the computer, it scans the device, then says "this device is ready to use".
But when I try to move or copy the folder into the phone, it says "please insert a disk into drive (F).... in other words, it seems to detect the phone, but it's clearly not into a state ready to accept files (like it's not turned on).
I left the phone on the charger all day. When on the charger, the red LED is lit. When unpluggged, no LED is on.

The worst part? I need a device to be connected to the net all day at work..... so I had to dig out my old Samsung Intercept.
Anyone that says the MT is a crappy, outdated phone should have to use the Intercept for a while.

So any other advice?
gogomouse1 is offline  
Reply With Quote
Old December 6th, 2013, 08:45 PM   #8 (permalink)
Member
Thread Author (OP)
 
gogomouse1's Avatar
 
Join Date: Feb 2012
Gender: Male
Posts: 114
 
Device(s): Motorola Moto G
Carrier: Not Provided

Thanks: 38
Thanked 9 Times in 6 Posts
Default

Even stranger- if I just try to start the phone normally, the only thing it does is continuously vibrate non-stop.

If it can't be fixed, at least I can give it to my girlfriend as a sex toy.
gogomouse1 is offline  
Reply With Quote
Old December 7th, 2013, 08:27 AM   #9 (permalink)
Senior Member
 
thangfish's Avatar
 
Join Date: Sep 2011
Posts: 1,311
 
Device(s): Triumph - CM7.2.0 mostly
Carrier: Not Provided

Thanks: 331
Thanked 352 Times in 265 Posts
Default

Yes, that is what it does when you delete your Image directory.

You said you "did all that".

Did you boot into download mode?

Did you see the Mobile drive on your computer. What is in it?

Do NOT confuse folders (directories) with files. A folder is not a file. A folder contains files.

Did you unzip the file you downloaded?

Please try to be specific.
thangfish is offline  
Reply With Quote
Old December 9th, 2013, 08:18 AM   #10 (permalink)
Member
Thread Author (OP)
 
gogomouse1's Avatar
 
Join Date: Feb 2012
Gender: Male
Posts: 114
 
Device(s): Motorola Moto G
Carrier: Not Provided

Thanks: 38
Thanked 9 Times in 6 Posts
Default

Thangfish, thanks for the help. But it's a dead issue, and a dead phone. Time to move on.
gogomouse1 is offline  
Reply With Quote
sponsored links
Old December 9th, 2013, 11:58 AM   #11 (permalink)
Senior Member
 
thangfish's Avatar
 
Join Date: Sep 2011
Posts: 1,311
 
Device(s): Triumph - CM7.2.0 mostly
Carrier: Not Provided

Thanks: 331
Thanked 352 Times in 265 Posts
Default

Quote:
Originally Posted by gogomouse1 View Post
Thangfish, thanks for the help. But it's a dead issue, and a dead phone. Time to move on.
Ok, if you say so.
thangfish is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Motorola Triumph > Triumph - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:47 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.