Go Back   Android Forums > Android Tablets & MIDs > Velocity Micro Cruz Tablet T301

test: Reply
 
LinkBack Thread Tools
Old December 25th, 2011, 10:14 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Service Unavailable

Just opened new Velocity Cruz T301 and updated firmware to 2.2....but now after following directions and setting up my WiFi when I attempt to open MarketPlace or the Browser I get the message "Service Unavailable."
What to do?

Advertisements
createdn6days is offline  
Reply With Quote
sponsored links
Old December 25th, 2011, 05:41 PM   #2 (permalink)
New Member
 
Join Date: Feb 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a similar issue. WiFi connects but after a few seconds disconnects and repeats this process over and over. I've updated to the latest firmware release, tweaked my router settings to no avail. The cruz support site says that router tweaks may need to be made, but dont specify what those would be. I have other tablets that connect to my wifi with no issues. Any ideas?
tgriffit is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > Velocity Micro Cruz Tablet T301
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:07 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.