Go Back   Android Forums > Android Development > Developer Forums > Velocity

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Closed Thread
 
LinkBack Thread Tools
Old November 22nd, 2010, 06:14 PM   #251 (permalink)
Junior Member
 
Join Date: Nov 2010
Location: NC
Posts: 90
 
Device(s): Motorola - Droid Razr M HTC - Droid DNA LG - Spectrum 2 LG Ally - Retired
Carrier: Verizon

Thanks: 39
Thanked 19 Times in 18 Posts
Default

EZ-Skippy. Click the link in my post above yours. Jump on irc. You can get help there.

Crash89 is offline  
The Following User Says Thank You to Crash89 For This Useful Post:
EZ-SKIPPY (November 23rd, 2010)
sponsored links
Old November 22nd, 2010, 06:17 PM   #252 (permalink)
Junior Member
 
Join Date: Nov 2010
Location: NC
Posts: 90
 
Device(s): Motorola - Droid Razr M HTC - Droid DNA LG - Spectrum 2 LG Ally - Retired
Carrier: Verizon

Thanks: 39
Thanked 19 Times in 18 Posts
Default

Double post....
Crash89 is offline  
Old November 22nd, 2010, 10:14 PM   #253 (permalink)
Senior Member
 
Join Date: Nov 2010
Location: MN
Posts: 637
 
Device(s): LG Spectrum, LG Ally-Bionic Zero v.05-DEAD :(
Carrier: Not Provided

Thanks: 302
Thanked 150 Times in 102 Posts
Default

how long should it take to download to my phone??? I am in a blue screen and it says
fastbotrocessing commands?? What should I do
admn81 is offline  
Old November 23rd, 2010, 05:39 PM   #254 (permalink)
Junior Member
 
Join Date: Nov 2010
Posts: 17
 
Device(s):
Carrier: Not Provided

Thanks: 24
Thanked 3 Times in 3 Posts
Default

Made a donation. Thank you for all of your hard work on this. This is my first time loading a custom ROM on my wife's Android, although I have gone through countless hybrids on my BlackBerry. Still exploring, but I wanted to say thanks to you and all the other helpful members here
JeremySS is offline  
Old November 23rd, 2010, 08:14 PM   #255 (permalink)
Member
 
Join Date: Sep 2010
Location: Terryville, CT 06786
Posts: 113
 
Device(s): LG Ally Froyo-Root-Fastboot running Velocity V1.1 Froyo OC'ed 768Mhz Smartass Governor Motorola Xoo
Carrier: Not Provided

Thanks: 25
Thanked 27 Times in 25 Posts
Send a message via MSN to fltblkvic dixey21
Default

So I'm still pretty happy with V0.3. I really can't find anything to report. Stable, simple, fast - even faster now that I finally got a C6 sd card! Never had an issue with my calculator, A2SD, LED Flashlight, nothing. Very impressed. So now I just look forward to the release of V0.4. I saw a post a while back ago that asked for a "More Functional" (COOLER) unlock screen, I have no idea if that's included in V0.4, but I kinda hope so.
fltblkvic is offline  
Old November 23rd, 2010, 11:07 PM   #256 (permalink)
Junior Member
 
Join Date: Oct 2010
Posts: 32
 
Device(s): LG Ally, Running Velocity 0.3
Carrier: Not Provided

Thanks: 7
Thanked 0 Times in 0 Posts
Default

For some reason i can no longer install velocity. One day velocity crashed (everything would just force close, and nothing would load). So i flashed back to stock and when i attempt to reflash the rom with anything except a stock based ROM i get boot loops. HALP MEH!! lol
relldotnet is offline  
Old November 23rd, 2010, 11:57 PM   #257 (permalink)
Junior Member
 
Join Date: Jul 2010
Location: Central Florida
Posts: 74
 
Device(s): HTC Thunderbolt, LG Ally
Carrier: Not Provided

Thanks: 17
Thanked 5 Times in 5 Posts
Default

anybody get an OTA update? i didnt pay attention and hit install now... now its stuck with a exclamation mark :/
BAMARTIN03 is offline  
Old November 25th, 2010, 12:44 PM   #258 (permalink)
Member
 
k.c.cole's Avatar
 
Join Date: Jul 2010
Location: Colorado
Posts: 363
 
Device(s): Droid 2 - ICS MIUI
Carrier: Not Provided

Thanks: 257
Thanked 71 Times in 49 Posts
Default

Quote:
Originally Posted by EZ-SKIPPY View Post
HELP!!! AND QUESTION...
SO WITH THIS KERNNEL. I DON'T HAVE TO INSTALL GNM TURBO4 W/O KERNNEL????
I ROOTED W/ UNI ANDROID, THEN TRIED TO INSTALL GNMTURBO4 BEFORE INSTALLING LG Ally Kernel 2.6.29.6_GNM_OC ... IN ROM PRE-INSTALL, I CHECK BACPUP EXISTING ROM AND WIPE DATA AND CACHE... MY PHONE HAS BEEN STUCK IN VELOCITY B00T LOOP SINCE. 1. WHAT DID I DO WRONG? 2. HOW CAN I FIX IT AND ADD YOUR KERNNEL???
THANKS FOR ANY HELP,
EZ
To get that kernel to work right, I had to flash the TurboIV w/o kernel first. Cleared the caches, then flashed the new kernel. Cleared the caches again.
Hopefully you ran a nand backup before flashing, you can just recover back to the working state of your phone and try again.

Try reflashing the TurboIV w/out kernel rom, then clear the caches, and reboot back to recovery. Then flash the kernel and clear the caches again. When your phones boots to android it shouldn't get stuck in the loop.

Good luck. If you have any more trouble, highly recommend the IRC channel. the guys there are very helpful and knowledgeable and willing to help out with major issues.
k.c.cole is offline  
The Following User Says Thank You to k.c.cole For This Useful Post:
EZ-SKIPPY (November 29th, 2010)
Old November 26th, 2010, 07:51 AM   #259 (permalink)
Junior Member
 
Join Date: Nov 2010
Location: Rock Island, Illinois
Posts: 19
 
Device(s): - HTC EVO 4G rooted Azrael X v5.0 BETA works nicely, LG ALLY(dead)
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

wanted to say thank you so much for making velocity. now i use my android all day and i only have to charge it half as often. running oc at 728 748 and 787 showed no signs of trouble.
blackclouds is offline  
Old November 26th, 2010, 10:11 AM   #260 (permalink)
New Member
 
Join Date: Nov 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

So the OTA update we should not install? How do I get the notification screen to stop popping up to install the update? Thanks for all the hard work on Velocity.
twc1968 is offline  
sponsored links
Old November 26th, 2010, 11:23 AM   #261 (permalink)
Junior Member
 
Join Date: Nov 2010
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

I just installed 0.3 over 0.2 and it seems to have a little lag over 0.2. For instance, as I type this, I'm get 3 or 4 letters ahead of myself and have to wait for it to catch up. 0.2 was instant.

Also, when was the baseband released? I went to update it but noticed the version in the file name is the same as what I have already. Does that sound right?

I'm also getting a syntax error from the velocityboot script. Looks like one of the lines has an unescaped or unclosed quote mark.
vortmax is offline  
Old November 26th, 2010, 11:41 AM   #262 (permalink)
Junior Member
 
Join Date: Jul 2010
Posts: 51
 
Device(s):
Carrier: Not Provided

Thanks: 5
Thanked 5 Times in 5 Posts
Default

Quote:
Originally Posted by relldotnet View Post
For some reason i can no longer install velocity. One day velocity crashed (everything would just force close, and nothing would load). So i flashed back to stock and when i attempt to reflash the rom with anything except a stock based ROM i get boot loops. HALP MEH!! lol
Something similar happened to me today. I went to put on GNM Turbo after using .3 since its release, I ended up with boot loops. I then restored back to .2 which worked fine but have tried flashing to .3 twice now and still getting stuck in boot loops. Thinking it may have something to do with OTA update which btw I ignored everytime it popped up.
donkeyrattle is offline  
Old November 26th, 2010, 04:01 PM   #263 (permalink)
New Member
 
Join Date: Nov 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by BAMARTIN03 View Post
anybody get an OTA update? i didnt pay attention and hit install now... now its stuck with a exclamation mark :/
Well if you ever get rooted again, I have erased a file inside the rom called SystemUpdater.apk is roughly 74.1 kb then resigned the rom and reflash it, it hasent had it ask me to update again.

oooor....

Type
Code:
ota -d
in terminal emulator and press enter.
insanedrunk is offline  
Last edited by insanedrunk; November 26th, 2010 at 09:33 PM.
Old November 27th, 2010, 01:54 PM   #264 (permalink)
Junior Member
 
Join Date: Nov 2010
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

has anyone had an issue with their vibration?

I had 0.3 up and running for a few days, then suddenly my vibration stopped working. I called verizon and they authorized a warranty return, but after I reflashed the stock ROM, vibration came back. I reflashed to velocity 0.2 and all seems to be well again.

Do you think this is velocity related or should I go ahead and convince them to warranty out my phone?
vortmax is offline  
Old November 28th, 2010, 12:31 AM   #265 (permalink)
Junior Member
 
Join Date: Jul 2010
Location: Central Florida
Posts: 74
 
Device(s): HTC Thunderbolt, LG Ally
Carrier: Not Provided

Thanks: 17
Thanked 5 Times in 5 Posts
Default

Quote:
Originally Posted by insanedrunk View Post
Well if you ever get rooted again, I have erased a file inside the rom called SystemUpdater.apk is roughly 74.1 kb then resigned the rom and reflash it, it hasent had it ask me to update again.

oooor....

Type
Code:
ota -d
in terminal emulator and press enter.
i know there was something about why he left ota updates on... i forget but its all fixed now. i removed the battery and the phone restarted fine, it says its up to date now
Quote:
Originally Posted by vortmax View Post
has anyone had an issue with their vibration?

I had 0.3 up and running for a few days, then suddenly my vibration stopped working. I called verizon and they authorized a warranty return, but after I reflashed the stock ROM, vibration came back. I reflashed to velocity 0.2 and all seems to be well again.

Do you think this is velocity related or should I go ahead and convince them to warranty out my phone?
i ran into this issue with 0.2 actually lol when i flashed to 0.3 i got it back.... its a velocity related issue but odd to see it happen the other way around
BAMARTIN03 is offline  
Old November 28th, 2010, 10:38 AM   #266 (permalink)
Junior Member
 
Join Date: Dec 2008
Posts: 17
 
Device(s): T-Mobile G1, LG Ally, Motorola Atrix 4G
Carrier: Not Provided

Thanks: 7
Thanked 0 Times in 0 Posts
Default home button has gone awol

so after a bit of help from the fellows who populate the Ally Help IRC chat, i got velocity up and running, only thing is that my home button and send button dont respond to anything. (EDIT: they still wake the phone from a sleep state, but for some reason do nothing else)

has anyone else encountered this and if so, has a fix for it been made apparent, thanks!
CommodoreOfChaos is offline  
Last edited by CommodoreOfChaos; November 28th, 2010 at 04:02 PM.
Old November 28th, 2010, 04:22 PM   #267 (permalink)
New Member
 
Join Date: Nov 2010
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

CommodoreOfChaos i have the same problem , my home button does not work and when i hold down the power button it does not give me the airplane mode or the others options it just give me the power off option.
BOSSDS1 is offline  
Old November 28th, 2010, 06:20 PM   #268 (permalink)
New Member
 
Join Date: Nov 2010
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

hey i had to reflash and got it to work.
BOSSDS1 is offline  
Old November 29th, 2010, 12:00 AM   #269 (permalink)
Junior Member
 
Join Date: Dec 2008
Posts: 17
 
Device(s): T-Mobile G1, LG Ally, Motorola Atrix 4G
Carrier: Not Provided

Thanks: 7
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by BOSSDS1 View Post
hey i had to reflash and got it to work.
good call, it worked perfectly
CommodoreOfChaos is offline  
Old November 29th, 2010, 12:48 PM   #270 (permalink)
Junior Member
 
Join Date: Aug 2010
Location: UPSTATE NEW YORK
Posts: 31
 
Device(s): LG ALLY
Carrier: Not Provided

Thanks: 65
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by k.c.cole View Post
To get that kernel to work right, I had to flash the TurboIV w/o kernel first. Cleared the caches, then flashed the new kernel. Cleared the caches again.
Hopefully you ran a nand backup before flashing, you can just recover back to the working state of your phone and try again.

Try reflashing the TurboIV w/out kernel rom, then clear the caches, and reboot back to recovery. Then flash the kernel and clear the caches again. When your phones boots to android it shouldn't get stuck in the loop.

Good luck. If you have any more trouble, highly recommend the IRC channel. the guys there are very helpful and knowledgeable and willing to help out with major issues.
IS THERE A GUIDE ON HOW TO USE the IRC channel. ican not figure out how to interact with the folks on IRC... thanks,
ez
EZ-SKIPPY is offline  
sponsored links
Old November 29th, 2010, 01:14 PM   #271 (permalink)
Junior Member
 
Join Date: Nov 2010
Location: NC
Posts: 90
 
Device(s): Motorola - Droid Razr M HTC - Droid DNA LG - Spectrum 2 LG Ally - Retired
Carrier: Verizon

Thanks: 39
Thanked 19 Times in 18 Posts
Default

Quote:
Originally Posted by EZ-SKIPPY View Post
IS THERE A GUIDE ON HOW TO USE the IRC channel. ican not figure out how to interact with the folks on IRC... thanks,
ez

There is a small white blank area at the bottom of the screen.

Click on it and type.
Crash89 is offline  
Old November 29th, 2010, 04:14 PM   #272 (permalink)
Junior Member
 
Join Date: Nov 2010
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

Does 0.3 include the tun.ko module? I'm currently running 0.2 (0.3 was giving me issues), but I want to get openVPN up and running. I see that the 2.6.29.6_GNM_OC kernel has it included. Is there an issue flashing this kernel to velocity?
vortmax is offline  
Old November 30th, 2010, 07:38 PM   #273 (permalink)
Member
 
Join Date: Nov 2010
Posts: 131
 
Device(s):
Carrier: Not Provided

Thanks: 60
Thanked 23 Times in 21 Posts
Default

I installed this on my ally and i couldnt get some things off the rom like the background ect...I dont remember what i did but i eventually got everything. I am trying to install this rom on my moms phone and it doesnt install the background and some other things. Any suggestions?? Thanks

Nvm...found out I didnt wipe data and dalvik catch
jrock204657 is offline  
Last edited by jrock204657; December 1st, 2010 at 12:09 AM.
Old November 30th, 2010, 07:40 PM   #274 (permalink)
Member
 
Join Date: Nov 2010
Posts: 131
 
Device(s):
Carrier: Not Provided

Thanks: 60
Thanked 23 Times in 21 Posts
Default

Quote:
Originally Posted by Trident View Post
It's best to have a class 6, but it will work with lower class cards as well.
Sorry to bug u but need help...
I installed this on my ally and i couldnt get some things off the rom like the background ect...I dont remember what i did but i eventually got everything. I am trying to install this rom on my moms phone and it doesnt install the background and some other things. Any suggestions?? Thanks

nevermind...found out i didnt wipe data and dalvik catch
jrock204657 is offline  
Last edited by jrock204657; December 1st, 2010 at 12:09 AM.
Old December 1st, 2010, 12:08 AM   #275 (permalink)
Member
 
Join Date: Nov 2010
Posts: 131
 
Device(s):
Carrier: Not Provided

Thanks: 60
Thanked 23 Times in 21 Posts
Default

What is the new radio add-on that trident has for velocity V0.3?
jrock204657 is offline  
Old December 1st, 2010, 10:38 AM   #276 (permalink)
Junior Member
 
Join Date: Nov 2010
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

one of the recent releases included an update for the radio to improve signal strength or something. If the stock ROM you replaced with velocity was before that update, you don't have the new broadband version....so trident stripped out the broadband update and posted it. So now you can update the radio without having to flash the entire verizon update.
vortmax is offline  
The Following User Says Thank You to vortmax For This Useful Post:
jrock204657 (December 4th, 2010)
Old December 2nd, 2010, 01:54 PM   #277 (permalink)
Member
 
Join Date: Apr 2010
Posts: 250
 
Device(s):
Carrier: Not Provided

Thanks: 18
Thanked 35 Times in 17 Posts
Default

Will the OTA hurt anything that Velocity has changed from stock? Will the OTA make you lose root?
serpentine009 is offline  
Old December 3rd, 2010, 07:12 AM   #278 (permalink)
Junior Member
 
Join Date: Oct 2010
Posts: 86
 
Device(s): Samsung Fascinate
Carrier: Not Provided

Thanks: 14
Thanked 28 Times in 17 Posts
Default

If you have Velocity and a custom recovery, which I'm 99% positive you'd have to, then even if you allow the OTA update, your recovery will block it.
lightningdude is offline  
Old December 6th, 2010, 07:29 AM   #279 (permalink)
Junior Member
 
Join Date: Dec 2010
Posts: 97
 
Device(s):
Carrier: Not Provided

Thanks: 13
Thanked 3 Times in 3 Posts
Default

I'd like to try Velocity 0.3 on my new Ally, but I'm a clueless newbie. I've looked around a bit but didn't see a clear thread on how exactly to do this. Is there an idiot's guide from start to finish about how to flash etc? And I do mean start to finish! I'm new to all of this, sorry for the noob questions.
joelshort is offline  
Old December 6th, 2010, 10:24 AM   #280 (permalink)
Member
 
DoctorZaius68's Avatar
 
Join Date: Sep 2010
Location: New Jersey
Posts: 108
 
Device(s): HTC THunderbolt; LG Ally (Retired)
Carrier: Not Provided

Thanks: 86
Thanked 12 Times in 11 Posts
Default

Quote:
Originally Posted by joelshort View Post
Is there an idiot's guide from start to finish about how to flash etc? And I do mean start to finish! I'm new to all of this, sorry for the noob questions.
Here you go: How to Guide: Flashing Clockwork Recovery & ROMS (includes screenshots) Recovery
DoctorZaius68 is offline  
The Following User Says Thank You to DoctorZaius68 For This Useful Post:
joelshort (December 6th, 2010)
sponsored links
Old December 6th, 2010, 03:52 PM   #281 (permalink)
Junior Member
 
Join Date: Dec 2010
Posts: 97
 
Device(s):
Carrier: Not Provided

Thanks: 13
Thanked 3 Times in 3 Posts
Default

Excited about flashing to Velocity 0.3, but have run into a slight problem. I have rooted the phone, I'm using ROM manager/clockwork recovery and have done a current ROM backup. I go to "install from SD" and when I get to the velocity...zip file and try to select it, ROM Manager tells me "unable to open this file..." So what am I doing wrong? I'm assuming I can install directly from recovery mode, but I haven't tried that yet. I'm new to this and don't want to mess something up. Thanks in advance.
joelshort is offline  
Old December 6th, 2010, 05:39 PM   #282 (permalink)
Member
 
Cjohn8792's Avatar
 
Join Date: Sep 2010
Location: Upstate,NY
Posts: 146
 
Device(s): LG Ally (Velocity .4)
Carrier: Not Provided

Thanks: 13
Thanked 9 Times in 9 Posts
Cjohns8792@gmail.com
Default

Quote:
Originally Posted by joelshort View Post
Excited about flashing to Velocity 0.3, but have run into a slight problem. I have rooted the phone, I'm using ROM manager/clockwork recovery and have done a current ROM backup. I go to "install from SD" and when I get to the velocity...zip file and try to select it, ROM Manager tells me "unable to open this file..." So what am I doing wrong? I'm assuming I can install directly from recovery mode, but I haven't tried that yet. I'm new to this and don't want to mess something up. Thanks in advance.
Sounds like the file didn't completely download. Try to redownload the file and do it again, make sure you flash clockwork mod recovery before you install the rom. always wipe cache and data when it asks you to during the install.

Either that or you don't have unkown sources checked to install unknown apks and zips.
Cjohn8792 is offline  
Old December 6th, 2010, 06:53 PM   #283 (permalink)
Junior Member
 
Join Date: Dec 2010
Posts: 97
 
Device(s):
Carrier: Not Provided

Thanks: 13
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by joelshort View Post
Excited about flashing to Velocity 0.3, but have run into a slight problem. I have rooted the phone, I'm using ROM manager/clockwork recovery and have done a current ROM backup. I go to "install from SD" and when I get to the velocity...zip file and try to select it, ROM Manager tells me "unable to open this file..." So what am I doing wrong? I'm assuming I can install directly from recovery mode, but I haven't tried that yet. I'm new to this and don't want to mess something up. Thanks in advance.
OK, I didn't realize that the ROM had to be in the root of the SD card. I originally had the velocity .zip file in a folder on the SD card. Moved it to the root and installed no problem.
joelshort is offline  
Old December 7th, 2010, 12:32 PM   #284 (permalink)
Junior Member
 
Join Date: Dec 2010
Posts: 97
 
Device(s):
Carrier: Not Provided

Thanks: 13
Thanked 3 Times in 3 Posts
Default

THANKS FOR VELOCITY!

I've flashed Velocity 0.3 and am loving it. I have a few questions:
1. I was unable to flash the stock Android theme as described in the first post. Not a big deal but just want to know if this has worked for others? I followed the same procedure for flashing a kernel, no go.

2. What happens with OTA updates in Velocity? Will OTA updates affect anything? Still hoping to get Froyo and wondering if I'll be notified of Froyo if it ever become available.

thanks in advance.
joelshort is offline  
Old December 7th, 2010, 12:55 PM   #285 (permalink)
Member
 
Join Date: Aug 2010
Location: SE PA
Posts: 230
 
Device(s): Droid Razr
Carrier: Not Provided

Thanks: 38
Thanked 24 Times in 20 Posts
Default

Quote:
Originally Posted by joelshort View Post
THANKS FOR VELOCITY!

I've flashed Velocity 0.3 and am loving it. I have a few questions:
1. I was unable to flash the stock Android theme as described in the first post. Not a big deal but just want to know if this has worked for others? I followed the same procedure for flashing a kernel, no go.

2. What happens with OTA updates in Velocity? Will OTA updates affect anything? Still hoping to get Froyo and wondering if I'll be notified of Froyo if it ever become available.

thanks in advance.
Haven't tried the stock theme yet...like the velocity theme, but as far as updates...it may notify you there's an update, but it will fail upon trying to install. To get the factory updates, you'll have to reflash to v6, and then flash the stock recovery image, then it will do all verizon updates. Just had to do that last night because I was stupid and deleted google talk before researching.
socobandit is offline  
Old December 7th, 2010, 06:55 PM   #286 (permalink)
New Member
 
Join Date: Oct 2010
Location: Pittsburgh Via Ireland
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Installed the radio update. VS740MVB.5210.1015 this afternoon and right after noticed unable to download from the market. Can connect ok to browse it, and with other apps, but apps wont download from the market. Im not sure if the two is connected.
markaduffy is offline  
Old December 7th, 2010, 07:34 PM   #287 (permalink)
New Member
 
Join Date: Oct 2010
Location: Pittsburgh Via Ireland
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

got it working. I happened to install the TURBO zip and cleared cache. Its downloading now.
markaduffy is offline  
Old December 8th, 2010, 07:10 AM   #288 (permalink)
Member
 
Join Date: Aug 2010
Location: SE PA
Posts: 230
 
Device(s): Droid Razr
Carrier: Not Provided

Thanks: 38
Thanked 24 Times in 20 Posts
Default

I have a quick question for anyone who knows...if I get a class 6 card instead of the class 4 my phone came with, how do I get the dalvik cache to store on the card instead of the phone? just to free up some more memory.
socobandit is offline  
Old December 8th, 2010, 09:05 AM   #289 (permalink)
Junior Member
 
Join Date: Oct 2010
Posts: 86
 
Device(s): Samsung Fascinate
Carrier: Not Provided

Thanks: 14
Thanked 28 Times in 17 Posts
Default

Trident is working on implementing that function in Velocity 0.4, as far as I know. Other than that, I'm not entirely sure you can, without flashing a complete ROM.
lightningdude is offline  
Old December 8th, 2010, 09:13 AM   #290 (permalink)
Member
 
Join Date: Aug 2010
Location: SE PA
Posts: 230
 
Device(s): Droid Razr
Carrier: Not Provided

Thanks: 38
Thanked 24 Times in 20 Posts
Default

i think using apps2sd it does this if you set it, but its only for velocity .2, raptor, and vzb roms...i just want to free up even more space on the phone to help speed it up.
socobandit is offline  
sponsored links
Old December 9th, 2010, 07:00 AM   #291 (permalink)
Member
 
Join Date: Aug 2010
Location: SE PA
Posts: 230
 
Device(s): Droid Razr
Carrier: Not Provided

Thanks: 38
Thanked 24 Times in 20 Posts
Default

Here's another dumb question...I read somewhere that it's best to format your sd card before flashing velocity. If I get a class 6 8gb card, do I have to recover to factory, format the card, then reinstall velocity? Or do I format the card, then just reflash velocity? Or do I have to do nothing but format the card? Obviously, I know I'd have to reinstall all apps, just wondering the proper method of upgrading my card.
socobandit is offline  
Old December 9th, 2010, 07:39 PM   #292 (permalink)
Member
 
Join Date: Nov 2010
Location: San Diego, California
Posts: 101
 
Device(s): Thunderbolt - Lost to the pits of Magic Mountain Galaxy Nexus - So sweet
Carrier: Not Provided

Thanks: 6
Thanked 11 Times in 9 Posts
Default

Ok guys I'm trying to figure out this OTA update thing. I'm flashed to Velocity 0.3 and it keeps popping up asking to update. It gets blocked everytime and the popup is annoying. I don't understand this flash to V6 thing and how it works. Do I flash to 6, then let it update to 9 then reflash Velocity? That doesn't make much sense to me =-/
Desertbum is offline  
Old December 10th, 2010, 06:55 AM   #293 (permalink)
Member
 
Join Date: Aug 2010
Location: SE PA
Posts: 230
 
Device(s): Droid Razr
Carrier: Not Provided

Thanks: 38
Thanked 24 Times in 20 Posts
Default

Quote:
Originally Posted by Desertbum View Post
Ok guys I'm trying to figure out this OTA update thing. I'm flashed to Velocity 0.3 and it keeps popping up asking to update. It gets blocked everytime and the popup is annoying. I don't understand this flash to V6 thing and how it works. Do I flash to 6, then let it update to 9 then reflash Velocity? That doesn't make much sense to me =-/
you have to flash to v6, then flash the stock recovery. keep doing the *#*#checkin#*#* thing, it will update to v8, then vzb, then vzc. it won't update to v9 because that update was pulled. after you get vzc, then find z4root to reroot, then reflash velocity.
socobandit is offline  
Old December 11th, 2010, 03:04 PM   #294 (permalink)
Member
 
Join Date: Nov 2010
Location: San Diego, California
Posts: 101
 
Device(s): Thunderbolt - Lost to the pits of Magic Mountain Galaxy Nexus - So sweet
Carrier: Not Provided

Thanks: 6
Thanked 11 Times in 9 Posts
Default

I just tried to install the GNM4 Turbo with kernel for Velocity, but when I use setcpu it tells me the process has stopped and it FCs. Anyone else have this issue?
Desertbum is offline  
Old December 11th, 2010, 03:15 PM   #295 (permalink)
Junior Member
 
Join Date: Aug 2010
Location: UPSTATE NEW YORK
Posts: 31
 
Device(s): LG ALLY
Carrier: Not Provided

Thanks: 65
Thanked 1 Time in 1 Post
Default

is Velocity 0.4 beta available to dl???
EZ-SKIPPY is offline  
Old December 12th, 2010, 03:08 PM   #296 (permalink)
Junior Member
 
Join Date: Sep 2010
Location: OREGON
Posts: 52
 
Device(s): HTC EVO 3D
Carrier: Not Provided

Thanks: 23
Thanked 11 Times in 11 Posts
Default

Velocity .4 has not been released to the public yet - so no, it's not.
innate024 is offline  
Old December 14th, 2010, 07:25 PM   #297 (permalink)
New Member
 
Join Date: Oct 2010
Location: Pittsburgh Via Ireland
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

hi,

i had an issue with launcher pro, couldnt get into any apps on my phone. I decided to reinstall velocity through recovery menu. Im using clockworkmod recovery. Im using debian linux, and i mount USB storage inside clockworkmod. It looks like the velocity0.3 zip file is moved over to the sdcard, but in clockwork it cant find any files on the sdcard. I tried factory reset, and when i hit a brick wall, i formatted, system, sdcard, everything (except boot) and now cant get past the verizon logo. Anyone know what I can do. I can still boot into recovery.
markaduffy is offline  
Old December 14th, 2010, 08:17 PM   #298 (permalink)
Junior Member
 
Join Date: Dec 2010
Posts: 97
 
Device(s):
Carrier: Not Provided

Thanks: 13
Thanked 3 Times in 3 Posts
Default

I'm running Velocity and I would like to know what happens when you do a "factory data reset" (under setting/privacy) with a custom ROM like this? I know it will erase all data, but what if anything will happen to the ROM? Thanks in advance.
joelshort is offline  
Old December 15th, 2010, 04:53 PM   #299 (permalink)
Member
 
bnitty's Avatar
 
Join Date: Dec 2010
Location: Wichita/Lawrence, Kansas
Posts: 242
 
Device(s): Nexus S 4G(unlocked)
Carrier: Not Provided

Thanks: 70
Thanked 17 Times in 15 Posts
bnitty5br
Default

I've had the same problem on the Ally with getting the update message from Verizon even though in settings it says i have the update. I'm not sure what to do. i've read the explanation above talking about flash to v6 then v9 or whatever but i'm NOT sure what that mean. i a lso tweeted you with the same inquiry(@bnitty). any suggestions?
bnitty is offline  
Old December 15th, 2010, 06:44 PM   #300 (permalink)
Junior Member
 
Join Date: Dec 2010
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

My market downloads aren't working I thought it might be the ota script so I tried ota -e but that didn't work... any ideas
j0eh4x is offline  
Closed Thread


Go Back   Android Forums > Android Development > Developer Forums > Velocity
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:36 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.