Go Back   Android Forums > Android Development > Developer Forums > Velocity

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Closed Thread
 
LinkBack Thread Tools
Old March 3rd, 2011, 11:30 PM   #251 (permalink)
Junior Member
 
Join Date: Jul 2010
Posts: 78
 
Device(s): LG Ally, Spectrum by LG
Carrier: Verizon Wireless

Thanks: 9
Thanked 14 Times in 11 Posts
Default

Not very difficult to add the sound back to boot up. Here's what you do.

1:We're going to navigate to the "system" folder. I use Root Explorer.
2:Make sure the folder is mounted r/w, then creat a folder and name it "sounds".
3:In the "sounds" folder, create a folder and name it "poweron"
4:Add your .mp3 file you want to use as the bootup sound and name it "PowerOn".
5:Reboot phone and listen to the sound.
6:Profit

x-amp is offline  
The Following 4 Users Say Thank You to x-amp For This Useful Post:
CrypsisEvolved (March 5th, 2011), KingOfGreen (March 4th, 2011), WARLOCK2083 (March 4th, 2011), Zoandroid (March 4th, 2011)
sponsored links
Old March 4th, 2011, 01:10 AM   #252 (permalink)
Senior Member
 
KingOfGreen's Avatar
 
Join Date: Nov 2010
Location: Chandler, Az
Posts: 842
 
Device(s): VZW GNEX Retired: LG Ally
Carrier: Verizon

Thanks: 58
Thanked 179 Times in 161 Posts
Default

Quote:
Originally Posted by x-amp View Post
Not very difficult to add the sound back to boot up. Here's what you do.

1:We're going to navigate to the "system" folder. I use Root Explorer.
2:Make sure the folder is mounted r/w, then creat a folder and name it "sounds".
3:In the "sounds" folder, create a folder and name it "poweron"
4:Add your .mp3 file you want to use as the bootup sound and name it "PowerOn".
5:Reboot phone and listen to the sound.
6:Profit

Thank you Worked like a charm.
KingOfGreen is offline  
Old March 4th, 2011, 01:11 AM   #253 (permalink)
Member
 
flick159's Avatar
 
Join Date: Jun 2010
Posts: 228
 
Device(s): Lg Ally
Carrier: Not Provided

Thanks: 28
Thanked 19 Times in 17 Posts
Default

Edit: Nevermind my own mistake

Thanks for an awesome rom!
__________________
flick159 is offline  
Last edited by flick159; March 4th, 2011 at 01:22 AM.
Old March 5th, 2011, 11:24 AM   #254 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 1
 
Device(s): LG Ally
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

new to all of this, so bear with me...

I was able to root my phone and install velocity and it's working great, but when I open terminal emulator to try and make changes to things like fonts, overclocking, etc, I get an error "operation not permitted" for every single command. what am I doing wrong?
eman626c is offline  
Old March 5th, 2011, 11:26 AM   #255 (permalink)
Senior Member
 
KingOfGreen's Avatar
 
Join Date: Nov 2010
Location: Chandler, Az
Posts: 842
 
Device(s): VZW GNEX Retired: LG Ally
Carrier: Verizon

Thanks: 58
Thanked 179 Times in 161 Posts
Default

Quote:
Originally Posted by eman626c View Post
new to all of this, so bear with me...

I was able to root my phone and install velocity and it's working great, but when I open terminal emulator to try and make changes to things like fonts, overclocking, etc, I get an error "operation not permitted" for every single command. what am I doing wrong?

Run "su" before "velocity" this gives you super user permissions aka root
KingOfGreen is offline  
Last edited by KingOfGreen; March 5th, 2011 at 11:29 AM.
The Following User Says Thank You to KingOfGreen For This Useful Post:
eman626c (March 5th, 2011)
Old March 5th, 2011, 08:51 PM   #256 (permalink)
Senior Member
 
Zoandroid's Avatar
 
Join Date: May 2010
Location: Ohio - USA
Posts: 1,634
 
Device(s): Samsung Galaxy S III , Samsung Galaxy Note 10.1 Tablet, Wife's Kindle Fire,
Carrier: Verizon Wireless

Thanks: 261
Thanked 193 Times in 167 Posts
Default

I just learned that terminal emulator has in its preferences an 'initial command' setting. By adding "{Enter key} su" onto what is already in that command preference, that sets it to default to root level when you open Terminal Emulator. You won't have to type in "su".
__________________
- Zoandroid -


liberum enim electronic fabrica
Zoandroid is offline  
Last edited by Zoandroid; March 5th, 2011 at 09:09 PM.
Old March 5th, 2011, 09:19 PM   #257 (permalink)
Member
 
Join Date: Oct 2010
Location: Kennesaw, Georgia
Posts: 416
 
Device(s): LG Ally
Carrier: Not Provided

Thanks: 124
Thanked 46 Times in 36 Posts
Default

Quote:
Originally Posted by Zoandroid View Post
I just learned that terminal emulator has in its preferences an 'initial command' setting. By adding "{Enter key} su" onto what is already in that command preference, that sets it to default to root level when you open Terminal Emulator. You won't have to type in "su".

Or just do in preference
Su
Velocity
Straight access to velocity script. =D
yohobojo is offline  
The Following User Says Thank You to yohobojo For This Useful Post:
Zoandroid (March 5th, 2011)
Old March 5th, 2011, 09:32 PM   #258 (permalink)
Senior Member
 
Zoandroid's Avatar
 
Join Date: May 2010
Location: Ohio - USA
Posts: 1,634
 
Device(s): Samsung Galaxy S III , Samsung Galaxy Note 10.1 Tablet, Wife's Kindle Fire,
Carrier: Verizon Wireless

Thanks: 261
Thanked 193 Times in 167 Posts
Default

Now why didn't I think of that too? Thanks!!
Zoandroid is offline  
Old March 6th, 2011, 02:24 PM   #259 (permalink)
Junior Member
 
Join Date: Dec 2010
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

I tried to update the velocity scripts and halfway through it stopped now wen I try to run velocity in terminal I get this error
Quote:
/system/bin/velocity: 912: Syntax Error: end of file unexpected
I'm confident this can probably be fixed if I manually update just need to kno if or were I can get the files and were to put them, thanx in advanced
j0eh4x is offline  
Old March 6th, 2011, 02:26 PM   #260 (permalink)
Member
 
chevyrado14's Avatar
 
Join Date: Aug 2010
Posts: 110
 
Device(s): Verizon Droid Maxx
Carrier: Not Provided

Thanks: 10
Thanked 55 Times in 22 Posts
Default

pull the velocity file from the original zip and use root explorer to put it back in /system/bin
chevyrado14 is offline  
sponsored links
Old March 6th, 2011, 02:43 PM   #261 (permalink)
Junior Member
 
Join Date: Dec 2010
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

That makes sense but the download link for the rom isn't working
j0eh4x is offline  
Old March 6th, 2011, 02:46 PM   #262 (permalink)
Member
 
chevyrado14's Avatar
 
Join Date: Aug 2010
Posts: 110
 
Device(s): Verizon Droid Maxx
Carrier: Not Provided

Thanks: 10
Thanked 55 Times in 22 Posts
Default

o i had to do it mine this weekend too. i already had the zip saved on my laptop tho.
chevyrado14 is offline  
Old March 6th, 2011, 02:50 PM   #263 (permalink)
Junior Member
 
Join Date: Dec 2010
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

I guess ill wait for them to fix the link
j0eh4x is offline  
Old March 6th, 2011, 05:04 PM   #264 (permalink)
ROM Developer
 
savoxis's Avatar
 
Join Date: Aug 2010
Location: Pacific NW
Posts: 811
 
Device(s): Galaxy Nexus (CM10 Nightlies) and too many old devices to list
Carrier: Not Provided

Thanks: 259
Thanked 707 Times in 265 Posts
Send a message via MSN to savoxis Send a message via Skype™ to savoxis savoxis@gmail.com
Default

Quote:
Originally Posted by j0eh4x View Post
I tried to update the velocity scripts and halfway through it stopped now wen I try to run velocity in terminal I get this error

I'm confident this can probably be fixed if I manually update just need to kno if or were I can get the files and were to put them, thanx in advanced
Velocity Script
__________________
Come join us on IRC!
The mAndroid Connection
VZW Galaxy Nexus CM9 Nightly
There Aint No Such Thing As A Free Lunch
Donate
savoxis is offline  
Old March 6th, 2011, 07:22 PM   #265 (permalink)
Premium Member
Thread Author (OP)
 
Trident's Avatar
 
Join Date: Jan 2010
Location: Virginia Beach, VA
Posts: 3,036
 
Device(s): HTC Thunderbolt, Motorola Droid, LG Ally, Logitech Revue, HTC Incredible
Carrier: Not Provided

Thanks: 386
Thanked 2,333 Times in 414 Posts
Contact for info
Default

If you previously tried to donate to us at velocityrom@gmail.com, you probably received a message like this from PayPal:
Quote:
On Feb. 3, 2011, you sent a payment to Velocity ROM for $10.00 USD.

The funds have been returned to your account.

This payment was returned for the following reason(s):

Velocity ROM is not a Verified PayPal member.
Unfortunately, we are still unable to verify our account..

Kindly donate to each of us individually. All of our donate links can be found in this post.

Sorry for any inconvenience this may have caused!

EDIT: I just went through and denied all donations sent to velocityrom@gmail.com so that you all would receive a refund immediately instead of having to wait 30 days.
__________________



HTC Thunderbolt

Please do not PM me with phone related support queries, that's what the forums are for!

Site Rules/ Guidelines & Zero Tolerance Policy

Trident is offline  
Last edited by Trident; March 6th, 2011 at 08:46 PM.
Old March 6th, 2011, 09:14 PM   #266 (permalink)
Member
 
Join Date: Oct 2010
Location: Kennesaw, Georgia
Posts: 416
 
Device(s): LG Ally
Carrier: Not Provided

Thanks: 124
Thanked 46 Times in 36 Posts
Default

Quote:
Originally Posted by Zoandroid View Post
Now why didn't I think of that too? Thanks!!

Np. =D
yohobojo is offline  
Old March 6th, 2011, 11:26 PM   #267 (permalink)
Senior Member
 
Zoandroid's Avatar
 
Join Date: May 2010
Location: Ohio - USA
Posts: 1,634
 
Device(s): Samsung Galaxy S III , Samsung Galaxy Note 10.1 Tablet, Wife's Kindle Fire,
Carrier: Verizon Wireless

Thanks: 261
Thanked 193 Times in 167 Posts
Default

Quote:
Originally Posted by Trident View Post
If you previously tried to donate to us at velocityrom@gmail.com, you probably received a message like this from PayPal:

Unfortunately, we are still unable to verify our account..

Kindly donate to each of us individually. All of our donate links can be found in this post.

Sorry for any inconvenience this may have caused!

EDIT: I just went through and denied all donations sent to velocityrom@gmail.com so that you all would receive a refund immediately instead of having to wait 30 days.
Ah. That explains what happened just now, so no need to reply to the PM I sent. I'll re-send individually.

Thanks again for all the work you guys do!
Zoandroid is offline  
Old March 7th, 2011, 08:10 PM   #268 (permalink)
Senior Member
 
andyo70's Avatar
 
Join Date: Dec 2010
Location: Glassboro, NJ
Gender: Male
Posts: 538
 
Device(s): Curtis LT7035-J
Carrier: Not Provided

Thanks: 34
Thanked 174 Times in 63 Posts
Default

I'd still like to see Velocity on the Optimus M, please and thank you. I was just a lowly tester that was given a beta, but I long for the total package. *Gets on kness and grovels*
__________________
"Listen, you *censored* you screwheads. Here is a man who would not take it anymore. A man who stood up against the scum, the *censored*, the dogs, the filth, the shit. Here is a man who stood up."
andyo70 is offline  
Old March 9th, 2011, 10:25 AM   #269 (permalink)
Member
 
azuma73's Avatar
 
Join Date: Dec 2010
Location: Chambersburg, Pa.
Posts: 338
 
Device(s): Lg Velocity(ALLY)/Retired Samsung Fascinate, TeamHacksung CM9-ICS, Glitch V14beta2 kernel
Carrier: Not Provided

Thanks: 133
Thanked 25 Times in 23 Posts
Azuma73
Default

I'm having a minor issue with lag when switching between apps. It just kinda hangs on wallpaper for like almost 10 seconds or so before all icons and widgets are ready. OCd at 748 and it seems alright. Not a big issue but just thought I'd inquire. Maybe some ninja lag fix someone knows of if having a similar issue. I done all or most of the tweaks with Velocity and friggin' diggin' it supreme! Ally should be renamed the Velocity supreme. Love the updates, I check everyday hopin' for something new and usually, there is something hot!! Sav and crew, you folks are awesome and your work is very much appreciated! Thanx.....
azuma73 is offline  
Old March 9th, 2011, 10:38 AM   #270 (permalink)
Senior Member
 
Zoandroid's Avatar
 
Join Date: May 2010
Location: Ohio - USA
Posts: 1,634
 
Device(s): Samsung Galaxy S III , Samsung Galaxy Note 10.1 Tablet, Wife's Kindle Fire,
Carrier: Verizon Wireless

Thanks: 261
Thanked 193 Times in 167 Posts
Default

I get the same occasional delay in displaying home screen icons too. Out of curiousity, are you using Lancher Pro? I have my Ally set up with 5 home screens in Launcher Pro, so I can sometimes make the icons appear a bit faster by pressing the home button to show the 5 screens and then tapping one of them to open it.

Others have mentioned this same issue, so I guess it is some sort of glitch either in Velocity, Launcher Pro, or the combination of both.
Zoandroid is offline  
sponsored links
Old March 9th, 2011, 12:07 PM   #271 (permalink)
Junior Member
 
Join Date: Jan 2011
Location: CA, but dont hold it against me. I'm from the hills.
Posts: 17
 
Device(s): LG Ally froyo rooted Velocity 1.0
Carrier: Not Provided

Thanks: 5
Thanked 1 Time in 1 Post
Default Quadrant

Here are my results with quadrant.
Stock velocity with nexus bootanimation and quadrant installed.
600/748Mhz smartass
900/986
895/1100
925/1116
896/984
Average: 904/1046.5
Elegant Gingerbred theme.
815/974
867/1052
915/1094
823/1091
Average: 855/1052.75
Goin back to stock and adding LauncherPro: interesting results
913/1062
907/1131
930/1093
915/1014
Average: 916.25/1075

I'm not sure what quadrant tests. My third test with LauncherPro was 1420 which I threw out since it was so far off. These tests were run on a fresh reboot; no forced stops on maps, gmail, etc... I only test up to 748MHz since my phone becomes unstable at higher clock speeds, restarting or strait turning off when using the camera or any other app that raises the usage above 748MHz.
wheeleze is offline  
Last edited by wheeleze; March 9th, 2011 at 12:21 PM.
Old March 9th, 2011, 12:19 PM   #272 (permalink)
Junior Member
 
Join Date: Jan 2011
Location: CA, but dont hold it against me. I'm from the hills.
Posts: 17
 
Device(s): LG Ally froyo rooted Velocity 1.0
Carrier: Not Provided

Thanks: 5
Thanked 1 Time in 1 Post
Default CarHome

I think I've figured a bit more with my carhome issues when removing via the velocity script. It seems that the backup/remove option saves the CarHome.apk but doesnt do the same for cardock and these two file seem to work together. When using TIBU to remove them I have two 'files'?!? <- Learning the lingo... com.google.android.carhome and com.android.cardock. Im thinking the script needs to be updated to backup/remove cardock as well. Am I on the right track? If someone with more experience using android could rewrite this I'd be extreemly grateful.
wheeleze is offline  
Old March 9th, 2011, 12:26 PM   #273 (permalink)
Junior Member
 
Join Date: Jan 2011
Location: CA, but dont hold it against me. I'm from the hills.
Posts: 17
 
Device(s): LG Ally froyo rooted Velocity 1.0
Carrier: Not Provided

Thanks: 5
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Zoandroid View Post
I get the same occasional delay in displaying home screen icons too. Out of curiousity, are you using Lancher Pro? I have my Ally set up with 5 home screens in Launcher Pro, so I can sometimes make the icons appear a bit faster by pressing the home button to show the 5 screens and then tapping one of them to open it.

Others have mentioned this same issue, so I guess it is some sort of glitch either in Velocity, Launcher Pro, or the combination of both.
I'm using LauncherPro with 4 homescreens and 3 docks and had the same issues until I turned off the automatic orientation. Yea, when the keyboard is closed the phone is one way and when its open its the other. I dont mind as much as I do mind the lag on the homescreen that happens a LOT.
wheeleze is offline  
Old March 9th, 2011, 05:15 PM   #274 (permalink)
Member
 
azuma73's Avatar
 
Join Date: Dec 2010
Location: Chambersburg, Pa.
Posts: 338
 
Device(s): Lg Velocity(ALLY)/Retired Samsung Fascinate, TeamHacksung CM9-ICS, Glitch V14beta2 kernel
Carrier: Not Provided

Thanks: 133
Thanked 25 Times in 23 Posts
Azuma73
Default

I'm using zeam as default but also have launcher pro and ADW. I haven't really messed with LP very much. I kinda dig the simplicity of Zeam for the most part. I know there's gotta be a solution to the lag factor. That's pretty much my only gripe so far as Velocity is concerned. If that is indeed what's up.(doubt it though considering how tight it's running in general) Anyhoo... if anyone has any suggestions, hook it up! We're tight up in here. Seems like we're here to help each other with issues and usually answers come pretty quick !! Team Ally .....I mean, Velocity!!!
azuma73 is offline  
Last edited by azuma73; March 9th, 2011 at 05:37 PM.
Old March 9th, 2011, 07:23 PM   #275 (permalink)
Junior Member
 
Join Date: Jan 2011
Location: CA, but dont hold it against me. I'm from the hills.
Posts: 17
 
Device(s): LG Ally froyo rooted Velocity 1.0
Carrier: Not Provided

Thanks: 5
Thanked 1 Time in 1 Post
Default

I may have been too wordy...

I fixed my home (icon loading) lag by disabling auto-rotate. I had to disable it in launcherpro and android settings.

I could have loaded the icons quicker by pressing home, or back, but I'm lazy.
wheeleze is offline  
Old March 9th, 2011, 07:46 PM   #276 (permalink)
Member
 
azuma73's Avatar
 
Join Date: Dec 2010
Location: Chambersburg, Pa.
Posts: 338
 
Device(s): Lg Velocity(ALLY)/Retired Samsung Fascinate, TeamHacksung CM9-ICS, Glitch V14beta2 kernel
Carrier: Not Provided

Thanks: 133
Thanked 25 Times in 23 Posts
Azuma73
Default

oops!
azuma73 is offline  
Last edited by azuma73; March 9th, 2011 at 07:52 PM.
Old March 9th, 2011, 07:48 PM   #277 (permalink)
Member
 
azuma73's Avatar
 
Join Date: Dec 2010
Location: Chambersburg, Pa.
Posts: 338
 
Device(s): Lg Velocity(ALLY)/Retired Samsung Fascinate, TeamHacksung CM9-ICS, Glitch V14beta2 kernel
Carrier: Not Provided

Thanks: 133
Thanked 25 Times in 23 Posts
Azuma73
Notsure

Quote:
Originally Posted by x-amp View Post
Not very difficult to add the sound back to boot up. Here's what you do.

1:We're going to navigate to the "system" folder. I use Root Explorer.
2:Make sure the folder is mounted r/w, then creat a folder and name it "sounds".
3:In the "sounds" folder, create a folder and name it "poweron"
4:Add your .mp3 file you want to use as the bootup sound and name it "PowerOn".
5:Reboot phone and listen to the sound.
6:Profit
tried this, didn't do anything for me!?!?!?
Still not working for me? I can't imagine what I could be doin' wrong?
I rename the mp3 PowerOn.....still nothing?
No big deal, just annoying that something so seemingly simple won't work for me!!!
--
---- It works but ya gotta add "PowerOn.mp3" and biggity bam, it works! Thanks man!!
azuma73 is offline  
Last edited by azuma73; March 26th, 2011 at 05:32 PM.
Old March 9th, 2011, 10:24 PM   #278 (permalink)
Senior Member
 
Zoandroid's Avatar
 
Join Date: May 2010
Location: Ohio - USA
Posts: 1,634
 
Device(s): Samsung Galaxy S III , Samsung Galaxy Note 10.1 Tablet, Wife's Kindle Fire,
Carrier: Verizon Wireless

Thanks: 261
Thanked 193 Times in 167 Posts
Default

Quote:
Originally Posted by wheeleze View Post
I may have been too wordy...

I fixed my home (icon loading) lag by disabling auto-rotate. I had to disable it in launcherpro and android settings.

I could have loaded the icons quicker by pressing home, or back, but I'm lazy.
This is an interesting workaround, but I use the keyboard on my phone a LOT. If you disable auto-rotate, is the a manual way to rotate the view?
Zoandroid is offline  
Old March 9th, 2011, 10:24 PM   #279 (permalink)
Senior Member
 
Zoandroid's Avatar
 
Join Date: May 2010
Location: Ohio - USA
Posts: 1,634
 
Device(s): Samsung Galaxy S III , Samsung Galaxy Note 10.1 Tablet, Wife's Kindle Fire,
Carrier: Verizon Wireless

Thanks: 261
Thanked 193 Times in 167 Posts
Default

Quote:
Originally Posted by azuma73 View Post
tried this, didn't do anything for me!?!?!?
Maybe it was disabled in Velocity?
Zoandroid is offline  
Old March 9th, 2011, 11:29 PM   #280 (permalink)
Junior Member
 
Join Date: Jul 2010
Posts: 78
 
Device(s): LG Ally, Spectrum by LG
Carrier: Verizon Wireless

Thanks: 9
Thanked 14 Times in 11 Posts
Default

The folder is removed not deleted, I;m running Velocity and it works properly. Did you name the folders properly with the proper case?
x-amp is offline  
sponsored links
Old March 9th, 2011, 11:48 PM   #281 (permalink)
Senior Member
 
Zoandroid's Avatar
 
Join Date: May 2010
Location: Ohio - USA
Posts: 1,634
 
Device(s): Samsung Galaxy S III , Samsung Galaxy Note 10.1 Tablet, Wife's Kindle Fire,
Carrier: Verizon Wireless

Thanks: 261
Thanked 193 Times in 167 Posts
Default

The use of case in folder names bit me a few times while getting used to things myself. As you likely know, in Windoze it doesn't matter. But it does in Linux and its variants.
Zoandroid is offline  
Old March 10th, 2011, 12:32 AM   #282 (permalink)
Junior Member
 
Join Date: Jan 2011
Location: CA, but dont hold it against me. I'm from the hills.
Posts: 17
 
Device(s): LG Ally froyo rooted Velocity 1.0
Carrier: Not Provided

Thanks: 5
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Zoandroid View Post
This is an interesting workaround, but I use the keyboard on my phone a LOT. If you disable auto-rotate, is the a manual way to rotate the view?
I'm pretty sure that auto-rotate only works if the keyboard is closed. If you turn your phone upside down then the screen rotates, but opening the keyboard automatically flips the screen so its oriented with the keyboard.
wheeleze is offline  
Old March 10th, 2011, 01:00 AM   #283 (permalink)
Senior Member
 
Zoandroid's Avatar
 
Join Date: May 2010
Location: Ohio - USA
Posts: 1,634
 
Device(s): Samsung Galaxy S III , Samsung Galaxy Note 10.1 Tablet, Wife's Kindle Fire,
Carrier: Verizon Wireless

Thanks: 261
Thanked 193 Times in 167 Posts
Default

Quote:
Originally Posted by wheeleze View Post
I'm pretty sure that auto-rotate only works if the keyboard is closed. If you turn your phone upside down then the screen rotates, but opening the keyboard automatically flips the screen so its oriented with the keyboard.
But if you turn off auto-rotate, and then open the keyboard, what happens? Will it still switch to landscape view?
Zoandroid is offline  
Old March 10th, 2011, 11:06 AM   #284 (permalink)
Junior Member
 
Join Date: Jan 2011
Location: CA, but dont hold it against me. I'm from the hills.
Posts: 17
 
Device(s): LG Ally froyo rooted Velocity 1.0
Carrier: Not Provided

Thanks: 5
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Zoandroid View Post
But if you turn off auto-rotate, and then open the keyboard, what happens? Will it still switch to landscape view?
Yep. There is another method listed on the Launcherpro forums also.
wheeleze is offline  
Old March 12th, 2011, 02:33 AM   #285 (permalink)
ROM Developer
 
Biotic's Avatar
 
Join Date: Jan 2011
Location: Pennsylvania
Gender: Male
Posts: 1,367
 
Device(s): Xperia U- Miui 2.10, Razr-Bionx Catalyst b3ta, Spectrum-Bionx Catalyst b3ta, Ally-Bionx 1.2, Kin
Carrier: Straight Talk

Thanks: 308
Thanked 675 Times in 350 Posts
Send a message via Skype™ to Biotic rgocal09
Default

Replaced the froyo apps2sd with the old command * I think the commands work better than froyo default a2sd
The sony ericson launcher looks good on velocity I've noticed but it needs some touching up by a dev. A lot of the sony ericson apps look good on it actually. (I've been playen)
I'm experimenting with my tablet and trying to port over the honeycomb ui to eclair and if succeed onto froyo (my ally possibly) velocity rockin hard
Biotic is online now  
Old March 12th, 2011, 09:38 AM   #286 (permalink)
Senior Member
 
Zoandroid's Avatar
 
Join Date: May 2010
Location: Ohio - USA
Posts: 1,634
 
Device(s): Samsung Galaxy S III , Samsung Galaxy Note 10.1 Tablet, Wife's Kindle Fire,
Carrier: Verizon Wireless

Thanks: 261
Thanked 193 Times in 167 Posts
Default

Quote:
Originally Posted by rgocal View Post
Replaced the froyo apps2sd with the old command * I think the commands work better than froyo default a2sd
The sony ericson launcher looks good on velocity I've noticed but it needs some touching up by a dev. A lot of the sony ericson apps look good on it actually. (I've been playen)
I'm experimenting with my tablet and trying to port over the honeycomb ui to eclair and if succeed onto froyo (my ally possibly) velocity rockin hard
Even using Froyo Apps2SD, Titanium Backup, the app to SD setting in Velocity's Terminal Scripts, as well as manually moving apps to the SD in Settings/Apps... I still have to run on the ragged edge of nearly getting low memory notifications all the time. I can't get the same amount of free internal memory I had with Eclair rooted and Velocity 0.4. So could you please elaborate on what you meant by "replaced.....with the old command *"? I am interested in learning how that works.
Zoandroid is offline  
Old March 12th, 2011, 11:14 AM   #287 (permalink)
New Member
 
Join Date: Sep 2010
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 1 Post
Default

Is anyone else having a problem playing videos they place on the SD. Im not talking youtube. I was able to play video fine before the froyo and velocity updates now sound is find but video is very laggy. Am I the only one having this problem. Any suggestions. Thanks in advance.
EpicFailz is offline  
Old March 12th, 2011, 11:45 AM   #288 (permalink)
Member
 
azuma73's Avatar
 
Join Date: Dec 2010
Location: Chambersburg, Pa.
Posts: 338
 
Device(s): Lg Velocity(ALLY)/Retired Samsung Fascinate, TeamHacksung CM9-ICS, Glitch V14beta2 kernel
Carrier: Not Provided

Thanks: 133
Thanked 25 Times in 23 Posts
Azuma73
Default

I'm still having issues with lag/hangtime in between apps and homescreens. Anyone wih similar isssue got any tips on how to correct? Tried auto-rotate off and such to no avail. I'm still diggin' Velocity though. Anticipating new script/ROM update any day now! Gotta be something groovy, as usually is!


Funny thing how I spend more time tweakin' my phone than I do talkin' on it!?!?!?
azuma73 is offline  
Last edited by azuma73; March 12th, 2011 at 07:18 PM.
Old March 12th, 2011, 09:53 PM   #289 (permalink)
Senior Member
 
Zoandroid's Avatar
 
Join Date: May 2010
Location: Ohio - USA
Posts: 1,634
 
Device(s): Samsung Galaxy S III , Samsung Galaxy Note 10.1 Tablet, Wife's Kindle Fire,
Carrier: Verizon Wireless

Thanks: 261
Thanked 193 Times in 167 Posts
Default

Quote:
Originally Posted by EpicFailz View Post
Is anyone else having a problem playing videos they place on the SD. Im not talking youtube. I was able to play video fine before the froyo and velocity updates now sound is find but video is very laggy. Am I the only one having this problem. Any suggestions. Thanks in advance.
Just an idea to consider - it may have something to do with which player app you are using. How are you playing the videos? (which player?)
Zoandroid is offline  
Old March 12th, 2011, 09:56 PM   #290 (permalink)
Senior Member
 
Zoandroid's Avatar
 
Join Date: May 2010
Location: Ohio - USA
Posts: 1,634
 
Device(s): Samsung Galaxy S III , Samsung Galaxy Note 10.1 Tablet, Wife's Kindle Fire,
Carrier: Verizon Wireless

Thanks: 261
Thanked 193 Times in 167 Posts
Default

Quote:
Originally Posted by azuma73 View Post
I'm still having issues with lag/hangtime in between apps and homescreens. Anyone wih similar isssue got any tips on how to correct? Tried auto-rotate off and such to no avail. I'm still diggin' Velocity though. Anticipating new script/ROM update any day now! Gotta be something groovy, as usually is!


Funny thing how I spend more time tweakin' my phone than I do talkin' on it!?!?!?
Although I see the lag in home screen icons, it usually happens only after closing the keyboard. I haven't had a lag between one app and the next.
Zoandroid is offline  
The Following User Says Thank You to Zoandroid For This Useful Post:
azuma73 (March 12th, 2011)
sponsored links
Old March 12th, 2011, 11:19 PM   #291 (permalink)
ROM Developer
 
Biotic's Avatar
 
Join Date: Jan 2011
Location: Pennsylvania
Gender: Male
Posts: 1,367
 
Device(s): Xperia U- Miui 2.10, Razr-Bionx Catalyst b3ta, Spectrum-Bionx Catalyst b3ta, Ally-Bionx 1.2, Kin
Carrier: Straight Talk

Thanks: 308
Thanked 675 Times in 350 Posts
Send a message via Skype™ to Biotic rgocal09
Default

By going in the 0.4 velocity package and grab the script and deleting newest a2sd script in in your sbin in your root and replace with old one or u could do the easy way by goen on the market and get the apk a dev designed with the same script. The apk is called links2sd. The froyo a2sd just lags and sux. Using the script is way better. I would recomend everyone links2sd on the market. Need to be rooted with busybox (no prob. Their) and have a second partition on your sdcard like thee old days
Biotic is online now  
Old March 13th, 2011, 08:21 PM   #292 (permalink)
Junior Member
 
Join Date: Feb 2011
Location: california
Posts: 32
 
Device(s): Lg ally velocity 1.2(retired) Droid incredible 2 (rooted) Motorola OG droid (rooted)
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

if i use wireless & wired tether. does that shows up on my bill?
hYpester21 is offline  
Old March 14th, 2011, 12:05 AM   #293 (permalink)
Junior Member
 
ownzordage's Avatar
 
Join Date: Jan 2011
Posts: 24
 
Device(s): LG Ally
Carrier: Not Provided

Thanks: 9
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by hYpester21 View Post
if i use wireless & wired tether. does that shows up on my bill?
It shouldn't. I haven't noticed anything on my bill and I haven't heard of any problems so far.
ownzordage is offline  
Old March 14th, 2011, 08:28 AM   #294 (permalink)
ROM Developer
 
Biotic's Avatar
 
Join Date: Jan 2011
Location: Pennsylvania
Gender: Male
Posts: 1,367
 
Device(s): Xperia U- Miui 2.10, Razr-Bionx Catalyst b3ta, Spectrum-Bionx Catalyst b3ta, Ally-Bionx 1.2, Kin
Carrier: Straight Talk

Thanks: 308
Thanked 675 Times in 350 Posts
Send a message via Skype™ to Biotic rgocal09
Default

How would it show on a bill? The only thing they would notice is an increase in data usage but if ur somelike me that can go through gigs of data in less than a month just by using ur phone then they can't notice a thing.

Ic someone using velc. 1.1 is that a hint? I won't bother upgrading if all that changed is performance. I wanna see icon and ui differences which I'm workn on gettn on my ally. I pulled the file browser from my archos 101 and I installed it on here and its pretty smooth and goes nicely.
Biotic is online now  
Old March 14th, 2011, 09:46 AM   #295 (permalink)
ROM Developer
 
Biotic's Avatar
 
Join Date: Jan 2011
Location: Pennsylvania
Gender: Male
Posts: 1,367
 
Device(s): Xperia U- Miui 2.10, Razr-Bionx Catalyst b3ta, Spectrum-Bionx Catalyst b3ta, Ally-Bionx 1.2, Kin
Carrier: Straight Talk

Thanks: 308
Thanked 675 Times in 350 Posts
Send a message via Skype™ to Biotic rgocal09
Default

Could a eri.xml editor be added to the scripts or is that asking for to much?
Biotic is online now  
Old March 14th, 2011, 09:47 AM   #296 (permalink)
New Member
 
Join Date: Sep 2010
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by Zoandroid View Post
Just an idea to consider - it may have something to do with which player app you are using. How are you playing the videos? (which player?)
Does this with any media player i try including the gallery movie player. others i have tried are nsw player and mplayer.
EpicFailz is offline  
Old March 15th, 2011, 08:24 AM   #297 (permalink)
Member
 
azuma73's Avatar
 
Join Date: Dec 2010
Location: Chambersburg, Pa.
Posts: 338
 
Device(s): Lg Velocity(ALLY)/Retired Samsung Fascinate, TeamHacksung CM9-ICS, Glitch V14beta2 kernel
Carrier: Not Provided

Thanks: 133
Thanked 25 Times in 23 Posts
Azuma73
Default

Last nite my phone started acting very odd. Kept rebooting at random. I gotn it squared away and I thought it was really screwed by the way it was actin'! Anyhoo, I have the scribble boot anim. and I noticed at the end of scribble it does this cool lookin' sunburst type flashy deal, but it doesn't do it all the time. Is that normal? Does it mean anything I should be aware of? Also, how can I use different tones for different notifications? -----------"Rock on!"
azuma73 is offline  
Old March 15th, 2011, 05:22 PM   #298 (permalink)
New Member
 
Join Date: Jun 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does anyone have the Messaging apk that is included in 1.0? I accidentally deleted it and don't have a backup. Is anyone able to help me here?

Also, I should be able to just put it into the Titanium Backup folder on my sd card and it should be able to restore it right?

Thanks for helping a fool out.
darkforce898 is offline  
Old March 16th, 2011, 02:53 AM   #299 (permalink)
Junior Member
 
Join Date: Oct 2010
Posts: 32
 
Device(s): LG Ally, Running Velocity 0.3
Carrier: Not Provided

Thanks: 7
Thanked 0 Times in 0 Posts
Default

Using the batch file removed my clockwork recovery. It said in the automator after I pressed 2 for velocity that each step failed. then my phone booted up and looped and i had stock recovery. i had to flash velocity .4 then reflash clockwork/ restore my nandroid to get back to normal. any help? i would like to have froyo. lol
relldotnet is offline  
Old March 16th, 2011, 09:47 PM   #300 (permalink)
New Member
 
Join Date: Sep 2010
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by EpicFailz View Post
Does this with any media player i try including the gallery movie player. others i have tried are nsw player and mplayer.
Found the answer to my problem after some googling. Seems stagefright was the cause. Disabling that and rebooting solved my problem. In case anyone else has this issue.
EpicFailz is offline  
Closed Thread


Go Back   Android Forums > Android Development > Developer Forums > Velocity
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:01 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.