Go Back   Android Forums > Android Development > Developer Forums > Velocity

New Forums: Nexus Player | Nexus 9
Closed Thread
 
LinkBack Thread Tools
Old March 17th, 2011, 12:34 AM   #301 (permalink)
Junior Member
 
Join Date: Mar 2011
Location: Va. Beach
Posts: 15
 
Device(s): lg ally w/velocity htc thunderbolt w/M0N0LITHTH3ORY
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default

sorry if this is a stupid question but this will be my first time rooting my phone and the only thing i have to do is follow all the instructions in the beginning of this forum and that's it. it just sounds to simple with such a high benifit to it.

Advertisements
dunnhole is offline  
sponsored links
Old March 18th, 2011, 01:41 AM   #302 (permalink)
Junior Member
 
Join Date: Oct 2010
Posts: 32
 
Device(s): LG Ally, Running Velocity 0.3
Carrier: Not Provided

Thanks: 7
Thanked 0 Times in 0 Posts
Default

My GPS doesnt work since flashing velocity 1.0. =/ Everything else is great. please help!
relldotnet is offline  
Old March 20th, 2011, 05:38 PM   #303 (permalink)
Junior Member
 
xbrad75's Avatar
 
Join Date: Dec 2010
Location: Pennsylvania
Posts: 80
 
Device(s): LG Ally
Carrier: Not Provided

Thanks: 19
Thanked 8 Times in 6 Posts
Default

Just curious: is there anywhere to view the bootup animations that are downloadable from the Velocity script via Terminal Emulator?

I wouldn't mind changing the Velocity bootup animation, but I don't want to go through each one by rebooting my phone 7+ times.
xbrad75 is offline  
Old March 20th, 2011, 08:45 PM   #304 (permalink)
Senior Member
 
Zoandroid's Avatar
 
Join Date: May 2010
Location: Ohio - USA
Posts: 1,736
 
Device(s): Samsung Galaxy S 5 , Galaxy S III, Galaxy Note 10.1 Tablet
Carrier: Verizon Wireless

Thanks: 265
Thanked 207 Times in 177 Posts
Default

Quote:
Originally Posted by dunnhole View Post
sorry if this is a stupid question but this will be my first time rooting my phone and the only thing i have to do is follow all the instructions in the beginning of this forum and that's it. it just sounds to simple with such a high benifit to it.
The best I can do is point out that all the information you need to get it done is here on the forum. And the more you read in planning the better prepared you will be if you run into a problem. When I did it I read the entire thread and took notes as to the things people said they had to change to make it work for them. I then used the Froyo 2.2.1 Root guide and the notes I took, together. I still had questions so had to use the Ally IRC, where you can get help in real time from most of the members who hang out there. Many of the posted problems I had read regarding the process were caused by someone either not carefully reading and following each step, or forgetting what they read after starting into it. I suggest you have the guide on a PC with online connections so you can get help if you get stuck in the middle.
__________________
- Zoandroid -


liberum enim electronic fabrica
Zoandroid is offline  
Old March 21st, 2011, 11:49 AM   #305 (permalink)
New Member
 
Join Date: Nov 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

It is a beautiful thing. Running great thus far.
wcparry is offline  
Old March 21st, 2011, 03:44 PM   #306 (permalink)
Member
 
azuma73's Avatar
 
Join Date: Dec 2010
Location: Chambersburg, Pa.
Posts: 338
 
Device(s): Lg Velocity(ALLY)/Retired Samsung Fascinate, TeamHacksung CM9-ICS, Glitch V14beta2 kernel
Carrier: Not Provided

Thanks: 133
Thanked 25 Times in 23 Posts
Azuma73
Default

My stuff is runnin' pretty tight lately. However, I'm having issues with my recovery mode and just getting into recovery. I have rom manager premium(cool when it works...w ich is rare). No matter what recovery = try I get that stupid fastboot bluescreen and have to do battery pull! I've flashed clockwork, amonra 1.2.5 zip, tried quickboot app, phone+menu+end an get same bluescreen!

I mean, my phone is working okay but this recovery thing is really buggin' me! Any help or advice greatly appreciated. ---Rock on!
azuma73 is offline  
Last edited by azuma73; March 24th, 2011 at 05:38 AM.
Old March 24th, 2011, 10:00 PM   #307 (permalink)
ROM Developer
 
savoxis's Avatar
 
Join Date: Aug 2010
Location: Pacific NW
Posts: 812
 
Device(s): Galaxy Nexus (CM10 Nightlies) and too many old devices to list
Carrier: Not Provided

Thanks: 259
Thanked 707 Times in 265 Posts
Send a message via MSN to savoxis Send a message via Skype™ to savoxis savoxis@gmail.com
Default

Your phone boots into fastboot rather than recovery when recovery is mucked up. I would suggest re flashing it, I wouldn't recommend rom manager but I am tired and dont want to go into manually flashing right now.

If you use rom man try a few times before you try and reboot into it

There is alot of info out there on manually flashing aswell
__________________
Come join us on IRC!
The mAndroid Connection
VZW Galaxy Nexus CM9 Nightly
There Aint No Such Thing As A Free Lunch
Donate
savoxis is offline  
Old March 25th, 2011, 12:10 AM   #308 (permalink)
Senior Member
 
Zoandroid's Avatar
 
Join Date: May 2010
Location: Ohio - USA
Posts: 1,736
 
Device(s): Samsung Galaxy S 5 , Galaxy S III, Galaxy Note 10.1 Tablet
Carrier: Verizon Wireless

Thanks: 265
Thanked 207 Times in 177 Posts
Default

I noticed Velocity 1.0.1 in your signature. Has some sort of update been released? I don't see any mention of it up top.
Zoandroid is offline  
Old March 25th, 2011, 09:16 AM   #309 (permalink)
Member
 
azuma73's Avatar
 
Join Date: Dec 2010
Location: Chambersburg, Pa.
Posts: 338
 
Device(s): Lg Velocity(ALLY)/Retired Samsung Fascinate, TeamHacksung CM9-ICS, Glitch V14beta2 kernel
Carrier: Not Provided

Thanks: 133
Thanked 25 Times in 23 Posts
Azuma73
Default

I also noticed that. Did I miss something?
azuma73 is offline  
Old March 25th, 2011, 09:46 AM   #310 (permalink)
Junior Member
 
Join Date: Nov 2010
Location: NC
Posts: 90
 
Device(s): Motorola - Droid Razr M HTC - Droid DNA LG - Spectrum 2 LG Ally - Retired
Carrier: Verizon

Thanks: 39
Thanked 19 Times in 18 Posts
Default

No you have not missed anything.

It has not been released yet.

In the velocity script there is an option to update the rom. If it says you are up to date, then you are not missing out on anything.
Crash89 is offline  
The Following User Says Thank You to Crash89 For This Useful Post:
Zoandroid (March 26th, 2011)
sponsored links
Old March 25th, 2011, 10:38 AM   #311 (permalink)
Senior Member
 
Zoandroid's Avatar
 
Join Date: May 2010
Location: Ohio - USA
Posts: 1,736
 
Device(s): Samsung Galaxy S 5 , Galaxy S III, Galaxy Note 10.1 Tablet
Carrier: Verizon Wireless

Thanks: 265
Thanked 207 Times in 177 Posts
Default

When I first installed Velocity, there was an icon for an app I had not seen before, which turned out to be an equalizer for music playback. I can't recall the name of the app. Somehow as things progressed and I experienced a sudden corruption failure of my 16GB SD card (later determined to be a faulty intermittent USB connection in my LG Docking Cradle) I lost that app while having to restore an older backup of my SD card's files.

Can someone tell me the name of that app so I can try to find it again? I have looked for equalizers on the Market but never found it or any other that I liked. IIRC the icon looked like colored vertical lines representing the slide controls of an equalizer.
Zoandroid is offline  
Old March 25th, 2011, 10:56 AM   #312 (permalink)
Junior Member
 
Join Date: Nov 2010
Location: NC
Posts: 90
 
Device(s): Motorola - Droid Razr M HTC - Droid DNA LG - Spectrum 2 LG Ally - Retired
Carrier: Verizon

Thanks: 39
Thanked 19 Times in 18 Posts
Default

DSP Manager?
Crash89 is offline  
The Following User Says Thank You to Crash89 For This Useful Post:
Zoandroid (March 26th, 2011)
Old March 25th, 2011, 11:37 AM   #313 (permalink)
Member
 
azuma73's Avatar
 
Join Date: Dec 2010
Location: Chambersburg, Pa.
Posts: 338
 
Device(s): Lg Velocity(ALLY)/Retired Samsung Fascinate, TeamHacksung CM9-ICS, Glitch V14beta2 kernel
Carrier: Not Provided

Thanks: 133
Thanked 25 Times in 23 Posts
Azuma73
Cool

Quote:
Originally Posted by Crash89 View Post
DSP Manager?
yeah, that's it. However, I don't think it works for squat! If you want an EQ for your music, check out Poweramp app. It's free and the EQ works pretty sweet. ROCK ON!!
azuma73 is offline  
The Following User Says Thank You to azuma73 For This Useful Post:
Zoandroid (March 26th, 2011)
Old March 25th, 2011, 03:09 PM   #314 (permalink)
Senior Member
 
Zoandroid's Avatar
 
Join Date: May 2010
Location: Ohio - USA
Posts: 1,736
 
Device(s): Samsung Galaxy S 5 , Galaxy S III, Galaxy Note 10.1 Tablet
Carrier: Verizon Wireless

Thanks: 265
Thanked 207 Times in 177 Posts
Default

Thanks Crash89, that was it. However, trying to acquire it back is troublesome. It isn't on the Market, and when I went out into the net to find it, what I found was a few different versions, and so I am not sure I have the right one. Didn't it have adjustments on an equalizer?

The first version I got from XDA would not install. So I then got a second iteration labeled as DSP Manager_1.0.apk. That one installs, but as Azuma73 points out, it doesn't seem to do anything discernible. I had thought when I first got Velocity 1 and tried DSP Mgr. it that I did see a difference. Please let me know if someone has it installed as it came with Velocity, does it have adjustment sliders?

There is a 3rd iteration mentioned on XDA which comes as a zip file and must be flashed in Recovery. It includes some kind of library file, so maybe that was the one the Velocity team used? I haven't tried it yet.

Azuma73, I will definitely take a look at Poweramp. But I am really picky about what I use to play music. I don't use meta-tags, and HATE when a music player tries to sort my music (because it always fupps it uk) and won't simply play the tunes in the order I have put them in the folder order I use. So I usually gravitate toward the extremely simple player designs because they don't include all the meta-crap I won't use, and usually just "play" what they find in the order they find it. Unfortunately they also usually don't allow for playlists. So I have my music collected into folders and just play the folder.

Thanks both of you for the info!

(Later) - I just got done setting up and auditioning PowerAmp. Very nice!! It is a little confusing at first because it has settings for probably everything one could ever think of, and then some, but I was able to set it up to sort and play music by folders and their content. And the improvement to the sound is, in a word, AWESOME. I will definitely be buying the retail version! I like when a tool has several times the power I actually need at the moment to do the job, so I can use it at less than full capacity most of the time. PowerAmp is all that and much more! I set things were I figured they would "need" to be, and then had to keep dialing back the equalizer to keep from overloading the amplified speakers I use for most of my music playback. And I can hear parts of music I have listened to for decades that most player apps I have used can't bring to the surface, yet it is clear and sounds great!

Thanks for letting me know about PowerAmp!

Regards,
Zoandroid is offline  
Last edited by Zoandroid; March 25th, 2011 at 04:26 PM. Reason: Updated info
Old March 25th, 2011, 05:34 PM   #315 (permalink)
Member
 
azuma73's Avatar
 
Join Date: Dec 2010
Location: Chambersburg, Pa.
Posts: 338
 
Device(s): Lg Velocity(ALLY)/Retired Samsung Fascinate, TeamHacksung CM9-ICS, Glitch V14beta2 kernel
Carrier: Not Provided

Thanks: 133
Thanked 25 Times in 23 Posts
Azuma73
Default Poweramp..........YUP!!!!!

Rad, I'm stoked you dig it! It does have a lot of tweaks but you get the hang of it pretty quick. I'm pretty picky about music players too and I found this to have what I wanted and not a bunch of crap I don't need. EQ save preset options are cool, I dig that! Well, glad to help. Let's keep the ball rollin' up in here. Rock on holmes!!!
azuma73 is offline  
Old March 28th, 2011, 03:37 PM   #316 (permalink)
Junior Member
 
Join Date: Jul 2010
Location: Pittsburgh
Posts: 19
 
Device(s): Motorola Droid 3 (Liberty v2.0) LG Ally (Velocity 1.2) retired
Carrier: Not Provided

Thanks: 5
Thanked 0 Times in 0 Posts
Default

Since the last script update (25) my location settings and apps that find location are telling me that I'm in Boilingbrook, Illinois, while I am actually in Pittsburgh, Pennsylvania. I tried restarting the phone, erasing the cache for the maps, clearing the map data, and using the WiFi to find location, but nothing seems to work. Also it can't lock onto the GPS. Any ideas as to what the problem is?
omegadragoonx0 is offline  
Old March 28th, 2011, 11:47 PM   #317 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

This ROM seems very promising; is there any chance that it could be made to work on the LG Shine Plus, which has very similar hardware (alohag for the shine vs alohav for the Ally)?
test999 is offline  
Old March 29th, 2011, 09:39 AM   #318 (permalink)
Senior Member
 
Zoandroid's Avatar
 
Join Date: May 2010
Location: Ohio - USA
Posts: 1,736
 
Device(s): Samsung Galaxy S 5 , Galaxy S III, Galaxy Note 10.1 Tablet
Carrier: Verizon Wireless

Thanks: 265
Thanked 207 Times in 177 Posts
Default

Quote:
Originally Posted by omegadragoonx0 View Post
Since the last script update (25) my location settings and apps that find location are telling me that I'm in Boilingbrook, Illinois, while I am actually in Pittsburgh, Pennsylvania. I tried restarting the phone, erasing the cache for the maps, clearing the map data, and using the WiFi to find location, but nothing seems to work. Also it can't lock onto the GPS. Any ideas as to what the problem is?
After readingh this yesterday (and replying, but somehow my post disappeared) I can verify that I don't have any issues like this after updating to script 25. One idea comes to mind to try and find the cause - what happens if you turn off wifi and GPS and use just the cell network for location? It should put you within about 5 miles of your true location, depending upon distances to nearby towers.

Have you also installed any apps in the same timeline? If so, try removing them and see if that helps. Sometimes installing something can 'step on' other unexpected events.

But ultimately the solution may require that you restore a Nandroid backup to go back in time to a fresh installation of Velocity and then work forward from there.
Zoandroid is offline  
Old March 29th, 2011, 02:47 PM   #319 (permalink)
Junior Member
 
Join Date: Jul 2010
Location: Pittsburgh
Posts: 19
 
Device(s): Motorola Droid 3 (Liberty v2.0) LG Ally (Velocity 1.2) retired
Carrier: Not Provided

Thanks: 5
Thanked 0 Times in 0 Posts
Default

I tried all the combinations of location finding, and nothing seems to work. Unfortunately the last nandroid I have is from right before going to Froyo and Velocity 1.0. I'll just have to live without locations.
omegadragoonx0 is offline  
Old March 29th, 2011, 03:51 PM   #320 (permalink)
Senior Member
 
KingOfGreen's Avatar
 
Join Date: Nov 2010
Location: Chandler, Az
Posts: 842
 
Device(s): VZW GNEX Retired: LG Ally
Carrier: Verizon

Thanks: 58
Thanked 179 Times in 161 Posts
Default

Quote:
Originally Posted by omegadragoonx0 View Post
I tried all the combinations of location finding, and nothing seems to work. Unfortunately the last nandroid I have is from right before going to Froyo and Velocity 1.0. I'll just have to live without locations.

Try wiping all your data (data,cache, dalvik cache) and reflash velocity.
KingOfGreen is offline  
sponsored links
Old March 29th, 2011, 04:06 PM   #321 (permalink)
Senior Member
 
GRZLA's Avatar
 
Join Date: Aug 2010
Location: Grand Prairie, TX
Posts: 527
 
Device(s): LG Ally running Rooted Froyo 2.2.1
Carrier: Not Provided

Thanks: 35
Thanked 211 Times in 93 Posts
Default

Quote:
Originally Posted by KingOfGreen View Post
Try wiping all your data (data,cache, dalvik cache) and reflash velocity.
My gps works wonky sometimes, i start driving, toggle my gps and it finds my location. People having problems with gps, this isnt an isolated incident to Velocity. I have had this issue since day 1 on a stock rom.
GRZLA is offline  
Old March 29th, 2011, 05:51 PM   #322 (permalink)
Senior Member
 
KingOfGreen's Avatar
 
Join Date: Nov 2010
Location: Chandler, Az
Posts: 842
 
Device(s): VZW GNEX Retired: LG Ally
Carrier: Verizon

Thanks: 58
Thanked 179 Times in 161 Posts
Default

Quote:
Originally Posted by GRZLA View Post
My gps works wonky sometimes, i start driving, toggle my gps and it finds my location. People having problems with gps, this isnt an isolated incident to Velocity. I have had this issue since day 1 on a stock rom.

I hear that. Mine has always been slow but usually worked well enough. When i was first flashed velocity 1 my gps just wasnt working at all compared to before. I wiped it all and reflashed and it worked and has been working since then. Just cuz the gps sucks in general doesnt mean that that is ALWAYS the case. Just speaking from my personal experience,
KingOfGreen is offline  
Old March 29th, 2011, 08:59 PM   #323 (permalink)
Senior Member
 
Zoandroid's Avatar
 
Join Date: May 2010
Location: Ohio - USA
Posts: 1,736
 
Device(s): Samsung Galaxy S 5 , Galaxy S III, Galaxy Note 10.1 Tablet
Carrier: Verizon Wireless

Thanks: 265
Thanked 207 Times in 177 Posts
Default

Yes, you shouldn't have to be concerned again with all the rooting and stuff. Just re-flash the velocity ROM. Hopefully that will fix it.
Zoandroid is offline  
Old March 29th, 2011, 09:03 PM   #324 (permalink)
Senior Member
 
Zoandroid's Avatar
 
Join Date: May 2010
Location: Ohio - USA
Posts: 1,736
 
Device(s): Samsung Galaxy S 5 , Galaxy S III, Galaxy Note 10.1 Tablet
Carrier: Verizon Wireless

Thanks: 265
Thanked 207 Times in 177 Posts
Default

Quote:
Originally Posted by GRZLA View Post
My gps works wonky sometimes, i start driving, toggle my gps and it finds my location. People having problems with gps, this isnt an isolated incident to Velocity. I have had this issue since day 1 on a stock rom.
When I am indoors here in the house, some days GPS will work well for me when testing it. Other days it won't ever lock onto my location no matter how long I wait, as long as I remain inside. And as you said, this has been the case since the Ally was brand new. I suppose the weather has some effect on it, and I have read that we recently had some really large solar flares that affected satellite communications. So there may be other reasons why it acts up. But usually when I am driving, once it finally locks in (after several minutes) it is good for the whole trip.
Zoandroid is offline  
Old March 29th, 2011, 11:48 PM   #325 (permalink)
Junior Member
 
Join Date: Jan 2011
Location: CA, but dont hold it against me. I'm from the hills.
Posts: 17
 
Device(s): LG Ally froyo rooted Velocity 1.0
Carrier: Not Provided

Thanks: 5
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by GRZLA View Post
My gps works wonky sometimes, i start driving, toggle my gps and it finds my location. People having problems with gps, this isnt an isolated incident to Velocity. I have had this issue since day 1 on a stock rom.
Ditto. This is either a verizon or ally issue.
wheeleze is offline  
Old March 30th, 2011, 12:07 AM   #326 (permalink)
Junior Member
 
Join Date: Dec 2010
Posts: 36
 
Device(s): LG Ally (Running Velocity v1.0)
Carrier: Not Provided

Thanks: 5
Thanked 0 Times in 0 Posts
Default

Awesome!!!! Nice and smooth like a babies bottom!
1yoyo105 is offline  
Old March 31st, 2011, 09:41 AM   #327 (permalink)
Junior Member
 
Join Date: Dec 2010
Posts: 36
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 5 Times in 5 Posts
Default

Please help...
The other day I formatted my SD card and very stupidly did not backup any of my nandroids before doing so, when I booted my phone everthing appeared to work fine, I put my phone on the charger and left it overnight. The next morning when I unplugged my phone it immediately rebooted, I thought this was odd but did not see any real problem. When my phone turned on, the menu ket, the home key, the send key, and all of my physical keyboard did not work. I tried clearing all of my data and reflashing velocity but the problem persists. Due to my arrow keys not working I can not navigate through recovery, I can only access what is possible through ROM manager. If anyone has an idea, please let me know, I am fairly good at troubleshooting and am not too worried about bricking my phone. Thank you
bendabood is offline  
Old April 2nd, 2011, 07:34 PM   #328 (permalink)
New Member
 
Join Date: Mar 2010
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

just wondering if anyone else is having problems with both handcents popup and sms popup where messages are not being marked as read when the popup is closed?
Dustintendo is offline  
Old April 3rd, 2011, 12:03 PM   #329 (permalink)
Junior Member
 
Join Date: Dec 2010
Posts: 36
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 5 Times in 5 Posts
Default

Quote:
Originally Posted by Dustintendo View Post
just wondering if anyone else is having problems with both handcents popup and sms popup where messages are not being marked as read when the popup is closed?
Not the right place for this, head over to the Handcent forums.
bendabood is offline  
Old April 5th, 2011, 09:10 AM   #330 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default SMS Box full

I've been running Velocity for a little while now and everything was going well, but for some reason my sms box is full and i don't seem to be able to clear it even with deleting my threads. I'm using handcent as my default messaging app. I have reflashed a backup that I made when first switching to velocity and everything is fine now, but is this an issue that will pop back up in a few weeks? And is there a solution? Could just be something I did or didn't do when trying to clear messages.
mattdavis523 is offline  
sponsored links
Old April 5th, 2011, 10:56 AM   #331 (permalink)
ROM Developer
 
Biotic's Avatar
 
Join Date: Jan 2011
Location: Pennsylvania
Gender: Male
Posts: 1,377
 
Device(s): Xperia U- Miui 2.10, Razr-Bionx Catalyst b3ta, Spectrum-Bionx Catalyst b3ta, Ally-Bionx 1.2, Kin
Carrier: Straight Talk

Thanks: 310
Thanked 675 Times in 350 Posts
Send a message via Skype™ to Biotic rgocal09
Default

mmmk then. this just started for some reason. When i send a text, verizon carriers get all squares and my gf recieves 8characters of my message or so but my other carrier friends recieve full message like ATT and such...explain that one
oh and velocity script is stuck on first version and wont update o.o had to reflash this several times as this problem keeps accuring.
Biotic is online now  
Old April 5th, 2011, 01:35 PM   #332 (permalink)
Junior Member
 
Join Date: Dec 2010
Posts: 36
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 5 Times in 5 Posts
Default

Quote:
Originally Posted by mattdavis523 View Post
I've been running Velocity for a little while now and everything was going well, but for some reason my sms box is full and i don't seem to be able to clear it even with deleting my threads. I'm using handcent as my default messaging app. I have reflashed a backup that I made when first switching to velocity and everything is fine now, but is this an issue that will pop back up in a few weeks? And is there a solution? Could just be something I did or didn't do when trying to clear messages.
That is not due to you running velocity. It means that your phone is running out of space. Try moving all apps to SD card and rebooting or uninstalling some things you don't need.
bendabood is offline  
The Following User Says Thank You to bendabood For This Useful Post:
mattdavis523 (April 5th, 2011)
Old April 5th, 2011, 07:35 PM   #333 (permalink)
Member
 
azuma73's Avatar
 
Join Date: Dec 2010
Location: Chambersburg, Pa.
Posts: 338
 
Device(s): Lg Velocity(ALLY)/Retired Samsung Fascinate, TeamHacksung CM9-ICS, Glitch V14beta2 kernel
Carrier: Not Provided

Thanks: 133
Thanked 25 Times in 23 Posts
Azuma73
Default

I just realized that I have a bunch of app updates in the Market. Everytime I try to update them, I get unknown error -18! Anybody got any ideas?
azuma73 is offline  
Old April 5th, 2011, 08:29 PM   #334 (permalink)
Senior Member
 
Zoandroid's Avatar
 
Join Date: May 2010
Location: Ohio - USA
Posts: 1,736
 
Device(s): Samsung Galaxy S 5 , Galaxy S III, Galaxy Note 10.1 Tablet
Carrier: Verizon Wireless

Thanks: 265
Thanked 207 Times in 177 Posts
Default

This may help:

intalling app unsuccessful - unknown error -18 - Android Market Help
Zoandroid is offline  
The Following User Says Thank You to Zoandroid For This Useful Post:
azuma73 (April 5th, 2011)
Old April 5th, 2011, 09:11 PM   #335 (permalink)
Junior Member
 
Join Date: Aug 2010
Location: Oregon
Posts: 39
 
Device(s): LG Ally, Acer A500, kyros mid7014, Droid 3
Carrier: Not Provided

Thanks: 12
Thanked 1 Time in 1 Post
Send a message via Skype™ to spiritofjon
Default

Is the script update server down? I had a theme malfunction and had to reflash. Now I can't update the scripts. It says it is connecting and gives an ip but then an error flashes to fast to read and it says my scripts are up to date, which they are not. When I use my pc to ping the address the updater is pointing to I get 100% packet loss.


Edit: I finally fixed my problem, which was a common problem effecting anyone who flashed velocity recently. Apparently the IP address in the original script had changed and needed to be manually changed. Why that isn't noted somewhere in this thread so people would know is beyond me.
spiritofjon is offline  
Last edited by spiritofjon; April 6th, 2011 at 09:04 PM.
Old April 6th, 2011, 07:15 PM   #336 (permalink)
Member
 
azuma73's Avatar
 
Join Date: Dec 2010
Location: Chambersburg, Pa.
Posts: 338
 
Device(s): Lg Velocity(ALLY)/Retired Samsung Fascinate, TeamHacksung CM9-ICS, Glitch V14beta2 kernel
Carrier: Not Provided

Thanks: 133
Thanked 25 Times in 23 Posts
Azuma73
Default

Now I keep getting this random FC says "google gapps has stopped unexpectedly-force close or wait" doesn't seem to affect anything, it's just annoying and anything GOOGLE isn't usually good!

This is my random FC msg:
Quote:
Sorry! The application services framework(processcom.google.process.GAPPS) has stopped unexpectedly. Please try again. -Force Close
Does anyone know whats up with that?
azuma73 is offline  
Last edited by azuma73; April 7th, 2011 at 12:21 PM.
Old April 7th, 2011, 09:15 AM   #337 (permalink)
Junior Member
 
Join Date: Dec 2010
Posts: 36
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 5 Times in 5 Posts
Default

Quote:
Originally Posted by spiritofjon View Post
Is the script update server down? I had a theme malfunction and had to reflash. Now I can't update the scripts. It says it is connecting and gives an ip but then an error flashes to fast to read and it says my scripts are up to date, which they are not. When I use my pc to ping the address the updater is pointing to I get 100% packet loss.


Edit: I finally fixed my problem, which was a common problem effecting anyone who flashed velocity recently. Apparently the IP address in the original script had changed and needed to be manually changed. Why that isn't noted somewhere in this thread so people would know is beyond me.
It's noted in the "Velocity Script" thread.
bendabood is offline  
The Following User Says Thank You to bendabood For This Useful Post:
spiritofjon (April 11th, 2011)
Old April 7th, 2011, 09:42 AM   #338 (permalink)
Senior Member
 
Zoandroid's Avatar
 
Join Date: May 2010
Location: Ohio - USA
Posts: 1,736
 
Device(s): Samsung Galaxy S 5 , Galaxy S III, Galaxy Note 10.1 Tablet
Carrier: Verizon Wireless

Thanks: 265
Thanked 207 Times in 177 Posts
Default

FWIW, I did not even know there WAS a "Velocity Script Thread". Thanks for mentioning this.
Zoandroid is offline  
Old April 7th, 2011, 10:33 AM   #339 (permalink)
Premium Member
 
dautley's Avatar
 
Join Date: Jul 2010
Location: Dickson, TN.
Posts: 1,779
 
Device(s): M8, LG Ally Retired, BIONIC XT875 Retired, Nexus 7, Nexus 10.
Carrier: Verizon

Thanks: 307
Thanked 482 Times in 315 Posts
Default

Quote:
Originally Posted by Zoandroid View Post
FWIW, I did not even know there WAS a "Velocity Script Thread". Thanks for mentioning this.
here's the link
Velocity Script
dautley is offline  
The Following 2 Users Say Thank You to dautley For This Useful Post:
spiritofjon (April 11th, 2011), Zoandroid (April 7th, 2011)
Old April 7th, 2011, 10:58 AM   #340 (permalink)
Senior Member
 
Zoandroid's Avatar
 
Join Date: May 2010
Location: Ohio - USA
Posts: 1,736
 
Device(s): Samsung Galaxy S 5 , Galaxy S III, Galaxy Note 10.1 Tablet
Carrier: Verizon Wireless

Thanks: 265
Thanked 207 Times in 177 Posts
Default

Thanks, dautley. I guess this explains why it seems to me like this thread had become somewhat of a ghost town. All the action is over on the Script thread. I read all of it and am unsure if I need to take any action, since I was not aware of any of the issues mentioned. Terminal shows I have script v25, but when I looked at the fonts menu I did not see any mention of the ability to preview fonts. Or hasn't that actually been released yet? I remember reading something about that being incorporated into the scripts, but it might have still been in a test phase.

I can certainly use more free memory. Now and then I still get low space warnings, with as many apps as I can moved to the SD. I am considering trying moving the dalvik-cache there ( I made a nandroid this morning) but with the way my luck runs, surely one of my 'essential' apps will not like that, and prevent me from doing it. :-/
Zoandroid is offline  
Last edited by Zoandroid; April 7th, 2011 at 11:00 AM.
sponsored links
Old April 7th, 2011, 01:06 PM   #341 (permalink)
Member
 
azuma73's Avatar
 
Join Date: Dec 2010
Location: Chambersburg, Pa.
Posts: 338
 
Device(s): Lg Velocity(ALLY)/Retired Samsung Fascinate, TeamHacksung CM9-ICS, Glitch V14beta2 kernel
Carrier: Not Provided

Thanks: 133
Thanked 25 Times in 23 Posts
Azuma73
Default

Quote:
Now I keep getting this random FC says "google gapps has stopped unexpectedly-force close or wait" doesn't seem to affect anything, it's just annoying and anything GOOGLE isn't usually good!

This is my random FC msg:
Sorry! The application services framework(processcom.google.process.GAPPS) has stopped unexpectedly. Please try again. -Force Close
Does anyone know whats up with that? Any ideas or answers?

hey......a little help please?
azuma73 is offline  
Last edited by azuma73; April 9th, 2011 at 04:21 AM.
Old April 7th, 2011, 01:26 PM   #342 (permalink)
Member
 
Join Date: Sep 2010
Location: Terryville, CT 06786
Posts: 113
 
Device(s): LG Ally Froyo-Root-Fastboot running Velocity V1.1 Froyo OC'ed 768Mhz Smartass Governor Motorola Xoo
Carrier: Not Provided

Thanks: 25
Thanked 27 Times in 25 Posts
Send a message via MSN to fltblkvic dixey21
Default

Well, what can I say that I haven't already? I'm still running perfectly, still OC'ed at 748 all day everyday with no real battery sucking issues. My GPS does get a little screwy at times but it has since the day I got the phone, not just with Velocity (I think it's a GPS antennae issue, they must have just stuck the cheapest thing they could get into the phone). I do get the missing icon/widget hiccup from time to time, but I use it as a great excuse to reboot cause, yeah it's just a phone, but a reboot from time to time is a healthy thing so I'm not that concerned with it. All my apps work great with no issues including a new one I got that starts functions when you plug things in, which I was, I don't want to say worried, but interested in seeing if it would work correctly, and it does! I've run through the entire gambit of stuff through the scripts except for odexing the FS but, what the hell do I need to do that for anyway, right? All the boot animations work, though I really like "Scribbles" and use that one exclusively. Apps2SD works great still, and if it doesn't, upgrade your SD card. I had a Class 4 and it SUUUUUUUCKED, got a class 6 and WOW, night and day improvement. I'm still amazed at how many ADS are blocked with the AD BLOCK feature in the scripts, it looks like I have a bunch of paid versions instead of the free apps! Screen rotation is great, it goes every which way (huge bonus when you're showing things off to people and they can hold it any way they want to) except with the dialer but it's such a small glitch that, again, who cares. I can't imagine that there are still folks on the fence about this ROM but if you are, you heard it from the horses ass, it's exactly as I've described, the good and the bad. Thanks again to the "TEAM" on a sick ROM and for the continuous support (script updates, install issues, funky stuff troubleshooting, etc...)! V2.0? Rumors? Ideas? Unofficial status? Not pestering, just trying to build some late game buzz!!
fltblkvic is offline  
Last edited by fltblkvic; April 7th, 2011 at 01:30 PM. Reason: TYPOS (as always)
The Following User Says Thank You to fltblkvic For This Useful Post:
spencisaur (April 27th, 2011)
Old April 7th, 2011, 01:33 PM   #343 (permalink)
Member
 
azuma73's Avatar
 
Join Date: Dec 2010
Location: Chambersburg, Pa.
Posts: 338
 
Device(s): Lg Velocity(ALLY)/Retired Samsung Fascinate, TeamHacksung CM9-ICS, Glitch V14beta2 kernel
Carrier: Not Provided

Thanks: 133
Thanked 25 Times in 23 Posts
Azuma73
Default

Definatly a buzz goin' on cuz we all know it may not be tomorrow, but it'll be hot as balls!!!!
azuma73 is offline  
Old April 8th, 2011, 12:17 PM   #344 (permalink)
Member
 
Join Date: Nov 2010
Location: San Diego, California
Posts: 101
 
Device(s): Thunderbolt - Lost to the pits of Magic Mountain Galaxy Nexus - So sweet
Carrier: Not Provided

Thanks: 6
Thanked 11 Times in 9 Posts
Default

Hey guys. FINALLY got Velocity flashed onto my phone and everything is running amazingly. I had one question about the script updates though. When I go into the terminal em and hit 4 to try and update my scripts it keeps telling me that everything is up to date, but I don't have any of the nifty cosmetic scripts that should have been in the updates. Any ideas? Thanks in advance!
Desertbum is offline  
Old April 8th, 2011, 05:13 PM   #345 (permalink)
Senior Member
 
Zoandroid's Avatar
 
Join Date: May 2010
Location: Ohio - USA
Posts: 1,736
 
Device(s): Samsung Galaxy S 5 , Galaxy S III, Galaxy Note 10.1 Tablet
Carrier: Verizon Wireless

Thanks: 265
Thanked 207 Times in 177 Posts
Default

Quote:
Originally Posted by Desertbum View Post
Hey guys. FINALLY got Velocity flashed onto my phone and everything is running amazingly. I had one question about the script updates though. When I go into the terminal em and hit 4 to try and update my scripts it keeps telling me that everything is up to date, but I don't have any of the nifty cosmetic scripts that should have been in the updates. Any ideas? Thanks in advance!
Check the Velocity Scripts thread (there is a link to it recently posted above). Apparently the IP address installed by Velocity 1 for script updates has changed, causing issues. It is discussed in that thread. Some folks had to implement a manual fix, but somehow I think 'some' of us got around the issue automatically as the script updates came out. I never knew about all this until just this week. My Ally shows v25 Velocity Script and I never had done anything to change IP addresses. As far as I can figure out I have the most recent scripts version.
Zoandroid is offline  
Old April 8th, 2011, 10:35 PM   #346 (permalink)
Member
 
azuma73's Avatar
 
Join Date: Dec 2010
Location: Chambersburg, Pa.
Posts: 338
 
Device(s): Lg Velocity(ALLY)/Retired Samsung Fascinate, TeamHacksung CM9-ICS, Glitch V14beta2 kernel
Carrier: Not Provided

Thanks: 133
Thanked 25 Times in 23 Posts
Azuma73
Default

As long as you didn't have to reflash, you're all good. If you did reflash it's real easy to get hooked back up!
I'm stickin' with Velocity.
azuma73 is offline  
Last edited by azuma73; April 9th, 2011 at 04:25 AM.
Old April 16th, 2011, 04:54 PM   #347 (permalink)
New Member
 
Join Date: Apr 2011
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Im having a problem with this ROM. I put it on my wifes ally and I like it, howerver, there is a big problem with videos. They only play at 3-4 fps. They are very choppy. Ive tried movies, and videos recorded from the phone and both are very choppy. Is there anyway to fix this? I did OC the phone to 768 and it still doesnt work.
hellmonkey is offline  
Old April 16th, 2011, 08:15 PM   #348 (permalink)
Senior Member
 
KingOfGreen's Avatar
 
Join Date: Nov 2010
Location: Chandler, Az
Posts: 842
 
Device(s): VZW GNEX Retired: LG Ally
Carrier: Verizon

Thanks: 58
Thanked 179 Times in 161 Posts
Default

Quote:
Originally Posted by hellmonkey View Post
Im having a problem with this ROM. I put it on my wifes ally and I like it, howerver, there is a big problem with videos. They only play at 3-4 fps. They are very choppy. Ive tried movies, and videos recorded from the phone and both are very choppy. Is there anyway to fix this? I did OC the phone to 768 and it still doesnt work.

Try disabling stagefright in the velocity script
KingOfGreen is offline  
Old April 16th, 2011, 08:57 PM   #349 (permalink)
Senior Member
 
Zoandroid's Avatar
 
Join Date: May 2010
Location: Ohio - USA
Posts: 1,736
 
Device(s): Samsung Galaxy S 5 , Galaxy S III, Galaxy Note 10.1 Tablet
Carrier: Verizon Wireless

Thanks: 265
Thanked 207 Times in 177 Posts
Default

What does Stagefright do anyway?
Zoandroid is offline  
Old April 16th, 2011, 10:23 PM   #350 (permalink)
Junior Member
 
gratt26's Avatar
 
Join Date: Apr 2011
Location: grand junction colorado
Posts: 25
 
Device(s): ally velocity1.1 sucka
Carrier: Not Provided

Thanks: 13
Thanked 6 Times in 5 Posts
Send a message via MSN to gratt26 gratt26@gmail.com
Cool down right perfect!

holy cow this is everything i bought an android phone for! you guys are the bomb! thx so much! will pass on the props to every ally owner i know.. thats a few!
gratt26 is offline  
Closed Thread


Go Back   Android Forums > Android Development > Developer Forums > Velocity
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:48 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.