Go Back   Android Forums > Android Phones > Samsung Galaxy Nexus > (Verizon) Galaxy Nexus - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old May 10th, 2012, 05:19 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2010
Posts: 91
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 5 Times in 5 Posts
Default How long should a custom rom take first boot?

So ive loaded in liquidsmooth 1.35 and now its been booting for about 15min. Is this normal or did I do something wrong?

Sitting here with no phone so hoping for a quick reply.

radzer0 is offline  
Reply With Quote
sponsored links
Old May 10th, 2012, 06:21 PM   #2 (permalink)
Member
 
in2uition's Avatar
 
Join Date: Aug 2010
Location: Philly
Posts: 397
 
Device(s): Nexus 5, Nexus 10
Carrier: T-Mobile

Thanks: 79
Thanked 174 Times in 101 Posts
Default

Quote:
Originally Posted by radzer0 View Post
So ive loaded in liquidsmooth 1.35 and now its been booting for about 15min. Is this normal or did I do something wrong?

Sitting here with no phone so hoping for a quick reply.
IMO, that's too long.

I suggest you do a battery pull, boot into recovery, wipe data and dalvik cache.
__________________
deviantART | JustReveal | MyColorscreen
in2uition is offline  
Reply With Quote
Old May 10th, 2012, 06:24 PM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2010
Posts: 91
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 5 Times in 5 Posts
Default

dalvik clear fixed it. I read about that but couldnt find it in the menus. Apparently the page i was using for reference showed a older version of clockwork.

Only thing i notice now is launcher crashing. I had one forced reboot but that could be because it installed like 60 applications in a row.
radzer0 is offline  
Reply With Quote
Old May 10th, 2012, 06:31 PM   #4 (permalink)
Senior Member
 
SolidOrange's Avatar
 
Join Date: Sep 2010
Location: Clemson, SC
Posts: 1,640
 
Device(s): VZ Galaxy Nexus, B&N Nook Color, Viewsonic g-Tab, Logitech Revue
Carrier: Not Provided

Thanks: 806
Thanked 1,676 Times in 659 Posts
Default

Quote:
Originally Posted by radzer0 View Post
dalvik clear fixed it. I read about that but couldnt find it in the menus. Apparently the page i was using for reference showed a older version of clockwork.

Only thing i notice now is launcher crashing. I had one forced reboot but that could be because it installed like 60 applications in a row.
Launcher crash is common on Liquid. Dump the stock launcher and use Nova instead, it will solve the issue. you can even use Titanium Backup to remove the included launcher completely if you so choose. this is always my first move when loading a new version of liquid.

https://play.google.com/store/apps/details?id=com.teslacoilsw.launcher
__________________
Samsung Galaxy Nexus: Liquid ICS 1.4
B&N Nook Color: CyanogenMod 7.1
Logitech Revue: EOL'd by Logitech, but not by me.
Viewsonic g-Tab: ICS Beta - Team DRH
RETIRED: Moto Droid1, HTC Thunderbolt, Moto Droid Razr
SolidOrange is offline  
Reply With Quote
The Following User Says Thank You to SolidOrange For This Useful Post:
iowabowtech (May 10th, 2012)
Old May 10th, 2012, 06:37 PM   #5 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2010
Posts: 91
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 5 Times in 5 Posts
Default

Im new to TI backup. How would i go about removing it and just using the factory android launcher?
radzer0 is offline  
Reply With Quote
Old May 10th, 2012, 09:48 PM   #6 (permalink)
Senior Member
 
SolidOrange's Avatar
 
Join Date: Sep 2010
Location: Clemson, SC
Posts: 1,640
 
Device(s): VZ Galaxy Nexus, B&N Nook Color, Viewsonic g-Tab, Logitech Revue
Carrier: Not Provided

Thanks: 806
Thanked 1,676 Times in 659 Posts
Default

Quote:
Originally Posted by radzer0 View Post
Im new to TI backup. How would i go about removing it and just using the factory android launcher?
to remove the included launcher, open titanium, select "Backup/Restore", find the launcher in the list, tap it, and select Un-Install.

DO NOT DO THIS IF YOU HAVE NOT INSTALLED ANOTHER LAUNCHER!!
SolidOrange is offline  
Reply With Quote
Old May 10th, 2012, 10:29 PM   #7 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2010
Posts: 91
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 5 Times in 5 Posts
Default

How do I get the default launcher Google puts in stock rooms back?
radzer0 is offline  
Reply With Quote
Old May 10th, 2012, 10:32 PM   #8 (permalink)
Senior Member
 
SolidOrange's Avatar
 
Join Date: Sep 2010
Location: Clemson, SC
Posts: 1,640
 
Device(s): VZ Galaxy Nexus, B&N Nook Color, Viewsonic g-Tab, Logitech Revue
Carrier: Not Provided

Thanks: 806
Thanked 1,676 Times in 659 Posts
Default

Quote:
Originally Posted by radzer0 View Post
How do I get the default launcher Google puts in stock rooms back?
[APPS][4.0.3+] Stock ICS Launcher, Calendar and Messaging (SMS/MMS) apps! - xda-developers
SolidOrange is offline  
Reply With Quote
The Following User Says Thank You to SolidOrange For This Useful Post:
quikric (May 11th, 2012)
Old May 11th, 2012, 03:58 PM   #9 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,852
 
Device(s): HP TouchPad, Samsung Galaxy Note II, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 833
Thanked 1,810 Times in 1,403 Posts
Default

Make sure you install your new launcher before uninstalling the old one.
colchiro is offline  
Reply With Quote
Old May 11th, 2012, 04:15 PM   #10 (permalink)
Senior Member
 
jackdubl's Avatar
 
Join Date: May 2010
Location: Topeka, KS
Posts: 959
 
Device(s): Samsung Galaxy SIII(rooted), Samsung Galaxy Nexus LTE (rooted), HTC Thunderbolt(rooted/sold), HTC I
Carrier: Not Provided

Thanks: 43
Thanked 108 Times in 87 Posts
Default

If you're asking the question, it didn't work.

Oops. This response is so six posts ago.
jackdubl is offline  
Reply With Quote
sponsored links
Old December 21st, 2012, 12:17 AM   #11 (permalink)
New Member
 
Join Date: Dec 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i did what you said for a few times and it still doesnt work
siusloh is offline  
Reply With Quote
Old December 21st, 2012, 12:18 AM   #12 (permalink)
New Member
 
Join Date: Dec 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by In2uitiv View Post
IMO, that's too long.

I suggest you do a battery pull, boot into recovery, wipe data and dalvik cache.
i did what you said for a few times and it still doesnt
siusloh is offline  
Reply With Quote
Old December 24th, 2012, 05:27 PM   #13 (permalink)
A guide with guides
 
teddyearp's Avatar
 
Join Date: May 2010
Location: Randle, WA
Posts: 2,155
 
Device(s): Samsung® SCH-I515 & Motorola® XT907
Carrier: Verizon

Thanks: 681
Thanked 700 Times in 427 Posts
Default

Quote:
Originally Posted by siusloh View Post
i did what you said for a few times and it still doesnt work
Quote:
Originally Posted by siusloh View Post
i did what you said for a few times and it still doesnt
siusloh, welcome to the site!

In the interest of giving you the help you ask for in this 'kind of' old thread, could you please give us more details to make sure that you are experiencing the same problem as the one the OP (original poster) posted in this thread.

Please tell us exactly which phone model you are attempting to flash a custom rom to, and exactly which custom rom you are attempting to flash. It couldn't hurt to know exactly what Android version is on your phone currently as well.

I do not post this as a slight to you, I would just like to get this information to make sure you get the help you desire.

Thanks
teddyearp is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy Nexus > (Verizon) Galaxy Nexus - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:18 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.