Go Back   Android Forums > Android Phones > Samsung Galaxy Nexus > (Verizon) Galaxy Nexus - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree1Likes
  • 1 Post By ganj_420

test: Reply
 
LinkBack Thread Tools
Old May 30th, 2012, 04:25 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2011
Posts: 95
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 21 Times in 20 Posts
Default "Your device isn't compatible with this version"

Anybody else have this issue? I hear of updates to apps and I almost always get this message in the Play Store when I go to update them. I can't even get the official Facebook app without side loading the .apk file because it says my device isn't compatible. Even worse is I can seldomly update even stock apps such as Google+, Google Maps etc because of it and its kinda frustrating.

Rooted running LiquidSmooth v1.35 with 4.0.4 radios if that makes any difference

ganj_420 is offline  
Reply With Quote
sponsored links
Old May 30th, 2012, 04:27 PM   #2 (permalink)
Senior Member
 
jbdan's Avatar
 
Join Date: Jan 2010
Location: atl ga usa
Posts: 7,121
 
Device(s): SGS3 LTE
Carrier: Not Provided

Thanks: 8,662
Thanked 4,166 Times in 2,830 Posts
Default

Quote:
Originally Posted by ganj_420 View Post
Anybody else have this issue? I hear of updates to apps and I almost always get this message in the Play Store when I go to update them. I can't even get the official Facebook app without side loading the .apk file because it says my device isn't compatible. Even worse is I can seldomly update even stock apps such as Google+, Google Maps etc because of it and its kinda frustrating.

Rooted running LiquidSmooth v1.35 with 4.0.4 radios if that makes any difference
Have you changed the dpi? Make sure it is set to 320

Have you tried clearing your data for Google play store?
__________________
All the Thanks!, go to Him <))><
jbdan is offline  
Reply With Quote
The Following 4 Users Say Thank You to jbdan For This Useful Post:
Crashumbc (May 31st, 2012), ganj_420 (May 30th, 2012), iowabowtech (May 30th, 2012), NSutherl (May 30th, 2012)
Old May 30th, 2012, 04:38 PM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2011
Posts: 95
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 21 Times in 20 Posts
Default

Quote:
Originally Posted by jbdan View Post
Have you changed the dpi? Make sure it is set to 320

Have you tried clearing your data for Google play store?

That worked great! I guess going full-screen and using LMT launcher messed up the pixel density, it was set to 330 instead of 320. So I set it back, cleared data for the play store and rebooted and have like 30 apps updating lol. Thanks for the help, much appreciated!
jbdan likes this.
ganj_420 is offline  
Reply With Quote
Old June 2nd, 2012, 06:53 PM   #4 (permalink)
Junior Member
 
Join Date: May 2010
Posts: 29
 
Device(s): Samsung Galaxy Nexus
Carrier: Not Provided

Thanks: 6
Thanked 3 Times in 3 Posts
Default Still not Compatible

This is crazy. I'm having the same problem, but your fixes are not working. I've tried different LCD Densities (240, 300, 320), rebooting after each time, and a separate data-clear of the Play Store. Yesterday, I reinstalled the Play Store too.

I'm using Liquid 1.4 ROM.

Any other ideas? I had a tough time finding some other apps, but I'm seeing this specifically now for Facebook. There may still be others, though.

Thanks,
jmklei0 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy Nexus > (Verizon) Galaxy Nexus - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:32 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.