Go Back   Android Forums > Android Phones > Samsung Galaxy Nexus > (Verizon) Galaxy Nexus - All Things Root

test: Reply
 
LinkBack Thread Tools
Old November 10th, 2012, 09:04 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Soft Bricked (Somewhat Unique) DESPERATE

Hey guys I am using the Verizon Samsung GNex, and the Galaxy toolkit from xda. I was trying to flash Android 4.2 G Apps and I downloaded a zip file and installed it with Rom Manager. Since then whenever I started it up it all my Google apps would force close. I installed JB 4.1.1 and flashed it with the toolkit, which failed inside of the toolkit. So I entered fastboot and recovery mode and factory reset. All that did was when I start it up the Set up Wizard force closes.

Summary: I can power it on and boot into Android but due to constant force closing cannot interact with it. I can boot into fastboot.

Please help me!

Advertisements
joshpfosi is offline  
Reply With Quote
sponsored links
Old November 11th, 2012, 12:25 PM   #2 (permalink)
root@android:/ #
 
iowabowtech's Avatar
 
Join Date: May 2010
Location: Iowa|USA
Posts: 10,364
 
Device(s): LG G2
Carrier: VZW

Thanks: 5,333
Thanked 7,448 Times in 3,914 Posts
Default

How about just flashing a 4.1 version of gapps using the toolkit? I'm not real familiar with any of those toolkits so I'm not sure what limitations you're facing right now. Worst case you can always flash a stockish ROM or you can use fast boot mode to fastboot flash the stock factory images and return to stock that way. You have options.
iowabowtech is offline  
Reply With Quote
Old November 16th, 2012, 03:26 PM   #3 (permalink)
Junior Member
 
rainynight250's Avatar
 
Join Date: Jan 2012
Location: Seattle, WA
Posts: 32
 
Device(s): Samsung GNEX
Carrier: T-Mobile

Thanks: 6
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by joshpfosi View Post
Hey guys I am using the Verizon Samsung GNex, and the Galaxy toolkit from xda. I was trying to flash Android 4.2 G Apps and I downloaded a zip file and installed it with Rom Manager. Since then whenever I started it up it all my Google apps would force close. I installed JB 4.1.1 and flashed it with the toolkit, which failed inside of the toolkit. So I entered fastboot and recovery mode and factory reset. All that did was when I start it up the Set up Wizard force closes.

Summary: I can power it on and boot into Android but due to constant force closing cannot interact with it. I can boot into fastboot.

Please help me!
Use Recovery X http://forum.xda-developers.com/showthread.php?t=1773227
rainynight250 is offline  
Reply With Quote
Old November 17th, 2012, 01:54 PM   #4 (permalink)
Psychotic Female
 
Petrah's Avatar
 
Join Date: Jun 2011
Location: Hanover Park, IL
Gender: Female
Posts: 4,080
 
Device(s): GE Galaxy S4 CM 11 | GSM Galaxy Nexus CM 11 | G-Note 10.1 2014
Carrier: T-Mobile USA

Thanks: 1,152
Thanked 1,440 Times in 925 Posts
Default

Hi Josh,

I've moved your thread to the Verizon G-Nex All Things Root forums where someone can better assist you. I'm sending you a PM also to let you know about the move, so if you have any issues don't hesitate to reply to it and let me know.
__________________
Forum Rules & Guidelines & Zero Tolerance Policy
Agree with a post? Hit Like! Someone help you? Hit Thanks!
See a naughty post or a thread in the wrong area? Hit Report!
Petrah is offline  
Reply With Quote
Old November 17th, 2012, 02:47 PM   #5 (permalink)
Member
 
Danielson2047's Avatar
 
Join Date: Jan 2010
Location: Portage, WI
Posts: 359
 
Device(s): Rooted VZW GS4 Rooted Motorola Droid Razr Maxx Rooted G'Nex LTE Rooted Nexus 7 8GB OG Rooted HTC
Carrier: Verizon

Thanks: 7
Thanked 31 Times in 26 Posts
Default

Had the same thing happen to me when trying to flash jelly belly 10.0, but my sd card was also bonked. Everything was moved to a "0" folder, but was unable to be read on my computer, and wasn't able to be read by recovery (cwm). Flashed stock images from google, flashed again and all was good. I didn't flash the gapps that were linked with the rom the first time, don't know if that was it or not.
Danielson2047 is offline  
Reply With Quote
Old November 17th, 2012, 10:43 PM   #6 (permalink)
 
Join Date: May 2012
Posts: 482
 
Device(s):
Carrier: Not Provided

Thanks: 5
Thanked 54 Times in 48 Posts
Default

Heavens
SweatyPits is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy Nexus > (Verizon) Galaxy Nexus - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:50 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.