Go Back   Android Forums > Android Phones > Samsung Galaxy Nexus > (Verizon) Galaxy Nexus - All Things Root

New Forums: Nexus Player | Nexus 9
Like Tree1Likes
  • 1 Post By colchiro

test: Reply
 
LinkBack Thread Tools
Old January 31st, 2013, 03:05 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2010
Posts: 6
 
Device(s): Galaxy Nexus LTE
Carrier: Verizon

Thanks: 0
Thanked 0 Times in 0 Posts
Default Anyone using CM10.1 have working tether?

I'm currently running the nightly from two days ago with the kernel that comes with CM10.1 and I can't seem to get wired or wireless tethering working at all. I used to use WiFi Tether for tethering on the stock 4.1.1 ROM and it worked fine back then, but using the same settings in CM10.1 doesn't work.

I already tried a clean install of CM10.1 and re-downloaded/re-installed my apps as opposed to restoring them with Titanium Backup since people were saying that might cause issues. Tethering still didn't work. If I use WiFi Tether with the same settings that previously worked, it starts but says to check the log for errors. In the log it says it fails to configure the AP and fails to start AP. None of my devices see it. If I use the native wired tethering my data flickers on and off (3g/4g symbol fades in and out and my reception bars turn gray) and the computer it's plugged into gets no connection. Same with the native wireless tethering.

Is anyone on CM10.1 and have tethering working? If so, what did you do to get it working?

Advertisements
Shadowbandit is offline  
Reply With Quote
sponsored links
Old January 31st, 2013, 08:37 PM   #2 (permalink)
Senior Member
 
GandalfTehGray's Avatar
 
Join Date: Dec 2010
Location: Texas
Posts: 846
 
Device(s): Kyocera KX414, LG vx8300, LG Voyager, Droid X Retired, Galaxy Nexus Custom Moto X
Carrier: Not Provided

Thanks: 92
Thanked 96 Times in 82 Posts
Default

The first build of Aokp I had the same problem, Build 2 the built in tether is half working, I get a connection on tablet but not my computer. The app from play store needs to be updated by the dev I think.
__________________
I am a servant of the Secret Fire, wielder of the flame of Anor. The dark fire will not avail you, flame of Udn.

How to SBF http://www.youtube.com/watch?v=N0jrXqqiepI
GandalfTehGray is online now  
Reply With Quote
Old January 31st, 2013, 09:10 PM   #3 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,886
 
Device(s): HP TouchPad, HTC One Max, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 840
Thanked 1,820 Times in 1,413 Posts
Default

Last I checked Sourcery worked fine.
stoneyb245 likes this.
colchiro is offline  
Reply With Quote
Old January 31st, 2013, 10:20 PM   #4 (permalink)
Member
 
Join Date: Dec 2012
Posts: 183
 
Device(s):
Carrier: Not Provided

Thanks: 38
Thanked 26 Times in 22 Posts
Default

I rarely use mine so went and checked. PC wouldn't connect at first, so I changed from wpa2 to WPA and it connected. I could then change back to wpa2.

I am not using an app but toggling it on off within settings. I am running cm10.1 1/30/13
TritonDroid is offline  
Reply With Quote
Old February 1st, 2013, 01:22 AM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2010
Posts: 6
 
Device(s): Galaxy Nexus LTE
Carrier: Verizon

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by TritonDroid View Post
I rarely use mine so went and checked. PC wouldn't connect at first, so I changed from wpa2 to WPA and it connected. I could then change back to wpa2.

I am not using an app but toggling it on off within settings. I am running cm10.1 1/30/13
Does the internet actually work on the device that connects to your phone when you do that? I've noticed if I do it that way with the native tether and connect say a laptop to it, the device connects, but the internet doesn't work.
Shadowbandit is offline  
Reply With Quote
Old February 1st, 2013, 08:40 AM   #6 (permalink)
Member
 
Join Date: Dec 2012
Posts: 183
 
Device(s):
Carrier: Not Provided

Thanks: 38
Thanked 26 Times in 22 Posts
Default

Yes, I was able to browse.
TritonDroid is offline  
Reply With Quote
Old February 1st, 2013, 02:38 PM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2010
Posts: 6
 
Device(s): Galaxy Nexus LTE
Carrier: Verizon

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, so I installed the current nightly and native tethering appears to be working now. The WiFi Tether app no longer works though, and if I try to use it, the native tether won't turn on anymore unless I reboot, which is kind of a bummer since I like to be able to see what is connecting to my phone via WiFi Tether's access control.

Oh well at least tethering works now. Thanks for confirming tethering works on this ROM. I like CM, but I was getting kind of discouraged these last few days since I use my tether pretty heavily for work.
Shadowbandit is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy Nexus > (Verizon) Galaxy Nexus - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:47 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.