Go Back   Android Forums > Android Phones > Samsung Galaxy S4 > (Verizon) Galaxy S4 - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old June 27th, 2013, 10:31 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2013
Location: USA
Gender: Male
Posts: 69
 
Device(s): Current - Samsung Galaxy s4 Retired - HTC thunderbolt
Carrier: Verizon wireless

Thanks: 2
Thanked 6 Times in 6 Posts
Question galaxy s4 rooting. need help!

ok i have got odin to flash the pre released kernal but then after i enabled developer options i launch motochopper and usb debugging is enabled i gets to daemon started successfully and then stops anybody else have this problem?


clapper66 is offline  
Last edited by clapper66; June 27th, 2013 at 11:24 PM. Reason: added picture
Reply With Quote
sponsored links
Old June 28th, 2013, 12:21 AM   #2 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2013
Location: USA
Gender: Male
Posts: 69
 
Device(s): Current - Samsung Galaxy s4 Retired - HTC thunderbolt
Carrier: Verizon wireless

Thanks: 2
Thanked 6 Times in 6 Posts
Default

well actually found out it was my usb cable. tried another and it worked like a charm
clapper66 is offline  
Reply With Quote
The Following User Says Thank You to clapper66 For This Useful Post:
Podivin (June 28th, 2013)
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy S4 > (Verizon) Galaxy S4 - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:05 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.