Go Back   Android Forums > Android Phones > Samsung Vibrant > Vibrant - All Things Root
Vibrant - All Things Root Rooting, ROMS, Overclocking, etc.

test: Reply
 
LinkBack Thread Tools
Old March 9th, 2011, 10:20 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2011
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Sad Help - With restore to factory

Hi all... I have a challenge for you here. I managed to pickup a 1 month old Samsung Galaxy S (Bell Canada) GT-I9000M for cheap. I have zero knowledge of the rom, flash process, etc. The phone boots and loads, but a lot of things do not work. Apparently it does not recognize any SD, internal or external.

Here are the specs I can gather:

3 button boot reveals that it has ClockworkMod Recovery v2.5.1.0 SpeedMod ULFK on it.

Build FROYO.UGJL2
Kernal 2.6.32.9
Firmware 2.2

I can't install anything. Camera does not work, says "turn off usb storage before using camera". Most apps crash actually.

Doesn't seem to read the internal storage or any card I put in it. Oh and the touch keys... bottom left and right are disabled. Home button works thou.

I do not have any backups or anything. When I bought it, it just came with the cables.

I want to restore it to factory settings. Can someone help me?

Advertisements
theLane is offline  
Last edited by theLane; March 10th, 2011 at 06:32 AM. Reason: added more info
Reply With Quote
sponsored links
Old March 9th, 2011, 11:52 PM   #2 (permalink)
Member
 
Join Date: Jan 2011
Posts: 107
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 23 Times in 19 Posts
Default

First, try soft reset by Settings > Privacy > Factory data reset
or
3-button-boot and select factory reset


If that doesn't solve it, try Odin back to stock. I don't think the I9000M is exactly the same as Vibrant though.
zilla19 is offline  
Last edited by zilla19; March 10th, 2011 at 12:12 AM.
Reply With Quote
Old March 10th, 2011, 06:30 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2011
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried soft reset and 3-button-boot. Neither worked. I also tried taking the battery out for a while.

I was told this was the Vibrant. It has a front facing camera as well, if that means anything.
theLane is offline  
Last edited by theLane; March 10th, 2011 at 06:37 AM.
Reply With Quote
Old March 10th, 2011, 05:42 PM   #4 (permalink)
Member
 
Join Date: Jan 2011
Posts: 107
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 23 Times in 19 Posts
Default

As I mentioned in the previous post, the software for the 2 phones might be different a little bit even though the 2 phones are very similar. If all else failed, you could try the Odin method; it can't be worse than it is now since a lot of the functions aren't working on the phone:

Download this Odin3 version 1.7:
[TOOL] Odin3 v 1.70 - xda-developers

Download the .tar and .pit files and follow instructions:
[ROM] OFFICIAL T-Mo Vibrant JFD ODIN/Nandroid Backup Images 7/29/10 (Tested/Working) - xda-developers

Again, these files are for Vibrant. If you're able to Odin back to stock and somehow has some limited functions, you could root and flash one of the custom ROM for I9000.
zilla19 is offline  
Reply With Quote
Old March 10th, 2011, 10:38 PM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2011
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Will this proposed method restore it to factory? If not, where can I get the factory image?
theLane is offline  
Reply With Quote
Old March 10th, 2011, 11:12 PM   #6 (permalink)
Member
 
Join Date: Jan 2011
Posts: 107
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 23 Times in 19 Posts
Default

This is the method to restore back to stock.
zilla19 is offline  
Reply With Quote
Old March 10th, 2011, 11:15 PM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2011
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Actually, I just realized that to get it to go into download mode, I have to hold the vol down, home and power. The "Vibrant" method says hold the Vol up, vol down and power until you see "Vibrant" on the screen. First thing that appears when I use Vol down, home and power is the word "Galaxy S". So does this mean I have a NON vibrant version? If so, should I be using some other rom?
theLane is offline  
Reply With Quote
Old March 10th, 2011, 11:22 PM   #8 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2011
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried it anyway... held Volume Down + Home + Power, could see the android construction sign, plugged in the USB cable, started odin, loaded the PIT and PDA file, click start. The "Message" box in Odin immediately replies with "<OSM> All threads completed. (succeed 0/ failed 0)". Nothing is happening now... did it fail or should I continue waiting? Nothing is indicating that it is busy.
theLane is offline  
Reply With Quote
Old March 10th, 2011, 11:25 PM   #9 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2011
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also, do I have to have a SIM card in the phone?
theLane is offline  
Reply With Quote
Old March 10th, 2011, 11:42 PM   #10 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2011
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok, well I tried and nothing is happening. It was suggested somewhere that maybe the battery should be full charged. I'll charge it overnight and try again in the morning.
theLane is offline  
Reply With Quote
sponsored links
Old March 11th, 2011, 12:46 AM   #11 (permalink)
Member
 
STiGLOGiC's Avatar
 
Join Date: Oct 2010
Posts: 229
 
Device(s): SGH-T959 -Rooted- ROM: GT i9000 Official 2.3.3 Gingerbread
Carrier: Not Provided

Thanks: 5
Thanked 29 Times in 25 Posts
Default

I'm going to stop you before you get any further and tell you that you need to stay away from T-Mobile vibrant ANYTHING. Head over to XDA in the i9000 section. They will get you where you need to be. Vibrant ROMs (even stock) are not going to work for you. Your phone is closer to the GT-i9000 than it is to Vibrant.
STiGLOGiC is offline  
Reply With Quote
Old March 11th, 2011, 06:32 AM   #12 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2011
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

That's what it says when I boot it up... "GT-i9000M". Can you be more specific about what to download and where to go... total stupid here.
theLane is offline  
Reply With Quote
Old March 11th, 2011, 07:06 AM   #13 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2011
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

When I plug this USB cable into the phone and Odin is running, shouldn't it show a COM port, 12 or something as an example, in one of the boxes within Odin?

I can't seem to get any connection from the phone to Odin at all.
theLane is offline  
Reply With Quote
Old March 11th, 2011, 04:27 PM   #14 (permalink)
Junior Member
 
Join Date: Aug 2010
Posts: 72
 
Device(s): Samsung Vibrant
Carrier: Not Provided

Thanks: 18
Thanked 6 Times in 6 Posts
Default

Do you have the correct drivers installed on your computer?
You should be able to download them from here: Download Samsung MOBILES drivers - page 1 - sorted by date - Softpedia
riskaa is offline  
Reply With Quote
Old March 11th, 2011, 05:52 PM   #15 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2011
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just downloaded the Galaxy S USB drivers, installed. Downloaded the Kies from Samsung, installed. Using Odin works now. Did the firmware update with PDA and PIT. Was a success, but when it reset, the little circle in the middle of the screen (like an hour-glass, can't rem what it's called) just keeps flashing... 10 minutes later, still flashing. Is this normal? How long should it take to reset?
theLane is offline  
Reply With Quote
Old March 12th, 2011, 02:17 AM   #16 (permalink)
Member
 
STiGLOGiC's Avatar
 
Join Date: Oct 2010
Posts: 229
 
Device(s): SGH-T959 -Rooted- ROM: GT i9000 Official 2.3.3 Gingerbread
Carrier: Not Provided

Thanks: 5
Thanked 29 Times in 25 Posts
Default

I'm telling you seriously, you need to go to the i9000 section on XDA. Most of the development for the i9000 works with i9000M. They will have all of the proper everything for your device. Not to knock on the vibrant community, but most Vibrant owners can only give you Vibrant advice. That is not what you need. forums.xdadevelopers.com. Go there. i9000 section.
STiGLOGiC is offline  
Reply With Quote
Old March 14th, 2011, 03:05 PM   #17 (permalink)
Junior Member
 
Dr.StainedGlove's Avatar
 
Join Date: Oct 2010
Location: Whosetown, Tx
Posts: 85
 
Device(s): Samsung Vibrant - EDT Official I9000 2.3.3 Gingerbread
Carrier: Not Provided

Thanks: 9
Thanked 10 Times in 9 Posts
Default

You should definitely listen to what stiglogic is telling you. You will NEVER get your phone working with vibrant files. It's a different model.
__________________
"pffft.. What do you know about itching?!"
Dr.StainedGlove is offline  
Reply With Quote
Old March 14th, 2011, 03:16 PM   #18 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2011
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yup. I did that. After a day of trying, going to send it back to Samsung, as it's still under warranty. It's going out today. Thanks for the assistance all.
theLane is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Vibrant > Vibrant - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:27 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.