Go Back   Android Forums > Android Phones > Samsung Vibrant > Vibrant - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old October 7th, 2010, 08:59 PM   #1 (permalink)
Member
Thread Author (OP)
 
Android Amateur's Avatar
 
Join Date: Jun 2010
Location: Florida
Posts: 122
 
Device(s): T-Mobile Samsung Vibrant
Carrier: Not Provided

Thanks: 15
Thanked 5 Times in 5 Posts
Phestor
Default Windows not picking up my phone through USB.

So last night and today I have not been able to access my USB connection through Windows... I have Vista and have tried messing with settings on both my phone and laptop...

Does anyone have any idea why this has all-of-a-sudden started being a problem?

__________________
Sprint HTC EVO 4G
Android Amateur is offline  
Reply With Quote
sponsored links
Old October 7th, 2010, 09:22 PM   #2 (permalink)
Senior Member
 
BigCiX's Avatar
 
Join Date: Jul 2010
Location: California
Posts: 3,457
 
Device(s): Nexus 5
Carrier: at&t

Thanks: 39
Thanked 341 Times in 254 Posts
Default

Did u download the drivers? If not here u go:
Samsung Vibrant SGH-t959 Phone USB Driver 1.0 for Windows XP/Vista Download
__________________
I hate pg&e!!!!
BigCiX is offline  
Reply With Quote
Old October 7th, 2010, 09:27 PM   #3 (permalink)
Member
Thread Author (OP)
 
Android Amateur's Avatar
 
Join Date: Jun 2010
Location: Florida
Posts: 122
 
Device(s): T-Mobile Samsung Vibrant
Carrier: Not Provided

Thanks: 15
Thanked 5 Times in 5 Posts
Phestor
Default

The thing is, it's been working just fine until last night. Since then theres no sound, no automatic window pop-up, NOTHING! I will try the download though... THANKS!
Android Amateur is offline  
Reply With Quote
Old October 12th, 2010, 10:03 PM   #4 (permalink)
Member
 
mdtolic's Avatar
 
Join Date: Aug 2010
Location: Midwest/USA
Posts: 131
 
Device(s): Samsung Galaxy S
Carrier: Not Provided

Thanks: 12
Thanked 6 Times in 6 Posts
Default

I'm having the same problem. When I change around the USB connection, Mass Storage to Kies, I get: "PC connection available only in idle screen. Close running applications".

A driver issue maybe, but I thought I have that installed. How do I confirm I did that properly?

Also saw that some long files extensions may cause a problem. Got rid of Dolphin Browser and a a few others. No help.

Sometimes after unplugging the USB from the phone and the PC, in a certain order, I seem to be able to get it to start Initializing again. But then it sgets stuck on the MTP Application and the pic of the USB cable flashes on and off the screen.

What the heck am I doing wrong? Thanks
mdtolic is offline  
Last edited by mdtolic; October 12th, 2010 at 10:47 PM.
Reply With Quote
Old October 13th, 2010, 08:28 AM   #5 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Bricked vibrant

Hey guys,

so.. i updated my vibrant using Kies but it didn't reboot on its own like it was supposed to... so i rebooted myself and i get black screen after galaxy S logo..
tried reflashing with odin but didn't work..
any suggestions?

Oh..one more thing.. when i do flashing it says data wipe failed on my phone...
nciiu is offline  
Reply With Quote
Old October 13th, 2010, 08:39 AM   #6 (permalink)
Junior Member
 
Join Date: Aug 2010
Posts: 28
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 15 Times in 2 Posts
Default

I had the same issue after updating to JI6. The thing that fixed it for me was turning Debugging mode on. Try that it may work.
Craxer is offline  
Reply With Quote
Old October 13th, 2010, 05:31 PM   #7 (permalink)
Member
 
mdtolic's Avatar
 
Join Date: Aug 2010
Location: Midwest/USA
Posts: 131
 
Device(s): Samsung Galaxy S
Carrier: Not Provided

Thanks: 12
Thanked 6 Times in 6 Posts
Default

I checked debugging and removed my SD card. Not sure which one did the trick, but I updated this afternoon. Finally.
mdtolic is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Vibrant > Vibrant - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:05 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.