Go Back   Android Forums > Android Phones > Samsung Vibrant > Vibrant - Support and Troubleshooting

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old October 21st, 2010, 12:57 PM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Oct 2010
Location: Colorado
Posts: 409
 
Device(s): Galaxy S4, Galaxy S2, Vibrant, myTouch
Carrier: Not Provided

Thanks: 21
Thanked 105 Times in 77 Posts
Default Shows full bars but no service

So this has happened a few times, but my Vibrant will have full service and 3g or wireless access but it acts if it has no service. Internet stuff works just fine but when I try to call out and then it'll immediately end the call or immediately fail the text. It'll also go straight to voice mail for incoming calls.

The 3g or wireless will still work just fine and I can use every other function, surf the web, apps, whatever else works. I've tried to reboot, reboot and pull the battery, toggle on and off wireless, and toggle on and off airplane mode to try to reset the connection. Nothing but waiting it out seems to work. However the weird thing I noticed is the phone will give the "Auto time and date updated" or whatever message and everything will work again. It'll only happen once in a while. Anyone have any ideas of what's going on?

Advertisements
ParishL31 is offline  
Reply With Quote
sponsored links
Old October 21st, 2010, 02:09 PM   #2 (permalink)
Junior Member
 
MannyMel's Avatar
 
Join Date: Sep 2010
Location: NW Chicago 'burbs
Posts: 33
 
Device(s): Samsung Vibrant
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by ParishL31 View Post
So this has happened a few times, but my Vibrant will have full service and 3g or wireless access but it acts if it has no service. Internet stuff works just fine but when I try to call out and then it'll immediately end the call or immediately fail the text. It'll also go straight to voice mail for incoming calls.

The 3g or wireless will still work just fine and I can use every other function, surf the web, apps, whatever else works. I've tried to reboot, reboot and pull the battery, toggle on and off wireless, and toggle on and off airplane mode to try to reset the connection. Nothing but waiting it out seems to work. However the weird thing I noticed is the phone will give the "Auto time and date updated" or whatever message and everything will work again. It'll only happen once in a while. Anyone have any ideas of what's going on?
I have the same issue at times. Especially with texts failing.
MannyMel is offline  
Reply With Quote
Old July 2nd, 2011, 12:14 PM   #3 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

hi guys! I have the same issue, I know change the roms to the samsuns vibrants... I know how change rom , I am almost an expert in modify the rom or update from 2.1 to any version. so know I have that issue "no service" but I can surf on internet wify and edge so I have signal but it says "no service", can we solve by facebook? It would be great , you can find me by (Felix Thecatsk) I hope to be your friend in facebook and try to solve this issue. today is my 6to day and I continue find a solution onn internet or watching videos... dorry for my english that it is no very well bye have a good time
puppysk8 is offline  
Reply With Quote
Old July 2nd, 2011, 01:45 PM   #4 (permalink)
Junior Member
 
Join Date: Sep 2010
Posts: 52
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 8 Times in 7 Posts
Default

It could be the area you live? You know bad service in your area? I live right outside of Chicago & a friend of mine came up here from Alabama and she could not believe how better her service was up here. No dropped calls or failed texts & way faster internet.
DrPennington is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Vibrant > Vibrant - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:16 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.