Go Back   Android Forums > Android Phones > Samsung Vibrant > Vibrant - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old November 19th, 2010, 07:31 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2010
Posts: 64
 
Device(s):
Carrier: Not Provided

Thanks: 19
Thanked 1 Time in 1 Post
Default Phone turns off by itself

Hello,

My phone was charging yesterday at work and when I got home I let it sit for awhile. I went back to use it and the phone was completely off and I wasnt able to turn it on until I removed the battery and put it back in. This has never happened before. Has anyone else experienced this?

Thank you!!!

DavDroid is offline  
Reply With Quote
sponsored links
Old November 19th, 2010, 01:32 PM   #2 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2010
Posts: 64
 
Device(s):
Carrier: Not Provided

Thanks: 19
Thanked 1 Time in 1 Post
Default

Anyone? I believe today is my 2nd week with thee phone and I need to know if I should take it back.

Thank you!!!
DavDroid is offline  
Reply With Quote
Old November 19th, 2010, 11:21 PM   #3 (permalink)
Junior Member
 
Join Date: Sep 2010
Posts: 55
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

Something like this happened to me once while I was actually talking on the phone. Like you, I had to pull the battery to get it to boot up again. Hasn't happened since but I'm keeping an eye on it.
emoshurchak is offline  
Reply With Quote
Old November 20th, 2010, 02:06 AM   #4 (permalink)
Member
 
Join Date: Jul 2010
Posts: 154
 
Device(s): Samsung Vibrant
Carrier: Not Provided

Thanks: 23
Thanked 16 Times in 13 Posts
Default

This happened to me a couple of days ago. Actually, this phone has gotten very buggy after the "GPS fix" that didn't fix anything. I'm also now having freeze ups with the phone. Tonight it's gotten so bad that I've rebooted 6 times.
kbohip is offline  
Reply With Quote
Old November 22nd, 2010, 09:48 AM   #5 (permalink)
Junior Member
 
lordmalice's Avatar
 
Join Date: Sep 2010
Location: powell
Posts: 77
 
Device(s): tmo vibrant hai i has froyo obsidian v3 beta 1.2 no lag fix yet
Carrier: Not Provided

Thanks: 2
Thanked 9 Times in 7 Posts
Send a message via Yahoo to lordmalice youngblood6713
Default

Quote:
Originally Posted by DavDroid View Post
Hello,

My phone was charging yesterday at work and when I got home I let it sit for awhile. I went back to use it and the phone was completely off and I wasnt able to turn it on until I removed the battery and put it back in. This has never happened before. Has anyone else experienced this?

Thank you!!!
if you continue to have that problem id say you have 2 optois start reading up on how to flash stock or custum ros orr you can call tmo or bell or who ever you got your phone from to get a new one shipped to you and send the old one back make sure to keep your micro sd and send them back the stock one
__________________
o hai i has froyo I would fight off a velociraptor to protect my Dropbox. http://db.tt/Ji36L3Y
lordmalice is offline  
Reply With Quote
The Following User Says Thank You to lordmalice For This Useful Post:
DavDroid (December 8th, 2010)
Old November 26th, 2010, 10:22 PM   #6 (permalink)
New Member
 
Join Date: Nov 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

im having the same issue with my vibrant. the problem started post ota update and seems to happen most often when charging phone. i have tried a master reset and the issue continues to happen. i have talked to 2 other people who are having the same problem. i am starting to think this is directly related to the ota update but i cannot find anything from tmo or samsung stating this is a known issue.
fonegeek is offline  
Reply With Quote
Old December 7th, 2010, 08:46 PM   #7 (permalink)
New Member
 
Join Date: Dec 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

has done it to me everyday at work in the middle of the afternoon except today knock on wood. The issue i have is the back button continually pushes itself and the lock button does not lock the phone, is this hardware or software. about to take phone back to dealer
richard framer is offline  
Reply With Quote
Old December 8th, 2010, 10:17 AM   #8 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2010
Posts: 64
 
Device(s):
Carrier: Not Provided

Thanks: 19
Thanked 1 Time in 1 Post
Default

Thanks guys!! Good to know that it's not just my phone.
DavDroid is offline  
Reply With Quote
Old December 8th, 2010, 02:45 PM   #9 (permalink)
Member
 
mdtolic's Avatar
 
Join Date: Aug 2010
Location: Midwest/USA
Posts: 131
 
Device(s): Samsung Galaxy S
Carrier: Not Provided

Thanks: 12
Thanked 6 Times in 6 Posts
Default

It happens to mine as well. Pulled the batt 3x today. It's not that bad every day, probably not even most days, but it's pretty annoying.
mdtolic is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Vibrant > Vibrant - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:49 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.