Go Back   Android Forums > Android Phones > Samsung Vibrant > Vibrant - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old August 14th, 2012, 01:37 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2012
Location: Murray, KY
Posts: 2
 
Device(s): Samsung Vibrant
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Rooted Vibrant won't connect to PC

I hope this isn't a duplicate topic. I've been through all the others and none of them seem to help.
My vibrant is rooted and is currently running the ICS Passion Mod currently v11.
My cord that I'm using to plug my phone up isn't my original cord. It broke last year. I've been using the cord for my Nook and up until yesterday I've had no problems with it.
I plug it up to my computer every night to charge and it always prompts me to mount it to my PC but when I plugged it up yesterday it didn't ask at all. I have USB debugging on but nothing works.
There aren't any USB settings at all.
I have the drivers installed already. I even reinstalled them yesterday.
Another strange thing that has happened is that my pictures have all disappeared. It said it couldn't load albums at this time but now it doesn't even say that.
If I could get some help, that would be marvelous.

BethyyBooh is offline  
Reply With Quote
sponsored links
Old August 15th, 2012, 12:33 AM   #2 (permalink)
New Member
 
samsgun357's Avatar
 
Join Date: Jul 2012
Location: Washington D.C.
Posts: 12
 
Device(s): Vibrant, Captivate, Nook Tablet 16gb
Carrier: Not Provided

Thanks: 4
Thanked 8 Times in 6 Posts
Default

Can't help with albums etc but go buy a new cord, either OEM or from T-Mobile. I see this problem a lot!
samsgun357 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Vibrant > Vibrant - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:30 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.