Go Back   Android Forums > Android Tablets & MIDs > Viewsonic gTablet

test: Reply
 
LinkBack Thread Tools
Old March 11th, 2011, 09:43 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: May 2010
Posts: 31
 
Device(s):
Carrier: Not Provided

Thanks: 5
Thanked 8 Times in 8 Posts
Question Could not load image on G-tab

I am running TnT Lite 4.2.4 on my G-tab

Everything is great, I just have one issue.

I copied various jpg's to the tablet mostly moderately high res to show and view.

Some load fine when accessing with Astro or via the gallery and some dont. I get a "could not load image" and they also have no thumbnail where the working ones do.

I have tried to analyze the difference between the ones that work and the ones that dont. It does not seem to be related to size because I have small ones that dont work and big ones that do and visa versa.

It doesnt seem to be related to file names because I've tried names with and without special characters,spaces, etc. some work and some dont. they are all consistently jpg and not jpeg or something else. I am at a loss.

I am going to try to bring one that doesnt work into photoshop and re-save it and put it back on the tablet and try again... but even if that does work, I dont want to have to go through that process for a random amount of pictures.. I'd rather know what the issue is.

Any ideas?

Advertisements
jkolbenson is offline  
Reply With Quote
sponsored links
Reply


Go Back   Android Forums > Android Tablets & MIDs > Viewsonic gTablet
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:59 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.