Go Back   Android Forums > Android Tablets & MIDs > ViewSonic ViewPad 10

New Forums: Nexus Player | Nexus 9
Like Tree1Likes

test: Reply
 
LinkBack Thread Tools
Old October 18th, 2011, 05:03 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 33
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 14 Times in 5 Posts
Default [ROM] ViewCOMB 3.2 - Honeycomb 3.2 for ViewPad 10s



Good day to everyone!

This is the most stable ROM that exists for ViewPad 10s. ViewCOMB 3.2 is based on VegaComb 3.2, including all updates. My idea was to adapt VegaComb for ViewPad 10S. I made few cosmetics changes on VegaComb, added some applications, and made some tweaks in kernel. All credits goes to the VegaComb developers. Thanks to Newbe5, Rebel1, Ejtagle, Corvus, Cass67 and all VegaComb developers.


Changelog:

Build 7.2
  • 160 MB GPU (This should stop browser fc's)
  • New kernel (Ideally should be used with a 352 MB swap partition)
  • New WiFi drivers
  • Increase framebuffers to 8 MB each 720P HDMI output
  • Video playback grainy set to 32bit depth
  • Disabled allow nvmap to use system memory and reclaim iovmm which gives a slight performance boost
  • Keyboard power button debounce interval set to 50
  • Boot issue fixed
  • Some apps have been removed (OS Monitor, Terminal, ViewCOMB Screen)
  • System partition size: 160 MB

Build 7.1
  • Boot issue fixed
  • Added new Android Market v.3.4.4

Build 7
  • Rotation lock switch has been enabled
  • 80 MB GPU
  • New WiFi drivers
  • Added Hide TaskBar app
  • Added OS Monitor app
  • Added Terminal Emulator app
  • Added ViewCOMB Screen calibration app
  • Added Music v4.1.511 app
  • The most apps from system partition were transferred to a data partition
  • Managing memory space is improved
  • New kernel has been compiled
  • Minor kernel fixes
  • System partition size: 130 MB

Build 6.3
  • Full Screen HDMI

Build 6.2
  • Stable 1.2GHz CPU mv
  • Support hidden networks (SSID)
  • New kernel has been compiled
  • Minor kernel fixes

Build 6.1
  • New WiFi drivers (Proven WiFi & Bluetooth can operate at the same time)
  • Working EAP MSCHAPv2 WPA-Enterprise
  • New Android Market v3.3.12
  • Minor kernel fixes
  • Minor ramdisk fixes

Build 6
  • New kernel has been compiled
  • RAM memory lack fixed
  • New wifi drivers
  • Bluetooth improved
  • Color deep fixed
  • Possibility of increasing CPU frequency to 1.2GHz
  • Power management fixed
  • Added new Movie Studio v1.1
  • Added new Google Maps v5.12.0
  • Added new Android Market v3.3.11
  • More stable
  • System partition size: 160 MB

Build 5.1
  • Added Ice Cream Sandwich Clock
  • Added Animated Clock widget
  • Added Digital Clock widget
  • Added Email widget
  • Added Lock Screen widget
  • Added Weather widget
  • Status bar has beeen changed
  • New wallpapers
  • App Launcher with 5 rows
  • Added new Honeycomb Market
  • Added new Google Maps
  • Added Music3 app instead Music2
  • Added Shuttle Tools app
  • Added Drive Mount app
  • Added Draw app
  • Added Movie Studio app
  • Added eFile app (better file manager)
  • File Manager has been removed
  • Google Books has been removed
  • Updated camera libraries
  • Working USB Host
  • Splash screen has been changed
  • Boot animation has been changed
  • Default wallpaper has been changed
  • System partition size: 155 MB

Download:
ViewCOMB 3.2 Build 7.2


Installation

First install USB driver for ViewPad 10s. Download driver: ViewPad 10s USB driver
Step-by-step instructions for driver installation: PDF
Open PDF file, go to the page 4, follow instructions from step 1. to step 8. Close PDF when you done step 8.

If you are sure you installed driver correctly, download file ViewCOMB 3.2 and double click on it. Wait few minutes to finish installation process, then turn on your tablet.

That's it! Very simple and easy.

Enjoy!

More screenshots here.

Advertisements
[Legionnaire] is offline  
Last edited by [Legionnaire]; January 8th, 2012 at 06:22 PM.
Reply With Quote
The Following 10 Users Say Thank You to [Legionnaire] For This Useful Post:
aldoc (October 27th, 2011), CKDav (November 22nd, 2011), Dani2017 (January 9th, 2012), eml007 (November 19th, 2011), nanoe (December 8th, 2011), neerlaj (April 6th, 2013), presna (February 3rd, 2012), slateblue (February 9th, 2012), wegi (November 20th, 2011), yungche (December 14th, 2011)
sponsored links
Old October 21st, 2011, 03:17 AM   #2 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Wink sweet :)

Nice, so easy, and pad is super nice to use with 3.2, cheers mate
sammyc250 is offline  
Reply With Quote
Old October 25th, 2011, 01:53 PM   #3 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do you need to root your tablet or can it be installed like in the manual? And where can you download stock android 2.2 rom?
whisper380 is offline  
Reply With Quote
Old October 26th, 2011, 08:19 AM   #4 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 33
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 14 Times in 5 Posts
Default

Quote:
Originally Posted by whisper380 View Post
Do you need to root your tablet or can it be installed like in the manual? And where can you download stock android 2.2 rom?
Just like in the manual. Follow instructions in first post. It's very simple.
[Legionnaire] is offline  
Reply With Quote
Old October 27th, 2011, 10:02 AM   #5 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Hello from Spain!
I've just bought that tablet and I was wondering if you're going to update your ROM.
Because It's 3.2 Build 5, and we can find in xda 3.2 Build 9 update 3.

Thank's for all!

EDIT: I also want to know if my tablet will be rooted?
aldoc is offline  
Last edited by aldoc; October 27th, 2011 at 10:13 AM.
Reply With Quote
Old October 27th, 2011, 05:18 PM   #6 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 33
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 14 Times in 5 Posts
Default

Quote:
Originally Posted by aldoc View Post
Hello from Spain!
I've just bought that tablet and I was wondering if you're going to update your ROM.
Because It's 3.2 Build 5, and we can find in xda 3.2 Build 9 update 3.

Thank's for all!

EDIT: I also want to know if my tablet will be rooted?
Hi!
All updates from Vegacomb are included in ViewCOMB 3.2 Build 5.
Your tablet will be rooted with ViewCOMB.
[Legionnaire] is offline  
Reply With Quote
Old October 30th, 2011, 04:29 AM   #7 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 33
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 14 Times in 5 Posts
Default

New update is ready!
Build 5.1 is available for download in the first post.
[Legionnaire] is offline  
Reply With Quote
Old November 1st, 2011, 05:37 AM   #8 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hallos, I have been testing 3 releases 5.0 and 5.1 and vegacomb 9n the update 3 version.

There is a problem with 5.1, it pushes memory use just over the edge. You know alot of mem is used to play tegra games. were some games ran on 5.0 they will not on 5.1. This is a big problem for me and makes 5.0 the best rom for me for now. To give an example Big Bang Racing would run on 5.0 were it would nt on 5.1. Makes sense to really have a good look at the memory footprint for 6.0

I also gave Vcomb 9n upd. 3 a spin, it is somewhat lighter but also has a bug in the google registration code, it wouldn't see my wifi. All in all i think 5.0 is stil the best rom for me with a good mem tweaker. Good work though...
Just my 2cp
caved11 is offline  
Last edited by caved11; November 1st, 2011 at 12:25 PM.
Reply With Quote
Old November 1st, 2011, 12:28 PM   #9 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 33
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 14 Times in 5 Posts
Default

Quote:
Originally Posted by caved11 View Post
Hallos, I have been testing 3 releases 5.0 and 5.1 and vegacomb 9n the update 3 version.

There is a problem with 5.1, it pushes memory use just over the edge. You know alot of mem is used to play tegra games. were some games ran on 5.0 they will not on 5.1. This is a big problem for me and makes 5.0 the best rom for me for now. To give an example Big Bang Racing would run on 5.0 were it would nt on 5.1. Makes sense to really have a good look at the memory footprint for 6.0

I also gave Vcomb 9n upd. 3 a spin, it is somewhat lighter but also has a bug in the google registration code, it wouldn't see my wifi. All in all i think 5.0 is stil the best rom for me with a good mem tweaker. Good work though...
Just my 2cp
Thanks for advice! I'll have it in my mind during the construction of build 6.
[Legionnaire] is offline  
Reply With Quote
Old November 4th, 2011, 09:24 AM   #10 (permalink)
Junior Member
 
Join Date: Nov 2011
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Strange laggy performance

Hi Guys,
First of all thanks to [Legionnaire] for the great work, it is absolutely awesome.
I have upgraded my Viewsonic 10s with the 5.1 build (went like a breeze)
Something bothers me very much though, is this device so poor or something in the performance of the software is not OK.
The device renders, video and graphics absolutely fine, but when you start a browser or almost any other app for example and than hit the Home button it takes approx 6-8 sec until you get back to the home screen. (Some other navigation functions behave like this)
This behavior is very noticeable and sometimes makes the device very laggy.
I have the feeling that it somehow has problems switching between tasks
Does anyone of you experienced such things?
Thanks in advance once again!
alligator1 is offline  
Reply With Quote
sponsored links
Old November 8th, 2011, 05:17 AM   #11 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 33
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 14 Times in 5 Posts
Default

Quote:
Originally Posted by alligator1 View Post
Hi Guys,
First of all thanks to [Legionnaire] for the great work, it is absolutely awesome.
I have upgraded my Viewsonic 10s with the 5.1 build (went like a breeze)
Something bothers me very much though, is this device so poor or something in the performance of the software is not OK.
The device renders, video and graphics absolutely fine, but when you start a browser or almost any other app for example and than hit the Home button it takes approx 6-8 sec until you get back to the home screen. (Some other navigation functions behave like this)
This behavior is very noticeable and sometimes makes the device very laggy.
I have the feeling that it somehow has problems switching between tasks
Does anyone of you experienced such things?
Thanks in advance once again!
This issue is fixed. Currently testing the new version.
[Legionnaire] is offline  
Reply With Quote
Old November 9th, 2011, 06:38 PM   #12 (permalink)
Junior Member
 
Join Date: Nov 2011
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks [Legionnaire], you rock!
I can't wait for the next build to install because, honestly now also the browser and some other apps behave strange and laggy and it simply kills the device usefulness.
One more thing I also noticed, the device is somehow not going into deepsleep and when idle is draining the battery for about 15h.
Is this normal or is it supposed to be preserve the battery when you leave it without actually shutting it off.
Are you going to post here the next build?
Thanks in advance, once again!
alligator1 is offline  
Reply With Quote
Old November 10th, 2011, 07:30 AM   #13 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 33
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 14 Times in 5 Posts
Default

Build 6 BETA was released. Download in the first post.

Features:
- new kernel has been compiled
- RAM memory lack fixed
- new wifi drivers
- bluetooth improved
- color deep fixed
- possibility of increasing CPU frequency to 1.2GHz
- power management fixed
- added new Movie Studio v1.1
- more stable
- system partition size 160MB
[Legionnaire] is offline  
Reply With Quote
Old November 10th, 2011, 11:28 AM   #14 (permalink)
Junior Member
 
Join Date: Nov 2011
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Many thanks!!!! :)

Quote:
Originally Posted by [Legionnaire] View Post
Build 6 BETA was released. Download in the first post.

Features:
- new kernel has been compiled
- RAM memory lack fixed
- new wifi drivers
- bluetooth improved
- color deep fixed
- possibility of increasing CPU frequency to 1.2GHz
- power management fixed
- added new Movie Studio v1.1
- more stable
- system partition size 160MB
Many Many Thanks!!!!
I just installed it, it is 1000000 times better than 5.1
as from the 1h I have tested it so far I can say the display is way better than before, the lagging problem is totally fixed, the calibration is much much better.
I also managed to totally screw it (may be not me but Skype) I installed it from the market, and guess what, it started, I signed in, and as it was loading the device crashed totally, and could no boot any more, in any way it was hanging on the View Comb animation, just before the mechanical weels to appear.
I didn't reset it but tried to reboot it, didn't help at all.
I reflashed the OS to get it back.
Than tried installing skype again and this time it worked OK, crashed the device, but did not break it fully, the restart went OK and than the skype loaded OK.
I think the skype app SUX anyway because it is way too heavy and full of bugs and very slow and unresponsive.
Otherwise so far I am amazed, this device is now comparable with the much higher-end devices.
Thanks once again!
I will report how is the deep sleep and battery life.

Greets
alligator1 is offline  
Reply With Quote
Old November 10th, 2011, 12:04 PM   #15 (permalink)
Junior Member
 
Join Date: Nov 2011
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi again,
The device gets out of sleep with a bit difficulty.
it is a small problem, but yet, when you hit the power button for a short interval
it is not lighting up, than if you press it for a longer 1-2 sec it lights up but the unlock screen is like jammed, you touch it but nothing moves, than you press the power button sever times more it makes ON/OFF the screen and at some point it stats to work normally.

I think the problem appears only when the device is in deep sleep, because when you hit the power button to shut off the screen and than hold it again (1-2 sec) it lights up normally and the unlock functions as expected.

Thanks again!
Greets
alligator1 is offline  
Reply With Quote
Old November 10th, 2011, 01:20 PM   #16 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 33
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 14 Times in 5 Posts
Default

Quote:
Originally Posted by alligator1 View Post
Many Many Thanks!!!!
I just installed it, it is 1000000 times better than 5.1
as from the 1h I have tested it so far I can say the display is way better than before, the lagging problem is totally fixed, the calibration is much much better.
I also managed to totally screw it (may be not me but Skype) I installed it from the market, and guess what, it started, I signed in, and as it was loading the device crashed totally, and could no boot any more, in any way it was hanging on the View Comb animation, just before the mechanical weels to appear.
I didn't reset it but tried to reboot it, didn't help at all.
I reflashed the OS to get it back.
Than tried installing skype again and this time it worked OK, crashed the device, but did not break it fully, the restart went OK and than the skype loaded OK.
I think the skype app SUX anyway because it is way too heavy and full of bugs and very slow and unresponsive.
Otherwise so far I am amazed, this device is now comparable with the much higher-end devices.
Thanks once again!
I will report how is the deep sleep and battery life.

Greets
Exactly the same problem I had with skype! I doubt that the problem in skype application.
[Legionnaire] is offline  
Reply With Quote
Old November 10th, 2011, 01:24 PM   #17 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 33
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 14 Times in 5 Posts
Default

Quote:
Originally Posted by alligator1 View Post
Hi again,
The device gets out of sleep with a bit difficulty.
it is a small problem, but yet, when you hit the power button for a short interval
it is not lighting up, than if you press it for a longer 1-2 sec it lights up but the unlock screen is like jammed, you touch it but nothing moves, than you press the power button sever times more it makes ON/OFF the screen and at some point it stats to work normally.

I think the problem appears only when the device is in deep sleep, because when you hit the power button to shut off the screen and than hold it again (1-2 sec) it lights up normally and the unlock functions as expected.

Thanks again!
Greets
Thanks for your support. Each feedback is welcome.
[Legionnaire] is offline  
Reply With Quote
Old November 10th, 2011, 03:31 PM   #18 (permalink)
Junior Member
 
Join Date: Nov 2011
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi [Legionnaire],
The special thanks come to you in the first place
I actually found another strange problem, after a longer sleep the wifi seems not functional and when you go into settings and tap on it, it gets grayed (like disabled) and when you tab back and than again to Wifi it is ON again but no connectivity.
I still cannot say it this problem is persistent but I had to reboot the device to get it working and the wifi was disabled after the reboot, but I could enable it without any problem.
I'll continue testing and report more if I find anyting.
BTW the unclock/start of the device is very annoying, you have to make 2 or 3 long pressed before you manage to unlock it.

Greets
alligator1 is offline  
Reply With Quote
Old November 10th, 2011, 04:49 PM   #19 (permalink)
Junior Member
 
Join Date: Nov 2011
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi again,
Definitely the deep sleep is killing the wifi
Interesting enough I have the feeling that at the begining it was resuming successfully but now it can't. (Only reboot fixes it).
UPDATE:
Actually ON/OFF of the screen several times fixes it too
alligator1 is offline  
Last edited by alligator1; November 10th, 2011 at 04:52 PM.
Reply With Quote
Old November 11th, 2011, 04:43 AM   #20 (permalink)
Junior Member
 
Join Date: Nov 2011
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi [Legionnaire],
I am sorry to report that I crashed the device BIG TIME for a second time.
Here is how it went:
1. This morning I checked the battery level, for the night it has drained only 2%(power management look ok so far) than I left it for about 40 mins (didn't turn it off or something just left it in 1 min it turns itself off autmatically)
2. When I came back to it the battery was at 6% from 30% (for 40mins with display turned off, something might be wrong on the power management anyway)
3. I decided to power it down and later charge it.
4. I plugged it in for charge
5. Charging for about 2 hours
6. Still on charging cable I tried to turn it ON, no success ... it is hanging on the viewcomb animation just before the turning wheels and the Viewcomb animation is looping (at first the progres bar, goes to 20% and loops, than 50% and loops, than around 70% and starts to loop to 70% infinitely)
7. I tried restarting several times didn't help
so I will have to reflash it again.

My guess is that there is something incompatible in the Skype service, I will now reflash it and reinstall everything without the Skype and report.

Once again, I am not complaining, I only report what is my experience
Greets.
alligator1 is offline  
Reply With Quote
sponsored links
Old November 11th, 2011, 08:13 AM   #21 (permalink)
Junior Member
 
Join Date: Nov 2011
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,
I have reflashed the device.
now without the skype it seems to work more stable but still the wifi is not getting out of the sleep correctly. you have no internet and cannot disable/re-enable the wifi, it simply does nothing.

Cheers
alligator1 is offline  
Reply With Quote
Old November 11th, 2011, 08:33 AM   #22 (permalink)
Junior Member
 
Join Date: Nov 2011
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi [Legionnaire],
Crashed it BIG TIME again, this time there is no skype and no apps installed at all.
It is a totally fresh installation.
After the wifi couldn't be enabled I decided to restart the device and now it won't boot

Cheers
alligator1 is offline  
Reply With Quote
Old November 11th, 2011, 01:59 PM   #23 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi
I`m newbie - so maybe a stupid question -

What about the 10s 3G?

Will it be supported?
Or does anyone know where to get a Honeycomb for it?

Best regards
Thom
Rotorman is offline  
Reply With Quote
Old November 13th, 2011, 07:49 AM   #24 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 33
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 14 Times in 5 Posts
Default

First, I want to thank all of you for support.

Second, Build 6 is ready for download (in the forst post). No more bootlop.
[Legionnaire] is offline  
Last edited by [Legionnaire]; November 13th, 2011 at 12:32 PM.
Reply With Quote
Old November 13th, 2011, 01:47 PM   #25 (permalink)
Junior Member
 
Join Date: Nov 2011
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by [Legionnaire] View Post
First, I want to thank all of you for support.

Second, Build 6 is ready for download (in the forst post). No more bootlop.
Hi [Legionnaire],
Thanks for your efforts!
Unfortunately build 6 is still a no go, it is looping and cannot boot
Did you forget to put fix inside?
Thanks in advance!
Best regards
alligator1 is offline  
Reply With Quote
Old November 14th, 2011, 09:35 AM   #26 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 33
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 14 Times in 5 Posts
Default

Hi guys!
Regarding to Build 6, I messed up with offset values and nand partitions in cmdline.
Sorry for any inconvenience.
I recalculated a new values, and here is link for download Build 6 ALTERNATIVE version (also, you can download it in the first post):

[ROM] ViewCOMB 3.2 Build 6 ALTERNATIVE

Try it and please post feedback here if still experiencing bootloop.
Thank you for your patience.
[Legionnaire] is offline  
Reply With Quote
Old November 14th, 2011, 11:59 AM   #27 (permalink)
Junior Member
 
Join Date: Nov 2011
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by [Legionnaire] View Post
Hi guys!
Regarding to Build 6, I messed up with offset values and nand partitions in cmdline.
Sorry for any inconvenience.
I recalculated a new values, and here is link for download Build 6 ALTERNATIVE version (also, you can download it in the first post):

[ROM] ViewCOMB 3.2 Build 6 ALTERNATIVE

Try it and please post feedback here if still experiencing bootloop.
Thank you for your patience.
Hi [Legionnaire], thanks again, but the Alternative is still Looping
I truly hope you can fix it because the 6-th build is really the best so far in performance and features.
Thanks in advance!
Best regards
alligator1 is offline  
Reply With Quote
Old November 16th, 2011, 04:55 AM   #28 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 33
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 14 Times in 5 Posts
Default

Quote:
Originally Posted by alligator1 View Post
Hi [Legionnaire], thanks again, but the Alternative is still Looping
I truly hope you can fix it because the 6-th build is really the best so far in performance and features.
Thanks in advance!
Best regards
You can try this installation file:

B6-RC04.exe
or redownload the file from the first post.

Compiled a new boot img with the new offset values.
Many people reported that file works properly (no bootloop).
[Legionnaire] is offline  
Reply With Quote
The Following User Says Thank You to [Legionnaire] For This Useful Post:
eml007 (November 16th, 2011)
Old November 16th, 2011, 05:22 AM   #29 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Hi from Argentina, I'm have a viewsonic 10s and I load the 5.1 version becouse with the alternative still loop in boot. I wil try with the B6-RC4.

Thanks for the iniciative.

Regards
eml007 is offline  
Reply With Quote
Old November 16th, 2011, 09:35 AM   #30 (permalink)
Junior Member
 
Join Date: Nov 2011
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by [Legionnaire] View Post
You can try this installation file:

B6-RC04.exe
or redownload the file from the first post.

Compiled a new boot img with the new offset values.
Many people reported that file works properly (no bootloop).
THAAAANNNNNNKSS!!!!!!
so far works like a charm
installed and booted without problems, and seems very stable

I'll continue testing and report

Best regards,
alligator1 is offline  
Reply With Quote
sponsored links
Old November 16th, 2011, 02:39 PM   #31 (permalink)
Junior Member
 
Join Date: Nov 2011
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Wifi after sleep is dead

Hi [Legionnaire],
The tests so far are showing very stable OS
The only problem that I can find is that after deep sleep the wifi is disabled/dead and after you turn on the device it cannot restart in any way, only reboot fixes it.
This problem is not existent in the previous builds, yet there the deep sleep is nonexistent, so I guess it is related somehow.
Best regards,
alligator1 is offline  
Reply With Quote
Old November 17th, 2011, 03:36 AM   #32 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 33
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 14 Times in 5 Posts
Default

Thanks for the feedback.
[Legionnaire] is offline  
Reply With Quote
Old November 18th, 2011, 05:06 AM   #33 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Thumbs up

Quote:
Originally Posted by [Legionnaire] View Post
Thanks for the feedback.
It's works very fine, Great Job. If I find anything I will advise.

Thanks

eml007 is offline  
Reply With Quote
Old November 20th, 2011, 04:31 AM   #34 (permalink)
New Member
 
Join Date: Nov 2011
Location: Austria
Posts: 3
 
Device(s): Viewpad 10s
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by alligator1 View Post
Hi [Legionnaire],
The only problem that I can find is that after deep sleep the wifi is disabled/dead and after you turn on the device it cannot restart in any way, only reboot fixes it.
Best regards,
First of all THANK YOU, Build 6 worked very well on the first try, although I can confirm the WiFi Problem from alligator1 on my Viewpad 10s too.
wegi is offline  
Reply With Quote
Old November 21st, 2011, 02:11 PM   #35 (permalink)
Junior Member
 
Join Date: Nov 2011
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Deep sleeps is also not quite there

Hi [Legionnaire],
I am not sure why but I have the feeling that sometimes the device deep sleeps fine (almost not discharging the battery) but sometimes its like always on, I think it stays ON after the first deep sleep and than when you wake it and use it for a while and leave it than it simple kills the battery.
Note: I have no other apps than a battery indicator Pro and Skype installed for this test.
Best regards,
alligator1 is offline  
Reply With Quote
Old November 21st, 2011, 04:11 PM   #36 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 33
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 14 Times in 5 Posts
Default

Build 6.1 is ready for download in the first post.
Any feedback is welcome.
Thank you in advance.
[Legionnaire] is offline  
Reply With Quote
Old November 22nd, 2011, 03:06 PM   #37 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi, ive installed it by CMW, is very faster but i cant get wifi working, there is any tips to make it working? i see the available wireless but can't connect, it stay to acquiring ip address...
Thanks for your work
markino87 is offline  
Reply With Quote
Old November 23rd, 2011, 01:01 AM   #38 (permalink)
New Member
 
Join Date: Nov 2011
Location: Austria
Posts: 3
 
Device(s): Viewpad 10s
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Hi, I also installed 6.1 and it seems the wifi problem is gone. Although I'm not sure if the tablet was long enough in sleep mode to switch off the wifi and produce the problem. With 6.0 everything was fine if the tablet was sleeping some minutes, but the wifi stopped working if it was sleeping some hours. is there a way to tell if the tablet is in "deep sleep mode" as you called that before in this thread?
wegi is offline  
Reply With Quote
Old November 23rd, 2011, 09:50 AM   #39 (permalink)
Junior Member
 
Join Date: Nov 2011
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by [Legionnaire] View Post
Build 6.1 is ready for download in the first post.
Any feedback is welcome.
Thank you in advance.
Hi [Legionnaire],
Thanks a lot for your time and dedication!
I installed it several hours ago and can confirm that this build really solves the problem with the wifi not resuming after coming out of deep sleep.
I'll continue testing and report if the deep sleep is consistent or it still drains the battery after the second wake up.
One more thing though, I don't know if this is hardware or software problem but when the device is asleep you need to press the power button twice to bring the screen ON. Sometimes even 3 times, though it is much stabler than the previous builds.

Thanks again
Best regards,
alligator1 is offline  
Reply With Quote
Old November 23rd, 2011, 03:35 PM   #40 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Legionnaire,
Thanks alot for the update, good rom no issues so far. USB GPS Navilock not working but that is a longshot anyway....
Awesome job, seems somehow more smooth in scrolling in the launcher to.
Have fun man!
Caved
caved11 is offline  
Reply With Quote
sponsored links
Old November 23rd, 2011, 06:48 PM   #41 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 33
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 14 Times in 5 Posts
Default

I have scripts and drivers, and very early test version with gps, but without the honeycomb source it's almost "mission impossible". So, we have to wait google to provide the source.
[Legionnaire] is offline  
Reply With Quote
Old November 23rd, 2011, 09:58 PM   #42 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have successfully flashed the Viewcomb 3.2 to my Viewpad 10s (3G version). However, the 3G function is not working. Do I have tro do some settings to activate the 3G function?
crusaders is offline  
Reply With Quote
Old November 24th, 2011, 08:13 AM   #43 (permalink)
Junior Member
 
Join Date: Nov 2011
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi [Legionnaire],
Unfortunately I have to admit the the Wifi is still causing trouble.
I don't know why but it was resuming fine at first later in the day it stopped (again only reboot fixes it).
Any ideas about that? (i Have to mention that there is nothing installed on the tab, except for the skype)

Thanks in advance!
Best regards,
alligator1 is offline  
Reply With Quote
Old November 25th, 2011, 12:37 PM   #44 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Los links no funcionan =( me voy a suicidar =(
wili34222 is offline  
Reply With Quote
Old November 25th, 2011, 12:38 PM   #45 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ups... english, well the links are not working anymore =( can u fix it please =)
wili34222 is offline  
Reply With Quote
Old November 25th, 2011, 04:50 PM   #46 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 33
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 14 Times in 5 Posts
Default

Build 6.2 is ready for download in the first post.
[Legionnaire] is offline  
Reply With Quote
Old November 26th, 2011, 06:05 PM   #47 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 33
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 14 Times in 5 Posts
Default

Build 6.3 support Full Screen HDMI.... download link @ the first post.
[Legionnaire] is offline  
Reply With Quote
Old November 27th, 2011, 06:11 PM   #48 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi, nice build... can we have CWM .zip flash file? The old one was installed without problem. My usb port is damaged so i can't flash without CWM.. Thank you
markino87 is offline  
Reply With Quote
Old November 27th, 2011, 11:10 PM   #49 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 33
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 14 Times in 5 Posts
Default

Quote:
Originally Posted by markino87 View Post
Hi, nice build... can we have CWM .zip flash file? The old one was installed without problem. My usb port is damaged so i can't flash without CWM.. Thank you
Update 6.2 to 6.3 >> ViewCOMB_3.2_Full_Screen_HDMI_Fix.zip
[Legionnaire] is offline  
Reply With Quote
Old November 28th, 2011, 03:50 PM   #50 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

thank you! Is possible to have the complete package zip to flash?
Or you can explain me to build it from your release?
markino87 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > ViewSonic ViewPad 10
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:35 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.