Go Back   Android Forums > Archived Android Devices > Archived Tablets > Viewsonic ViewPad 7

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old November 2nd, 2011, 02:46 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default help please

Hi there, I've just brought a viewsonic view pad 7 and I'm having problems. Right when I put an 02 pay and go sim in it works as a phone but the internet will not work or show up with the 2 arrows. I've rang 02 and put in the settings and still nothing, if I put a contract 02 sim in then the internet will work, and I've put my wifes orange pay and go sim in and the internet will work, just dont understand why my 02 pay and go one wont work, can anyone help me on this please?.. thanks, Bry

dangerous84 is offline  
Reply With Quote
sponsored links
Old November 28th, 2011, 02:26 AM   #2 (permalink)
New Member
 
Join Date: Nov 2011
Location: Northern Ireland, UK
Posts: 1
 
Device(s): Viewpad 7
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I suspect only O2 can help. If you put the sim in another (smart)phone can you get fast web access?

Cheers
Ian
Northern Ireland
__
Ian McCrum is offline  
Reply With Quote
Reply


Go Back   Android Forums > Archived Android Devices > Archived Tablets > Viewsonic ViewPad 7
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:02 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.