Go Back   Android Forums > Archived Android Devices > Archived Tablets > Viewsonic ViewPad 7

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old April 21st, 2012, 07:01 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Hep please- wi-fi problem on Viewpad 7

Hi folks!

I have just been given a shiny new Viewpad 7, and generally speaking I love it.

The only problem I am having with it is that it does not want to browse or search via google, or connect to YouTube. I have set up the wi-fi correctly and it does actually say that it is connected, but whenever I try to use browsing or anything else internet related, it tells me that the webpage is unavailable or that it cannot make a stable connection- both of which are unlikely, as I have a laptop that can connect via wi-fi just fine and the website I am trying to reach is Google.

I am honestly out of ideas on what to do to fix the problem. Could it be my network, or is something wrong with the tablet?

Any help would be much appreciated, as Viewsonic's customer services are closed now until Monday.


EDIT: just to add detail, I have not put a SIM card into it, I am just using a miniSD card. Does it need a SIM to do basic browsing via wi-fi?

Advertisements
misguidance is offline  
Reply With Quote
sponsored links
Old May 7th, 2012, 10:26 PM   #2 (permalink)
New Member
 
Join Date: May 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

No, you do not need a SIM card to connect via wifi. Try downloading Opera Mini from the store to use when google does not open a page. For you tube just use the app that comes loaded with the VP7 if not also download it from the store.
franklinrw is offline  
Reply With Quote
Old October 21st, 2012, 10:28 AM   #3 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by misguidance View Post
Hi folks!

I have just been given a shiny new Viewpad 7, and generally speaking I love it.

The only problem I am having with it is that it does not want to browse or search via google, or connect to YouTube. I have set up the wi-fi correctly and it does actually say that it is connected, but whenever I try to use browsing or anything else internet related, it tells me that the webpage is unavailable or that it cannot make a stable connection- both of which are unlikely, as I have a laptop that can connect via wi-fi just fine and the website I am trying to reach is Google.

I am honestly out of ideas on what to do to fix the problem. Could it be my network, or is something wrong with the tablet?

Any help would be much appreciated, as Viewsonic's customer services are closed now until Monday.


EDIT: just to add detail, I have not put a SIM card into it, I am just using a miniSD card. Does it need a SIM to do basic browsing via wi-fi?
i am having the same problem with my tablet as well that i purchased from maplin
abclmno is offline  
Reply With Quote
Old October 21st, 2012, 10:29 AM   #4 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

it does not let me access anything other than apps i have already downloaded
abclmno is offline  
Reply With Quote
Reply


Go Back   Android Forums > Archived Android Devices > Archived Tablets > Viewsonic ViewPad 7
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:11 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.