Go Back   Android Forums > Android Phones > Virgin Mobile Venture

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old May 22nd, 2012, 08:18 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Sad Issue sending/receiving MMS

I recently got the Virgin Mobile Venture and have been having issues with sending and receiving MMS. Occasionally, it will work on its own. When it does, I notice 3G automatically comes up (I keep my phone on Wifi) and sends it. Most of the time, however, the picture says "Sending..." underneath and never goes through. The 3G icon doesn't come up most of the time. Sometimes, I'll get an error on the phone saying "Message not delivered," but it usually just keeps "Sending..." right underneath it. When I am trying to receive a MMS, the "download" button appears. I press it, it changes to "downloading" and then nothing happens. I've switched the settings to automatically receive the picture, and then nothing comes through whatsoever.

I've called Customer Service more times than I'd like, considering I've only been with Virgin Mobile since May 13. They reset my phone, had me take my battery out for 1 minute, and put it back in. No luck. They had me access the service program(?) through my phone using ##847446#, changing the MDN and MSID to all 0s, turning phone on and off, then replacing MDN with my number and the number they give me. No luck. They reset the 3G network, had me turn my phone on and off. No luck. They had my turn Wifi off and 3G is on. Initally, I was able to send and receive pictures, but now (only 5 or 6 hours later), I'm unable to again. It was raining here today, so I'm not sure if the weather affected the 3G network whatsoever.

Does anyone have any permanent help? 3G drains my battery much quicker than wifi, since 3G only sometimes sends MMS. If I keep wifi on, shouldn't 3G start up automatically each time I try to send or receive an MMS. I don't want to have to keep calling them for them to do the same procedures for me. I had to contact them about a week ago for the same issue and it was similarly only briefly resolved. I never had problems with Verizon, and this is almost making me willing to spend the extra $30 a month for nothing unlimited.

kittersuhprase is offline  
Reply With Quote
sponsored links
Old May 23rd, 2012, 05:48 PM   #2 (permalink)
ROM Developer
 
b_randon14's Avatar
 
Join Date: Aug 2011
Location: Somerset, KY
Posts: 910
 
Device(s): Galaxy Note II N7100 Samsung Galaxy SII (VM) Motorola Triumph (VM) Samsung Intercept (VM)
Carrier: Virgin Mobile

Thanks: 165
Thanked 626 Times in 263 Posts
Default

It should send over 3g or wifi. And they both drain the battery pretty fast. My wife's sends and recieves mms fine. She stays on 3g though!
__________________
Donate if you like my work!

Gain 250mb and help me out, sign up for Dropbox here: 250mb Extra Space on Dropbox

find / -user your -name base -exec chown us:us '{}' ';'
b_randon14 is offline  
Reply With Quote
Old July 3rd, 2012, 05:06 PM   #3 (permalink)
New Member
 
Join Date: Feb 2012
Posts: 14
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

This happened to me also you have to call Virgin and theyll reset it.
zkiki5 is offline  
Reply With Quote
Reply
Tags
3g network, battery, droid, mdn, mms, msid, text, trouble shoot, venture, virgin mobile, wifi


Go Back   Android Forums > Android Phones > Virgin Mobile Venture
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:09 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.