Go Back   Android Forums > Android Carriers > Virgin Mobile

Like Tree2Likes
  • 1 Post By ragnarkar
  • 1 Post By mikeca

test: Reply
 
LinkBack Thread Tools
Old July 1st, 2013, 11:39 AM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Jan 2011
Location: Southern California
Posts: 106
 
Device(s): Google Nexus 5
Carrier: T-mobile (prepaid)

Thanks: 11
Thanked 6 Times in 5 Posts
Default Wimax (4G) in Southern California

Anyone else able to connect to Wimax in Southern California? I haven't been able since early June.. I've tried both indoors and outdoors, even outdoors in the areas specifically marked as having a "strong" signal on the coverage map. I've also updated the Profile and PRL on my phone.

2 Possible Conclusions:

1) Something is seriously wrong with my phone.
2) Wimax is down.

Advertisements
ragnarkar is offline  
Reply With Quote
sponsored links
Old July 1st, 2013, 01:18 PM   #2 (permalink)
Member
 
Join Date: Mar 2012
Posts: 132
 
Device(s): Galaxy S3
Carrier: Not Provided

Thanks: 0
Thanked 10 Times in 8 Posts
Default

Where in SoCal are you? I'm in the West Hollywood area, and I have not had a problem.
metsfan99 is offline  
Reply With Quote
Old July 1st, 2013, 04:29 PM   #3 (permalink)
Member
 
Join Date: Feb 2013
Posts: 222
 
Device(s): ZTE Awe, HTC EVO V, LG Optimus V
Carrier: Virgin Mobile

Thanks: 48
Thanked 11 Times in 11 Posts
Default

There is no Wimax tower near my home (Irvine) but I can connect to Wimax with a strong signal when near the 5 freeway.
TDOW is offline  
Reply With Quote
Old July 2nd, 2013, 01:32 AM   #4 (permalink)
Member
 
Join Date: Jul 2011
Posts: 288
 
Device(s): HTC Desire 601
Carrier: Virgin Mobile

Thanks: 31
Thanked 27 Times in 25 Posts
Default

I will be heading to Disneyland soon is there any wimax coverage around there?

THANKS!
mikeca is online now  
Reply With Quote
Old July 2nd, 2013, 01:57 AM   #5 (permalink)
Member
 
Join Date: Jul 2011
Gender: Male
Posts: 102
 
Device(s): Samsung Galaxy S3!
Carrier: Not Provided

Thanks: 8
Thanked 14 Times in 11 Posts
Default

Before I upgraded to 4G LTE with the Samsung Galaxy S3, I had great Wimax speeds with the Evo. I'm in Southern Los Angeles County.
Larzuk is offline  
Reply With Quote
Old July 2nd, 2013, 02:06 PM   #6 (permalink)
Member
 
Join Date: Feb 2013
Posts: 222
 
Device(s): ZTE Awe, HTC EVO V, LG Optimus V
Carrier: Virgin Mobile

Thanks: 48
Thanked 11 Times in 11 Posts
Default

Disneyland has spotty Wimax coverage.
TDOW is offline  
Reply With Quote
Old July 6th, 2013, 01:36 AM   #7 (permalink)
Member
Thread Author (OP)
 
Join Date: Jan 2011
Location: Southern California
Posts: 106
 
Device(s): Google Nexus 5
Carrier: T-mobile (prepaid)

Thanks: 11
Thanked 6 Times in 5 Posts
Default

This is a evo v, a new phone sent to me as a replacement last May.

My last memory of a 4g signal was in early June at the Anaheim convention center.

I'm not always in the same place but 80% of my time is spent in Pasadena and Tustin, neither cities have any sliver of 4g coverage.

(I had strong signals in both cities before March 2013 on my previous phone which broke and had to be replaced in May.)

I'm running 100% stock.
ragnarkar is offline  
Last edited by ragnarkar; July 6th, 2013 at 01:51 AM.
Reply With Quote
Old July 6th, 2013, 12:36 PM   #8 (permalink)
Member
Thread Author (OP)
 
Join Date: Jan 2011
Location: Southern California
Posts: 106
 
Device(s): Google Nexus 5
Carrier: T-mobile (prepaid)

Thanks: 11
Thanked 6 Times in 5 Posts
Default

I did a factory reset and 4g works. Looks like its not an issue with the location. Now im wondering how to prevent this in the future...
ragnarkar is offline  
Reply With Quote
Old July 6th, 2013, 04:16 PM   #9 (permalink)
Member
 
Join Date: Feb 2013
Posts: 222
 
Device(s): ZTE Awe, HTC EVO V, LG Optimus V
Carrier: Virgin Mobile

Thanks: 48
Thanked 11 Times in 11 Posts
Default

Quote:
Originally Posted by ragnarkar View Post
I did a factory reset and 4g works. Looks like its not an issue with the location. Now im wondering how to prevent this in the future...
I know they are upgrading a lot of the sprint towers, not sure if the towers in both Pasadena and Tustin were affected by the upgrades though.
TDOW is offline  
Reply With Quote
Old July 16th, 2013, 04:33 AM   #10 (permalink)
Member
 
Erik-_-Chavez's Avatar
 
Join Date: Nov 2011
Location: Anaheim, CA
Gender: Male
Posts: 167
 
Device(s): HTC EVO V 4G
Carrier: Virgin Mobile USA

Thanks: 39
Thanked 4 Times in 4 Posts
Default

I live in Anaheim and I get great 4g signal around. I just don't really get signal inside Disney Land
Erik-_-Chavez is offline  
Reply With Quote
sponsored links
Old July 16th, 2013, 12:52 PM   #11 (permalink)
Member
 
Join Date: Feb 2013
Posts: 222
 
Device(s): ZTE Awe, HTC EVO V, LG Optimus V
Carrier: Virgin Mobile

Thanks: 48
Thanked 11 Times in 11 Posts
Default

Quote:
Originally Posted by Erik-_-Chavez View Post
I live in Anaheim and I get great 4g signal around. I just don't really get signal inside Disney Land

Yeah, even 3G in Dizzyland is iffy.
TDOW is offline  
Reply With Quote
Old July 17th, 2013, 09:31 AM   #12 (permalink)
Member
Thread Author (OP)
 
Join Date: Jan 2011
Location: Southern California
Posts: 106
 
Device(s): Google Nexus 5
Carrier: T-mobile (prepaid)

Thanks: 11
Thanked 6 Times in 5 Posts
Default

Quote:
Originally Posted by TDOW View Post
Yeah, even 3G in Dizzyland is iffy.
I found the speed to be slow whenever in a crowded area regardless of signal strength (like my last time @ disneyland).. must be the sheer # of people all sucking up the bandwidth..
TDOW likes this.
ragnarkar is offline  
Reply With Quote
Old July 19th, 2013, 01:29 AM   #13 (permalink)
Member
 
Join Date: Jul 2011
Posts: 288
 
Device(s): HTC Desire 601
Carrier: Virgin Mobile

Thanks: 31
Thanked 27 Times in 25 Posts
Default

Yeah, after five days in the parks there is little to no signal and same at the hotel. Hoping we could hotspot my wife's 4g wimax evo at the hotel but there was little to no signal even there (we were right accross the street). Did find we could log into the wifi at the Grand Californian though. That helped a bit but really not much data in that specific area.

Even the 3g signal is weak or non existent in most of the two parks! It is there, but really slow, you tube is out of the qeustion and even uploading photos takes quite sometime. Seems like everyone is having problems though, not Sprint specific!
TDOW likes this.
mikeca is online now  
Reply With Quote
Reply


Go Back   Android Forums > Android Carriers > Virgin Mobile
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:45 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.