Go Back   Android Forums > Android Phones > ZTE Warp Sequent > Warp Sequent - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree15Likes

Closed Thread
 
LinkBack Thread Tools
Old October 6th, 2012, 07:32 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 32
 
Device(s):
Carrier: Not Provided

Thanks: 13
Thanked 27 Times in 8 Posts
Default [Tutorial] How to root the ZTE Warp Sequent. USE AT YOUR OWN RISK

Warning It's your phone if you break it blame yourself. I can't help you if this script bricks your phone. I have used and it worked great.
After a successful root it is recommended to Flash a Recovery and make a nandroid backup. BE CAREFUL. REALLY.

You will need the proper adb drivers for this to work .

[GUIDE] Checking your drivers and adb connection
by Junkie2100 Read has some helpful tips and troubleshooters

How to root
1. Put your device in usb debug mode from developer options setting menu.
(try different usb modes at least once, generally "charge only" mode is what is recommended but each person gets different resuslts)recommended by Junkie2100
2. Download DoomLord Script and extract it to a folder. DooMLoRD_v1_Xperia-2011-ICS-ROOT-emu-busybox-su.zip
3. Connect your phone via usb and make sure you have adb drivers already installed.
4. Open the extracted folder run the runme.bat
5.Click any key to start the script the device will reboot be patient can take a couple minutes.
6. After script completes hit any key script should close you now have root.
(Helpful links for Clockwork mod and Rom)

http://androidforums.com/warp-sequent-all-things-root/669226-cwm-6-v-2b.html

http://androidforums.com/warp-sequent-all-things-root/666902-rooted-stock-rom-cwm.html

http://androidforums.com/warp-sequent-all-things-root/670691-shinjitsu-rom-4-0-4-update-out.html

Thanks to the Guys helping develop for the Warp Sequent
Junkie 2100 chrisjv3393 shinru2004 playfulgod superr if I missed you sorry
peasarecool found this method so many thanks and DoomLord is just awesome. I have used his work before thanks.
jsphmuckey, tellmehow and shrumx like this.

yaggermr is offline  
Last edited by yaggermr; January 4th, 2013 at 04:55 PM. Reason: UPDATE 1/4/2013
The Following 19 Users Say Thank You to yaggermr For This Useful Post:
Apathetimine (January 29th, 2013), C Dragon Slayr (November 29th, 2012), chrisjv3393 (December 23rd, 2012), codyjohnson198 (October 6th, 2012), cvic (August 8th, 2013), graphicblue (March 9th, 2013), Guspeed (October 26th, 2012), jsphmuckey (January 1st, 2013), killcrow (November 25th, 2012), MochaBearX (October 6th, 2012), mrleroybrown (January 6th, 2013), Prosper4Him (February 20th, 2013), ral446 (February 24th, 2013), safari___ (November 25th, 2012), Shavondacampbell (February 2nd, 2014), tb078 (December 31st, 2012), tellmehow (December 22nd, 2012), th3m3fan (January 5th, 2013), umadzbro (January 28th, 2013)
sponsored links
Old October 6th, 2012, 02:50 PM   #2 (permalink)
Junior Member
 
Join Date: Feb 2012
Location: New York
Posts: 20
 
Device(s): Samsung Galaxy S3 4g LTE
Carrier: Boostmobile

Thanks: 7
Thanked 0 Times in 0 Posts
Default

i tried and did not do anything. what i did wrong?
mauricio1717 is offline  
Old October 6th, 2012, 03:02 PM   #3 (permalink)
Junior Member
 
Join Date: Feb 2012
Location: New York
Posts: 20
 
Device(s): Samsung Galaxy S3 4g LTE
Carrier: Boostmobile

Thanks: 7
Thanked 0 Times in 0 Posts
Default

did not work.
mauricio1717 is offline  
Old October 6th, 2012, 03:03 PM   #4 (permalink)
Junior Member
 
Join Date: Feb 2012
Location: New York
Posts: 20
 
Device(s): Samsung Galaxy S3 4g LTE
Carrier: Boostmobile

Thanks: 7
Thanked 0 Times in 0 Posts
Default

a little help here please.
mauricio1717 is offline  
Old October 6th, 2012, 03:05 PM   #5 (permalink)
New Member
 
Join Date: Aug 2012
Location: Des Moines, Iowa
Gender: Male
Posts: 12
 
Device(s): ZTE Warp 4G
Carrier: Not Provided

Thanks: 7
Thanked 2 Times in 1 Post
Default

Didn't work for me either. Can you post a detailed how-to along with a link to the correct adb drivers? It would be greatly appreciated.
unclejimmyb is offline  
Old October 6th, 2012, 04:43 PM   #6 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default Its Alive!!!!!

Worked great! According to busybox installer, Im rooted!!! Woot Woot! Thanks guys!
codyjohnson198 is offline  
Old October 6th, 2012, 04:46 PM   #7 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default

can also get msl with alogcat. nice
codyjohnson198 is offline  
Old October 6th, 2012, 08:31 PM   #8 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 32
 
Device(s):
Carrier: Not Provided

Thanks: 13
Thanked 27 Times in 8 Posts
Default

Quote:
Originally Posted by unclejimmyb View Post
Didn't work for me either. Can you post a detailed how-to along with a link to the correct adb drivers? It would be greatly appreciated.
Without any details about what happened when you ran the script it is difficult to help. High percent chance that adb drivers are not installed or not installed correctly Youtube or xda developers have tutorials on installing adb drivers. I installed adb drivers about two years ao and don't remember the process. Also might help to put display timeout to thirty minutes and make sure allow install from unknown sources in security settings. Added adb drivers help link in the tutorial at the top of this page.
yaggermr is offline  
Last edited by yaggermr; October 6th, 2012 at 08:40 PM.
Old October 6th, 2012, 08:55 PM   #9 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default

Is there something like Clockworkmod as a ROM manager and installer I can use? The stock ROM manager won't let me browse my entire directory. :-( If so, how do i go about installing it?
codyjohnson198 is offline  
Old October 6th, 2012, 09:03 PM   #10 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 32
 
Device(s):
Carrier: Not Provided

Thanks: 13
Thanked 27 Times in 8 Posts
Default

Quote:
Originally Posted by codyjohnson198 View Post
Is there something like Clockworkmod as a ROM manager and installer I can use? The stock ROM manager won't let me browse my entire directory. :-( If so, how do i go about installing it?

No currently there is no working cwm or a way to flash a rom or make a nandroid backup. I have tried a little to get cwm working but no results. There are currently no roms to flash.
yaggermr is offline  
sponsored links
Old October 7th, 2012, 06:02 PM   #11 (permalink)
Junior Member
 
Join Date: Feb 2012
Location: New York
Posts: 20
 
Device(s): Samsung Galaxy S3 4g LTE
Carrier: Boostmobile

Thanks: 7
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by yaggermr View Post
Warning It's your phone if you break it blame yourself. I can't help you if this script bricks your phone. I have used and it worked great.

You will need the proper adb drivers for this to work .
Abd drivers tutorial link.
How to Install ADB and Device drivers automatically. Works for Windows, Linux & Mac!!

1. Put your device in usb debug mode from developer options setting menu.
2. Download DoomLord Script and extract it to a folder. DooMLoRD_v1_Xperia-2011-ICS-ROOT-emu-busybox-su.zip
3. Connect your phone via usb and make sure you have adb drivers already installed.
4. Open the extracted folder run the runme.bat
5.Click any key to start the script the device will reboot be patient can take a couple minutes.
6. After script completes hit any key script should close you now have root.

peasarecool found this method so many thanks and DoomLord is just awsome. I have used his work before thanks.
the link to download the driver do not work.
mauricio1717 is offline  
Old October 7th, 2012, 06:03 PM   #12 (permalink)
Junior Member
 
Join Date: Feb 2012
Location: New York
Posts: 20
 
Device(s): Samsung Galaxy S3 4g LTE
Carrier: Boostmobile

Thanks: 7
Thanked 0 Times in 0 Posts
Default

the link to download the drivers do not work
mauricio1717 is offline  
Old October 7th, 2012, 06:14 PM   #13 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 32
 
Device(s):
Carrier: Not Provided

Thanks: 13
Thanked 27 Times in 8 Posts
Default

Quote:
Originally Posted by mauricio1717 View Post
the link to download the drivers do not work
Here try one of these many links. I changed the link in the tutorial. I am sure one of these will work.
http://lmgtfy.com/?q=how+to+install+adb+android+drivers+2012
yaggermr is offline  
Last edited by yaggermr; October 7th, 2012 at 06:22 PM.
Old October 8th, 2012, 02:06 PM   #14 (permalink)
Member
 
primetech's Avatar
 
Join Date: Feb 2011
Posts: 244
 
Device(s):
Carrier: Not Provided

Thanks: 16
Thanked 33 Times in 31 Posts
Default

Random FAQ:

I installed the driver and am still getting errors when I plug my phone in, "device unknown" etc
...Try turning the phone on. (Derp, self.)
I ran this and it got stuck waiting for the phone to be on!
The bloody phone needs to have its screen on the whole darned time.
What if I have a second copy of ADB installed and on my DOS or Windows path?
I had to make a modification to the DoomLord script to get it to work with my PC, which already had ADB installed and part of the Windows path:

  1. renamed files\adb.exe to adb.exe.bak (optional)
  2. right click -> edit runme.bat
  3. find > replace
  4. files\adb
  5. to
  6. adb
  7. re-ran script (which immediately used global ADB command).
This shouldn't be necessary for everybody, but it helped me.

WesTCB likes this.
primetech is offline  
Last edited by primetech; October 8th, 2012 at 02:11 PM.
The Following User Says Thank You to primetech For This Useful Post:
yaggermr (October 8th, 2012)
Old October 9th, 2012, 11:19 AM   #15 (permalink)
Member
 
Join Date: Mar 2012
Posts: 175
 
Device(s):
Carrier: Not Provided

Thanks: 18
Thanked 31 Times in 26 Posts
Default

still having trouble with getting pc to recognize this phone
rlphbgby is offline  
Old October 9th, 2012, 03:25 PM   #16 (permalink)
Junior Member
 
Join Date: Feb 2012
Posts: 98
 
Device(s): ZTE Warp Sequent
Carrier: Not Provided

Thanks: 3
Thanked 14 Times in 10 Posts
Default

try another pc and see what happens
peasarecool is offline  
Old October 22nd, 2012, 03:29 PM   #17 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default GOT ROOT.....Now I lost my stock recovery and looking for a simple cwm or twrp recovery

ok I rooted my phone and was messing around with other recoveries and lost my stock recovery. Now when I press power and down button all i get is a black screen with an android guy on it. I lost the 3e recovery that the phone came with. Any suggestions or instructions to get this back ///

Thanks Shawn
rocketman228 is offline  
Old October 27th, 2012, 06:51 PM   #18 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default after roo

i rooted my zte warp sequent with the root guide and my device now reboots after hitting the volume button while device is on and has trouble connecting to the boost mobile network and the phone app won le me display dial pad.
groncki32 is offline  
Old October 27th, 2012, 10:21 PM   #19 (permalink)
Junior Member
 
Join Date: Feb 2011
Posts: 84
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 9 Times in 8 Posts
Default

do it again then, im being serious sometimes it takes a few times to get it rooted
sean82007 is offline  
Old October 27th, 2012, 10:39 PM   #20 (permalink)
Junior Member
 
Join Date: Oct 2012
Location: Fla, US
Posts: 54
 
Device(s): ZTE Warp Sequent
Carrier: Not Provided

Thanks: 16
Thanked 13 Times in 9 Posts
Default

If all else fails check the cwm sub threads, there's a zte factory reset tool
animusfl is offline  
sponsored links
Old October 30th, 2012, 02:19 PM   #21 (permalink)
Member
 
chrisjv3393's Avatar
 
Join Date: Apr 2012
Gender: Male
Posts: 342
 
Device(s): Samsung Galaxy Prevail, ZTE Warp Sequent
Carrier: Not Provided

Thanks: 24
Thanked 33 Times in 23 Posts
Default

So just to make sure, b4 i brick my phn.....does this root fully work? Nd has anyone bricked their phn by doing this?
chrisjv3393 is offline  
Old October 30th, 2012, 05:02 PM   #22 (permalink)
Member
 
chrisjv3393's Avatar
 
Join Date: Apr 2012
Gender: Male
Posts: 342
 
Device(s): Samsung Galaxy Prevail, ZTE Warp Sequent
Carrier: Not Provided

Thanks: 24
Thanked 33 Times in 23 Posts
Default

nvm it perfectly fine for me... thanks bro.. now to install CWM
chrisjv3393 is offline  
Old November 3rd, 2012, 06:12 AM   #23 (permalink)
New Member
 
Join Date: Oct 2012
Location: Ohaio
Gender: Male
Posts: 12
 
Device(s): ZTE Warp Sequent
Carrier: Boost Mobile

Thanks: 0
Thanked 1 Time in 1 Post
dementei89@gmail.com
Default

Worked for me, first time rooting. Waiting on stable CWM release, with working microphone.
Dementei is offline  
Old November 3rd, 2012, 10:33 AM   #24 (permalink)
Developer Incognito
 
downthemachine's Avatar
 
Join Date: Dec 2011
Location: MinneSnowta
Posts: 2,939
 
Device(s): ZTE Warp (Sugar Kang), Samsung Prevail, HTC Evo Design, LG Optimus Elite, OG Droid
Carrier: Boost Mobile

Thanks: 1,393
Thanked 1,731 Times in 876 Posts
Default

Quote:
Originally Posted by Dementei View Post
Worked for me, first time rooting. Waiting on stable CWM release, with working microphone.
Mic doesn't matter for cwm, mic now works on my kernel
downthemachine is online now  
Old November 10th, 2012, 07:15 PM   #25 (permalink)
Junior Member
 
Join Date: Oct 2012
Posts: 70
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

so lets say when trying this i bricked my phone
what can i do to get it back to factory settings?
benjiu3 is offline  
Old November 11th, 2012, 05:03 PM   #26 (permalink)
ROM Developer
 
shinru2004's Avatar
 
Join Date: Nov 2011
Location: Louisville
Posts: 1,725
 
Device(s): Warp Sequent: Awesome Android RC-1
Carrier: Boost Mobile

Thanks: 183
Thanked 1,508 Times in 681 Posts
Default

Use the update tool posted on ZTE's site put your phone in FTM mode and reset it to factory.
__________________
If you have a question please check the All things root Guide before asking something silly.

If you enjoy my work or just wanna say thank you hit thanks in my OP's
shinru2004 is offline  
Old November 11th, 2012, 06:50 PM   #27 (permalink)
Member
 
Join Date: Mar 2012
Posts: 175
 
Device(s):
Carrier: Not Provided

Thanks: 18
Thanked 31 Times in 26 Posts
Default

Quote:
Originally Posted by shinru2004 View Post
Use the update tool posted on ZTE's site put your phone in FTM mode and reset it to factory.
Is this what I would use to say unroot my phone if I chose to?

Add* Do you or anybody have a link to the right file?
rlphbgby is offline  
Last edited by rlphbgby; November 11th, 2012 at 08:01 PM.
Old November 11th, 2012, 07:26 PM   #28 (permalink)
Junior Member
 
Join Date: Oct 2012
Posts: 70
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

so i tried to run the script and all it says is "waiting for device"
i disconnected/connected the phone. restarted the phone, restarted my computer, unplug/plugged phone and now i dont know why it wont work. anybody have any suggestions on how to get it to identify my device?
i already have the correct adb drivers installed too
benjiu3 is offline  
Last edited by benjiu3; November 11th, 2012 at 07:27 PM. Reason: note
Old November 20th, 2012, 04:07 AM   #29 (permalink)
ROM Developer
 
SuperR's Avatar
 
Join Date: Aug 2010
Location: Invisible
Gender: Male
Posts: 2,343
 
Device(s): ZTE Warp Sequent, Motorola Moto G
Carrier: Boost Mobile

Thanks: 367
Thanked 905 Times in 650 Posts
Default

Is there a way to use this method in Linux? Maybe convert the bat to sh using the same adb commands? I started converting the file but I am terrified to try it for fear of ruining my brand new phone.

Does anyone have experience with this?
SuperR is online now  
Old November 24th, 2012, 12:42 AM   #30 (permalink)
Member
 
Join Date: May 2012
Location: Ohio
Gender: Male
Posts: 304
 
Device(s): Htc Evo Design 4G
Carrier: Boost Mobile

Thanks: 5
Thanked 53 Times in 38 Posts
Default

i cant get it to work this is what i get
Press any key to continue . . .
# CONFIRM ALL THE ABOVE THEN
Press any key to continue . . .
--- STARTING ----
--- WAITING FOR DEVICE
The system cannot find the path specified
--- creating temporary directory
The system cannot find the path specified
--- cleaning
The system cannot find the path specified
--- symlinking tmp directory
The system cannot find the path specified
The system cannot find the path specified
--- Rebooting
The system cannot find the path specified
--- WAITING FOR DEVICE TO RECONNECT
--- PLEASE WAIT, THIS MAY TAKE A WHILE
if it gets stuck over here for a long tim
disconnect usb cable and reconnect it
toggle "USB DEBUGGING" (first disable
The system cannot find the path specified
--- DEVICE FOUND
--- enabling emulator hack
The system cannot find the path specified
The system cannot find the path specified
--- Rebooting
The system cannot find the path specified
--- WAITING FOR DEVICE TO RECONNECT
--- PLEASE WAIT, THIS MAY TAKE A WHILE
if it gets stuck over here for a long tim
disconnect usb cable and reconnect it
toggle "USB DEBUGGING" (first disable
The system cannot find the path specified
--- DEVICE FOUND
--- pushing busybox
The system cannot find the path specified
--- correcting permissions
The system cannot find the path specified
--- remounting /system
The system cannot find the path specified
--- checking free space on /system
The system cannot find the path specified
The system cannot find the path specified
The system cannot find the path specified
--- copying busybox to /system/xbin/
The system cannot find the path specified
--- correcting ownership
The system cannot find the path specified
--- correcting permissions
The system cannot find the path specified
--- installing busybox
The system cannot find the path specified
The system cannot find the path specified
--- pushing SU binary
The system cannot find the path specified
--- correcting ownership
The system cannot find the path specified
--- correcting permissions
The system cannot find the path specified
--- correcting symlinks
The system cannot find the path specified
The system cannot find the path specified
--- pushing Superuser app
The system cannot find the path specified
--- cleaning
The system cannot find the path specified
The system cannot find the path specified
The system cannot find the path specified
--- rebooting
The system cannot find the path specified
ALL DONE!!!
Press any key to continue . . .
gamikzone is offline  
Last edited by gamikzone; November 24th, 2012 at 01:01 AM.
The Following User Says Thank You to gamikzone For This Useful Post:
BigRed_ (December 12th, 2013)
sponsored links
Old November 24th, 2012, 12:48 AM   #31 (permalink)
ROM Developer
 
shinru2004's Avatar
 
Join Date: Nov 2011
Location: Louisville
Posts: 1,725
 
Device(s): Warp Sequent: Awesome Android RC-1
Carrier: Boost Mobile

Thanks: 183
Thanked 1,508 Times in 681 Posts
Default

Make sure you have debugging enabled in developer options
shinru2004 is offline  
Old November 24th, 2012, 01:03 AM   #32 (permalink)
Member
 
Join Date: May 2012
Location: Ohio
Gender: Male
Posts: 304
 
Device(s): Htc Evo Design 4G
Carrier: Boost Mobile

Thanks: 5
Thanked 53 Times in 38 Posts
Default

Quote:
Originally Posted by shinru2004 View Post
Make sure you have debugging enabled in developer options
I didn't but now i do and im getting a different error i edited my orignal post above .
gamikzone is offline  
Old November 24th, 2012, 01:14 AM   #33 (permalink)
Member
 
Join Date: May 2012
Location: Ohio
Gender: Male
Posts: 304
 
Device(s): Htc Evo Design 4G
Carrier: Boost Mobile

Thanks: 5
Thanked 53 Times in 38 Posts
Default

On another note i already had the sdk installed but i went ahead and used the sdk manager to uninstall sdk tools -platform tools and google usb drivers and reinstalled them but im still have this path issue.
gamikzone is offline  
Old November 24th, 2012, 10:58 PM   #34 (permalink)
Senior Member
 
uknow's Avatar
 
Join Date: Jul 2012
Gender: Male
Posts: 573
 
Device(s): stock s3,zte warp rooted runing cm10;) special thanks to all the warps developers
Carrier: T-mobile

Thanks: 66
Thanked 61 Times in 51 Posts
Default

Quote:
Originally Posted by benjiu3 View Post
so i tried to run the script and all it says is "waiting for device"
i disconnected/connected the phone. restarted the phone, restarted my computer, unplug/plugged phone and now i dont know why it wont work. anybody have any suggestions on how to get it to identify my device?
i already have the correct adb drivers installed too
Try reinstalling device drivers
__________________
You Can Do It...We Can Help
uknow is offline  
Old November 24th, 2012, 11:47 PM   #35 (permalink)
ROM Developer
 
SuperR's Avatar
 
Join Date: Aug 2010
Location: Invisible
Gender: Male
Posts: 2,343
 
Device(s): ZTE Warp Sequent, Motorola Moto G
Carrier: Boost Mobile

Thanks: 367
Thanked 905 Times in 650 Posts
Default

I have converted the runme.bat to runme.sh for Linux users. I have NOT tested this file to achieve root for this phone as I am scared of bricking. Could someone take a look at it and let me know if it should work? I don't have access to a windows box, so I am kinda screwed if I can't get it up and running in Linux. Thanks :-)

edit: here is the new file. I am fairly sure it will work and will test later and report back
Attached Files
File Type: zip runme.sh.zip (1.3 KB, 29 views)
SuperR is online now  
Last edited by SuperR; November 25th, 2012 at 01:11 PM. Reason: file edit
Old November 25th, 2012, 01:16 AM   #36 (permalink)
Member
 
Join Date: May 2012
Location: Ohio
Gender: Male
Posts: 304
 
Device(s): Htc Evo Design 4G
Carrier: Boost Mobile

Thanks: 5
Thanked 53 Times in 38 Posts
Default

i have resolved my first problem but now im getting this

--- correcting permissions
Unable to chmod /system/xbin/busybox: No such file or directory
--- installing busybox
/system/bin/sh: /system/xbin/busybox: not found
rm failed for /data/local/tmp/busybox, No such file or directory
--- pushing SU binary
cannot stat 'files\su': No such file or directory
--- correcting ownership
Unable to chmod /system/bin/su: Read-only file system
--- correcting permissions
Unable to chmod /system/bin/su: Read-only file system
--- correcting symlinks
rm failed for /system/xbin/su, No such file or directory
link failed Read-only file system
--- pushing Superuser app
cannot stat 'files\Superuser.apk': No such file or directory
--- cleaning
--- rebooting
ALL DONE!!!
Press any key to continue . . .
gamikzone is offline  
Last edited by gamikzone; November 25th, 2012 at 01:37 AM.
Old November 25th, 2012, 01:52 AM   #37 (permalink)
Junior Member
 
Join Date: Feb 2011
Posts: 84
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 9 Times in 8 Posts
Default

using the drivers from pc software mode fixed the connection issue for me
sean82007 is offline  
Old November 25th, 2012, 04:27 AM   #38 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Laugh yes yes yes

thank god for you sir. i have been looking for a way to root my phone some time and this did it in seconds.... thank you so much for the help and i hope more good updates come along, once again thanks for the help... worked for me and im happy
killcrow is offline  
Old November 25th, 2012, 12:05 PM   #39 (permalink)
New Member
 
Join Date: Nov 2012
Gender: Male
Posts: 2
 
Device(s): Samsung Galaxy Rush
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Cool Awesome

Took it 2 times but did the job! It worked ZTE Warp Sequent has been rooted.Thank You for the post and DoomLORD's script. Now NObloat time.
safari___ is offline  
Last edited by safari___; November 25th, 2012 at 11:34 PM.
Old November 25th, 2012, 05:37 PM   #40 (permalink)
ROM Developer
 
SuperR's Avatar
 
Join Date: Aug 2010
Location: Invisible
Gender: Male
Posts: 2,343
 
Device(s): ZTE Warp Sequent, Motorola Moto G
Carrier: Boost Mobile

Thanks: 367
Thanked 905 Times in 650 Posts
Default

The Linux script does NOT work for me as is. It gives me read-only filesystem errors and will not push the files.

However, I got the phone rooted using the method in this post on a 32-bit Windows 7 box Thank you very much for the wonderful tutorial and download !

Observations: The Superuser.apk is an outdated version (according to Play Store) and I was notified of an update. I proceeded with the update and everything seemed to get slow. My wifi connection went from 8Mbps to 2, opening apps took 10 seconds, games were choppy, etc. Things seem back to normal after an uninstall and reboot. Anyone else have this happen?
SuperR is online now  
Last edited by SuperR; November 25th, 2012 at 05:39 PM.
sponsored links
Old November 25th, 2012, 05:55 PM   #41 (permalink)
ROM Developer
 
SuperR's Avatar
 
Join Date: Aug 2010
Location: Invisible
Gender: Male
Posts: 2,343
 
Device(s): ZTE Warp Sequent, Motorola Moto G
Carrier: Boost Mobile

Thanks: 367
Thanked 905 Times in 650 Posts
Default

Quote:
Originally Posted by superr View Post
Observations: The Superuser.apk is an outdated version (according to Play Store) and I was notified of an update. I proceeded with the update and everything seemed to get slow. My wifi connection went from 8Mbps to 2, opening apps took 10 seconds, games were choppy, etc. Things seem back to normal after an uninstall and reboot. Anyone else have this happen?
After re-installing again it seems to be ok. I also updated the su binary through Superuser app with no problems so far
SuperR is online now  
Old November 25th, 2012, 06:32 PM   #42 (permalink)
Junior Member
 
Join Date: Oct 2012
Posts: 70
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

its still not detecting my device. i installed and reinstalled the adb drivers and still nothing. can someone make like a youtube video showing the entire process lol i need help
benjiu3 is offline  
Old November 25th, 2012, 06:45 PM   #43 (permalink)
Junior Member
 
Join Date: Oct 2012
Posts: 70
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

it still says "waiting for device" i even reinstalled the adb drivers but still nothing. can someone please help me
benjiu3 is offline  
Old November 25th, 2012, 09:02 PM   #44 (permalink)
ROM Developer
 
SuperR's Avatar
 
Join Date: Aug 2010
Location: Invisible
Gender: Male
Posts: 2,343
 
Device(s): ZTE Warp Sequent, Motorola Moto G
Carrier: Boost Mobile

Thanks: 367
Thanked 905 Times in 650 Posts
Default

Quote:
Originally Posted by benjiu3 View Post
it still says "waiting for device" i even reinstalled the adb drivers but still nothing. can someone please help me
Is your phone in Media Transfer mode? Mine only connects to adb in this mode. Hope it helps

edit: also make sure you have installed the phone drivers. I used the ones on the phone by choosing PC Software mode, installed the drivers, changed to Media Transfer mode, adb connected
SuperR is online now  
Last edited by SuperR; November 25th, 2012 at 09:04 PM.
Old November 25th, 2012, 09:37 PM   #45 (permalink)
Junior Member
 
Join Date: Oct 2012
Posts: 70
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by superr View Post
Is your phone in Media Transfer mode? Mine only connects to adb in this mode. Hope it helps

edit: also make sure you have installed the phone drivers. I used the ones on the phone by choosing PC Software mode, installed the drivers, changed to Media Transfer mode, adb connected
i did exactly what you said, and it still says waiting for device.
benjiu3 is offline  
Old November 25th, 2012, 09:39 PM   #46 (permalink)
ROM Developer
 
SuperR's Avatar
 
Join Date: Aug 2010
Location: Invisible
Gender: Male
Posts: 2,343
 
Device(s): ZTE Warp Sequent, Motorola Moto G
Carrier: Boost Mobile

Thanks: 367
Thanked 905 Times in 650 Posts
Default

Quote:
Originally Posted by benjiu3 View Post
i did exactly what you said, and it still says waiting for device.
Did you follow the link in the OP to get ADB setup correctly?
SuperR is online now  
Old November 25th, 2012, 09:44 PM   #47 (permalink)
Junior Member
 
Join Date: Oct 2012
Posts: 70
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by superr View Post
Did you follow the link in the OP to get ADB setup correctly?
you mean the link that ultimately takes me here?
http://forum.xda-developers.com/showthread.php?t=1830108

if so then i did half of that. i installed the adb driver that way but i didnt install the android bootloader interface driver. is that whats missing?
benjiu3 is offline  
Old November 25th, 2012, 10:03 PM   #48 (permalink)
Junior Member
 
Join Date: Oct 2012
Posts: 70
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

i found out what the problem was. i didnt restart my pc for all the changes to take effect. now im rooted yay!! but now what. how do i remove all my bloatware
benjiu3 is offline  
Old November 25th, 2012, 10:34 PM   #49 (permalink)
ROM Developer
 
SuperR's Avatar
 
Join Date: Aug 2010
Location: Invisible
Gender: Male
Posts: 2,343
 
Device(s): ZTE Warp Sequent, Motorola Moto G
Carrier: Boost Mobile

Thanks: 367
Thanked 905 Times in 650 Posts
Default

Quote:
Originally Posted by benjiu3 View Post
i found out what the problem was. i didnt restart my pc for all the changes to take effect. now im rooted yay!! but now what. how do i remove all my bloatware
I think we wait for deodex instructions to remove bloatware

http://androidforums.com/warp-sequent-all-things-root/649627-deodex-instructions-plz.html
SuperR is online now  
Old November 27th, 2012, 02:30 PM   #50 (permalink)
Member
 
Join Date: May 2012
Location: Ohio
Gender: Male
Posts: 304
 
Device(s): Htc Evo Design 4G
Carrier: Boost Mobile

Thanks: 5
Thanked 53 Times in 38 Posts
Default

i still cant get this script to work. i have tried 2 different computers and im getting the same errors.
gamikzone is offline  
Closed Thread


Go Back   Android Forums > Android Phones > ZTE Warp Sequent > Warp Sequent - All Things Root

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:03 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.