Go Back   Android Forums > Android Phones > ZTE Warp Sequent > Warp Sequent - All Things Root

Like Tree37Likes

test: Reply
 
LinkBack Thread Tools
Old August 16th, 2013, 01:20 PM   #101 (permalink)
Senior Member
Thread Author (OP)
 
bcrichster's Avatar
 
Join Date: Jan 2013
Location: Florida
Gender: Male
Posts: 1,187
 
Device(s): Motorola i1 - stock, Warp Sequent - Awesome Android
Carrier: Boost

Thanks: 375
Thanked 252 Times in 203 Posts
Default

Check it out...
Black background, white lettering, full color everything else. The inverted apps help save battery also by not having to waste so much juice lighting up so many white pixels in the background. Black is the ABSENCE of light. I think it rocks and DOES help.. Easier on the eyes sometimes too.. Same with Hangouts.

Advertisements
__________________
LEGION-MODZ
bcrichster is offline  
Reply With Quote
sponsored links
Old August 16th, 2013, 01:38 PM   #102 (permalink)
Senior Member
 
Join Date: Aug 2012
Location: puerto rico
Gender: Male
Posts: 1,085
 
Device(s):
Carrier: ipad 4

Thanks: 219
Thanked 61 Times in 56 Posts
Default

yup nice job brow
boricuakiller is offline  
Reply With Quote
The Following User Says Thank You to boricuakiller For This Useful Post:
bcrichster (August 16th, 2013)
Old August 16th, 2013, 01:59 PM   #103 (permalink)
Senior Member
Thread Author (OP)
 
bcrichster's Avatar
 
Join Date: Jan 2013
Location: Florida
Gender: Male
Posts: 1,187
 
Device(s): Motorola i1 - stock, Warp Sequent - Awesome Android
Carrier: Boost

Thanks: 375
Thanked 252 Times in 203 Posts
Default

Thanks, man.. Working on PurrFect Pink right now. SOo many more files to edit, lol..
boricuakiller likes this.
bcrichster is offline  
Reply With Quote
Old August 16th, 2013, 02:40 PM   #104 (permalink)
Senior Member
 
Join Date: Aug 2012
Location: puerto rico
Gender: Male
Posts: 1,085
 
Device(s):
Carrier: ipad 4

Thanks: 219
Thanked 61 Times in 56 Posts
Default

keep the good work thanks
bcrichster likes this.
boricuakiller is offline  
Reply With Quote
Old August 18th, 2013, 12:04 AM   #105 (permalink)
New Member
 
Join Date: May 2013
Location: N.C
Gender: Male
Posts: 5
 
Device(s): SAMSUNG GALAXY NOTE 10.1 TABLET, SAMSUNG GALAXY PREVAIL (PHONE),ZTE WARP2 SEQUENT, POLAROID7" TABLET
Carrier: BOOST MOBILE

Thanks: 3
Thanked 0 Times in 0 Posts
Default

hi,
I am a noob with much ambition but my skills fall short as to know if my n861 is DEODEXED??? I'm rooted running CYANOID I ALSO RUN AWESOME ANDROID OR SWAGGER(AOKP) JUST DUNNO HOW TO TELL ABOUT THE ODEX/DEODEX IF U COULD SCHOOL ME WITH A CRASH COURSE I WOULD BE MUCH GREATFUL THX!! IN ADVANCE
DMILLZ::N861
mccraycfxcfx is offline  
Reply With Quote
Old August 18th, 2013, 12:19 AM   #106 (permalink)
ROM Developer
 
SuperR's Avatar
 
Join Date: Aug 2010
Location: Invisible
Gender: Male
Posts: 3,006
 
Device(s): Motorola Moto G, ZTE Warp 4G, ZTE Warp Sequent
Carrier: Boost Mobile

Thanks: 554
Thanked 1,285 Times in 910 Posts
Default

Quote:
Originally Posted by mccraycfxcfx View Post
hi,
I am a noob with much ambition but my skills fall short as to know if my n861 is DEODEXED??? I'm rooted running CYANOID I ALSO RUN AWESOME ANDROID OR SWAGGER(AOKP) JUST DUNNO HOW TO TELL ABOUT THE ODEX/DEODEX IF U COULD SCHOOL ME WITH A CRASH COURSE I WOULD BE MUCH GREATFUL THX!! IN ADVANCE
DMILLZ::N861
Most custom roms are deodexed. You can check by looking in /system/apps and /system/framework. If you see any files that end in .odex you are not deodexed.
SuperR is offline  
Reply With Quote
The Following User Says Thank You to SuperR For This Useful Post:
bcrichster (August 18th, 2013)
Old August 18th, 2013, 04:59 AM   #107 (permalink)
Senior Member
Thread Author (OP)
 
bcrichster's Avatar
 
Join Date: Jan 2013
Location: Florida
Gender: Male
Posts: 1,187
 
Device(s): Motorola i1 - stock, Warp Sequent - Awesome Android
Carrier: Boost

Thanks: 375
Thanked 252 Times in 203 Posts
Default

Cyanoid, Awesome Android, Aokp are b09 based ROMs. Do NOT install Killer Kobalt Themes over them as some file names had been changed due to updates from b09 to b11 (ICS to JB) and may render some functions inoperable. ONLY install this theme on deodexed b11 based ROMs such as: stock deodexed, SuperRomB11, or Warped Kitty ROM... for now.
bcrichster is offline  
Last edited by bcrichster; August 29th, 2013 at 04:00 PM.
Reply With Quote
Old August 19th, 2013, 04:03 AM   #108 (permalink)
Member
 
Robertech's Avatar
 
Join Date: Oct 2012
Gender: Male
Posts: 330
 
Device(s): Samsung Galaxy Rush, ZTE Warp Sequent, Kyocera Hydro, Samsung Galaxy Prevail
Carrier: Boost Mobile

Thanks: 53
Thanked 74 Times in 60 Posts
Default

I got the latest version of the theme but it's not theming the lockscreen
Robertech is online now  
Reply With Quote
Old August 19th, 2013, 10:38 AM   #109 (permalink)
Senior Member
Thread Author (OP)
 
bcrichster's Avatar
 
Join Date: Jan 2013
Location: Florida
Gender: Male
Posts: 1,187
 
Device(s): Motorola i1 - stock, Warp Sequent - Awesome Android
Carrier: Boost

Thanks: 375
Thanked 252 Times in 203 Posts
Default

What's the lockscreen look like? And did u use Killer Kobalt 4? #3 & 4 have themed lockscreen (b09 style)
bcrichster is offline  
Reply With Quote
Old August 20th, 2013, 12:09 PM   #110 (permalink)
Member
 
Robertech's Avatar
 
Join Date: Oct 2012
Gender: Male
Posts: 330
 
Device(s): Samsung Galaxy Rush, ZTE Warp Sequent, Kyocera Hydro, Samsung Galaxy Prevail
Carrier: Boost Mobile

Thanks: 53
Thanked 74 Times in 60 Posts
Default

Looks like the stock lockscreen with the big green unlock button. Used 4.
Robertech is online now  
Reply With Quote
sponsored links
Old August 20th, 2013, 12:14 PM   #111 (permalink)
Senior Member
Thread Author (OP)
 
bcrichster's Avatar
 
Join Date: Jan 2013
Location: Florida
Gender: Male
Posts: 1,187
 
Device(s): Motorola i1 - stock, Warp Sequent - Awesome Android
Carrier: Boost

Thanks: 375
Thanked 252 Times in 203 Posts
Default

OK.. I'll check it out and replace any mistakes
bcrichster is offline  
Reply With Quote
Old August 20th, 2013, 05:30 PM   #112 (permalink)
Senior Member
Thread Author (OP)
 
bcrichster's Avatar
 
Join Date: Jan 2013
Location: Florida
Gender: Male
Posts: 1,187
 
Device(s): Motorola i1 - stock, Warp Sequent - Awesome Android
Carrier: Boost

Thanks: 375
Thanked 252 Times in 203 Posts
Default

Alright. I seen the mistake and I apparently put the wrong framework in the zip. My bad. New link up
Robertech likes this.
bcrichster is offline  
Reply With Quote
The Following User Says Thank You to bcrichster For This Useful Post:
TehJibba (August 20th, 2013)
Old August 21st, 2013, 11:05 PM   #113 (permalink)
Senior Member
Thread Author (OP)
 
bcrichster's Avatar
 
Join Date: Jan 2013
Location: Florida
Gender: Male
Posts: 1,187
 
Device(s): Motorola i1 - stock, Warp Sequent - Awesome Android
Carrier: Boost

Thanks: 375
Thanked 252 Times in 203 Posts
Default

Updated again with inverted YouTube v5.0.21 & still working on PurrFect Pink.
TehJibba likes this.
bcrichster is offline  
Reply With Quote
The Following User Says Thank You to bcrichster For This Useful Post:
TehJibba (August 21st, 2013)
Old August 29th, 2013, 08:21 PM   #114 (permalink)
Senior Member
Thread Author (OP)
 
bcrichster's Avatar
 
Join Date: Jan 2013
Location: Florida
Gender: Male
Posts: 1,187
 
Device(s): Motorola i1 - stock, Warp Sequent - Awesome Android
Carrier: Boost

Thanks: 375
Thanked 252 Times in 203 Posts
Default

I've got my ROM about ready, but in testing it: everything else works perfectly/flawless but the voltage control keeps force closing (stops working)... Why would/does it do that & how do I go about trying to fix it?
bcrichster is offline  
Reply With Quote
Old August 29th, 2013, 08:57 PM   #115 (permalink)
ROM Developer
 
SuperR's Avatar
 
Join Date: Aug 2010
Location: Invisible
Gender: Male
Posts: 3,006
 
Device(s): Motorola Moto G, ZTE Warp 4G, ZTE Warp Sequent
Carrier: Boost Mobile

Thanks: 554
Thanked 1,285 Times in 910 Posts
Default

Quote:
Originally Posted by bcrichster View Post
I've got my ROM about ready, but in testing it: everything else works perfectly/flawless but the voltage control keeps force closing (stops working)... Why would/does it do that & how do I go about trying to fix it?
It might be one of those apps like terminal emulator or google keyboard that needs to be in /data/app for some reason.
SuperR is offline  
Reply With Quote
Old August 29th, 2013, 09:28 PM   #116 (permalink)
ROM Developer
 
SuperR's Avatar
 
Join Date: Aug 2010
Location: Invisible
Gender: Male
Posts: 3,006
 
Device(s): Motorola Moto G, ZTE Warp 4G, ZTE Warp Sequent
Carrier: Boost Mobile

Thanks: 554
Thanked 1,285 Times in 910 Posts
Default

You could do a logcat to see what is happening when it force closes. It is likely calling files or libraries that aren't there but could be if you knew what they were
SuperR is offline  
Reply With Quote
The Following User Says Thank You to SuperR For This Useful Post:
bcrichster (August 30th, 2013)
Old September 3rd, 2013, 03:29 PM   #117 (permalink)
AF Contributor
 
smartmanvartan's Avatar
 
Join Date: Sep 2012
Location: Montreal, Canada
Gender: Male
Posts: 1,338
 
Device(s): ZTE N861 Rooted With unamed Rom, ZTE N860 Rooted With Voltron OC V2 (Testing), ZTE N762 Rooted
Carrier: Public Mobile

Thanks: 435
Thanked 623 Times in 434 Posts
Send a message via Skype™ to smartmanvartan
Default

try renaming your apk "com.darekxan.voltagecontrol.apk"... /system/app/ has a thing with apps that have a space in the name... but it's better off in /data/app/ as it will update sooner or later....
__________________
If I have helped you in any way, best way to say thanks is to hit the "Thanks" button...
smartmanvartan is offline  
Reply With Quote
The Following User Says Thank You to smartmanvartan For This Useful Post:
bcrichster (September 3rd, 2013)
Old September 3rd, 2013, 04:12 PM   #118 (permalink)
ROM Developer
 
SuperR's Avatar
 
Join Date: Aug 2010
Location: Invisible
Gender: Male
Posts: 3,006
 
Device(s): Motorola Moto G, ZTE Warp 4G, ZTE Warp Sequent
Carrier: Boost Mobile

Thanks: 554
Thanked 1,285 Times in 910 Posts
Default

Quote:
Originally Posted by smartmanvartan View Post
try renaming your apk "com.darekxan.voltagecontrol.apk"... /system/app/ has a thing with apps that have a space in the name... but it's better off in /data/app/ as it will update sooner or later....
I believe he got this sorted out last night. Just a note though, apk's in /system/app get play store updates too. They just become irrelevant after the update because the update is stored in /data/app.
bcrichster likes this.
SuperR is offline  
Last edited by SuperR; September 3rd, 2013 at 04:19 PM.
Reply With Quote
The Following User Says Thank You to SuperR For This Useful Post:
bcrichster (September 3rd, 2013)
Old September 3rd, 2013, 05:17 PM   #119 (permalink)
Senior Member
Thread Author (OP)
 
bcrichster's Avatar
 
Join Date: Jan 2013
Location: Florida
Gender: Male
Posts: 1,187
 
Device(s): Motorola i1 - stock, Warp Sequent - Awesome Android
Carrier: Boost

Thanks: 375
Thanked 252 Times in 203 Posts
Default

Yeah, thank you so much SuperR! I'd still be very confused without ya helping me on this I'm gonna update the inverted apps and try the wiper/Qualcomm/script deal before I release it tonight.
bcrichster is offline  
Reply With Quote
Old September 4th, 2013, 05:46 PM   #120 (permalink)
Senior Member
Thread Author (OP)
 
bcrichster's Avatar
 
Join Date: Jan 2013
Location: Florida
Gender: Male
Posts: 1,187
 
Device(s): Motorola i1 - stock, Warp Sequent - Awesome Android
Carrier: Boost

Thanks: 375
Thanked 252 Times in 203 Posts
Default

:what: having issues, lol. Will post again when done fixing...
bcrichster is offline  
Reply With Quote
sponsored links
Old September 4th, 2013, 10:15 PM   #121 (permalink)
ROM Developer
 
SuperR's Avatar
 
Join Date: Aug 2010
Location: Invisible
Gender: Male
Posts: 3,006
 
Device(s): Motorola Moto G, ZTE Warp 4G, ZTE Warp Sequent
Carrier: Boost Mobile

Thanks: 554
Thanked 1,285 Times in 910 Posts
Default

Quote:
Originally Posted by bcrichster View Post
:what: having issues, lol. Will post again when done fixing...
need help?
bcrichster likes this.
SuperR is offline  
Reply With Quote
The Following User Says Thank You to SuperR For This Useful Post:
bcrichster (September 5th, 2013)
Old September 5th, 2013, 09:34 AM   #122 (permalink)
Senior Member
Thread Author (OP)
 
bcrichster's Avatar
 
Join Date: Jan 2013
Location: Florida
Gender: Male
Posts: 1,187
 
Device(s): Motorola i1 - stock, Warp Sequent - Awesome Android
Carrier: Boost

Thanks: 375
Thanked 252 Times in 203 Posts
Default

Umm.. Not sure.. Gonna try to download your updated stock b11 deodexed and try to redo the ROM. Some issues were my fault and the others... FC'ing wiper & Qualcomm, even after the modified script
bcrichster is offline  
Reply With Quote
Old September 5th, 2013, 09:50 AM   #123 (permalink)
ROM Developer
 
SuperR's Avatar
 
Join Date: Aug 2010
Location: Invisible
Gender: Male
Posts: 3,006
 
Device(s): Motorola Moto G, ZTE Warp 4G, ZTE Warp Sequent
Carrier: Boost Mobile

Thanks: 554
Thanked 1,285 Times in 910 Posts
Default

Quote:
Originally Posted by bcrichster View Post
Umm.. Not sure.. Gonna try to download your updated stock b11 deodexed and try to redo the ROM. Some issues were my fault and the others... FC'ing wiper & Qualcomm, even after the modified script
did you do this?

DELETE THESE FILES FROM YOUR ROM.ZIP

/system/lib/libxt_native.so
/system/lib/libwiperjni.so
/system/bin/wiperiface
SuperR is offline  
Reply With Quote
Old September 5th, 2013, 10:29 AM   #124 (permalink)
Senior Member
Thread Author (OP)
 
bcrichster's Avatar
 
Join Date: Jan 2013
Location: Florida
Gender: Male
Posts: 1,187
 
Device(s): Motorola i1 - stock, Warp Sequent - Awesome Android
Carrier: Boost

Thanks: 375
Thanked 252 Times in 203 Posts
Default

Absolutely. For sure. Wiperiface was listed as wiperiface_1. No other similar files for that existed in /system/bin
bcrichster is offline  
Last edited by bcrichster; September 5th, 2013 at 10:33 AM.
Reply With Quote
Old September 5th, 2013, 10:52 AM   #125 (permalink)
ROM Developer
 
SuperR's Avatar
 
Join Date: Aug 2010
Location: Invisible
Gender: Male
Posts: 3,006
 
Device(s): Motorola Moto G, ZTE Warp 4G, ZTE Warp Sequent
Carrier: Boost Mobile

Thanks: 554
Thanked 1,285 Times in 910 Posts
Default

Quote:
Originally Posted by bcrichster View Post
Absolutely. For sure. Wiperiface was listed as wiperiface_1. No other similar files for that existed in /system/bin
if you deleted wiperiface_v01, that is why it is fc'ing. You need to delete wiperiface, not wiperiface_v01 lol. So, put wiperiface_v01 back and try again, bet it works

edit: it's ok that wiperiface wasn't there to begin with, I just needed you to be sure it wasn't so i said to delete it.

edit2: You also need to leave /system/lib/libxt_v01.so, and /system/lib/libwiperjni_v01.so
SuperR is offline  
Last edited by SuperR; September 5th, 2013 at 11:04 AM.
Reply With Quote
The Following User Says Thank You to SuperR For This Useful Post:
bcrichster (September 5th, 2013)
Old September 5th, 2013, 01:04 PM   #126 (permalink)
Senior Member
Thread Author (OP)
 
bcrichster's Avatar
 
Join Date: Jan 2013
Location: Florida
Gender: Male
Posts: 1,187
 
Device(s): Motorola i1 - stock, Warp Sequent - Awesome Android
Carrier: Boost

Thanks: 375
Thanked 252 Times in 203 Posts
Default

This should fix Qualcomm FC too?
bcrichster is offline  
Reply With Quote
Old September 5th, 2013, 01:14 PM   #127 (permalink)
ROM Developer
 
SuperR's Avatar
 
Join Date: Aug 2010
Location: Invisible
Gender: Male
Posts: 3,006
 
Device(s): Motorola Moto G, ZTE Warp 4G, ZTE Warp Sequent
Carrier: Boost Mobile

Thanks: 554
Thanked 1,285 Times in 910 Posts
Default

Quote:
Originally Posted by bcrichster View Post
This should fix Qualcomm FC too?
If these files do NOT exist in your rom

/system/lib/libxt_native.so
/system/lib/libwiperjni.so
/system/bin/wiperiface

but these do

/system/bin/wiperiface_v01
/system/lib/libxt_v01.so
/system/lib/libwiperjni_v01.so

and you added these lines to your updater-script

set_perm(0, 0, 0644, 0644, "/system/app/xtra_t_app.apk");
set_perm(0, 0, 0644, 0644, "/system/app/Wiper.apk");
symlink("libxt_v01.so", "/system/lib/libxt_native.so");
symlink("wiperiface_v01", "/system/bin/wiperiface");
symlink("libwiperjni_v01.so", "/system/lib/libwiperjni.so");

and you added these files to /system/app

Wiper.apk
xtra_t_app.apk


then both wiper.apk and qcomm location apk will function properly
bcrichster likes this.
SuperR is offline  
Reply With Quote
The Following User Says Thank You to SuperR For This Useful Post:
bcrichster (September 5th, 2013)
Old September 5th, 2013, 01:38 PM   #128 (permalink)
Senior Member
Thread Author (OP)
 
bcrichster's Avatar
 
Join Date: Jan 2013
Location: Florida
Gender: Male
Posts: 1,187
 
Device(s): Motorola i1 - stock, Warp Sequent - Awesome Android
Carrier: Boost

Thanks: 375
Thanked 252 Times in 203 Posts
Default

Awesome! Thank you so much.
bcrichster is offline  
Reply With Quote
Old September 7th, 2013, 04:29 AM   #129 (permalink)
Senior Member
Thread Author (OP)
 
bcrichster's Avatar
 
Join Date: Jan 2013
Location: Florida
Gender: Male
Posts: 1,187
 
Device(s): Motorola i1 - stock, Warp Sequent - Awesome Android
Carrier: Boost

Thanks: 375
Thanked 252 Times in 203 Posts
Default

Jolly Roger ROM is posted!!!
SuperR likes this.
bcrichster is offline  
Last edited by bcrichster; September 8th, 2013 at 11:42 PM.
Reply With Quote
Old September 14th, 2013, 07:57 AM   #130 (permalink)
Senior Member
Thread Author (OP)
 
bcrichster's Avatar
 
Join Date: Jan 2013
Location: Florida
Gender: Male
Posts: 1,187
 
Device(s): Motorola i1 - stock, Warp Sequent - Awesome Android
Carrier: Boost

Thanks: 375
Thanked 252 Times in 203 Posts
Default

Lmao. Has anyone tried this ROM yet? I can't improve on it much without feedback & suggestions, lol.
bcrichster is offline  
Reply With Quote
sponsored links
Old September 14th, 2013, 10:33 AM   #131 (permalink)
New Member
 
Join Date: Jun 2013
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

Lol ive been running it since thursday, so far i havent had any issues and it runs smooth as hell ...oh and the wallpaper options only show the gallery option thats really about it
rivetrik is offline  
Reply With Quote
The Following User Says Thank You to rivetrik For This Useful Post:
bcrichster (September 14th, 2013)
Old September 14th, 2013, 11:17 AM   #132 (permalink)
Senior Member
Thread Author (OP)
 
bcrichster's Avatar
 
Join Date: Jan 2013
Location: Florida
Gender: Male
Posts: 1,187
 
Device(s): Motorola i1 - stock, Warp Sequent - Awesome Android
Carrier: Boost

Thanks: 375
Thanked 252 Times in 203 Posts
Default

Quote:
Originally Posted by rivetrik View Post
Lol ive been running it since thursday, so far i havent had any issues and it runs smooth as hell ...oh and the wallpaper options only show the gallery option thats really about it
Ok, thanks bro. No live wallpaper options? Normally, if u long press the home screen - choose "wallpapers" - then swipe left it'll give u live wallpaper options... If it's still not popping up I'll look into it.. Just lemme know! I appreciate and thank you for the info.
bcrichster is offline  
Last edited by bcrichster; September 14th, 2013 at 11:32 AM.
Reply With Quote
Old September 14th, 2013, 12:34 PM   #133 (permalink)
New Member
 
Join Date: Jun 2013
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

Oh yeah it does that i just thought stock wallpapers would show in a list or something, not really a concern since i usually troll the nets for backgrounds
rivetrik is offline  
Reply With Quote
The Following User Says Thank You to rivetrik For This Useful Post:
bcrichster (September 14th, 2013)
Old September 14th, 2013, 06:19 PM   #134 (permalink)
Senior Member
Thread Author (OP)
 
bcrichster's Avatar
 
Join Date: Jan 2013
Location: Florida
Gender: Male
Posts: 1,187
 
Device(s): Motorola i1 - stock, Warp Sequent - Awesome Android
Carrier: Boost

Thanks: 375
Thanked 252 Times in 203 Posts
Default

Killer Kobalt themed MMS tweak is now posted!!
bcrichster is offline  
Reply With Quote
Old September 17th, 2013, 10:18 AM   #135 (permalink)
Junior Member
 
Join Date: Apr 2013
Posts: 26
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 2 Times in 2 Posts
Default

i was running stock b11 with root trying to install basic ROM...followed directions...after reboot im stuck at green andrioid.

any ideas?
fungusAmongus is offline  
Reply With Quote
Old September 17th, 2013, 10:26 AM   #136 (permalink)
Senior Member
Thread Author (OP)
 
bcrichster's Avatar
 
Join Date: Jan 2013
Location: Florida
Gender: Male
Posts: 1,187
 
Device(s): Motorola i1 - stock, Warp Sequent - Awesome Android
Carrier: Boost

Thanks: 375
Thanked 252 Times in 203 Posts
Default

What do you mean basic ROM? what did you do exactly? Sometimes ppl accidentally re wipe data or forget to install the actual ROM after wiping data/cache/dalvik... I've done it myself and ended up with only green android. Pull battery, boot into recovery, try again.
bcrichster is offline  
Reply With Quote
Old September 17th, 2013, 10:34 AM   #137 (permalink)
Junior Member
 
Join Date: Apr 2013
Posts: 26
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 2 Times in 2 Posts
Default

im trying now...so with the factory wipe im getting a "e:format_volume: make_extf4fs failed on /dev/block/mmcblk1p2" error...

not sure what's up with that...

EDIT. i downloaded the JollyRoger_v3.2.zip ROM from the link and am trying to flash it...
bcrichster likes this.
fungusAmongus is offline  
Reply With Quote
Old September 17th, 2013, 10:46 AM   #138 (permalink)
Senior Member
Thread Author (OP)
 
bcrichster's Avatar
 
Join Date: Jan 2013
Location: Florida
Gender: Male
Posts: 1,187
 
Device(s): Motorola i1 - stock, Warp Sequent - Awesome Android
Carrier: Boost

Thanks: 375
Thanked 252 Times in 203 Posts
Default

I believe the volume thing is normal and has to do the fact that those buttons navigate thru cwm and directives can't be erased
bcrichster is offline  
Reply With Quote
Old September 17th, 2013, 11:19 AM   #139 (permalink)
Junior Member
 
Join Date: Apr 2013
Posts: 26
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 2 Times in 2 Posts
Default

well its getting worse now...i just tried flashing the warp2_unsigned_b11_2c.zip ROM and im getting the same thing...stuck at green android siiiiggghhhhh

i *was* running the b11 update from ZTE with a root patch applied....why in the f$%k is this stuff so hard on this device?

do i need a different thread or something now to get this back in working order?
fungusAmongus is offline  
Reply With Quote
Old September 17th, 2013, 11:58 AM   #140 (permalink)
Senior Member
Thread Author (OP)
 
bcrichster's Avatar
 
Join Date: Jan 2013
Location: Florida
Gender: Male
Posts: 1,187
 
Device(s): Motorola i1 - stock, Warp Sequent - Awesome Android
Carrier: Boost

Thanks: 375
Thanked 252 Times in 203 Posts
Default

Do you have CWM? If not, do that FIRST. Yes, same forum, different thread.
Wipe data/ caches
Did you flash the JB updater zip? If not, do so.. (partitions update - very important)
Flash root.zip OR a Rooted ROM: SuperROMb11, stock deodexed b11 rooted, JollyRogerRom, Warped Kitty ROM - any one of these will suffice
Reboot, enjoy
bcrichster is offline  
Reply With Quote
The Following User Says Thank You to bcrichster For This Useful Post:
fungusAmongus (September 17th, 2013)
sponsored links
Old September 17th, 2013, 12:06 PM   #141 (permalink)
Junior Member
 
Join Date: Apr 2013
Posts: 26
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 2 Times in 2 Posts
Default

yes i have cwm...

JB updater...hmmm nope....i think that could be the culprit...finding it now.

thanks so much!

- mark

EDIT: i can't find the "JB Updater zip" after searching thru the forum...shit can someone help me find it?

EDIT2: never mind...finally found it here [ROM] Stock B11 Deodexed & Unmodified
fungusAmongus is offline  
Last edited by fungusAmongus; September 17th, 2013 at 12:16 PM.
Reply With Quote
Old September 17th, 2013, 12:53 PM   #142 (permalink)
ROM Developer
 
SuperR's Avatar
 
Join Date: Aug 2010
Location: Invisible
Gender: Male
Posts: 3,006
 
Device(s): Motorola Moto G, ZTE Warp 4G, ZTE Warp Sequent
Carrier: Boost Mobile

Thanks: 554
Thanked 1,285 Times in 910 Posts
Default

System_Prep_JB_warp2.zip formats /system, /data, and /cache; it also flashes the new jb partitions.

It should sort out any issues you are having because it forces you to start from scratch
SuperR is offline  
Reply With Quote
Old September 17th, 2013, 05:48 PM   #143 (permalink)
Junior Member
 
Join Date: Apr 2013
Posts: 26
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 2 Times in 2 Posts
Default

well...i sure wanted it to work, but its not

wft?? its not like i haven't done this 100 times before on many different devices...hopefully someone can help me get this fairly crappy phone working again (i dont even use it for calls its just a media and quickie 'net peeker)

1. i had the last OTA update (b11 i think) running with root.
2. i dl'ed JollyRom...tried to flash got boot hang.
3. took battery out...tried warp2_unsigned_b11_2c.zip flash (it was on my card)..boot hang
4. got System_Prep_JB_warp2.zip on card...flash it...no errors (sorry EDIT)
5. flashed JollyRom...hanging on boot still.
6. ????

should i try flashing a stock rom now? i really dont know what else to try...

thanks
fungusAmongus is offline  
Reply With Quote
Old September 17th, 2013, 06:49 PM   #144 (permalink)
Senior Member
Thread Author (OP)
 
bcrichster's Avatar
 
Join Date: Jan 2013
Location: Florida
Gender: Male
Posts: 1,187
 
Device(s): Motorola i1 - stock, Warp Sequent - Awesome Android
Carrier: Boost

Thanks: 375
Thanked 252 Times in 203 Posts
Default

Are u wiping data before or AFTER ROM? what was your EXACT procedure for installation? List EVERYTHING YOU DID in exact order..
bcrichster is offline  
Reply With Quote
Old September 17th, 2013, 07:15 PM   #145 (permalink)
ROM Developer
 
SuperR's Avatar
 
Join Date: Aug 2010
Location: Invisible
Gender: Male
Posts: 3,006
 
Device(s): Motorola Moto G, ZTE Warp 4G, ZTE Warp Sequent
Carrier: Boost Mobile

Thanks: 554
Thanked 1,285 Times in 910 Posts
Default

system prep wipes data so it shouldn't matter when or even if he wiped data manually. This is not to say JollyRogerRom is causing trouble, but i have not used it personally. I would try flashing system prep, then one of the stock roms to see if you have the same problem. Then proceed from there. It will at least give you a baseline.
SuperR is offline  
Reply With Quote
Old September 17th, 2013, 07:49 PM   #146 (permalink)
Senior Member
Thread Author (OP)
 
bcrichster's Avatar
 
Join Date: Jan 2013
Location: Florida
Gender: Male
Posts: 1,187
 
Device(s): Motorola i1 - stock, Warp Sequent - Awesome Android
Carrier: Boost

Thanks: 375
Thanked 252 Times in 203 Posts
Default

Quote:
Originally Posted by SuperR View Post
system prep wipes data so it shouldn't matter when or even if he wiped data manually. This is not to say JollyRogerRom is causing trouble, but i have not used it personally. I would try flashing system prep, then one of the stock roms to see if you have the same problem. Then proceed from there. It will at least give you a baseline.
Right.. I tested the ROM out myself before posting to make sure... That's why it's up to version 3.2 ,(v0.1,v0.2, v0.3, ect...)lol. I even downloaded the stock ROMs 3 times at once to make sure I got one of them that didn't have root issues (cuz SOME did, for some reason).. I know different phones have different results/problems with any zip that's posted and I've gotten a response from at least one person on this thread that says it's straight and in fact I'm running this one too.. Is there any possibility that he may have installed a non-rooted ROM that may wreak havoc or does the existence of CWM negate that problem due to being able to flash a rooted ROM?
bcrichster is offline  
Reply With Quote
Old September 17th, 2013, 08:31 PM   #147 (permalink)
ROM Developer
 
SuperR's Avatar
 
Join Date: Aug 2010
Location: Invisible
Gender: Male
Posts: 3,006
 
Device(s): Motorola Moto G, ZTE Warp 4G, ZTE Warp Sequent
Carrier: Boost Mobile

Thanks: 554
Thanked 1,285 Times in 910 Posts
Default

Quote:
Originally Posted by fungusAmongus View Post
3. took battery out...tried warp2_unsigned_b11_2c.zip flash (it was on my card)..boot hang
Are you sure you aren't flashing b09? The file name warp2_unsigned is from b09. Just making sure.
Quote:
Originally Posted by bcrichster View Post
Is there any possibility that he may have installed a non-rooted ROM that may wreak havoc or does the existence of CWM negate that problem due to being able to flash a rooted ROM?
I really don't know what is going on. I do know that whatever was on there before, is not there after flashing system prep so it shouldn't matter.
SuperR is offline  
Reply With Quote
The Following User Says Thank You to SuperR For This Useful Post:
bcrichster (September 17th, 2013)
Old September 17th, 2013, 09:56 PM   #148 (permalink)
Senior Member
Thread Author (OP)
 
bcrichster's Avatar
 
Join Date: Jan 2013
Location: Florida
Gender: Male
Posts: 1,187
 
Device(s): Motorola i1 - stock, Warp Sequent - Awesome Android
Carrier: Boost

Thanks: 375
Thanked 252 Times in 203 Posts
Default

Something else too... If you get the boot animation of the pirate flag (JollyRoger ROM) or whatever - let it be! The new ROM my take a while to load/install. Any of them, especially if it has lots of changes and tweaks like the OC Serenity Kernel and theme changes the ROM has to adjust to...
bcrichster is offline  
Reply With Quote
Old September 18th, 2013, 10:16 AM   #149 (permalink)
Junior Member
 
Join Date: Apr 2013
Posts: 26
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 2 Times in 2 Posts
Default

bcrichster...never got to a pirate flag.

sigh...whatta mess...tried stock roms, tried Kitty tried Super...all boot loops. its beginning to look like this thing is bricked or whatever damn

anyone have a link to help me out of this boot loop?
fungusAmongus is offline  
Reply With Quote
Old September 18th, 2013, 11:20 AM   #150 (permalink)
ROM Developer
 
SuperR's Avatar
 
Join Date: Aug 2010
Location: Invisible
Gender: Male
Posts: 3,006
 
Device(s): Motorola Moto G, ZTE Warp 4G, ZTE Warp Sequent
Carrier: Boost Mobile

Thanks: 554
Thanked 1,285 Times in 910 Posts
Default

Quote:
Originally Posted by fungusAmongus View Post
bcrichster...never got to a pirate flag.

sigh...whatta mess...tried stock roms, tried Kitty tried Super...all boot loops. its beginning to look like this thing is bricked or whatever damn

anyone have a link to help me out of this boot loop?
To clarify, you wiped data/factory reset, flashed system prep jb, flashed a stock b11 rom, and are stuck in a boot loop? If that is the case something is bad.

i need to know that you did those things in order at least once to completion.

edit: if you did these things in order, did you get any errors while flashing?
SuperR is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > ZTE Warp Sequent > Warp Sequent - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:30 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.