Go Back   Android Forums > Android Phones > ZTE Warp Sequent > Warp Sequent - All Things Root

New Forums: Nexus Player | Nexus 9
Like Tree34Likes

test: Reply
 
LinkBack Thread Tools
Old October 29th, 2013, 11:42 AM   #51 (permalink)
ROM Developer
Thread Author (OP)
 
chevanlol360's Avatar
 
Join Date: Oct 2011
Location: new york
Gender: Male
Posts: 2,735
 
Device(s): OnePlus One
Carrier: North West, the baby

Thanks: 445
Thanked 2,145 Times in 902 Posts
Default

If Dropbox isn't fast enough i got nothing for ya lol, i usually release roms in patches but every now and then it will be a full download.

Advertisements
__________________
“I have no special talents. I am only passionately curious.”― Albert Einstein
Like my work? Donations are appreciated
MegaTron 6.2.5 -Transform Ultra
| LG Marquee |Galaxy Prevail
TweakNation - ZTE Warp | ZTE Warp Sequent
SimplicityXL - LG Optimus F7 | LG L70
Zippy Kernel - LG Optimus F7 | LG L70
CyanogenMod 10
Carbon JB 4.2.2
WP7 4.2.3
Github
chevanlol360 is online now  
Reply With Quote
sponsored links
Old October 29th, 2013, 11:59 AM   #52 (permalink)
AF Contributor
 
emanuelrv's Avatar
 
Join Date: Aug 2010
Posts: 190
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 13 Times in 13 Posts
Default

Quote:
Originally Posted by chevanlol360 View Post
If Dropbox isn't fast enough i got nothing for ya lol, i usually release roms in patches but every now and then it will be a full download.
but everytime i reboot ota ask to downlad the rom. i download you rom two time and the same thing
emanuelrv is offline  
Reply With Quote
The Following User Says Thank You to emanuelrv For This Useful Post:
chevanlol360 (October 29th, 2013)
Old October 29th, 2013, 02:09 PM   #53 (permalink)
New Member
 
Join Date: Apr 2012
Location: U.S.A.
Gender: Male
Posts: 5
 
Device(s): ZTE Warp Sequent, Motorola Moto G
Carrier: Boost Mobile

Thanks: 2
Thanked 0 Times in 0 Posts
Default

I'm having the exact same issue. Other than that the rom runs flawlessly...
Antoine256 is offline  
Reply With Quote
Old October 29th, 2013, 03:41 PM   #54 (permalink)
ROM Developer
Thread Author (OP)
 
chevanlol360's Avatar
 
Join Date: Oct 2011
Location: new york
Gender: Male
Posts: 2,735
 
Device(s): OnePlus One
Carrier: North West, the baby

Thanks: 445
Thanked 2,145 Times in 902 Posts
Default

Quote:
Originally Posted by emanuelrv View Post
but everytime i reboot ota ask to downlad the rom. i download you rom two time and the same thing
Crap, forgot to change version in build.prop lol use es file explorer and navigate to /system and open the build.prop. Below you will see the follow if you scroll down just a bit in the file. Change the line otaupdater.otaver=4.1.2 to otaupdater.otaver=1.1. Or just redownload the update since i fixed it lol
Slayer72 and DimBulb like this.
chevanlol360 is online now  
Reply With Quote
The Following User Says Thank You to chevanlol360 For This Useful Post:
Slayer72 (November 3rd, 2013)
Old October 29th, 2013, 08:48 PM   #55 (permalink)
AF Contributor
 
emanuelrv's Avatar
 
Join Date: Aug 2010
Posts: 190
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 13 Times in 13 Posts
Default

Quote:
Originally Posted by chevanlol360 View Post
Crap, forgot to change version in build.prop lol use es file explorer and navigate to /system and open the build.prop. Below you will see the follow if you scroll down just a bit in the file. Change the line otaupdater.otaver=4.1.2 to otaupdater.otaver=1.1. Or just redownload the update since i fixed it lol
it work other suggest is here in the forum add visual voice mail i added manually it work great
Slayer72 likes this.
emanuelrv is offline  
Reply With Quote
Old October 30th, 2013, 05:03 PM   #56 (permalink)
Junior Member
 
south956's Avatar
 
Join Date: Apr 2013
Posts: 31
 
Device(s):
Carrier: Not Provided

Thanks: 18
Thanked 5 Times in 5 Posts
Default

Where is audio configuration files, cm uses mixer_paths.xml in etc folder so wheres this rom's?
south956 is offline  
Reply With Quote
Old November 1st, 2013, 08:00 PM   #57 (permalink)
AF Contributor
 
emanuelrv's Avatar
 
Join Date: Aug 2010
Posts: 190
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 13 Times in 13 Posts
Default question

i bougth a lg optimus f7 i think sell this phone i have to reinstall stock rom and stock recovery o they have rigth now TweakNation 4.1.2 VER1.1 Updated {10/27/13} if they try to actived they work
emanuelrv is offline  
Reply With Quote
Old November 2nd, 2013, 05:04 AM   #58 (permalink)
Junior Member
 
Join Date: Jul 2013
Gender: Male
Posts: 44
 
Device(s): moto G LTE XT1040
Carrier: Fido

Thanks: 4
Thanked 2 Times in 2 Posts
Default

this rom can use in public mobile or not
chand690 is offline  
Reply With Quote
Old November 2nd, 2013, 06:54 AM   #59 (permalink)
AF Contributor
 
emanuelrv's Avatar
 
Join Date: Aug 2010
Posts: 190
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 13 Times in 13 Posts
Default

Quote:
Originally Posted by chand690 View Post
this rom can use in public mobile or not
no this is a boost rom if you install in the public you gona brick the phone
Slayer72 likes this.
emanuelrv is offline  
Reply With Quote
The Following User Says Thank You to emanuelrv For This Useful Post:
Slayer72 (November 3rd, 2013)
Old November 2nd, 2013, 08:57 AM   #60 (permalink)
ROM Developer
Thread Author (OP)
 
chevanlol360's Avatar
 
Join Date: Oct 2011
Location: new york
Gender: Male
Posts: 2,735
 
Device(s): OnePlus One
Carrier: North West, the baby

Thanks: 445
Thanked 2,145 Times in 902 Posts
Default

Quote:
Originally Posted by emanuelrv View Post
i bougth a lg optimus f7 i think sell this phone i have to reinstall stock rom and stock recovery o they have rigth now TweakNation 4.1.2 VER1.1 Updated {10/27/13} if they try to actived they work
If the users doesn't know anything about rooting and custom Roms. You should probably restore the phone to complete stock with stock recovery and no root.
Slayer72 likes this.
chevanlol360 is online now  
Reply With Quote
The Following User Says Thank You to chevanlol360 For This Useful Post:
Slayer72 (November 3rd, 2013)
sponsored links
Old November 2nd, 2013, 08:59 AM   #61 (permalink)
ROM Developer
Thread Author (OP)
 
chevanlol360's Avatar
 
Join Date: Oct 2011
Location: new york
Gender: Male
Posts: 2,735
 
Device(s): OnePlus One
Carrier: North West, the baby

Thanks: 445
Thanked 2,145 Times in 902 Posts
Default

Quote:
Originally Posted by south956 View Post
Where is audio configuration files, cm uses mixer_paths.xml in etc folder so wheres this rom's?
Should be in /etc folder but it won't necessarily be called that.
Slayer72 and south956 like this.
chevanlol360 is online now  
Reply With Quote
The Following 2 Users Say Thank You to chevanlol360 For This Useful Post:
Slayer72 (November 3rd, 2013), south956 (November 8th, 2013)
Old November 3rd, 2013, 05:10 PM   #62 (permalink)
ROM Developer
 
Slayer72's Avatar
 
Join Date: Dec 2011
Location: Troy NY
Gender: Male
Posts: 2,578
 
Device(s): Moto G XT1031
Carrier: Boost Mobile

Thanks: 1,757
Thanked 927 Times in 608 Posts
Send a message via Skype™ to Slayer72 jrkupel1972@gmail.com
Default

Yo what up Chev my man, been a long time since I used to test for you on the Samsung Transform Ultra... I have a ZTE Warp Sequent now so maybe I can still test for ya over here if possible?? Hit me up bro...
chevanlol360 likes this.
Slayer72 is offline  
Reply With Quote
Old November 6th, 2013, 07:23 PM   #63 (permalink)
New Member
 
Join Date: Sep 2013
Location: Virginia
Gender: Male
Posts: 3
 
Device(s): ZTE Warp Sequent
Carrier: Boost

Thanks: 8
Thanked 3 Times in 2 Posts
Default

I'm a newbie at this rooting thing. But I would like to say thankyou for all your hard work. I think this rom is awesome. Please keep up the good work it is much appreciated.
sb43 likes this.
BigRed_ is offline  
Last edited by BigRed_; December 22nd, 2013 at 01:09 AM.
Reply With Quote
The Following User Says Thank You to BigRed_ For This Useful Post:
chevanlol360 (November 7th, 2013)
Old November 7th, 2013, 07:18 AM   #64 (permalink)
Senior Member
 
sb43's Avatar
 
Join Date: Sep 2012
Location: Front Royal, VA
Gender: Male
Posts: 879
 
Device(s): ZTE Warp 4g lte (The Turd)
Carrier: Boost'OMania

Thanks: 285
Thanked 334 Times in 239 Posts
Default

Quote:
Originally Posted by BigRed_ View Post
I'm a newbie at this rooting thing. But I would like to say thankyou for all your hard work. I think this rom is awesome. Please keep up the good work it is much appreciated.
BigRed is a personal friend of mine. We hang out at my shop and talk "phone stuff" a lot, and he's really excited about tweaking his phone. I talked him into the Sequent.
So, like he say's, "he's a newbie", (so am I on a lot of thing you guys do) but give him all the help & Knowledge you can! He's a good guy!
__________________
Thanks,
Scott
sb43 is online now  
Reply With Quote
The Following User Says Thank You to sb43 For This Useful Post:
BigRed_ (November 7th, 2013)
Old November 9th, 2013, 02:24 AM   #65 (permalink)
Junior Member
 
south956's Avatar
 
Join Date: Apr 2013
Posts: 31
 
Device(s):
Carrier: Not Provided

Thanks: 18
Thanked 5 Times in 5 Posts
Default

Quote:
Originally Posted by chevanlol360 View Post
Should be in /etc folder but it won't necessarily be called that.
I looked but couldn't find it, do you have any idea of its name or directory?
south956 is offline  
Reply With Quote
Old November 9th, 2013, 10:38 AM   #66 (permalink)
ROM Developer
 
SuperR's Avatar
 
Join Date: Aug 2010
Location: Invisible
Gender: Male
Posts: 3,059
 
Device(s): Motorola Moto G, ZTE Warp 4G, ZTE Warp Sequent
Carrier: Boost Mobile

Thanks: 563
Thanked 1,301 Times in 920 Posts
Default

Quote:
Originally Posted by south956 View Post
I looked but couldn't find it, do you have any idea of its name or directory?
/etc/audio_policy.conf
SuperR is offline  
Reply With Quote
The Following User Says Thank You to SuperR For This Useful Post:
south956 (November 10th, 2013)
Old November 10th, 2013, 11:38 PM   #67 (permalink)
Junior Member
 
south956's Avatar
 
Join Date: Apr 2013
Posts: 31
 
Device(s):
Carrier: Not Provided

Thanks: 18
Thanked 5 Times in 5 Posts
Default

Thanks too bad I destroyed phone..... Oh well I'm gone from these threads
south956 is offline  
Reply With Quote
Old December 7th, 2013, 03:52 PM   #68 (permalink)
ROM Developer
Thread Author (OP)
 
chevanlol360's Avatar
 
Join Date: Oct 2011
Location: new york
Gender: Male
Posts: 2,735
 
Device(s): OnePlus One
Carrier: North West, the baby

Thanks: 445
Thanked 2,145 Times in 902 Posts
Default

I will have the ROM Running on B13 By the 21st of this month, nothing new just bug fixes so no need to update in a hurry stay away from the update for now and wait for my OTA to drop on the 21st.
chevanlol360 is online now  
Last edited by chevanlol360; December 7th, 2013 at 05:38 PM.
Reply With Quote
Old December 9th, 2013, 07:20 PM   #69 (permalink)
Junior Member
 
Join Date: Nov 2013
Posts: 46
 
Device(s):
Carrier: Not Provided

Thanks: 19
Thanked 3 Times in 3 Posts
Default

Awesome ROM, but Idk if u know, or its just on my device, but I can't seem to update OTA Update Centre, Android Terminal Emulator, and ES File Explorer.

I keep getting this error:

"Error

Package file was not signed correctly. Uninstall the previous copy of the app and try again."

I have managed to use System Uninstall app to uninstall OTA Update Centre and download the updated version via Play Store. It seems to work since it picked up the device and ROM details. But the other 2 I can't seem to uninstall to update.
therealaliq is online now  
Reply With Quote
Old December 9th, 2013, 07:50 PM   #70 (permalink)
ROM Developer
Thread Author (OP)
 
chevanlol360's Avatar
 
Join Date: Oct 2011
Location: new york
Gender: Male
Posts: 2,735
 
Device(s): OnePlus One
Carrier: North West, the baby

Thanks: 445
Thanked 2,145 Times in 902 Posts
Default

Quote:
Originally Posted by therealaliq View Post
Awesome ROM, but Idk if u know, or its just on my device, but I can't seem to update OTA Update Centre, Android Terminal Emulator, and ES File Explorer.

I keep getting this error:

"Error

Package file was not signed correctly. Uninstall the previous copy of the app and try again."

I have managed to use System Uninstall app to uninstall OTA Update Centre and download the updated version via Play Store. It seems to work since it picked up the device and ROM details. But the other 2 I can't seem to uninstall to update.
All fixed with the new 2.0 update.
chevanlol360 is online now  
Reply With Quote
The Following User Says Thank You to chevanlol360 For This Useful Post:
therealaliq (December 9th, 2013)
sponsored links
Old December 9th, 2013, 08:36 PM   #71 (permalink)
Junior Member
 
Join Date: Nov 2013
Posts: 46
 
Device(s):
Carrier: Not Provided

Thanks: 19
Thanked 3 Times in 3 Posts
Default

Same thing with the No-Frills CPU Control app.

I have managed to remove all 4 and reinstall the updated versions from play store.

Looking forward to Ver. 2.
therealaliq is online now  
Reply With Quote
Old December 14th, 2013, 04:47 PM   #72 (permalink)
Junior Member
 
Join Date: Jul 2013
Posts: 71
 
Device(s): Zte Warp Sequent
Carrier: Boost Mobile

Thanks: 27
Thanked 3 Times in 3 Posts
Default

I don't know why I can't get wifi tether to work on this rom
TexasTuff is offline  
Reply With Quote
Old December 15th, 2013, 09:05 AM   #73 (permalink)
Junior Member
 
Join Date: Jul 2012
Location: Virginia
Gender: Male
Posts: 22
 
Device(s): ZTE N861 Warp Sequent 4.1.2 Jellybean
Carrier: Boost Mobile

Thanks: 7
Thanked 3 Times in 3 Posts
Default

texas i use wifi tether installed it in system ..at first i could connect but there was no internet access...so i downloaded supersu and used that with force driver reload 2 checked...works like a charm now
jfoley420 is offline  
Reply With Quote
The Following User Says Thank You to jfoley420 For This Useful Post:
TexasTuff (December 15th, 2013)
Old December 15th, 2013, 01:10 PM   #74 (permalink)
Junior Member
 
Join Date: Jul 2013
Posts: 71
 
Device(s): Zte Warp Sequent
Carrier: Boost Mobile

Thanks: 27
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by jfoley420 View Post
texas i use wifi tether installed it in system ..at first i could connect but there was no internet access...so i downloaded supersu and used that with force driver reload 2 checked...works like a charm now
Where do i download supersu at?
TexasTuff is offline  
Reply With Quote
Old December 15th, 2013, 02:42 PM   #75 (permalink)
ROM Developer
 
SuperR's Avatar
 
Join Date: Aug 2010
Location: Invisible
Gender: Male
Posts: 3,059
 
Device(s): Motorola Moto G, ZTE Warp 4G, ZTE Warp Sequent
Carrier: Boost Mobile

Thanks: 563
Thanked 1,301 Times in 920 Posts
Default

Quote:
Originally Posted by TexasTuff View Post
Where do i download supersu at?
https://play.google.com/store/apps/details?id=eu.chainfire.supersu&hl=en
SuperR is offline  
Reply With Quote
Old December 16th, 2013, 10:08 PM   #76 (permalink)
New Member
 
Join Date: Aug 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

i cant download the rom
nero26 is offline  
Reply With Quote
Old December 17th, 2013, 05:45 AM   #77 (permalink)
Senior Member
 
bcrichster's Avatar
 
Join Date: Jan 2013
Location: Florida
Gender: Male
Posts: 1,200
 
Device(s): Motorola i1 - stock, Warp Sequent - Awesome Android
Carrier: Boost

Thanks: 381
Thanked 260 Times in 209 Posts
Default

Quote:
Originally Posted by nero26 View Post
i cant download the rom
Try a different browser. Chrome works awesome. Some other browsers just won't DL right...
__________________
LEGION-MODZ
bcrichster is online now  
Reply With Quote
The Following User Says Thank You to bcrichster For This Useful Post:
nero26 (December 17th, 2013)
Old December 18th, 2013, 07:37 AM   #78 (permalink)
Member
 
AGLtech's Avatar
 
Join Date: Jul 2012
Location: Orlando, FL & Jersey City, NJ
Gender: Male
Posts: 387
 
Device(s): Boost Warp 4G, LG Spirit 4G, SGSIII, both on MetroPCS. Nexus 4 on T-mobile.
Carrier: Not Provided

Thanks: 174
Thanked 58 Times in 50 Posts
Default

I love this update. My Warp is almost as quick as my Nexus now. Awesome!!! No complaints here.
AGLtech is offline  
Reply With Quote
Old December 18th, 2013, 09:18 AM   #79 (permalink)
Member
 
oscarsama's Avatar
 
Join Date: Jan 2013
Location: Nuevo Laredo, Tamaulipas, México
Gender: Male
Posts: 185
 
Device(s): N860, N861, Huawei Vitria
Carrier: Boost

Thanks: 143
Thanked 89 Times in 70 Posts
Default

I guess I got a bad download, since my phone boot loops on the green guy... anyone else?


edit: I re download it on the PC, but nothing, it just boot loops faster... I was flashing from super rom, any ideas why?
oscarsama is offline  
Last edited by oscarsama; December 18th, 2013 at 09:32 AM.
Reply With Quote
Old December 18th, 2013, 09:35 AM   #80 (permalink)
AF Contributor
 
smartmanvartan's Avatar
 
Join Date: Sep 2012
Location: Montreal, Canada
Gender: Male
Posts: 1,347
 
Device(s): ZTE N861 Rooted With unamed Rom, ZTE N860 Rooted With Voltron OC V2 (Testing), ZTE N762 Rooted
Carrier: Public Mobile

Thanks: 438
Thanked 624 Times in 435 Posts
Send a message via Skype™ to smartmanvartan
Default

Quote:
Originally Posted by oscarsama View Post
I guess I got a bad download, since my phone boot loops on the green guy... anyone else?


edit: I re download it on the PC, but nothing, it just boot loops faster... I was flashing from super rom, any ideas why?
I gotta ask... you do have a Warp sequent right? ;p
__________________
If I have helped you in any way, best way to say thanks is to hit the "Thanks" button...
smartmanvartan is offline  
Reply With Quote
sponsored links
Old December 18th, 2013, 09:39 AM   #81 (permalink)
Member
 
oscarsama's Avatar
 
Join Date: Jan 2013
Location: Nuevo Laredo, Tamaulipas, México
Gender: Male
Posts: 185
 
Device(s): N860, N861, Huawei Vitria
Carrier: Boost

Thanks: 143
Thanked 89 Times in 70 Posts
Default

Quote:
Originally Posted by smartmanvartan View Post
I gotta ask... you do have a Warp sequent right? ;p
LOL sure, I have the old one, but that one went to my kids, the sequent is now my main phone =) since the wife got her beloved Huawei Vitria
oscarsama is offline  
Reply With Quote
Old December 18th, 2013, 10:24 AM   #82 (permalink)
Junior Member
 
Join Date: Jul 2012
Location: Virginia
Gender: Male
Posts: 22
 
Device(s): ZTE N861 Warp Sequent 4.1.2 Jellybean
Carrier: Boost Mobile

Thanks: 7
Thanked 3 Times in 3 Posts
Default

Installed update ..y does ota updater say i need to update rom to 4.1 tweaknation tho?
jfoley420 is offline  
Reply With Quote
Old December 18th, 2013, 11:51 AM   #83 (permalink)
ROM Developer
Thread Author (OP)
 
chevanlol360's Avatar
 
Join Date: Oct 2011
Location: new york
Gender: Male
Posts: 2,735
 
Device(s): OnePlus One
Carrier: North West, the baby

Thanks: 445
Thanked 2,145 Times in 902 Posts
Default

Quote:
Originally Posted by jfoley420 View Post
Installed update ..y does ota updater say i need to update rom to 4.1 tweaknation tho?
Don't worry. I haven't set the ota to 2.0 because I can drop the ota yet. So just discard that notification for now. Should be able to have it working correctly this weekend.
chevanlol360 is online now  
Reply With Quote
Old December 18th, 2013, 02:12 PM   #84 (permalink)
Member
 
bhays3's Avatar
 
Join Date: Jun 2011
Gender: Male
Posts: 192
 
Device(s): Samsung Galaxy Prevail, ZTE Warp, ZTE Warp Sequent
Carrier: Not Provided

Thanks: 9
Thanked 24 Times in 19 Posts
Default

Mine bootlooped too so... u just went back to superrom for time being
__________________
If I have helped you, please feel free to help me as well! Click the DONATE link below:

https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=5X2U49DW6GVU4
bhays3 is offline  
Reply With Quote
Old December 18th, 2013, 02:44 PM   #85 (permalink)
Member
 
oscarsama's Avatar
 
Join Date: Jan 2013
Location: Nuevo Laredo, Tamaulipas, México
Gender: Male
Posts: 185
 
Device(s): N860, N861, Huawei Vitria
Carrier: Boost

Thanks: 143
Thanked 89 Times in 70 Posts
Default

Quote:
Originally Posted by bhays3 View Post
Mine bootlooped too so... u just went back to superrom for time being
Same here
oscarsama is offline  
Reply With Quote
Old December 18th, 2013, 03:04 PM   #86 (permalink)
Junior Member
 
Join Date: Jul 2012
Location: Virginia
Gender: Male
Posts: 22
 
Device(s): ZTE N861 Warp Sequent 4.1.2 Jellybean
Carrier: Boost Mobile

Thanks: 7
Thanked 3 Times in 3 Posts
Default

Works great for me =) ...hate factory resetting phone all the tume lol ..prob 20th time now...GREAT JOB !
jfoley420 is offline  
Reply With Quote
Old December 18th, 2013, 03:29 PM   #87 (permalink)
Member
 
theminor19's Avatar
 
Join Date: May 2012
Location: Michigan
Gender: Male
Posts: 239
 
Device(s): Boost Max (Mine and my Wife's Phone)
Carrier: Boost Mobile

Thanks: 21
Thanked 40 Times in 35 Posts
theminor19@gmail.com
Default

mine flashed okay but when i try to go into the power toggles it orce closes setings, im re downloading to see if that is the issue or if its the rom.
theminor19 is offline  
Reply With Quote
Old December 18th, 2013, 03:42 PM   #88 (permalink)
ROM Developer
Thread Author (OP)
 
chevanlol360's Avatar
 
Join Date: Oct 2011
Location: new york
Gender: Male
Posts: 2,735
 
Device(s): OnePlus One
Carrier: North West, the baby

Thanks: 445
Thanked 2,145 Times in 902 Posts
Default

Quote:
Originally Posted by bhays3 View Post
Mine bootlooped too so... u just went back to superrom for time being
Quote:
Originally Posted by oscarsama View Post
Same here
Wipe Data Problem fixed





Quote:
Originally Posted by theminor19 View Post
mine flashed okay but when i try to go into the power toggles it orce closes setings, im re downloading to see if that is the issue or if its the rom.
Follow the instructions in the 2nd post.
SuperR likes this.
chevanlol360 is online now  
Reply With Quote
Old December 18th, 2013, 04:28 PM   #89 (permalink)
Member
 
theminor19's Avatar
 
Join Date: May 2012
Location: Michigan
Gender: Male
Posts: 239
 
Device(s): Boost Max (Mine and my Wife's Phone)
Carrier: Boost Mobile

Thanks: 21
Thanked 40 Times in 35 Posts
theminor19@gmail.com
Default

Quote:
Originally Posted by chevanlol360 View Post
Wipe Data Problem fixed







Follow the instructions in the 2nd post.
Let me rephrase what i meant to say. i go into the settings menu and when i click on the power toggles it force closes the whole menu and says settings forced closed.
theminor19 is offline  
Reply With Quote
The Following User Says Thank You to theminor19 For This Useful Post:
chevanlol360 (December 18th, 2013)
Old December 18th, 2013, 04:30 PM   #90 (permalink)
ROM Developer
Thread Author (OP)
 
chevanlol360's Avatar
 
Join Date: Oct 2011
Location: new york
Gender: Male
Posts: 2,735
 
Device(s): OnePlus One
Carrier: North West, the baby

Thanks: 445
Thanked 2,145 Times in 902 Posts
Default

Quote:
Originally Posted by theminor19 View Post
Let me rephrase what i meant to say. i go into the settings menu and when i click on the power toggles it force closes the whole menu and says settings forced closed.
Thanks for reporting when i release the OTA it will have the problem fixed. it will be 2.1 instead of 2.0.
chevanlol360 is online now  
Reply With Quote
sponsored links
Old December 18th, 2013, 05:31 PM   #91 (permalink)
Member
 
bhays3's Avatar
 
Join Date: Jun 2011
Gender: Male
Posts: 192
 
Device(s): Samsung Galaxy Prevail, ZTE Warp, ZTE Warp Sequent
Carrier: Not Provided

Thanks: 9
Thanked 24 Times in 19 Posts
Default

[QUOTE=chevanlol360;6338410]Wipe Data Problem fixed



I wiped system and factory reset twice...before flashing..and really downloaded twice just to make sure
bhays3 is offline  
Reply With Quote
Old December 18th, 2013, 07:40 PM   #92 (permalink)
Member
 
oscarsama's Avatar
 
Join Date: Jan 2013
Location: Nuevo Laredo, Tamaulipas, México
Gender: Male
Posts: 185
 
Device(s): N860, N861, Huawei Vitria
Carrier: Boost

Thanks: 143
Thanked 89 Times in 70 Posts
Default

[QUOTE=bhays3;6338577]
Quote:
Originally Posted by chevanlol360 View Post
Wipe Data Problem fixed



I wiped system and factory reset twice...before flashing..and really downloaded twice just to make sure
Again same here
oscarsama is offline  
Reply With Quote
Old December 18th, 2013, 07:53 PM   #93 (permalink)
ROM Developer
Thread Author (OP)
 
chevanlol360's Avatar
 
Join Date: Oct 2011
Location: new york
Gender: Male
Posts: 2,735
 
Device(s): OnePlus One
Carrier: North West, the baby

Thanks: 445
Thanked 2,145 Times in 902 Posts
Default

[QUOTE=bhays3;6338577]
Quote:
Originally Posted by chevanlol360 View Post
Wipe Data Problem fixed



I wiped system and factory reset twice...before flashing..and really downloaded twice just to make sure
[QUOTE=oscarsama;6338802]
Quote:
Originally Posted by bhays3 View Post

Again same here
Weird Have you guys ever used this ROM before on a lower version?
chevanlol360 is online now  
Reply With Quote
Old December 18th, 2013, 10:07 PM   #94 (permalink)
Member
 
oscarsama's Avatar
 
Join Date: Jan 2013
Location: Nuevo Laredo, Tamaulipas, México
Gender: Male
Posts: 185
 
Device(s): N860, N861, Huawei Vitria
Carrier: Boost

Thanks: 143
Thanked 89 Times in 70 Posts
Default

[QUOTE=chevanlol360;6338815][QUOTE=bhays3;6338577]

Quote:
Originally Posted by oscarsama View Post

Weird Have you guys ever used this ROM before on a lower version?
Not in my case, but I can't see past releases, I would try that and the the upgrade
oscarsama is offline  
Reply With Quote
Old December 18th, 2013, 10:25 PM   #95 (permalink)
Member
 
bhays3's Avatar
 
Join Date: Jun 2011
Gender: Male
Posts: 192
 
Device(s): Samsung Galaxy Prevail, ZTE Warp, ZTE Warp Sequent
Carrier: Not Provided

Thanks: 9
Thanked 24 Times in 19 Posts
Default

yeah that's an option too...gotta find an older version of this though then try it again
bhays3 is offline  
Reply With Quote
Old December 21st, 2013, 12:56 AM   #96 (permalink)
Member
 
AGLtech's Avatar
 
Join Date: Jul 2012
Location: Orlando, FL & Jersey City, NJ
Gender: Male
Posts: 387
 
Device(s): Boost Warp 4G, LG Spirit 4G, SGSIII, both on MetroPCS. Nexus 4 on T-mobile.
Carrier: Not Provided

Thanks: 174
Thanked 58 Times in 50 Posts
Default

This is my favorite Warp rom so far. Perfect
AGLtech is offline  
Reply With Quote
Old December 26th, 2013, 11:50 AM   #97 (permalink)
ROM Developer
Thread Author (OP)
 
chevanlol360's Avatar
 
Join Date: Oct 2011
Location: new york
Gender: Male
Posts: 2,735
 
Device(s): OnePlus One
Carrier: North West, the baby

Thanks: 445
Thanked 2,145 Times in 902 Posts
Default

Updated to 2.1
AGLtech likes this.
chevanlol360 is online now  
Reply With Quote
The Following User Says Thank You to chevanlol360 For This Useful Post:
AGLtech (December 26th, 2013)
Old December 26th, 2013, 01:38 PM   #98 (permalink)
Member
 
AGLtech's Avatar
 
Join Date: Jul 2012
Location: Orlando, FL & Jersey City, NJ
Gender: Male
Posts: 387
 
Device(s): Boost Warp 4G, LG Spirit 4G, SGSIII, both on MetroPCS. Nexus 4 on T-mobile.
Carrier: Not Provided

Thanks: 174
Thanked 58 Times in 50 Posts
Default

Wiped. Installed. I unchecked the toggles for reboot and the system ui closed and even after a reboot i have no status bar.
AGLtech is offline  
Reply With Quote
Old December 26th, 2013, 02:41 PM   #99 (permalink)
Member
 
theminor19's Avatar
 
Join Date: May 2012
Location: Michigan
Gender: Male
Posts: 239
 
Device(s): Boost Max (Mine and my Wife's Phone)
Carrier: Boost Mobile

Thanks: 21
Thanked 40 Times in 35 Posts
theminor19@gmail.com
Default

Quote:
Originally Posted by AGLtech View Post
Wiped. Installed. I unchecked the toggles for reboot and the system ui closed and even after a reboot i have no status bar.
did you makes sure to unchecke all 4 that were metioned in the second post? if even 1 is checked that was meant to be unchecked it wont come back even with a reboot. i forgot to uncheck led flashlight and it didnt come back, i unchecked it and a reboot after and its working fine now. Just a thought
chevanlol360 and AGLtech like this.
theminor19 is offline  
Reply With Quote
Old December 26th, 2013, 03:28 PM   #100 (permalink)
Member
 
AGLtech's Avatar
 
Join Date: Jul 2012
Location: Orlando, FL & Jersey City, NJ
Gender: Male
Posts: 387
 
Device(s): Boost Warp 4G, LG Spirit 4G, SGSIII, both on MetroPCS. Nexus 4 on T-mobile.
Carrier: Not Provided

Thanks: 174
Thanked 58 Times in 50 Posts
Default

Quote:
Originally Posted by theminor19 View Post
did you makes sure to unchecke all 4 that were metioned in the second post? if even 1 is checked that was meant to be unchecked it wont come back even with a reboot. i forgot to uncheck led flashlight and it didnt come back, i unchecked it and a reboot after and its working fine now. Just a thought
I'm pretty sure I got them all but that does make sense. I'll reflash and try again later. I couldve missed one. Thanks
AGLtech is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > ZTE Warp Sequent > Warp Sequent - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:49 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.